Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1163 connectés 

  FORUM HardWare.fr
  Hardware
  Boitier

  new alim pour remplacer celle de mon centurion 534

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

new alim pour remplacer celle de mon centurion 534

n°5424659
d750
Posté le 21-03-2007 à 13:31:56  profilanswer
 

voila j'ai acheté un boitier il y a près d'un an, un coolermaster centurion 534. A l'époque ca me semblait un très bon boitier.
Après 9 mois, mon disque dur raptor wd10000 rpm a rendu l'ame. Etant donné que ce disque est normalement destinés aux entreprises, et d'ailleurs garanti 5 ans, je me suis posé la question si j'avais juste pas eu de chance ou si il y avait une autre raison. J'ai déjà commencé par mettre un ventilo en plus devant le disque.
J'ai aussi fini par installé mbm, et la j'ai constaté un problème. Mes voltages ne sont pas très bon. le vcpu devrait etre a 1.4v, et il est légèrement en dessous, donc dans le bios j'ai monté le voltage a 1.425v, et maintenant mbm me le mets a 1.4v
Mais surtout le vrai problème est sur le +5v, il varie constamment entre +3v et +6v. J'ai eu beau changé les paramètres de sonde dans mbm c'est toujours pareil, (au final j'utilise le réglage gigabyte vu que j'ai une cm gigabyte).
Ca pourrait éventuellement avoir nické mon dd, mais aussi en parallèle il faut savoir que depuis déjà pas mal de temps j'ai parfois des erreurs graphiques dans les jeux (testé avec 2 mmorpg, wow et lotro ).
Ma carte graphique est une nvidia 7900gt, elle est branché directement a l'alim par un connecteur(possibilité de branché une ou deux prise 4 broches 5-12v). Le boitier est très bien ventilé, le proc ne dépasse jamais 35°, mais toujours des erreurs graphiques de temps en temps(textures qui clignotent)
J'ai fais plein de tests, en virant le plus de trucs(tous les ventilos du boitiers ouvert, le lecteur disquette et dvd, en branchent la carte graphique a un ou deux prises sur la meme chaine ou non), c'est toujours pareil.
L'alim de ce boitier est marqué pour 480w, mais fort bizarrement il n'y a que très peu de broche 5-12v (2*2 soit 4).
Est ce que je suis le seul a avoir des problèmes avec ce type de boitier?
 
Je pense changer l'alim, c'est pas normal un +5v qui descend a +3v. Vous me recommander quoi comme excellente alim?


Message édité par d750 le 21-03-2007 à 14:11:48
mood
Publicité
Posté le 21-03-2007 à 13:31:56  profilanswer
 

n°5424680
redbull911​1
quelle idée de faire de l'info
Posté le 21-03-2007 à 13:39:50  profilanswer
 

deja de un tu as toujours une différence entre ce que donne le bios et ce que tu as en réalité, donc rien ne zsert de compenser, ensuite connaitre le reste de ta config ne serait pas de refus, ensuite les alim fourni dans ces boitiers reste des noname donc pas super,
ensuite comme alim si ta config n'est pas trop gourmande une fortron green 400 ou sinon si tu as une grosse config prend une seasonic s12 500 ou 600W


---------------
C'est toujours au pied du mur qu'on voit mieux le mur
n°5424728
d750
Posté le 21-03-2007 à 14:08:53  profilanswer
 

ma config:
cm gigabyte nforce4
athlon64 3200+ (monocore)
2go de ram (2 barettes)
un dd raptor 74go 10000rpm
un lecteur/graveur dvd
un lecteur disquette
cg nvidia 7900gt
2 ventilateurs 120mm de boitier
1 ventilateur92mm cpu (zalmann cnps 8000)
plus en disque externe un dd120go seagete en usb2 mais il est branché sur sa propre alim
 
bon sinon a voir la facture, l'alim en effet doit etre une noname(putain qu'est que c'est de la merde ces trucs noname) une xilence power 450w(marqué 480 dessus)
 
tu penses que la fortron green400w suffit? ou pas?


Message édité par d750 le 21-03-2007 à 14:09:58
n°5424759
redbull911​1
quelle idée de faire de l'info
Posté le 21-03-2007 à 14:34:40  profilanswer
 

la je pense qu'une fortron 500 passerai mieux


---------------
C'est toujours au pied du mur qu'on voit mieux le mur
n°5424832
d750
Posté le 21-03-2007 à 15:14:26  profilanswer
 

ok merci pour l'aide. Après avoir vu un excellent test de la seasonic 600w s12, je vais prendre la 500w s12

n°5424835
polarkrake​n
Posté le 21-03-2007 à 15:15:50  profilanswer
 

Une fortron green 400W est suffisante pas besoin de claquer 100€..

n°5425244
d750
Posté le 21-03-2007 à 18:56:40  profilanswer
 

en meme temps j ai pas envie de prendre de risque, la seasonic a l'air vraiment excellente niveau rendement, et donc niveau silence pour d'excellente tension


Message édité par d750 le 21-03-2007 à 18:56:54
n°5425353
chriskenob​y
Que la force soit avec vous
Posté le 21-03-2007 à 20:15:57  profilanswer
 

+1 pour la Fortron Green Power 400w ;) ,pas loin de la seasonic en tout cas.....sans probleme pour ta config.....


---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes ( https://drive.google.com/drive/fold [...] 2MxdWRSSEU )

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Boitier

  new alim pour remplacer celle de mon centurion 534

 

Sujets relatifs
Conflit circulation d'air alim/cpuAvis sur Alim:
petite alim pour petite configBesoin d'aide pour le choix d'une alim au Canada
Differences entre alim de marque et autreAlim Xilence ATX350W vraiment mauvaise ?
Alim micro-atx (barebone) fanlessQuand une alim grille, que se passe t'il ?
connecteur d'alim sur un portable medionProbleme de boot...surement l'alim.
Plus de sujets relatifs à : new alim pour remplacer celle de mon centurion 534


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR