Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1791 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  17  18  19  20  21  22
Page Suivante
Auteur Sujet :

[Topic Unique] SLI et CrossFire

n°9090433
dave76
A momentary lapse of reason
Posté le 16-03-2014 à 02:12:49  profilanswer
 

Reprise du message précédent :
Je pose cette question justement à cause de ce post  [:sombrero67]  http://forum.hardware.fr/hfr/Hardw [...] 3727_1.htm


---------------
Celui qui donne ne doit jamais s'en souvenir, celui qui reçoit ne doit jamais l'oublier!
mood
Publicité
Posté le 16-03-2014 à 02:12:49  profilanswer
 

n°9189834
Nanaki
Posté le 27-06-2014 à 17:11:21  profilanswer
 

Bonjour, j'ai une p'tite question au sujet d'un crossfire de 7870.
Si j'ai bien compris, il faut obligatoirement un cordon moniteur se branchant sur les deux cartes (plus le pont sli et 4 connecteurs d'alims 6 pins...)
 
Je ne possède pas ce double cordon moniteur et j'ai lu quelque part que ce système ne permettait pas le 1920x1080 (une sorte de limite a 1600x1200 75hz) donc avant d'acheter, peut on me confirmer que sur ce genre de matos moderne, le 1920x1080 @144hz est possible ? :heink:

n°9189842
duflotte
Posté le 27-06-2014 à 17:17:02  profilanswer
 

Nanaki a écrit :

Bonjour, j'ai une p'tite question au sujet d'un crossfire de 7870.
Si j'ai bien compris, il faut obligatoirement un cordon moniteur se branchant sur les deux cartes (plus le pont sli et 4 connecteurs d'alims 6 pins...)
 
Je ne possède pas ce double cordon moniteur et j'ai lu quelque part que ce système ne permettait pas le 1920x1080 (une sorte de limite a 1600x1200 75hz) donc avant d'acheter, peut on me confirmer que sur ce genre de matos moderne, le 1920x1080 @144hz est possible ? :heink:


 
  :heink:  non seul le pont est necessaire !  
 
 

n°9189844
BIERMAN
§¤§ 19 years of HFR sanity §¤§
Posté le 27-06-2014 à 17:17:52  profilanswer
 

La source de celà ?
Car tu pourras la chercher longtemps, au moins jusqu'à l'époque de 3dfx ...


---------------
▬© Base CBR15 ▬© CABASSE ▬© CM AM3+ 100% &- ▬© o/c C2D&Q i7 matuer†
n°9189856
Nanaki
Posté le 27-06-2014 à 17:26:25  profilanswer
 

ok donc je branche juste le pont. Le cordon moniteur sur la carte du haut par exemple et c'est tout ? Je démarre, je regarde ou activer le crossfire dans les paramètres de catalyst et c'est bon ?

n°9189861
duflotte
Posté le 27-06-2014 à 17:31:02  profilanswer
 

c'est ca . un reboot de plus je pense , pour que le crossfire soit ready.

n°9206534
Le Profana​teur
Passéiste désincarné
Posté le 14-07-2014 à 00:03:04  profilanswer
 

Je me demandais : Depuis quand en SLI, 2 cartes peuvent elles tourner à leurs fréquences propre ?
Je sais que ça commence à faire un bail, mais je ne me rappelle plus depuis quel pilote ou génération de cartes c'est apparu. [:canaille]
Si vous avec une source c'est mieux. thanks :d


---------------
Abordez la pente du bon côté ! \o/ Let the light surround you \o/ To bleed or not to be...
n°9207051
la_taupe
myope-la-boum
Posté le 14-07-2014 à 16:46:04  profilanswer
 

C'est une conséquence de GPU Boost, donc depuis les 680.
Que je sache le pilote n'y change rien, tu pourras pas y arriver avec des 580 + le dernier WHQL par exemple.


Message édité par la_taupe le 14-07-2014 à 16:46:17
n°9207127
Le Profana​teur
Passéiste désincarné
Posté le 14-07-2014 à 18:36:05  profilanswer
 

Merci.


---------------
Abordez la pente du bon côté ! \o/ Let the light surround you \o/ To bleed or not to be...
n°9207282
beuman
Posté le 14-07-2014 à 21:35:37  profilanswer
 

Hello !
 
Je compte peut être me faire un crossfire de MSI HD7970 3Go TF3. Ma config :
 
Boitier Zalman Z11 plus, c'est pas très grand.
MSI Z87 G45 Gaming
8Go RAM, 3 DD (2x1To 7200tr + 500Go 7200tr)
Alim : une corsair TX 750W 80+ Bronze vieille de 6 ans mais qui me sert encore beaucoup !
 
photo : http://image.noelshack.com/fichier [...] 210721.jpg
 
Je vais devoir déplacer ma carte son et virer un autre truc sinon j'ai plus la place... mais une des carte sera très très proche de l'alim ça posera problème ? Est ce que je devrais retourner l'alimentation comme ça son ventilo est tourné vers le haut (elle est conçu pour pouvoir fonctionner à l'envers mais en pleine charge jme demande si elle risque pas de chauffer). Merci de votre aide

mood
Publicité
Posté le 14-07-2014 à 21:35:37  profilanswer
 

n°9207310
Mini_BN
Le Goujat est un fromage !
Posté le 14-07-2014 à 22:12:03  profilanswer
 

Commence par virer la poussière :D
 
Et laisse ton alim comme elle est, elle ne genera pas.


---------------
OMEN by HP 15" | i5 7300HQ - 16Go DDR4 - GTX 1060
n°9211695
beuman
Posté le 19-07-2014 à 15:52:59  profilanswer
 

C'est bon j'ai tout nettoyé :D

n°9212474
LeMakisar
Posté le 20-07-2014 à 13:42:48  profilanswer
 

hello,
 
Est-ce que certains d'entre vous fonctionnent avec 2 cartes côte à côte ?
Il y a à peine quelques mm d'espace, c'est pas un peu chaud ? (en considérant que j'ai qd même 2 ventilos de 120 qui soufflent sur les cartes)
 
D'autre part, je voulais savoir, sur WD j'avais des grosses chutes de framerate en voiture, je pensais qu'en SLI ça aurait assez de patate pour régler ça, mais visiblement ce n'est pas le cas.
Je sais que pas mal de paramètre rentrent en compte mais : problème chez moi ou alors c'est le jeu ? :D
Testé aussi crysis 3 et ça va, sauf de temps en temps si je tourne brusquement où j'ai aussi une sorte de ralenti/flou.
A savoir que je suis sur un bi proc et les cartes ne sont pas sur les lignes du même CPU, on m'a dit que ça pouvait éventuellement influer
Y a t'il moyen de vérifier que la config fonctionne comme elle devrait ? un coup de 3dmark peut être ?
 
Merci

n°9212587
david76600
Posté le 20-07-2014 à 15:48:48  profilanswer
 

LeMakisar a écrit :

hello,
 
Est-ce que certains d'entre vous fonctionnent avec 2 cartes côte à côte ?
Il y a à peine quelques mm d'espace, c'est pas un peu chaud ? (en considérant que j'ai qd même 2 ventilos de 120 qui soufflent sur les cartes)
 
D'autre part, je voulais savoir, sur WD j'avais des grosses chutes de framerate en voiture, je pensais qu'en SLI ça aurait assez de patate pour régler ça, mais visiblement ce n'est pas le cas.
Je sais que pas mal de paramètre rentrent en compte mais : problème chez moi ou alors c'est le jeu ? :D
Testé aussi crysis 3 et ça va, sauf de temps en temps si je tourne brusquement où j'ai aussi une sorte de ralenti/flou.
A savoir que je suis sur un bi proc et les cartes ne sont pas sur les lignes du même CPU, on m'a dit que ça pouvait éventuellement influer
Y a t'il moyen de vérifier que la config fonctionne comme elle devrait ? un coup de 3dmark peut être ?
 
Merci


tu devrais creer un post dedié a ton probleme  
deja tu devrais dire ta config et les pilotes.
meme avec des ventilo devant s'il y a pas un minimun d'espace ça va chauffé...
pour wd c'est normal il demande trop de memoire graphique avec des mod c'est fesable
pour crysis c'est un effet voulu et desactivable
pour les bench tu as de nombreux choix valley est bien:
http://www.guru3d.com/files-get/un [...] oad,1.html

n°9212639
LeMakisar
Posté le 20-07-2014 à 17:00:53  profilanswer
 

OK merci pour les infos, je viens de tester valley et le score a l'air plutôt bon, avec un minimum de 21.5, max 132 et moyenne à 68
 
A priori ce serait donc WD puisque le reste tourne bien (mais à vrai dire ça tournait déjà pas mal avant donc difficile de comparer). Je n'ai pourtant installé aucun mod, sauf s'il y a certains settings que j'ai mal configuré et qui feraient ramer ... ça fait des années que j'ai pas suivi les AA et filtrage, ça se trouve j'ai trop poussé un truc ...

n°9212642
david76600
Posté le 20-07-2014 à 17:04:05  profilanswer
 

LeMakisar a écrit :

OK merci pour les infos, je viens de tester valley et le score a l'air plutôt bon, avec un minimum de 21.5, max 132 et moyenne à 68
 
A priori ce serait donc WD puisque le reste tourne bien (mais à vrai dire ça tournait déjà pas mal avant donc difficile de comparer). Je n'ai pourtant installé aucun mod, sauf s'il y a certains settings que j'ai mal configuré et qui feraient ramer ... ça fait des années que j'ai pas suivi les AA et filtrage, ça se trouve j'ai trop poussé un truc ...


non ce jeu a eté mal optimiser,descend les textures en high ça devrait deja mieux tourné,ou mieux tu install le dernier mod ça serai plus beau et plus rapide.....
c'est quoi tes carte video et carte mere et processeur?

n°9356329
kiki2185
Posté le 12-12-2014 à 16:09:10  profilanswer
 

salut a tous  
ma premiere intervention (demande) sur ce beau forum que je visite regulierement et qui ma deja bien aidé...je remercie au passage tous ces forumeur plein de bon sens et toujours a l ecoute.  
bon treve de galanterie  
voila donc mon soucis  
je n ai plus de crossfire sur mes 2 sapphire x280trixx ,les carte sont bien detecté dans les peripherique mais dans ccc la 2eme es desactivé et je ne peu plus l activée depuis ccc.  
je pense (crois?) que c est comme ça mais sans certitude depuis la mise a jour de catalyst en passant sur la version omega...quoi que meme en repassant sur l ancienne sa ne remarche pas ?  
une tit' idée du soucis ????  
j avoue chui perplexe pour le coup!  
j ai meme entendu dire qu il n y aurais plus besoin de pont externe avec ces carte graphique la?? bizar  
 
 
edit  
 oups j oublie ma config  
crossfire 2x sapphire  280x trixx edition 3gb  
cm asrock 970 extreme 4  
proc amd fx 6300 3.5 ghz  
ddr3 corsair  
alim 1000w  80+ gold  
widows 8.1  
boitier corsair carbide air

n°9356358
BIERMAN
§¤§ 19 years of HFR sanity §¤§
Posté le 12-12-2014 à 16:36:06  profilanswer
 

Le pont, il vaut mieux le laisser sur cette génération
Ce n'est que sur celle d'après que les connecteurs ont disparu ...


---------------
▬© Base CBR15 ▬© CABASSE ▬© CM AM3+ 100% &- ▬© o/c C2D&Q i7 matuer†
n°9356389
kiki2185
Posté le 12-12-2014 à 17:21:21  profilanswer
 

je pense oui ,je l ai pas enlever  de toute façon ,ça doit pas etre ça le soucis ...dommager ça aurait été trop simple sinon :D

n°9414889
BIERMAN
§¤§ 19 years of HFR sanity §¤§
Posté le 08-02-2015 à 19:25:46  profilanswer
 

Nouvelle TriXX 4.8.9 => https://www.sapphireselectclub.com/ssc/TriXX/TriXX.aspx

Citation :

•Fixed R9 290X Vapor-X crash when clicking “reset”
Fixed system stuttering on some CrossFire systems


Message édité par BIERMAN le 08-02-2015 à 19:26:26

---------------
▬© Base CBR15 ▬© CABASSE ▬© CM AM3+ 100% &- ▬© o/c C2D&Q i7 matuer†
n°9511629
XaTriX
Maitre blabla
Posté le 05-06-2015 à 17:41:37  profilanswer
 

J'ai une 670, j'hésite à prendre une autre 670 pour un usage peu courant.
Je compte les monter dans mon serveur (bixeone5,64gb ram..) pour y faire tourner mes VMs qui seront distribués sur le réseau via des clients légers.
Elles seront dotées d'accélération graphique.  
Je me posais la question du SLI avec Xen et faire du GPU sharing.
 
Mais comment faire avec un SLI ? Si je met le pont, je peux quand même utiliser les GPU indépendamment (ie un GTAV sur une VM sur le GPU1 et un autre GTAV sur une autre VM sur le GPU2) ? Et l'utiliser en mode SLI quand je le veux, sur une seule VM ou en GPU sharing ?
 
Si je transforme mes 670 en K1, ça marche toujours le SLI ?  
Si je passthrough les 2 GPUs à une VM, que le pont est installé, pas de soucis pour le SLI ?
 
Bon j'imagine que personne n'a testé ça m'enfin :o
 
XaT


---------------
☢️ Now we are all sons of bitches ☣️ • OK Dîmer • "Xat le punk à chien facho raciste. C'est complexe comme personnage." caudacien 05/10/2020
n°9511640
la_taupe
myope-la-boum
Posté le 05-06-2015 à 18:00:04  profilanswer
 

J'ai jamais fait de virtu, mais je sais une chose: même avec le pont installé le SLI peut être désactivé à volonté en passant par le pilote.
Voilà, salut :sweat:

n°9511647
XaTriX
Maitre blabla
Posté le 05-06-2015 à 18:15:49  profilanswer
 

A priori ça sera une CentOS en OS, donc déjà voir si ça supporte cette fonctionnalité. Pour le reste je sens que je vais trimer pour avoir des infos sur HFR, va falloir switcher en anglais :o
 
XaT


---------------
☢️ Now we are all sons of bitches ☣️ • OK Dîmer • "Xat le punk à chien facho raciste. C'est complexe comme personnage." caudacien 05/10/2020
n°9631389
peiot64
Posté le 13-10-2015 à 20:37:08  profilanswer
 

Bonjour à toutes et à tous. J'avoue ne pas être super fortiche avec l'informatique, donc excusez par avance ma "noobitude" ^^
 
Pour commencer voici ma config actuelle :
 
CM : Gigabyte Z87X-D3H
Proc: I7 4770k 3.5Ghz 8 Mo socket 1150
mémoire : 2 X Kingston 8Go
DD: SSD 250Go Samsung 840 EVO
carte graphique : Gigabyte  GTX780Ti (N78TD5-3GD-B)
Alim: ATX 720W Cooler master Silent Pro M2
Système exploitation : Win7
 
Pour faire simple, je viens de commander un nouvel écran PC (BenQ XL2420G), j'aimerais donc pouvoir pousser un petit peu mon PC dans ses derniers retranchements pour des gros jeux (battlefront par exemple en prévision). J'ai donc penser a prendre une 2ème carte graphique pour monter en Sli. C'est là que les choses se gâtent, en effet, et de ce que j'ai compris, il faut absolument monter 2 cartes identiques. Le seul hic est que cette carte ne se fait plus. Voilà donc ma question, quel modèle me conseilleriez-vous pour conserver ma cg actuelle et faire du Sli ?  
 
En vous remerciant par avance pour vos conseils avisés.
 
Cordialement.
 
Pierre.

n°9631405
McNulty
Yield Farmer
Posté le 13-10-2015 à 20:49:44  profilanswer
 

peiot64 a écrit :

Bonjour à toutes et à tous. J'avoue ne pas être super fortiche avec l'informatique, donc excusez par avance ma "noobitude" ^^
 
Pour commencer voici ma config actuelle :
 
CM : Gigabyte Z87X-D3H
Proc: I7 4770k 3.5Ghz 8 Mo socket 1150
mémoire : 2 X Kingston 8Go
DD: SSD 250Go Samsung 840 EVO
carte graphique : Gigabyte  GTX780Ti (N78TD5-3GD-B)
Alim: ATX 720W Cooler master Silent Pro M2
Système exploitation : Win7
 
Pour faire simple, je viens de commander un nouvel écran PC (BenQ XL2420G), j'aimerais donc pouvoir pousser un petit peu mon PC dans ses derniers retranchements pour des gros jeux (battlefront par exemple en prévision). J'ai donc penser a prendre une 2ème carte graphique pour monter en Sli. C'est là que les choses se gâtent, en effet, et de ce que j'ai compris, il faut absolument monter 2 cartes identiques. Le seul hic est que cette carte ne se fait plus. Voilà donc ma question, quel modèle me conseilleriez-vous pour conserver ma cg actuelle et faire du Sli ?  
 
En vous remerciant par avance pour vos conseils avisés.
 
Cordialement.
 
Pierre.


 
Non, tant qu'il s'agit d'une GTX 780 Ti cela fonctionnera. Vu que cette carte ne se fait plus le plus simple est d'en chercher une d'occasion.
 
Après pour battlefront il n'y aura pas besoin d'avoir le dernier cri à priori, une seule GTX 780 Ti en 1080p suffira.

n°9631549
peiot64
Posté le 13-10-2015 à 23:45:45  profilanswer
 

Merci infiniment pour la précision  :sol:

n°9633189
netpower
Posté le 15-10-2015 à 21:02:10  profilanswer
 

je viens de faire un sli , j'avais une asus que je retrouvais pas, j'y ai mis une gigabyte 780ti et impecc :)


---------------
@+ Netpower
n°9633191
duflotte
Posté le 15-10-2015 à 21:02:40  profilanswer
 

XaTriX a écrit :

J'ai une 670, j'hésite à prendre une autre 670 pour un usage peu courant.
Je compte les monter dans mon serveur (bixeone5,64gb ram..) pour y faire tourner mes VMs qui seront distribués sur le réseau via des clients légers.
Elles seront dotées d'accélération graphique.  
Je me posais la question du SLI avec Xen et faire du GPU sharing.
 
Mais comment faire avec un SLI ? Si je met le pont, je peux quand même utiliser les GPU indépendamment (ie un GTAV sur une VM sur le GPU1 et un autre GTAV sur une autre VM sur le GPU2) ? Et l'utiliser en mode SLI quand je le veux, sur une seule VM ou en GPU sharing ?
 
Si je transforme mes 670 en K1, ça marche toujours le SLI ?  
Si je passthrough les 2 GPUs à une VM, que le pont est installé, pas de soucis pour le SLI ?
 
Bon j'imagine que personne n'a testé ça m'enfin :o
 
XaT


 
la VGA passthrough c'est pas un hack pour les carte non - quadro ? il me semble que la politique de NV tend a restreindre ce genre de truc, aux cartes pro. mais c'est pas impossible !  
go topic virtu vga passthrough
 
ps: il te faut vt-x et vt-d mais avec un bi - xeon je pense que c'est bon. verifie les spec du chipset


Message édité par duflotte le 15-10-2015 à 21:03:56
n°9633340
XaTriX
Maitre blabla
Posté le 16-10-2015 à 00:52:18  profilanswer
 

C'est pas pour du passthrough, c'est pour du gpu sharing /vgpu nv :jap:
 
XaT


---------------
☢️ Now we are all sons of bitches ☣️ • OK Dîmer • "Xat le punk à chien facho raciste. C'est complexe comme personnage." caudacien 05/10/2020
n°9710707
la_taupe
myope-la-boum
Posté le 13-01-2016 à 23:14:53  profilanswer
 

Le SLI c'est un réglage comme un autre, tu peux soit le désactiver totalement, soit par le profil du jeu. En pratique c'est plus facile de passer par NvInspector pour bidouiller le SLI d'un ou deux jeux vraiment rétifs. Quant au bruit, deux ventilos font pas forcément beaucoup plus de bruit qu'un seul... L'essentiel c'est d'avoir un boîtier bien ventilé.
 
Difficile de trouver une source unique pour tout ce qui concerne le SLI, c'est plus facile de chercher une solution par jeu et/ou version de pilote.

n°9715156
la_taupe
myope-la-boum
Posté le 18-01-2016 à 18:45:07  profilanswer
 

L'undervolt sur Nvidia c'est par le Bios des cartes il me semble...? Mais ça changera rien aux t° en charge.
 
Pour du SLI dans un boîtier comme ça le mieux c'est du push-pull au niveau de la cage à disques face aux cartes. Les ventilos de boîtier doivent envoyer un max d'air frais aux cartes.

n°9716683
la_taupe
myope-la-boum
Posté le 20-01-2016 à 11:17:59  profilanswer
 

Ah, je croyais bêtement que toutes les cages à disques pouvaient servir de support à ventilos. Je suis trop en avance sur mon temps :o
Du coup à part modder la plaque latérale t'es un peu coincé... Si tu peux reculer le ventilo de façade vers les cg, quitte à le suspendre au châssis par des fils de fer, ça peut faire une différence.
 
Peut-être aussi que tu peux éditer la courbe des rpm pour un refroidissement moins aggressif des GPU. Mais tôt ou tard, sans air frais ça va turbiner.

n°10016919
axelr
l informatique quand ca marche
Posté le 18-12-2016 à 21:22:01  profilanswer
 

Salut
pour le Noel du cadet, je vais lui monter une config avec  
P5Q3
E5450 (pour l instal, j utilise actuellement un E8300)
16Go de ram (je sais c est pas utile ;) )
antec 530W
Seven 64
et un XFire avec
7850 dual X 2Go Saphire
7850 1Go MSI
Mes questions sont concerne le XFire, c est mon 1er, d ou les questions "betes" qui vont suivre :D
peu importe la position des GPU ?
le pont, y a t il un sens particulier ?
 
J ai installe les derniers drivers
j ai installe auparavent les 2 GPU separement pour qu il soit reconnu par l OS
j ai mis en place les 2 GPU avec le pont (la 1Go et la 2Go ) , le syst a installe le driver pour le pont PciE (le XFire ? )
au redemarrage, les ventillos de la 2Go s activent puis s arretent :(
les 2 sont reconnus dans AMD machin chose :)
Est ce normal ?
dois je intervertir les GPU ?
A+elR
PS j ai survole le 1er post et les derniers ;)


---------------
Mes Ventes Dons http://forum.hardware.fr/hfr/Achat [...] 3906_1.htm Achatshttp://forum.hardware.fr/hfr/Achat [...] 9785_1.htm
n°10016921
Xixou2
Posté le 18-12-2016 à 21:24:17  profilanswer
 

scaling battle field 1:
 
http://users.skynet.be/xixou/3_way_sli_scaling_BF1.zip
 
1 GTX 1070 : 52 FPS
2 GTX 1070 : 98 FPS
3 GTX 1070 : 134 FPS
 
https://www.youtube.com/watch?v=hKRM6eZO-JI
 
 


---------------
http://users.skynet.be/xixou/
n°10486601
BIERMAN
§¤§ 19 years of HFR sanity §¤§
Posté le 12-12-2018 à 20:39:40  profilanswer
 
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  17  18  19  20  21  22
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
SLI 7800GTX et WOWQuestion concernant le crossfire et les marques...
Obligation de 2 cartes graphiques sur carte mère SLI ?Sli inutile ?
*Boitier pour SLI 6800 Ultra*SLI: problème de RAM vidéo
[AIDE]Je souhaite acquerir une 7800GT ou une A8n SLI PremiumOu trouver un pont SLI pour A8N-SLI premium?
[Topic Unique] gainward bliss 7800gs agp8x 512 Mopourquoi une 7900GTX au lieu d un SLI 7900GT
Plus de sujets relatifs à : [Topic Unique] SLI et CrossFire


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR