Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1856 connectés 

 



Etes vous satisfait de votre 7600 Gs ?




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter

 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11
Auteur Sujet :

[Topic Unique] 7600GS

n°5404649
lerouge974
Posté le 09-03-2007 à 14:41:59  profilanswer
 

Reprise du message précédent :
Salut tout le monde
 
Me concernant j'ai une MSI 7600GS 256Mb DDR2 AGP 8X.
 
En faite je viens de me rendre compte que ma carte chauffait énormément ( le radiateur si s'en ai un  :) est vraiment chaud ).  
 
Je me rend compte que j'ai un petit connecteur qui n'est pas branché, le FAN connector. J'ai bien regardé et rien ne va dessus.  
 
Quelqu'un sait à quoi correspond ce FAN connector ? Et si cette surchauffe est normal ? A mon avis non  :)  
 
Merci bien.

mood
Publicité
Posté le 09-03-2007 à 14:41:59  profilanswer
 

n°5404677
Profil sup​primé
Posté le 09-03-2007 à 14:55:27  answer
 

le fan connector  c'est pour brancher le fan :D a moins que ta carte soit fanless

n°5404699
lerouge974
Posté le 09-03-2007 à 15:05:29  profilanswer
 

Oups clair j'aurais du pensé a la traduction lol  
 
Bon bin en faite moi y a pas moyen de mettre un ventilo dessus ! D'ailleurs ça serait bizarre qu'une carte graphique soit vendu sans ventilo non ? Bref y a une sorte de radiateur dessus je sais pas trop ce que c'est mais en tout cas ça refroidit pas du tout.
 
Edit voila une photo de la carte en question :  
http://prixmateriel.com/images/MSI_NX7600GS-TD512Z.jpg

Message cité 1 fois
Message édité par lerouge974 le 09-03-2007 à 15:09:29
n°5404720
Profil sup​primé
Posté le 09-03-2007 à 15:16:02  answer
 

ta carte est fanless donc soit tu ventile mieux ta tour pour l'éviter de chauffer soit tu changes le système de refroidissement de ta carte

n°5404784
Profil sup​primé
Posté le 09-03-2007 à 15:44:26  answer
 

lerouge974 a écrit :

Oups clair j'aurais du pensé a la traduction lol

 

Bon bin en faite moi y a pas moyen de mettre un ventilo dessus ! D'ailleurs ça serait bizarre qu'une carte graphique soit vendu sans ventilo non ? Bref y a une sorte de radiateur dessus je sais pas trop ce que c'est mais en tout cas ça refroidit pas du tout.

 

Edit voila une photo de la carte en question :
http://prixmateriel.com/images/MSI_NX7600GS-TD512Z.jpg

 

La majorité des 7600gs sont fanless ;)

 

C'est relativement normal qu'elle soit chaude as tu une mesure exacte ?
Sinon essaye avec un soft du genre ati tool et dis nous la temp exacte.

 

Pour info, la carte est censée pouvoir fonctionner jusqu'à 125°C max sans trop de soucis.
(et entre 50 et 75°C en fonctionnement rien de plus normal)

Message cité 1 fois
Message édité par Profil supprimé le 09-03-2007 à 15:45:34
n°5405149
lerouge974
Posté le 09-03-2007 à 18:27:15  profilanswer
 

Ok merci bin j'essaye avec ati tool et je vous dis ça. Mais je pense que ça doit être dans les 60/70°. Je vais quand même rajouter des ventilos dans ma tour parce qu'ici c'est pas la chaleur qui manque lol.
 
Edit : je suis à + ou - 80° sans activité donc en forçant un peu ça devrait atteindre les 100°. Je essayais de refroidir le tout  :) vaut mieux être prudent  ;)


Message édité par lerouge974 le 09-03-2007 à 18:45:57
n°5405936
charask8
VOGGLE ET MOLLETTE§§§§
Posté le 10-03-2007 à 09:59:06  profilanswer
 


 
47° en burn :o mais pas avec le meme modele: http://www.ldlc.com/fiche/PB00041416.html celle ci mais en 256 mo

n°5407879
dr noeud
Posté le 11-03-2007 à 13:36:42  profilanswer
 

salut,
pareil, 42 en iddle, 53 en burn (256Mo AGP: exactemenbt l)-> dans un boitier htpc, donc la carte est verticale avec un ventilo 12 cm sur le coté du boitier qui souffle directement dessus... perso je trouve le radiateur efficace (du moment que l'air n'est pas trop inerte dans le boitier ;-))
popur avopir le temp tu peux aussi utiliser coolbits, et t'auras la courbe de temperature dans le panneau de contrôle nvidia...

n°5407882
dr noeud
Posté le 11-03-2007 à 13:38:30  profilanswer
 

salut,
pareil, 42 en iddle, 53 en burn (256Mo AGP: exactement ta carte quoi), fréquencée à 480/480 au lieu des 400/400 d'origine
-> dans un boitier htpc, donc la carte est verticale avec un ventilo 12 cm sur le coté du boitier qui souffle directement dessus... perso je trouve le radiateur efficace (du moment que l'air n'est pas trop inerte dans le boitier ;-))
pour avoir les temperatures tu peux aussi utiliser coolbits, et t'auras la courbe dans le panneau de contrôle nvidia...

n°5537513
Angel 303
303ème ange
Posté le 20-05-2007 à 12:37:21  profilanswer
 

Bon bah je suis hors norme avec ma MSI Geforce 7600GS 256 MO ddr2 AGP 8X D-SUB DVI-I HDTV/VO ... pffffooouuu ...
 
car 40° iddle et 70° en burn avec system ventilo + radiateur cuivre d'origine et sans overclock !
voilà !
@+

mood
Publicité
Posté le 20-05-2007 à 12:37:21  profilanswer
 

n°5539646
dastormtro​oper
Posté le 21-05-2007 à 10:26:10  profilanswer
 

@helloz à tous

 

de mon côté, ma 7600 GS agp de chez msi me bouffe tout mon temps.

 

sous xp, avec les drivers msi ou les drivers nvidia, c'est reboot direct du pc si je tente un retour rapide sur un dvd ou un divx.

 

les jeux...oblivion par exemple, plantent au bout d'un quart d'heure....(réinstall de windows à chaque changement de driver pour vérifier...)

 

sous linux, video, jeux, ....pas de problèmes...

 

le problème n'est donc pas l'alimentation, ni la carte qui chauffe (vu qu'elle chauffe pas), ni le fast write ou autre réglage du bios...

 

non, le vrai problème, c'est ,comme d'habitude, les drivers pourris chez nvidia...

 

qualqu'un aurait essayé les derniers drivers 94.24 sortis le 17 ?

 

si ca règle rien, je me commande une 1950...raz le c.. de ces nvidia...

Message cité 1 fois
Message édité par dastormtrooper le 21-05-2007 à 10:35:55

---------------
http://lotus.bluegeek.fr
n°5556885
pimci
Posté le 29-05-2007 à 15:02:28  profilanswer
 

Moi aussi j'aimerais savoir s'il faut installer les derniers driver 94.24
 
ma config:
AMD Athlon 64 3800+
CG 7600 GS
1024 GO
DD 320 GO
 
J'ai quelques soucis avec Tomb Raider Aniiversary et GTA SA, sur tomb raider quand je met l'anticrénelage à 4 par moment le jeu lag (toujours au meme endroit) il y a une nette baisse de fluidité, quand je retire l'anticrénelage tout est ok.
Pour GTA SA idem, quand je mets l'anticrénelage à 2 ou 3 le jeu par moment lague beaucoup (comme pour TR). Je suis obliger de laisser le jeu en anticrénelage 1.
Alors que pour Toca 3, Far Cry, Flatout 2... tous ces jeux ont leur anticrénelage au maxi et aucun lague.
 
Je me demande d'ou peut venir le problème? ma configuration est bonne. Les drivers de ma 7600GS sont ceux d'origines c'est à dire 91.47 j'hésite à passer à 94.24 m'apportera t elle plus de problème que de solutions? ou ca sera encore pire...

n°5599526
Angel 303
303ème ange
Posté le 19-06-2007 à 15:35:36  profilanswer
 

salut
 
Si c'est une carte MSI alors les meilleurs drivers sont sur MSI (les derniers bien sûr! ) en revanche ceux d' Nvidia marche, mais chez moi, il sont moin performant !! Dans le cas où il faut choisir une version de driver je dirait de prendre le dernier, sachant que l'on peut toujours reculer ! Sinon pour savoir lesquel est le meilleur, et bien, il faut tester !!
Tien nous au courant !
@+
 

n°5610907
maxou125
Posté le 25-06-2007 à 07:46:08  profilanswer
 

bonjour quelq'un a deja branche une 7600gs agp sur un ecran lcd?
 
comment est l'image?
 
merci pouur vos reponses

n°5610961
houckaye
Wouff
Posté le 25-06-2007 à 09:08:02  profilanswer
 

Etant donné que ça dépend du modèle de l'écran LCD...
 
Ou je n'ai pas compris ta demande

n°5610963
maxou125
Posté le 25-06-2007 à 09:12:47  profilanswer
 

c'est un lg de 107cm hd ready

n°5610985
ebola33
Posté le 25-06-2007 à 09:28:43  profilanswer
 

@pimci
l'anticrenelage c'est LE truc le plus gourmand en perf sur far cry sa va c'est normal il est pas si jeune que ça mais faut pas oublier que la 7600gs est une petite carte,  TombRider Anniversary si il tourné tout a fond +AA avec une carte d'entré de game les cartes a 200/300€ aurait disparus!

n°5611062
dr noeud
Posté le 25-06-2007 à 10:38:20  profilanswer
 

107 cm ça serait pas plutôt un plasma?
la mienne est branchée en dvi sur un hp 22" c'est bô. mais les plasma je connais pas et en effet, ça dépend un max de l'écran.

n°5611686
nexonata
Posté le 25-06-2007 à 16:03:16  profilanswer
 

J'avais auparavant une ATI 9600 pro. Je viens de la remplacer par une Sparkle 7600 gs, 256Mo.
J'ai désinstallé mes drivers ATI, retiré la carte et rebooté. Puis j'ai installé les derniers drivers Nvidia.
Je tente ensuite de jouer. Dans NFS Carbon, dès que je veux mettre le niveau de détail en élevé, plantage+écran bleu IRQL not or less equal.
Pour d'autres jeux, le plantage a lieu au beau milieu d'une partie.
Que me conseillez-vous?

n°5611786
maxou125
Posté le 25-06-2007 à 16:33:35  profilanswer
 

non c'est bien un lcd

n°5645191
wizdom
Posté le 11-07-2007 à 17:37:16  profilanswer
 

Petit retour d'expérience après 5 mois d'utilisation de ma MSI NX7600GS-TD512Z (modèle Fanless, cf photo page 2 de ce topic).
 
- Pas de ventilo, donc zero bruit ! Ca tombe bien c'était le but recherché. Cette carte video (AGP) a pris place dans mon Shuttle SB61G2, au coté de ma nouvelle carte d'acquisition TV (Hauppauge VHR-1100). Non seulement ca rentre, mais ca ne se touche pas! Evidemment, la 7600GS chauffe beaucoup, il ne faut pas poser le doigt sur le radiateur quand le PC fonctionne (voir même encore un peu après).
 
- Pour les jeux, c'est pas trop mal. Evidemment les fans de Crysis seront décus, mais pour si vous n'etes pas un fan de FPS ca suffira largement.
 
- Pour la video: alors là c'est carrément TOP ! Mon shuttle me sert de PC Home Cinema, et est maintenant posé dans le salon, a coté de mon videoprojecteur. Je projette en 1280x720 pour profiter de la résolution max du videoproj (720p) et la qualité est superbe ! Que ce soit du DivX (pour peu qu'il soit bien encodé), du DVD ou la TNT, l'image est très belle et surtout très bien upscalé.  
 
- J'ai meme testé quelques videos HD récupérées ca et la sur le net, et la aussi c'est d'une grande fluidité. Il est clair que c'est la 7600GS qui bosse, parce que meme pour H.264, le processeur n'est quasiment pas sollicité (un 'vieux' P4 2,8Ghz). Le PureVideo de nVidia est une pure merveille !
 
- Meme si la carte chauffe, le Shuttle tient bien le coup et reste parfaitement bien ventilé...et en silence grace a mon nouveau ventilo Noctua (une rolls!).
 
Conclusion: hyper satisfait de cet achat !


Message édité par wizdom le 11-07-2007 à 17:38:23
n°5701358
titides
┼ DΣA┼H ┼
Posté le 07-08-2007 à 17:35:05  profilanswer
 

Bonjour,
 J'ai acheté sur A/V une Gigabyte Fanless 7600 GS.
 Peut-on changer le radiateur au profit d'un ventilo silencieux ?
 C'est parce que sur le radiateur, ca chauffe bcp, à se demander si j'pourrais pas me faire une omelette.

n°5701407
reset.smit​h
Posté le 07-08-2007 à 17:56:50  profilanswer
 

Normalement les fanless sont prévues pour le rester ;)  
 
La condition c'est que l'on doit juste maintenir un flux d'air dans le boitier et que le radiateur de la CG en profite un minimun. Donc normalement si ton boitier est correctement ventillé ( pulsion - extraction ), c'est suffisant.
 
Par ailleurs effectivement ca chauffe. Genre 70°. ( 90° sans flux d'air )


Message édité par reset.smith le 07-08-2007 à 18:04:03
n°5701486
titides
┼ DΣA┼H ┼
Posté le 07-08-2007 à 18:44:23  profilanswer
 

Je l'ai monté dans une Antec NSK3400.
J'vais pte voir pour mettre un S2 sur la "face avant" (à l'intérieur)

n°5703147
jsonline
Ryzen inside ;-)
Posté le 08-08-2007 à 15:28:24  profilanswer
 

dastormtrooper a écrit :


sous xp, avec les drivers msi ou les drivers nvidia, c'est reboot direct du pc si je tente un retour rapide sur un dvd ou un divx.
 
le problème n'est donc pas l'alimentation, ni la carte qui chauffe (vu qu'elle chauffe pas), ni le fast write ou autre réglage du bios...
 
non, le vrai problème, c'est ,comme d'habitude, les drivers pourris chez nvidia...
 
qualqu'un aurait essayé les derniers drivers 94.24 sortis le 17 ?


 
Un peu dans la meme situation sous windows 2000. Je vais tester ce soir d'enlever l'acceration materiel dans mon vlc     0.8.6c, ce qui pourrait regler le pb des retours/avances rapides.
Pour les drivers, je suis en Version: 162.18 Date de réalisation: 26.7.2007
Il me semble qu'ils sont meilleurs qu'avant mais ils ont clairement encore des progres a faire car ce n'est pas normal d'etre obligé d'enlever l'acceleration materiel.
 
EDIT du 13/08 : Je n'ai pas eu de plantage sous VLC depuis que j'ai desactivé l'acceration hardware.


Message édité par jsonline le 13-08-2007 à 10:01:06
n°5705287
pliskan
Posté le 09-08-2007 à 15:17:45  profilanswer
 

Pour info difficille d'overclocker une carte msi fanless 7600 gs Agp
la conception est nulle une fois demontée le radiateur j'ai remarqué  
peu de pate thermique sur le gpu !!!  les clips a ressort font peu de pression entre le chip et le radiateur , et pour la memoire aucun contact avec le dissipateur

n°5705289
pliskan
Posté le 09-08-2007 à 15:19:01  profilanswer
 

demande info sur carte  MSI NX7600GS-TD256Z A quoi sert le connecteur d'alim sur cette carte ?

n°5705299
jsonline
Ryzen inside ;-)
Posté le 09-08-2007 à 15:24:20  profilanswer
 

Si j'ai bien compris, comme toutes les nouvelles cartes, elle a besoin de + d'energie que lui en fournit le port agp, d'ou le connecteur d'alim.

n°5710008
dr noeud
Posté le 12-08-2007 à 00:41:46  profilanswer
 

MSI fanless: cette carte est très bien à mon avis!
chez moi elle tourne à 480/480, au lieu des 400/400 d'usine: pour une carte FANLESS, ça me parait déjà pas mal (et elle ne dépasse pas les 55° :love: )

n°5849188
Angel 303
303ème ange
Posté le 24-08-2007 à 08:23:07  profilanswer
 

Pour maxou125 !
 
Je vient juste d'aquérir un Moniteur Samsung 20" Wide screen Sync master 206BW et franchement c'est encore plus beau que sur un cathodique !
il suffit de branché en DVI et voila !
 
@+

n°5850558
jsonline
Ryzen inside ;-)
Posté le 24-08-2007 à 17:07:17  profilanswer
 

dr noeud a écrit :

MSI fanless: cette carte est très bien à mon avis!
chez moi elle tourne à 480/480, au lieu des 400/400 d'usine: pour une carte FANLESS, ça me parait déjà pas mal (et elle ne dépasse pas les 55° :love: )


 
 
Moi j'ai maintenant (depuis peu) qqs pbs avec cette carte avec en particulier la demo du jeu anno 1701, qui utilise les shader model v2 je crois.
 
Quels drivers utilisez vous ?
 
Avez vous déjà utilisé un jeu avec les shader model v2 ?

n°5851143
dr noeud
Posté le 24-08-2007 à 20:24:53  profilanswer
 

j'utilise les 94.24 car les versions suivantes ne permettent pas d'utiliser coolbits... Pas de problème ds les jeux (farcry, fear, call of duty 2, etc...) si j'en demande pas trop en termes de fluidité (1680*1050)
après pour les shaders sais pas.

n°5856339
jsonline
Ryzen inside ;-)
Posté le 27-08-2007 à 14:29:52  profilanswer
 

dr noeud a écrit :

j'utilise les 94.24 car les versions suivantes ne permettent pas d'utiliser coolbits... Pas de problème ds les jeux (farcry, fear, call of duty 2, etc...) si j'en demande pas trop en termes de fluidité (1680*1050)
après pour les shaders sais pas.


 
Merci, en fait le pb d'affichage ne s'est pas reproduit depuis.
Je pense a une possible surchauffe d'un composant de la carte car je l'avais beaucoup utilisée le jour où j'ai eu le probleme.
 
Edit : oui, je n'ai eu ce pb là depuis.


Message édité par jsonline le 12-11-2007 à 10:59:20
n°5921108
psyphi
Posté le 30-09-2007 à 16:26:55  profilanswer
 

Salut à tous je voulais vous faire partager mes résultats sur l'overclocking de ma 7600GS.
Ma config:
CPU: P4 2,8Ghz
Ram: 2*1Go DDR PC 3200
Résolution: 1024*768
GPU: Asus N7600GS SILENT 256Mo DDRII AGP 8x
 
Configuration normale:
GPU 400MHz, Mem 400MHz, 3DMark06 2457.
 
Configuration overclocké:
GPU 580MHz, Mem 440Mhz, 3DMark06 2921
 
Soit au final une amélioration de 18,8% !  :)  
 
Pour les screens et les détails j'ai tous posté sur mon blog:
http://psyphi.zeblog.com/255711-ov [...] gs-silent/

n°5956975
Pauleta33
Posté le 22-10-2007 à 17:19:05  profilanswer
 

Bonjour, j'ai un sérieux souci avec ma 7600 gs dans Fifa 08.  :heink:  
 
Voici ma config :
 
Athlon XP 2000+
Elite K7S5A
1Go Ram DDR PC2100
PNY Geforce 7600 GS 256Mo DDR
ALim LC Power 420 W
Win XP Pro SP2  
 
J'ai un gros bug graphique sur les visages des joueurs lors d'un gros plan ou d'une animation. Que ce soit lors de la cérémonie avant le coup d'envoi, sur un corner, un dégagement de 6m...
 
Le visage du joueur n'est pas visible, au lieu de cela ce sont des polygones qui partent de ses pieds et qui bougent en avant et en arrière... très bizarre je vous l'avoue !  :fou:  
 
J'ai le même souci avec la démo ou avec le jeu entier.
 
Tout fonctionnne impeccable par contre sous Fifa 07, Call Od Duty 2, Unreal Tournament...
 
Alors y a t-il des problèmes de compatibilité avec cette carte graphique ? Est-ce du à une sous alimentation ? L'agp 8x ?
 
J'ai essayé différents drivers Forceware, j'ai même mis les tous derniers qui datent du 28 Sept et toujours pareil !
 
Aidez moi please !  :(  
 
Quelques captures :
 
http://jul.dzx.free.fr/fifa_bug.JPG
http://jul.dzx.free.fr/fifa_bug2.JPG

n°5958079
dr noeud
Posté le 23-10-2007 à 10:17:51  profilanswer
 

hé! c'est Soda!
 
c'est vrai que les joueurs ont pas l'air en grande forme... La dernière fois que j'ai eu un truc similaire avec une cg elle a finit en SAV, et il a fallu que le mec du SAV teste les deux jeux sur lesquels ça me le faisait pour accepter de me la reprendre...
 
à tout hasard, tu peux essayer de bidouiller le voltage agp, il m'est arrivé de régler des (petits) bugs graphiques en le mettant à sa valeur manuellement (1.5v jcrois), plutôt qu'en auto.

n°5958400
Pauleta33
Posté le 23-10-2007 à 13:49:53  profilanswer
 

Le pire c'est que je viens de l'acheter ! elle a 2 semaines maxi !  
 
Comment modifier le voltage agp ?
Si c'est dans le bios, pas possible sur ma carte mère...

n°5959711
dr noeud
Posté le 24-10-2007 à 09:02:38  profilanswer
 

ouaip, ça se fait dans le bios... si elle est sous garantie à ta place je n'hésiterai pas

n°5959753
KronoMuldo​r
el decapsulator
Posté le 24-10-2007 à 09:37:17  profilanswer
 

bonjour,
 
j'ai acheté une 7600 gs agp la semaine dernière, et j'ai une question sur ses fonctionnalité
elle n'aide pas au décodage de vidéos hd en h.264 ?
 
merci d'avance pour la réponse


---------------
Mon topic d'achat/vente
n°5961015
kachoux
Le regard de la passion ....
Posté le 24-10-2007 à 20:23:43  profilanswer
 

Salut,
Combien cela vaut d'occaz une 7600 GS ?
 
:jap:


---------------
Mon feed *_* Mes Achats / Vente
n°5973738
-Thibol-
Posté le 30-10-2007 à 16:10:34  profilanswer
 

Salut, voilà je possède cette carte graphique depuis le mois d'avril et en fait, lorsque je démarre le PC, on m'indique ce message, parfois présent 1 à 2 fois, parfois par dizaines, alors que mon oncle s'était occupé de l'alimentation cet été.
 
Comment ça se fait ? Comment est-ce que je peux y remédier ?
S'ajoute à cela, quelques fois, lorsque j'éteins mon PC, un écran bleu qui indique qu'un composant est mal installé, et parfois une ouverture de session inhabituellement très longue, après avoir tapé mon mot de passe.
 
Merci d'avance.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11

Aller à :
Ajouter une réponse
 

Sujets relatifs
7600GS ou X1650Pro pour config AGP ??[topic unique] Maxinpower MaxBox-I Ethernet BEMIP35ULI
achat 7900Gto ou 7600GS ?Ghoster un Raid 0 vers un disque unique, possible?
[Topic Unique] Commande/Livraison MSI 7900 GTO 512Mo[Topic fermé] Boitier Antec Nine Hundred
[Topic Unique v2] Gigabyte GA-965P S3/DS3/DS3-P/DS4/DQ6 [21/11/2007][Topic Unique] Abit AW9D-Max
[Topic Unique] HDTV et H264 (MPEG4AVC), Votre PC à Genou?X1650Pro, 7600GS et silence
Plus de sujets relatifs à : [Topic Unique] 7600GS


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR