Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1631 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Un problème de carte graphique ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Un problème de carte graphique ?

n°10212618
YanL12
Posté le 17-08-2017 à 22:42:24  profilanswer
 

Salut à tous, depuis quelques jours j'ai un gros problème avec mon PC. J'étais sous Windows 7, et pendant une session de jeu mes deux écran se sont ''éteints'' (l'un était noir, et l'autre était vert). Donc j'avais redémarré de force mon PC, et puis au redémarrage, seul l'un de mes deux écrans affichait l'image et mon Windows 7 était ''zoomé'' et avec des couleurs limités (j'ai redémarré plusieurs fois et même résultat). J'avais tenté de restaurer mon Windows mais j'avais une erreur à chaque tentatives de restauration. Bref, j'ai tenté de résoudre le problème en installant Windows 10 pour remplacer mon Windows 7. Après l'installation, je n'avais plus le problème de limitations de couleurs et du zoom mais encore une fois seulement l'un de mes deux écrans affiche l'image. Je suis allé regarder les paramètres Windows et la CG que mon Windows reconnait est la ''carte vidéo de base Microsoft''. Je suis donc allé sur le site de Nvidia pour mettre le driver de ma carte graphique à jour pour Windows 10, mais pendant l'installation du driver (probablement à la fin de l'installation) mon écran devient noir, et plus rien. Par la suite, il est impossible de redémarrer mon PC (et encore les limitations de couleurs et le zoom dans la tentative de démarrage), donc j'ai fait une restauration de Windows 10 d'avant l'installation du Driver. J'ai réessayé d'installer le driver mais même résultat, j'ai donc refait une restauration. Donc impossible d'installer le driver de ma carte graphique :/
Merci à tous ceux qui prendront le temps de lire et de m'aider :)
 
Voilà ma config au besoin :
 
CPU ➜ Intel core i5 4670
Carte mère ➜ ASRock H97 Pro4 micro ATX
Disque dur ➜ 1 To Western digital
Carte graphique ➜ Zotac GTX 780
Alimentation ➜ Corsair 600W bronze
Ram ➜ Corsair vengeance 8 Go DDR3


Message édité par YanL12 le 18-08-2017 à 03:15:11
mood
Publicité
Posté le 17-08-2017 à 22:42:24  profilanswer
 

n°10212627
lesabreur
Posté le 17-08-2017 à 23:02:48  profilanswer
 

Salut,  
 
à priori ça sent effectivement pas bon pour ta 780. Dans ton cas :
1) retire ta GTX 780 et regarde si tout est ok en branchant ton/tes écrans sur la mobo H97 (Pro4 ou Fatality?). Tu dois avoir 1 VGA/DVI-I et HDMI (suivant tes connectiques écrans tu pourras peut-être pas brancher les 2 écran en même temps).  
2) Idéalement test une autre carte graphique (facultatif)
3) Tester ta GTX 780 sur une autre config (à toi ou à un pote > si elle marche pas c'est RIP pour elle presque sûr).

n°10213499
YanL12
Posté le 19-08-2017 à 06:59:02  profilanswer
 

lesabreur a écrit :

Salut,  
 
à priori ça sent effectivement pas bon pour ta 780. Dans ton cas :
1) retire ta GTX 780 et regarde si tout est ok en branchant ton/tes écrans sur la mobo H97 (Pro4 ou Fatality?). Tu dois avoir 1 VGA/DVI-I et HDMI (suivant tes connectiques écrans tu pourras peut-être pas brancher les 2 écran en même temps).  
2) Idéalement test une autre carte graphique (facultatif)
3) Tester ta GTX 780 sur une autre config (à toi ou à un pote > si elle marche pas c'est RIP pour elle presque sûr).


 
Salut à toi, j'ai pris le temps de tester ma CG dans le PC de mon pote, et puis effectivement, il a rencontré le même problème. Avant de passer à l'achat d'une nouvelle CG, j'ai tenté un ''truc de réparation'' que j'ai vu passer sur les forums. J'ai mis ma carte graphique dans le four, à 230'c pendant 3 minutes. Résultat : ma CG refonctionne et en plus j'ai perdu plus de 20'c ! Bref, merci de ton aide :)  (Et d'ailleurs la mobo H97 Pro4)

n°10213519
lesabreur
Posté le 19-08-2017 à 09:28:47  profilanswer
 

YanL12 a écrit :


 
Salut à toi, j'ai pris le temps de tester ma CG dans le PC de mon pote, et puis effectivement, il a rencontré le même problème. Avant de passer à l'achat d'une nouvelle CG, j'ai tenté un ''truc de réparation'' que j'ai vu passer sur les forums. J'ai mis ma carte graphique dans le four, à 230'c pendant 3 minutes. Résultat : ma CG refonctionne et en plus j'ai perdu plus de 20'c ! Bref, merci de ton aide :)  (Et d'ailleurs la mobo H97 Pro4)


 
 
Bonne nouvelle. Après avec le four ça peu repartir pour des années ou que quelques mois.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Un problème de carte graphique ?

 

Sujets relatifs
Problème ventilateur carte graphiqueProblème ventilateur carte graphique
Probleme Carte graphique[HELP] Problème de carte graphique : HS ou mauvaise config ?
Problème de carte graphiqueProblème Carte mère / carte graphique
Montage PC - Problème - Carte graphique/écranProblème de carte graphique
Problème carte graphiqueProblème de carte graphique qui coupe
Plus de sujets relatifs à : Un problème de carte graphique ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR