Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1822 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème alimentation carte graphique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème alimentation carte graphique

n°9627587
metal04
Posté le 08-10-2015 à 19:47:33  profilanswer
 

Bonjour à tous,
 
Je n'ai pas l'habitude de poster sur des forums pour des soucis de pc puisque je trouve la solution avant (en général) mais pas cette fois ci !
 
Mon problème,  
j'ai acheté une nouvelle "config" récement et a priori ca tourne pas mal, le soucis, c'est que ma nouvelle carte graphique n'est apparement pas alimentée.
 
En effet, quand je démarre la machine, tous s'allume, windows se lance etc ... mais, la carte graphique ne veut pas ... (les ventilo tournent pas, et windows ne la trouve pas).
 
Qui plus est, dans les paramètres de la carte mère (qui est neuve aussi), la carte graphique n'apparaît pas :/
 
Je ne suis pas un professionel informatique, loin de là, mais je penses quand même avoir bien inséré la dites carte.  
Je précise aussi que la carte graphique n'a pas de prise PCI-E, donc elle ne se branche pas directement sur l'alimentation (supposition purement basique: pas de prise = pas de branchement a faire)
 
Voilà ma config actuelle (tout est neuf):
 
Carte graphique Asus Nvidia STRIX GTX750 TI DCOC 4GD5
Carte mère Asus Z170-A
Processeur Intel Core i5-6500 3.2GHz
16Go DDR4
Alimentation Cooler Master GM 750 Modulaire Certifiée 80PLUS Bronze
SSD OCZ Trion 100 - 240Go
 
P.S : Merci d'avance pour les réponses, je répondrai au plus vite aux questions qui me seront posées.

mood
Publicité
Posté le 08-10-2015 à 19:47:33  profilanswer
 

n°9627612
lesabreur
Posté le 08-10-2015 à 20:22:24  profilanswer
 

Salut,
 
oui la 750Ti n'a pas besoin de prise PCIe (exception de la toute première série Asus Direct CUII de mémoire). Dans ton cas pas besoin.
 
Ton alim est suffisante (voir surdimensionnée pour une pauvre 750Ti) donc le problème est ailleurs...  
 
Quand tu dis "Windows ne la trouve pas", il indique quoi comme périphérique d'affichage? Parce qu'en tout état de cause si tu es sous Windows c'est qu'elle marche "à minima" sauf si tu as branché ton écran sur la carte-mère auquel cas c'est l'IGP de l'i5 qui fonctionne...
 
Les ventilo ne tournant pas n'est pas un indice, les Strix sont semi-passive, les ventilo se déclenchent pas avant 60°C donc en bureau...

n°9627625
metal04
Posté le 08-10-2015 à 20:38:29  profilanswer
 

Pour Windows, il ne m'indique que "Intel(R) HD Grafics 530", certainement la carte mère en effet car j'ai un VGA branché dessus avec l'écran que j'utilise actuellement.
 
j'ai branché en plus un HDMI avec un autre écran sur la carte graphique, mais la carte elle même n'apparaît pas dans le gestionnaire de périphériques

n°9627631
yvesl
Posté le 08-10-2015 à 20:43:36  profilanswer
 

il faudrait peu-être désactiver le chipset graphique de ton processeur dans le bios?

n°9627658
lesabreur
Posté le 08-10-2015 à 21:11:35  profilanswer
 

metal04 a écrit :

Pour Windows, il ne m'indique que "Intel(R) HD Grafics 530", certainement la carte mère en effet car j'ai un VGA branché dessus avec l'écran que j'utilise actuellement.
 
j'ai branché en plus un HDMI avec un autre écran sur la carte graphique, mais la carte elle même n'apparaît pas dans le gestionnaire de périphériques


 
Ben et quand tu branches rien sur ta carte-mère? Juste sur la carte graphique, logiquement avec une carte dédiée tu ne devrais pas avoir d'écran branché sur la carte-mère...

n°9627680
metal04
Posté le 08-10-2015 à 21:39:47  profilanswer
 

yvesl a écrit :

il faudrait peu-être désactiver le chipset graphique de ton processeur dans le bios?


 
Alors la, tu me poses une colle, je sais pas où je peux trouver ca  :??:  
 

lesabreur a écrit :


 
Ben et quand tu branches rien sur ta carte-mère? Juste sur la carte graphique, logiquement avec une carte dédiée tu ne devrais pas avoir d'écran branché sur la carte-mère...


 
Sans écran branché sur la carte mère, j'ai aucune image, même si je suis branché sur la carte graphique (en VGA ou HDMI), ca qui me conforte dans l'idée que ma carte graphique n'est pas, ou pas bien, branchée.
 
P.S: j'ai essayé d'installer le pilote de la carte (par acquis de conscience, au cas où), et même lui, pendant l'installation, me dit qu'il ne detecte pas le materiel.

n°9627717
lesabreur
Posté le 08-10-2015 à 22:25:57  profilanswer
 

Si lorsque tu branches ton écran sur ta GTX il y a pas d'image 2 solutions :
 
-ta carte est HS
-ta ligne PCIe de ta mobo est out
 
Il faudrait tester ta GTX dans un autre PC.  
Éventuellement test la carte sur les autres lignes PCIe de ta carte-mère...
 
 
Sinon pour ce que dit yvesl dans le bios tu peux dire de démarrer uniquement sur la PCIe. Par défaut les BIOS sont sur "auto" ce qui implique :  carte graphique prioritaire sur IGP


Message édité par lesabreur le 08-10-2015 à 22:31:32
n°9627756
metal04
Posté le 08-10-2015 à 23:13:33  profilanswer
 

Bon, du coup j'ai redémarré en changeant la carte de ligne PCIe:
J'ai constaté qu'en fait, pendant un court laps de temps, les ventilo tournent (y fait chier avec ses ventilo ! :fou: ) mais par contre, en la laissant sur la 2ème ligne, toujours rien, sauf qu'en plus, la prise VGA (et HDMI) de ma carte mère ne délivraient plus d'image non plus. en gros, c'est blackout ... du coup, je l'ai remise sur la première ligne, les ventilo ont fonctinné pareil (5 à 10sec avant de s'arrêter) et j'avais récupéré l'image via la carte mère, mais toujours rien sur la carte graphique.
 
Quant à l'option du BIOS démarrer sur la PCIe, je suis sûrement polio, mais j'ai pas trouvé ...  
 
*bonjour boulet* :sweat:

n°9627999
metal04
Posté le 09-10-2015 à 12:37:23  profilanswer
 

Re-Bonjour à tous !
 
J'ai fini par tout démonter, et ramener au vendeur la carte mère, et la graphique.
Je lui ai exposé mon soucis, il a vérifié, et évidement tout fonctionnait parfaitement ... je me suis retrouvé comme un saumon ...
 
Ceci dit, il m'a dit d'essayer de brancher mon écran sur la carte graphique en DVI (ce que je n'avais pas, il m'a filé un adaptateur), je rentre chez moi, et, branché en DVI, ca marche :heink:  
 
Du coup je démarre Windows, tout bien, je vais pour installer les pilotes graphiques, et là nikel, il a tout trouvé/installé comme un grand.
 
Du coup, problème résolu, je ne saurais expliqué vraiment pourquoi, en dehors du fait que je n'étais initialement pas branché en DVI.
 
Merci pour vos réponses en tout cas, j'aurais quand même apprit des choses.
 
J'espère pas à la prochaine, bonne continuation a vous !  :jap:

n°9628005
Golbam
Posté le 09-10-2015 à 12:50:38  profilanswer
 

Je n'ai pas vu le post, j'y aurais répondu. Si tu branches un écran sur la carte mère c'est le igp qui est lancé en premier. La CG n'est donc même pas utilisée. Si tu mets ton écran en vga sur la CG alors c'est elle qui est démarrée, SAUF si windows reprend la main et rebascule sur le igp. Il faut alors changer le paramètre dans le bios et mettre le first display device sur PCIE et brancher l'ecran sur la CG.


---------------
Alim Seasonic platinum SS-1200XP; Asus P8Z77-m PRO; i5-3570k @ 4.2 GHz; 16 Go DDR3; 2*2To Seagate; Intel 128 go 320 series; Samsung 250go 850 evo; SLI Asus GTX670 DCUII @ 1137 MHz; Fractal Design Define R3;
mood
Publicité
Posté le 09-10-2015 à 12:50:38  profilanswer
 

n°9628413
djshotam
⭐⭐⭐⭐⭐
Posté le 09-10-2015 à 23:23:57  profilanswer
 

Double post  :non:  
http://forum.hardware.fr/hfr/Hardw [...] 7809_1.htm


---------------
Cordialement,  djshotam
n°9628451
artouillas​sse
Schtroumpf qui peut !
Posté le 10-10-2015 à 00:37:21  profilanswer
 

IL y a parfois moyen de forcer l'affichage à la fois sur l'IGP et sur une carte graphique dédiée, mais ce n'est pas super optimal.
Tout brancher sur la carte graphique est la réponse à ton interrogation sur le "pourquoi ça marche ?"


---------------
C'est troublant un trou noir.

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème alimentation carte graphique

 

Sujets relatifs
Problème alimentation/carte graphiqueProblème carte graphique / alimentation
Problème alimentation/carte graphiqueProblème Alimentation et carte graphique
Problème avec une alimentation et une carte graphiqueProblème carte graphique ou alimentation!
problème d'affichage !Problème ! Alimentation ou Carte graphique Help :s !
problème d'alimentation ou de carte graphiqueproblème d'alimentation ou de carte graphique
Plus de sujets relatifs à : Problème alimentation carte graphique


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR