Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1664 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  problème d'alimentation ou de carte graphique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème d'alimentation ou de carte graphique

n°8020936
favo23
Posté le 25-08-2011 à 08:55:28  profilanswer
 

j'ai un carte graphique sapphire ati radeon x2 et j'utilise une alimentation de 480 w, est ce que l'alimentation est insuffisant ou il y a quelques chose d'anormale sur la carte car kand je joue au bout de 3mn environ la machine plante et l'affichage ne bouge plus !
est ce que quelqu'un peux m'aider car je ne sait plus koi faire ?
merci d'avance !

mood
Publicité
Posté le 25-08-2011 à 08:55:28  profilanswer
 

n°8020983
G-LOC
Mais je vais bien, hein.
Posté le 25-08-2011 à 09:49:54  profilanswer
 

S'il s'agit de la 4870x2, alors non, 450 W ne sont probablement pas suffisant.
La radeon HD4870x2 peut voir sa consommation atteindre 320 W, ce qui fait qu'il ne reste que 130 W pour le reste de la config., c'est trop peu.
À mon avis il te faut au moins 500 W, tu peux passer à 600 et être plus tranquille.


---------------
>> ACHATS/VENTES >> FEEDBACK
n°8020988
favo23
Posté le 25-08-2011 à 09:53:20  profilanswer
 

ben c'est une radeon hd 4850 x2! et la marque de l'alimentation n'es pas très connues ! ce que je veux savoir si le problème ne vient pas de la carte ?

n°8021009
Kingus 430​0
D'oh! Nut
Posté le 25-08-2011 à 10:18:21  profilanswer
 

C'est quoi comme marque ta 480W ? Ca sent l'heden ou l'advance de merde à plein nez... Et dans ce cas, changes là IMMEDIATEMENT et ne touches surtout pas à ton PC en attendant, tu as 99% de chances de tout faire exploser...
 
:hello:


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x8Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°8021012
Samy19
Hardware always outdated
Posté le 25-08-2011 à 10:19:21  profilanswer
 

Si c'est une alim no-name avec une étiquette 480W, tu n'as peut-être que 400W voir moins en réel. Donc si tu connais quelqu'un qui peut te prêter une alim, essaye.


---------------
FeedBack
n°8021018
favo23
Posté le 25-08-2011 à 10:23:53  profilanswer
 

ben c'est xilence est ce que c'est une marque minable ou pas ?

n°8021023
G-LOC
Mais je vais bien, hein.
Posté le 25-08-2011 à 10:27:09  profilanswer
 

L'idéal serait, dans ce cas, de tester la carte sur une configuration «de confiance».
 
De quelle marque est cette alim ? Quelles sont les intensités pour chaque tension délivrée ?
 
D'après Xbit Labs, la consommation de la 4850x2 est moins élevée que celle de la 4870x2 (mais leurs valeurs paraissent globalement plutôt basses...)
http://www.xbitlabs.com/images/video/sapphire-hd4850x2/4850x2_power.png


---------------
>> ACHATS/VENTES >> FEEDBACK
n°8021029
favo23
Posté le 25-08-2011 à 10:34:59  profilanswer
 

je viens de le dire la marque est xilence ! pour le 12 volt c'est marque 16 A et il y a un autre qui est marque 15 A

n°8021032
G-LOC
Mais je vais bien, hein.
Posté le 25-08-2011 à 10:37:10  profilanswer
 

Désolé, je me suis fait doubler par Samy19 :D. Mais pourrais-tu indiquer la référence  exact ?

 

De ce que je suis en train de regarder sur internet, les blocs de cette marques ont l'air de qualité... Mais les infos sont rares !

 

Autre chose, il y a un sujet dédié à cette carte dans la rubrique carte graphique :
http://forum.hardware.fr/hfr/Hardw [...] 5745_1.htm


Message édité par G-LOC le 25-08-2011 à 10:43:36

---------------
>> ACHATS/VENTES >> FEEDBACK
n°8021042
favo23
Posté le 25-08-2011 à 10:48:21  profilanswer
 

je pense que c'est xilence SPS-xP480

mood
Publicité
Posté le 25-08-2011 à 10:48:21  profilanswer
 

n°8021055
G-LOC
Mais je vais bien, hein.
Posté le 25-08-2011 à 10:56:37  profilanswer
 

D'après leur site (à XSlience donc) les valeurs, pour ce modèle, sont plus élevées que ce que tu crois :
http://www.xilence.net/fr/produits [...] 0827.html.
Peut-être possèdes-tu une révision plus ancienne...

 

Regarde sur le sujet dédié à la carte, il y a un passage qui traite de l'alimentation.


Message édité par G-LOC le 25-08-2011 à 10:57:33

---------------
>> ACHATS/VENTES >> FEEDBACK
n°8021065
favo23
Posté le 25-08-2011 à 11:07:04  profilanswer
 

Et pourkoi sur le miens il es ecrit 16 et 15 A pour le 12 V? et est ce que tu pense que cette alim peux alimenté mon 4850 x2 s'il peux delivré 18 et 20 A sur le 12 V?

n°8021151
G-LOC
Mais je vais bien, hein.
Posté le 25-08-2011 à 12:10:43  profilanswer
 

Comme je l'ai écrit, probablement un changement de révision (ce qui pourrait faire penser que ces valeurs sont un brin fantaisistes).
 
De toute façon, les rail 12 V se combinent pour délivrer la puissance nécessaire. Donc, en théorie, on obtient, avec les valeurs que tu donnes :
 
16*12+15*12= 192+180= 372 W de puissance max sur le 12 V, mais les puissances sur 3.3 et 5 V ne s'ajoutent pas.
 
Bref, dans ton cas, le mieux serait vraiment de pouvoir tester la carte dans une autre machine, ou de tester ta machine avec une autre alim.


---------------
>> ACHATS/VENTES >> FEEDBACK
n°8021182
favo23
Posté le 25-08-2011 à 12:30:09  profilanswer
 

merci pour l'info mais est ce que le freeze est due a une manque de puissance ou une problème venant de carte si ca vient de la carte est ce que je peux utilisé 2 alimentation l'une pour la carte Graphique et l'autre pour la carte mère? est ce que c'est faisable? si oui comment je doit le branché ?

n°8021237
Samy19
Hardware always outdated
Posté le 25-08-2011 à 12:55:47  profilanswer
 

C'est carrément déconseillé pour les composants principaux. A la limité alimenté DD/lecteur et ça va, mais je le ferais pas pour la CG.


---------------
FeedBack
n°8021275
favo23
Posté le 25-08-2011 à 13:20:06  profilanswer
 

donc a ton avis je doit changer d'alimentation alors !  
comment je peux savoir si le problème ne vient pas de la carte ?
la carte fonctionne très bien avec les jeux avec toutes les options à fond,mais sur certain jeux comme crysis ou battlefield elle fonctionne pendant 3mn et paf plus rien ne bouge!sa temperature est de 70 degrès environ !
qu'est ce que tu pense de tout ca?

n°8021300
G-LOC
Mais je vais bien, hein.
Posté le 25-08-2011 à 13:39:23  profilanswer
 

favo23 a écrit :

merci pour l'info mais est ce que le freeze est due a une manque de puissance ou une problème venant de carte si ca vient de la carte est ce que je peux utilisé 2 alimentation l'une pour la carte Graphique et l'autre pour la carte mère? est ce que c'est faisable? si oui comment je doit le branché ?


 

Samy19 a écrit :

C'est carrément déconseillé pour les composants principaux. A la limité alimenté DD/lecteur et ça va, mais je le ferais pas pour la CG.


 

favo23 a écrit :

donc a ton avis je doit changer d'alimentation alors !  
comment je peux savoir si le problème ne vient pas de la carte ?
la carte fonctionne très bien avec les jeux avec toutes les options à fond,mais sur certain jeux comme crysis ou battlefield elle fonctionne pendant 3mn et paf plus rien ne bouge!sa temperature est de 70 degrès environ !
qu'est ce que tu pense de tout ca?


 
Alors utilisé deux blocs d'alimentations sur un seul système, oui, c'est faisable mais ta consommation risque de grimper ! Mais en effet, un même composant (ex la carte graphique) ne doit pas être alimenter par deux alim différentes. À mon avis rajouter une alim n'est pas une bonne solution.
 
70° de température en cours de jeux ne me paraît pas excessif, mais ce relevé ne correspond sans doute qu'à un élément de la carte (un GPU ?) Donc rien ne dit que l'étage d'alimentation, ou une partie de la mémoire, ne connaît pas une surchauffe.
 
Par contre, ton PC est-il overclocké ? Parce que d'après ce que tu décris, rien n'indique qu'il s'agit de la CG (c'est le PC complet qui plante et il n'y a pas de signe avant coureur, genre corruption de l'affichage). Un examen plus complet de la machine est sans doute nécessaire.


---------------
>> ACHATS/VENTES >> FEEDBACK
n°8021314
favo23
Posté le 25-08-2011 à 13:59:26  profilanswer
 

ben mon config est processeur E5200 avec 2go de ram, j'overclock un peux mais juste le FSB(3.2ghz).
le problème est que j'ai deja branché la carte sur une autre machine (cfg: pentium g850+4go ram avec l'alimentation ki a la même cfg que le mien) et il se produit le meme problème lorsqu'on joue avec 2k11 ou shift ça fonctionne très bien mais quand il s'agit de crysis ou battlefield bad company 2 au bout de 3mn l'image ne bouge plus!
la température des 2 GPU est différent avec une différence de 5 degrés environ! d'ailleurs ce que je trouve bizarre quand je regarde le monitoring de CCC le GPU qui a la moins de charge chauffe plus que l'autre qui est le plus chargé!
et a propos de l’étage d'alimentation je ne sais pas car je ne sais pas quel logiciel utilisé pour avoir sa température.

n°8021348
Samy19
Hardware always outdated
Posté le 25-08-2011 à 14:25:08  profilanswer
 

Je ne crois pas qu'il y est de sonde dans l'étage d'alim.
Si tu baisses la qualité des graphismes, tu as le même problème ?


---------------
FeedBack
n°8021363
favo23
Posté le 25-08-2011 à 14:35:09  profilanswer
 

ben je vais l'essaye sur une autre configuration avec une autre alimentation et je vous dirais le resulat après !mais je pense que si je baisse la qualité graphique ca devrais changé car crysis et nba 2K ne sont pas les meme au niveau de la charge !

n°8021613
G-LOC
Mais je vais bien, hein.
Posté le 25-08-2011 à 16:36:19  profilanswer
 

favo23 a écrit :

ben mon config est processeur E5200 avec 2go de ram, j'overclock un peux mais juste le FSB(3.2ghz).
le problème est que j'ai deja branché la carte sur une autre machine (cfg: pentium g850+4go ram avec l'alimentation ki a la même cfg que le mien) et il se produit le meme problème lorsqu'on joue avec 2k11 ou shift ça fonctionne très bien mais quand il s'agit de crysis ou battlefield bad company 2 au bout de 3mn l'image ne bouge plus!
la température des 2 GPU est différent avec une différence de 5 degrés environ! d'ailleurs ce que je trouve bizarre quand je regarde le monitoring de CCC le GPU qui a la moins de charge chauffe plus que l'autre qui est le plus chargé!
et a propos de l’étage d'alimentation je ne sais pas car je ne sais pas quel logiciel utilisé pour avoir sa température.


 
Ben écoute, même si ton OC te semble faible, je commencerais par tout remettre par défaut à ce niveau. Ensuite, tu fais des essais de stabilité (jeux gourmands, 3D Mark...) et si tu constate toujours les même problèmes, là tu tente avec une autre alim et/ou une autre CG.


---------------
>> ACHATS/VENTES >> FEEDBACK
n°8022269
favo23
Posté le 26-08-2011 à 07:01:27  profilanswer
 

G-LOC a écrit :


 
Ben écoute, même si ton OC te semble faible, je commencerais par tout remettre par défaut à ce niveau. Ensuite, tu fais des essais de stabilité (jeux gourmands, 3D Mark...) et si tu constate toujours les même problèmes, là tu tente avec une autre alim et/ou une autre CG.


 
slt! hier j'ai suivis tous ce que vous m'avez suggéré, ben j'ai teté la carte sur une autre ordinateur equipé d'une alimentation 550w seventeam 80 plus bronze et ben tout c'est deroulé corrrectement avec les jeux que mon PC freeze sauf sur crysis ou il ne fonctionnait pas sous win 7 64 bit.
ben pour conclure je doit avoué qu'il me faut une alimentation de taille pour alimenté mon pc mais a votre avis est ce que le gygabite superbe 550 W peux faire l'affaire.
merci à vous !

n°8022382
G-LOC
Mais je vais bien, hein.
Posté le 26-08-2011 à 10:20:40  profilanswer
 

Seventeam ne me paraît pas être une marque très sérieuse, mais là au moins, tu es sûr que ta CG fonctionne.
 
Comme alim, j'ai tendance à privilégier Corsair (et Seasonic si tu as les sous), mais chez Corsair, je ne sais pas ce que vaut la nouvelle gamme économique (CX V2 series).


---------------
>> ACHATS/VENTES >> FEEDBACK
n°8022560
Samy19
Hardware always outdated
Posté le 26-08-2011 à 12:07:56  profilanswer
 

Si tu ne veux pas de modulaire, les Antec HCG ont quand même très bonne réputation et sont souvent conseillée pour les config à budget réduit.


---------------
FeedBack
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  problème d'alimentation ou de carte graphique

 

Sujets relatifs
problème d'alimentation ou de carte graphiqueprobleme carte graphique ou alimentation ?
Problème carte graphique et/ou alimentationProbleme alimentation carte graphique??
[RESOLU] Carte graphique (GTX 260+) qui se met en protection ?Problème carte graphique ou alimentation ?
Problème d'alimentation pour ma carte graphique !Carte graphique : problème d'alimentation
Quelle carte graphique pour un Dell 8400 ?freezes sous windows [resolu]
Plus de sujets relatifs à : problème d'alimentation ou de carte graphique


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR