Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2020 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème carte graphique ou alimentation!

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Problème carte graphique ou alimentation!

n°9170901
jeremiefdr​e
Posté le 07-06-2014 à 18:53:52  profilanswer
 

Bonsoir,
 
Ce matin, j'ai monté mon pc (avec lequel je suis en train de poster), tout allait bien, je jouais à Sleeping Dogs, avec les paramètres au maximum à 40 FPS.
Ensuite, j'ai éteint mon pc et rallumé en milieu d'après-midi, et là, quand j'appuyais sur le bouton power, le pc s'allumait mais redémarrer en boucle!
Donc, j'ai fait un check de mes composants, et j'ai remarqué, que mon pc redémarre en boucle que quand je branche ma carte graphique!
 
Les détails de ma config:
- cpu: intel core i5 4440
- cm: gigabyte z87s-ds3h
- gpu: gigabyte r9 270x oc 2gb
- ram: g.skill ripjaws z 8gb 2133 c9 underclocker à 1600 c7
- ventirad: corsair carbide spec 03
- pâte thermique: ic diamond 7 carat
- alim: antec hcg 520w
- ssd: kingston hyper x 3k 120gb
- hdd: seagate barracuda 7200.14 1000go
- os: windows 8.1 64bit
 
Pensez-vous que ce soit l'alimentation qui soit défectueuse ou la carte graphique, même si j'aimerai que ce soit plutôt l'alimentation.
Merci de votre attention.

mood
Publicité
Posté le 07-06-2014 à 18:53:52  profilanswer
 

n°9170903
alein
Certes, René Descartes, 1650
Posté le 07-06-2014 à 18:57:20  profilanswer
 

Bonjour
Il faudrait tester sans la carte graphique si tu as des sorties vidéos sur la carte mère, pour commencer.


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°9170905
jeremiefdr​e
Posté le 07-06-2014 à 18:59:11  profilanswer
 

La, je poste avec ma config sans la carte graphique, avec intel hd graphics 4600, en VGA


Message édité par jeremiefdre le 07-06-2014 à 19:03:19
n°9170906
alein
Certes, René Descartes, 1650
Posté le 07-06-2014 à 19:02:53  profilanswer
 

Ok. Tu peux essayer avec ta carte graphique et une autre alim ?


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°9170908
damien71
Posté le 07-06-2014 à 19:04:11  profilanswer
 

ta une autre carte pour test pas évident mais bon

n°9170909
jeremiefdr​e
Posté le 07-06-2014 à 19:05:40  profilanswer
 

Non, malheureusement, pas d'autre carte ou alim


Message édité par jeremiefdre le 07-06-2014 à 19:09:12
n°9170912
alein
Certes, René Descartes, 1650
Posté le 07-06-2014 à 19:08:24  profilanswer
 

Et personne pour te prêter une carte ? Voire une boutique pour procéder à des test plus complets ?


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°9170914
jeremiefdr​e
Posté le 07-06-2014 à 19:11:03  profilanswer
 

A vrai dire, je ne me suis pas renseigné pour ça

n°9170917
alein
Certes, René Descartes, 1650
Posté le 07-06-2014 à 19:14:49  profilanswer
 

C'est ça ou demander une prise en charge par le SAV du vendeur pour l'alim et la carte graphique.


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°9170922
jeremiefdr​e
Posté le 07-06-2014 à 19:23:13  profilanswer
 

D'accord, et bien, je me renseignerai, merci pour votre aide.

mood
Publicité
Posté le 07-06-2014 à 19:23:13  profilanswer
 

n°9170924
alein
Certes, René Descartes, 1650
Posté le 07-06-2014 à 19:28:03  profilanswer
 

De rien, et bon courage.


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°9170928
jeremiefdr​e
Posté le 07-06-2014 à 19:34:09  profilanswer
 

Attendez, je sais que ma mère à un pc plus tout neuf mais qui fonctionne, un hp de 2010, je crois, je vais tester ma carte dessus en vga et hdmi, et si ça affiche quelque chose comme carte vga standard, ça peux vouloir dire quelle est encore bonne?

n°9170933
alein
Certes, René Descartes, 1650
Posté le 07-06-2014 à 19:41:39  profilanswer
 

Il se peut. Mais il faudrait pouvoir tester la carte en jeu, pour voir.


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°9172016
jeremiefdr​e
Posté le 09-06-2014 à 11:54:54  profilanswer
 

Bonjour,
Pas de bol pour moi, c'est la carte graphique, elle repartira au SAV d' Amazon que mardi, avec le lundi de de Pentecôte.
Merci pour votre aide.

n°9172223
alein
Certes, René Descartes, 1650
Posté le 09-06-2014 à 15:08:36  profilanswer
 

Bonjour
De rien, bon courage pour le SAV.


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°9184422
jeremiefdr​e
Posté le 22-06-2014 à 17:05:16  profilanswer
 

Bonjour,
Amazon m'a renvoyé une graphique neuve, même modèle, que j'ai branché ce matin, mais l'écran reste noir, pas d'image, mais quand je démarre sur Intel Graphics HD 4600, la carte graphique apparaît bien dans le gestionnaire de périphériques, avec le dernier pilote à jour.
Qu'est-ce qui faut que je fasse pour la faire fonctionner pleinement vu qu'elle est détectée? même dans GPUZ:
- carte graphique 1 : Intel Graphics HD 4600
- carte graphique 2 : AMD Radeon R9 200 Series
Merci.
Cordialement.

n°9184462
alein
Certes, René Descartes, 1650
Posté le 22-06-2014 à 17:27:05  profilanswer
 

Bonjour
Tu as bien branché ta carte à l'alimentation ? Et ton écran sur la carte vidéo ?


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°9184478
jeremiefdr​e
Posté le 22-06-2014 à 17:42:25  profilanswer
 

Oui, sur la carte en HDMI, l'écran reste noir, et le pc redémarre avec Intel Graphics HD 4600 en VGA

n°9184489
alein
Certes, René Descartes, 1650
Posté le 22-06-2014 à 17:46:31  profilanswer
 

Et la carte est branchée à l'alim ? (Bis...)
Tu peux essayer en branchant ton écran sur autre chose que du HDMI pour voir ?


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°9184506
jeremiefdr​e
Posté le 22-06-2014 à 17:52:13  profilanswer
 

Oui, j'ai bien branché les 2x6pins de la carte graphique à l'alimentation,
non, j'ai que le HDMI de disponible.

n°9184509
alein
Certes, René Descartes, 1650
Posté le 22-06-2014 à 17:53:14  profilanswer
 

C'est quoi ton écran ?


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°9184512
regis98
Mass Defect
Posté le 22-06-2014 à 17:54:15  profilanswer
 

Re_teste ta nouvelle CG avec l'ordi de ta mere..... :jap:


---------------
Je ne suis pas un numéro, JE SUIS UN HOMME LIBRE !........ BBC2 le Big One des BF
n°9184520
jeremiefdr​e
Posté le 22-06-2014 à 17:59:42  profilanswer
 

Je ne pourrais pas faire ça avant une semaine.

n°9184528
alein
Certes, René Descartes, 1650
Posté le 22-06-2014 à 18:05:51  profilanswer
 

Mais tu as quoi comme écran ? et tu le branches comment sur l'intel HD ?


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°9184533
jeremiefdr​e
Posté le 22-06-2014 à 18:08:16  profilanswer
 

Techwood 22" led 1920x1080, je le branche en VGA sur Intel Graphics HD 4600, c'est bizarre, la carte graphique est bien reconnue dans gestionnaire de périphériques.

n°9184635
alein
Certes, René Descartes, 1650
Posté le 22-06-2014 à 19:50:32  profilanswer
 

Et tu n'aurais pas un adaptateur DVI vers VGA ?  
Tu as fait un clear CMOS ?


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°9184734
jeremiefdr​e
Posté le 22-06-2014 à 21:50:28  profilanswer
 

Non, je n'ai pas l'adaptateur, oui je viens de faire un clear CMOS, sans résultats.

n°9184737
alein
Certes, René Descartes, 1650
Posté le 22-06-2014 à 21:52:20  profilanswer
 

Et tu es sur de la configuration de ton écran ? au niveau de la source d'entrée ?
Ton BIOS de carte mère est à jour ?


Message édité par alein le 22-06-2014 à 21:53:25

---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°9184778
jeremiefdr​e
Posté le 22-06-2014 à 22:37:05  profilanswer
 

Oui, normalement pour l’écran, c'est bon, oui, pour le bios, c'est la version F2

n°9184782
alein
Certes, René Descartes, 1650
Posté le 22-06-2014 à 22:39:51  profilanswer
 

Un autre cable HDMI, pour voir ?


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°9184865
florent626​210
Dormir c'est être absent ...
Posté le 23-06-2014 à 00:04:18  profilanswer
 

STOP !  
 
Un mauvais cable ferait que avec le Chipset l'ecran resterais noir, donc STOP les délires les gars
 
Si elle fonctionne sur un autre pc > test sur un autre port PCIE de ta CM (même si c'est pas du 3.0)
 
Si elle ne fonctionne pas > C'est la CG  
 
Sinon, bah fait un reset de ton bios ...

n°9184876
alein
Certes, René Descartes, 1650
Posté le 23-06-2014 à 00:13:29  profilanswer
 

Sur le chipset il branche en VGA, et sur la carte en HDMI. à part ça, tout va bien, merci...


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°9184889
florent626​210
Dormir c'est être absent ...
Posté le 23-06-2014 à 00:23:01  profilanswer
 

Si cetais la cg, peut importe le branchement sa marcherait pas ........
 
Donc que sa soit HDMI, VGA, DVI-e, DVI-i, Display port, sa marcherait pas ...  
 
Au pire si il faut être fixer, il suffit de mettre la cg sur un autre pc, en hdmi et puis vlà ...

n°9184980
regis98
Mass Defect
Posté le 23-06-2014 à 01:54:03  profilanswer
 

Ca arrive sur une CG qu'un port soit HS et les autres OK......c'est pas tout ou rien
donc c'est mieux de tester avec tous les connecteurs\câbles dispo et c'est une éventualité que ton câble HDMI soit HS
en même temps, si tu n'as fait aucune manip sur ce câble, c'est rare que du jour au lendemain, il ne marche plus...
 
 
Primary Display Adapter dans le Bios est bien sur PCI E ?
 
Quand même 2 CG HS coup sur coup, t'es vraiment tombé sur une mauvaise série !!


---------------
Je ne suis pas un numéro, JE SUIS UN HOMME LIBRE !........ BBC2 le Big One des BF
n°9185003
alein
Certes, René Descartes, 1650
Posté le 23-06-2014 à 08:05:27  profilanswer
 

florent626210 a écrit :

Si cetais la cg, peut importe le branchement sa marcherait pas ........
 
Donc que sa soit HDMI, VGA, DVI-e, DVI-i, Display port, sa marcherait pas ...  
 
Au pire si il faut être fixer, il suffit de mettre la cg sur un autre pc, en hdmi et puis vlà ...


Bonjour
Ce n'est pas grave, mais tu te trompes. De plus, si tu avais lu tout le sujet, tu saurais que c'est la seconde carte de ce modèle qui pose exactement le même problème sur cette machine, d'où la nécessité de chercher un peu plus loin que le très proche bout du nez...


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°9185642
jeremiefdr​e
Posté le 23-06-2014 à 17:19:32  profilanswer
 

Tester avec un autre câble HDMI, sans résultat, le bios est bien paramétré  sur PCI E, ça pourrait venir du slot PCI E de la carte mère qui est abîmé, si, non, je renvoie la carte graphique.

n°9185650
alein
Certes, René Descartes, 1650
Posté le 23-06-2014 à 17:22:38  profilanswer
 

C'est une chose qu'il faut tester avec une autre carte graphique. Mais ce qui est étrange c'est que tu peux voir la carte dans le gestionnaire de périphériques...


Message édité par alein le 23-06-2014 à 17:23:53

---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°9185878
jeremiefdr​e
Posté le 23-06-2014 à 20:18:54  profilanswer
 

Oui, je la vois, même avec GPUZ, mais dans l'onglet " SENSORS ", tout est a zéro, pour la vitesse de rotation (en % et en RPM) des ventilateurs de la carte graphique, ça affiche un tiret " Fan speed (%) : -- % ; Fan speed (RPM) : -- RPM " alors que les ventilateurs de la carte graphique tournent, normalement, je pense.

n°9185895
jeremiefdr​e
Posté le 23-06-2014 à 20:30:46  profilanswer
 

Petite rectification, la en redémarrant mon PC, il a du essayer la carte graphique, à re-redémarrer une fois pour se mettre sur Intel hd graphics 4600, je vais dans le gestionnaires de périphériques et là, la carte graphique n'est plus détectée, et même dans GPUZ.

n°9185914
alein
Certes, René Descartes, 1650
Posté le 23-06-2014 à 20:43:11  profilanswer
 

Là, il faut tester avec une autre carte graphique pour être certain.


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème carte graphique ou alimentation!

 

Sujets relatifs
problème d'affichage !Problème ! Alimentation ou Carte graphique Help :s !
problème d'alimentation ou de carte graphiqueproblème d'alimentation ou de carte graphique
probleme carte graphique ou alimentation ?Problème carte graphique et/ou alimentation
Probleme alimentation carte graphique??[RESOLU] Carte graphique (GTX 260+) qui se met en protection ?
Problème carte graphique ou alimentation ?Problème d'alimentation pour ma carte graphique !
Plus de sujets relatifs à : Problème carte graphique ou alimentation!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR