Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1313 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  34  35  36  37  38  39
Auteur Sujet :

[Topic Officiel] Sapphire Atlantis Radeon 9800 Pro 128/256MB

n°4282357
alfox1
Geek a la retraite
Posté le 23-08-2005 à 16:17:50  profilanswer
 

Reprise du message précédent :
2 ans :o

mood
Publicité
Posté le 23-08-2005 à 16:17:50  profilanswer
 

n°4282996
Hansaplast
A la pêche aux troll
Posté le 23-08-2005 à 21:27:35  profilanswer
 

oki merci

n°4288162
PePer19
Ms-Dosophobe
Posté le 26-08-2005 à 10:07:51  profilanswer
 

D'apres ce qu'on mas dit (evidemment apres ke jl'ai achetée -_-) Les radeons 9800 sont des cartes succeptibles de chauffer , sinon par rapport a une 6600 GT elle gère bcp moins l'anti crénelage , mais si comme moi tu n'es pas un perfectioniste au point de vouloir lisser tout les pixels et perdre 40 de fps a chaque jeu (100 fps a source , un bonheur =] ) tu peux la prendre , prépare quand meme un ventilo pas cher genre ATI Silencer , VGA Silencer ou encore un ptit Zalman sympa , c pas cher. =)
 
En gros , a posséder pour ceux qui ne sont pas plus aisés que ca

n°4290127
quicksilve​r01
Posté le 27-08-2005 à 10:20:01  profilanswer
 

Oui la 9800 pro chauffe beaucoup surtout comparé à mon radeon 9600 fanless :/
 
L'air chaud monte vers le proco :/


---------------
Bnet D3      Instant gaming
n°4290155
deg-tcd
L'amer de sable
Posté le 27-08-2005 à 10:33:16  profilanswer
 

moui, optimisation de la ventilation?  :D


---------------
Faut arrêter de prendre les cons pour des gens.. RIP USA...
n°4290158
quicksilve​r01
Posté le 27-08-2005 à 10:34:15  profilanswer
 

Non; je garde toujours tout d'origine :)


---------------
Bnet D3      Instant gaming
n°4290167
deg-tcd
L'amer de sable
Posté le 27-08-2005 à 10:40:06  profilanswer
 

je pensais à celle du boitier en premier, sinon je sais bien pour la garantie mais bon... un vf700 c'est bien   ;)


---------------
Faut arrêter de prendre les cons pour des gens.. RIP USA...
n°4290197
quicksilve​r01
Posté le 27-08-2005 à 10:57:56  profilanswer
 

deg-tcd a écrit :

je pensais à celle du boitier en premier, sinon je sais bien pour la garantie mais bon... un vf700 c'est bien   ;)

Mon boitier est ouvert :D  
J'ai remplacer le ventilo d'origine amd par un ice sp a03 et de la pate thermique a la place de la gomme j'ai gagné que quelques °.
 


---------------
Bnet D3      Instant gaming
n°4300104
amfam
Posté le 31-08-2005 à 23:43:40  profilanswer
 

Je viens d'acheter d'occase une sapphire atlantis radeon 9800 pro 128 Mo (ventilo trapézoïdal, mémoire Hynix).
Lors des tests avec Far Cry et battlefield 2 avec tous les réglages les plus élevées, l'affichage déraille ou plante... Sinon avec les réglages moyens, ça marche... Est-ce normal, n'est-ce pas un problème de surchauffe?
Si oui vaut-il mieux un rad "artic vga silencer" ou "artic ati silencer 1" le premier recouvrant peut-être trop les puces de ram de la face avant...

n°4300112
alfox1
Geek a la retraite
Posté le 31-08-2005 à 23:46:57  profilanswer
 

Pour les silencers ca revient au meme.

mood
Publicité
Posté le 31-08-2005 à 23:46:57  profilanswer
 

n°4300437
groscouic
Posté le 01-09-2005 à 08:20:04  profilanswer
 

amfam a écrit :

Je viens d'acheter d'occase une sapphire atlantis radeon 9800 pro 128 Mo (ventilo trapézoïdal, mémoire Hynix).
Lors des tests avec Far Cry et battlefield 2 avec tous les réglages les plus élevées, l'affichage déraille ou plante... Sinon avec les réglages moyens, ça marche... Est-ce normal, n'est-ce pas un problème de surchauffe?
Si oui vaut-il mieux un rad "artic vga silencer" ou "artic ati silencer 1" le premier recouvrant peut-être trop les puces de ram de la face avant...


 
VF700-CU...j'ai essayer:
- le VGA silencer -> memoire pas refroidit,
- l'ATI silencer 3 -> ventillo qui vielli mal :o ,  
                      et difficile d'enlver la poussiere à l'interrieur :fou: ),
ba le "mieux" c'est le Zalman :love:  
 [:just_a_man]  

n°4300512
deg-tcd
L'amer de sable
Posté le 01-09-2005 à 09:39:45  profilanswer
 

salut, +1 pour le VF700cu, c'est tres bien
 
 
 
quicksilver01, c'est pas tres etonnant, le spice c'est pas non plus un foudre de guerre, bon d'accord il n'est pas onéreux non plus ;) (je trouve une meilleure aération boitier fermé, le flux est constant même les ventilos de boitier au mini)
 


---------------
Faut arrêter de prendre les cons pour des gens.. RIP USA...
n°4300977
quicksilve​r01
Posté le 01-09-2005 à 12:31:37  profilanswer
 

Moi le boitier ouvert c'est mieux :)


---------------
Bnet D3      Instant gaming
n°4301046
groscouic
Posté le 01-09-2005 à 12:54:30  profilanswer
 

quicksilver01 a écrit :

Moi le boitier ouvert c'est mieux :)


non, mauvais flux d'air...

n°4301355
bleeky78
Posté le 01-09-2005 à 14:27:17  profilanswer
 

salut je vien d'acheter la saphire radeon 9800 pro et les ecritures sur le bureau windows sont floues, ca tire grave sur les yeux aidez moi svp!!
 
PS : mes pilotes sont a jours :(

n°4301412
groscouic
Posté le 01-09-2005 à 14:45:44  profilanswer
 

bleeky78 a écrit :

salut je vien d'acheter la saphire radeon 9800 pro et les ecritures sur le bureau windows sont floues, ca tire grave sur les yeux aidez moi svp!!
 
PS : mes pilotes sont a jours :(


Ecran CRT ou TFT?

n°4301426
bleeky78
Posté le 01-09-2005 à 14:48:27  profilanswer
 

heu..... po expert mais je crois CRT c un ecran normal hansol 720

n°4301437
groscouic
Posté le 01-09-2005 à 14:52:52  profilanswer
 

bleeky78 a écrit :

heu..... po expert mais je crois CRT c un ecran normal hansol 720


Ba, si avant c'était pas flou...ça peut etre une résolution trop élevé,
si t'as un 17", il ne faut pas trop dépasser 1024x768.
Sinon je ne vois pas

n°4301441
bleeky78
Posté le 01-09-2005 à 14:54:23  profilanswer
 

arf jsuis en 1024*768 javais une geforce4 mx440 avant et ca marchait bien jai payé une carte qui me flingue les yeux, mais si je joue ( world of warcraft) c trop bo mais bon sous windows c grave flou

n°4301451
groscouic
Posté le 01-09-2005 à 14:59:19  profilanswer
 

bleeky78 a écrit :

arf jsuis en 1024*768 javais une geforce4 mx440 avant et ca marchait bien jai payé une carte qui me flingue les yeux, mais si je joue ( world of warcraft) c trop bo mais bon sous windows c grave flou


Ba verifie dans le panneau de controle ATI, que ton écran est bien paramtré et que ce n'est pas le pilote d'un ecran "standart VGA",
regarde le taux de raffraichissement qui doit etre au moins à 60Hz

n°4301495
bleeky78
Posté le 01-09-2005 à 15:19:33  profilanswer
 

bah c deja fait out ca jsuis deg!!! jvais remettre ma vieille geforce pour voir si ca vient pas de l'ecran !!!
 
La radeon tourne caremment mieux que ma geforce jsuis vraiment degouté!!

n°4301530
groscouic
Posté le 01-09-2005 à 15:32:25  profilanswer
 

...puis aussi le passage d'une Nvidia --> ATI...sans formatage...Windob ne doit pas trop aimer quand meme...a voir

n°4301556
bleeky78
Posté le 01-09-2005 à 15:40:52  profilanswer
 

driver-cleaner?, efficace?

n°4301886
amfam
Posté le 01-09-2005 à 17:39:48  profilanswer
 

Je repose ma question un peu différemment, sur la sapphire atlantis radeon 9800 pro 128 Mo que j'ai acheté d'occase (date de mai 2004), l'état nickel, ventilo d'origine (refroidisseur trapézoïdal) propre, est-ce normal que l'affichage sur des jeux comme Far cry ou Battlefield 2, buggue dès que l'on pousse les réglages ? Peut-on l'imputer à un mauvais refroidissement ???

n°4301890
alfox1
Geek a la retraite
Posté le 01-09-2005 à 17:41:05  profilanswer
 

Probleme de drivers plutot.

n°4301970
groscouic
Posté le 01-09-2005 à 18:06:48  profilanswer
 

amfam a écrit :

Je repose ma question un peu différemment, sur la sapphire atlantis radeon 9800 pro 128 Mo que j'ai acheté d'occase (date de mai 2004), l'état nickel, ventilo d'origine (refroidisseur trapézoïdal) propre, est-ce normal que l'affichage sur des jeux comme Far cry ou Battlefield 2, buggue dès que l'on pousse les réglages ? Peut-on l'imputer à un mauvais refroidissement ???


Moi quand ça chauffaut, le PC rebootait :pfff: ,mais depuis que les chips memoire sont reffroidit, no problem :sol:  
 [:ddcdani]

n°4302306
Razor
Posté le 01-09-2005 à 20:13:22  profilanswer
 

amfam si sa t'interresse je techange ton ventilo d'origine contre un vga silencer : ]
 
j'en ai besoin pour renvoyer ma carte au sav :)

n°4302475
amfam
Posté le 01-09-2005 à 21:11:26  profilanswer
 

Trop tard je viens de commander une silencer 1 et je ne penses pas encore à me séparer de celui d'origine... du moins dans les temps prochains...

n°4302724
groscouic
Posté le 01-09-2005 à 23:12:07  profilanswer
 

amfam a écrit :

Trop tard je viens de commander une silencer 1 et je ne penses pas encore à me séparer de celui d'origine... du moins dans les temps prochains...


désolé si je gache ton plaisir de mettre un silencer 1...mais il ne refroidit pas les chips memoire...donc ça n'arrangera pas ton probleme, si c'est un probleme de T° memoire...

n°4311026
amfam
Posté le 05-09-2005 à 22:23:47  profilanswer
 

Il faut être beau joueur... J'avais commandé l'ATI silencer1 chez priceminister avant ta proposition et cette commande a été confirmée par le vendeur...
Désolé, quant à la mémoire je croyais que c'était le vga silencer qui la couvrait le plus d'où confinement...
@+

n°4311032
Profil sup​primé
Posté le 05-09-2005 à 22:26:49  answer
 

j'ai peur avec un ARTIC...

n°4311034
Profil sup​primé
Posté le 05-09-2005 à 22:27:39  answer
 

pouquoi diable un ARTIC alors que le ZALMAN VF700 marche sans souçis.....

n°4316426
inferno66
Posté le 08-09-2005 à 23:04:08  profilanswer
 

bon ca fait lontent
alors pour le ventilo (je cherchais les ergots) ben je suis allé a european computer en leur expliquant et le mec ma ramené un ventilo complet de 9800pro de recup et me la donné  
voila que demander de mieux??

n°4316703
MrSqual
Posté le 09-09-2005 à 04:12:24  profilanswer
 

Salut ,apres avoir lu un post sur la 9800 pro qui aurai un proc. de 9800XT(R360) J'ai voulu voir sa sur la mien. je demonte ,nettoie le ventilo.,remeter un ptit coup de pate thermique proprement(c'etait pas un R360 mais 350 ,normal me dirai vous) je remonte le tout ,demar et le PC reboot juste apres la fin de la barre de chargement windows(2000).  
J'ai egalement nettoyer le vantilo du proc.,mais je l'ai essayer avans d'attaquer la CG et y marche donc je pense pas que se sois lui.  
Quelque un a t il deja eut le meme probleme et le PC demarerai t'il bien si j'avais flamber une resistence?    
Au secour ...  
Bon ,ca m'aprendra a jouer au con alors que tout marcher bien mais j'le frai plus ...promis

n°4316709
Profil sup​primé
Posté le 09-09-2005 à 05:04:25  answer
 

MrSqual a écrit :

Salut ,apres avoir lu un post sur la 9800 pro qui aurai un proc. de 9800XT(R360) J'ai voulu voir sa sur la mien. je demonte ,nettoie le ventilo.,remeter un ptit coup de pate thermique proprement(c'etait pas un R360 mais 350 ,normal me dirai vous) je remonte le tout ,demar et le PC reboot juste apres la fin de la barre de chargement windows(2000).  
J'ai egalement nettoyer le vantilo du proc.,mais je l'ai essayer avans d'attaquer la CG et y marche donc je pense pas que se sois lui.  
Quelque un a t il deja eut le meme probleme et le PC demarerai t'il bien si j'avais flamber une resistence?    
Au secour ...  
Bon ,ca m'aprendra a jouer au con alors que tout marcher bien mais j'le frai plus ...promis


aille...tu sais j'en vois énormément sur le forum qui démonte le truc afin de changer le ventilo le remonte et puis écran noir... :sweat:  
il faudrait que tu le redémontes, nettoyes, et surtout t'assurer lors du remontage que le rad touche bien le core du GPU......surtout il faut se décharger électriquement avant de toucher un circuit électronique en touchant une prise de terre pendant au moins 5 secondes...et éviter de toucher les composants.....dire que je vais moi aussi changer mon ventilo d'orogine par un Zalman. je me pose des questions . mais je vais le faire parceque ma carte est encore sous garantie. bon courage...

n°4316714
MrSqual
Posté le 09-09-2005 à 05:25:29  profilanswer
 

Il y a un truc qui me chiffone , le ventilo de la carte n'est pas fixe.Y'a 2 pate en plastique qui le tien mais elles sont vachement mobile pour des fixation je trouve.Je vais tester mon PC avec une vieille GForce 4 et si il demar ,je redemonte la 9800 mais si c'est pareille ,j'essaye avec un autre HDD(c'est con mais ca me rassurerai qui demar pas,prefere perdre un dure que la CG) Merci pour t'as reponse ,je tien au courant du resultat.
  Mais un petit avertissement pour se qui toumbe sur se topic et qui veulent bidouiller leur CG ,faites gaffe c'est bien plus minucieux que le proc. de la CM,les circuit sont coller au fixation du ventilo. donc oublier les pince et prenai votre temps....

n°4316716
Profil sup​primé
Posté le 09-09-2005 à 05:36:08  answer
 

MrSqual a écrit :

faites gaffe c'est bien plus minucieux que le proc. de la CM,les circuit sont coller au fixation du ventilo. donc oublier les pince et prenai votre temps....


 
...parceque tu penses avoir toucher un composant ? :??: zut alors.... j'attend tes nouvelles mais j'espere que c'est une connerie...par contre le coup du ventilo qui bouge c'est pas normal pour moi...tu n'as peut etre mal re-positionné le rad en place et depuis le ventilo est mal maintenu...non ?  

n°4316717
MrSqual
Posté le 09-09-2005 à 05:49:29  profilanswer
 

Je sais pas trop, je pense qui tenai fixe avec la pate thermique mais je sais pas.
Je pense effectivement avoir toucher qq chose (composant ou circuit )car pour tomber le ventilo. c'est vraiment la merde .Les pate de fixation a debloquer son vraiment petit ,tienne bien et il y a des circuit et des resistance juste a cote. Sur la carte mere t'as au moins 1 ou 2 mm de marge mais la t'as 3 circuit imprimer par mm.

n°4316720
MrSqual
Posté le 09-09-2005 à 06:30:22  profilanswer
 

Pas le temps de finir faut aller au taf (ouinnnn)
J'essairai de finire cette apres midi ou se soir mais je donne un reponse d'ici se soir sure.(pas tranquille la journee quand tu sais que DD y marche po.(D'ici la ,la pate thermique  de la 9800 devrai etre moins liquide) peuetre sa vien du fait qelle s'est etaler et des endrois en on pas asser du coup ,je sais pas )peu etre aussi je dit des conneri car ca fait pas longtemp que j'apprand certain truc donc....

n°4316941
alfox1
Geek a la retraite
Posté le 09-09-2005 à 11:05:59  profilanswer
 

Mais tu pourrait faire l'effort d'ecrire convenablement, et de ponctuer tes phrases, car c'est asser difficille de te dechiffrer par moment.

n°4317972
MrSqual
Posté le 09-09-2005 à 19:06:41  profilanswer
 

Upss !Desoler ,je vais fair un effort.Mais pour l'orthographe ...

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  34  35  36  37  38  39

Aller à :
Ajouter une réponse
 

Sujets relatifs
a7v8x & radeonProblème sur carte mère K7NCR18G-Pro (Leadtek)
FX5900 ou Radeon 9800 Pro ???Pb avec 1 radeon 9200SE
recherche de bios Sapphire 9800 XT 128moATI Radeon 9700 non pro (hercules) grillée??? :-(
Quel soft pour regler la fréquence d'écran D3D avec une Radeon 9800Pro 
Plus de sujets relatifs à : [Topic Officiel] Sapphire Atlantis Radeon 9800 Pro 128/256MB


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR