Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1867 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  33  34  35  36  37  38  39
Auteur Sujet :

[Topic Officiel] Sapphire Atlantis Radeon 9800 Pro 128/256MB

n°4251861
alfox1
Geek a la retraite
Posté le 08-08-2005 à 11:18:57  profilanswer
 

Reprise du message précédent :
Moi il est resté 10mn sur mon pc :D

mood
Publicité
Posté le 08-08-2005 à 11:18:57  profilanswer
 

n°4252604
Hansaplast
A la pêche aux troll
Posté le 08-08-2005 à 15:47:31  profilanswer
 

deg-tcd a écrit :

salut, viens de foutre les derniers catalyst et le control center... c'est quoi cette merde qui accede en permanence au net?? qui plus est ya rien, des menus decorés, des images nules et la gueule d'une pouf rouquine... quel est l'interet de ce truc de noob?? (ressembler aux drivers de NVmesclaouis pour contenter les beauf qui achetent nvidia??)


Oh ! le petit troll  [:tzn]

n°4252609
alfox1
Geek a la retraite
Posté le 08-08-2005 à 15:48:59  profilanswer
 

Je sais pas comment ils ont pu pondre une merde pareil les gars chez ATI...

n°4252615
Hansaplast
A la pêche aux troll
Posté le 08-08-2005 à 15:50:06  profilanswer
 

Laisse leurs du temps, ils ont mis des années avant de sortir des drivers correctes, ils en mettront tout autant pour sortir une interface potable...

n°4252711
deg-tcd
L'amer de sable
Posté le 08-08-2005 à 16:24:47  profilanswer
 

serieusement, les drivers comme ils presentent habituellement sont bien suffisants, il y a peut etre des gens qui aiment bien une belle presentation mais ça n'apporte rien...


---------------
Faut arrêter de prendre les cons pour des gens.. RIP USA...
n°4252847
Hansaplast
A la pêche aux troll
Posté le 08-08-2005 à 17:14:29  profilanswer
 

Ca n'apporte rien à qui sait ce que signifie AA ou FSAA.
Mais les gens qui achètent des PC en supermarché qui ni connaissent rien à ces termes, ils sont bien contents d'avoir une explication simple et visuelle de ce qu'apporte les fonctions offertes avec leur produits.
Les X300 se vendent bien mieux à ques les X800 & Co  reservées à une poignée de connaisseurs en materiel info.

n°4252919
alfox1
Geek a la retraite
Posté le 08-08-2005 à 17:52:03  profilanswer
 

Et c'est justement sur ce genre de cartes que ces fonctions sont inutilisables! :lol:

n°4252925
Hansaplast
A la pêche aux troll
Posté le 08-08-2005 à 17:53:29  profilanswer
 

Mais c'est comme ça !!!

n°4262302
PePer19
Ms-Dosophobe
Posté le 13-08-2005 à 13:09:38  profilanswer
 

Coucou tlm ,  
 
voila je poste car j'ai un problème avec ma carte (Sapphire Radeon 9800 Pro 128), sur CS Source jai des freeze qui parfois m'amènent a rebooter le pc , dautres maffichent une ereur concernant le VPU Recover (ca m'est arrivé une seule fois), connu par tlm.
 
Puis hier soir sur daoc javais quelques freeze puis est venu un moment ou je pouvais plus rien faire obligé de reboot a la barbare , arrivé sur windows une ereur me disant ke g un pb de prériphériques et que mon driver Omega 2653 en serait la cause je l'ai changé pour le catalyst 5.6 (le 5.7 deconne) mais je n'ai pas eut l'occasion de voir si ce pb a été réparé.
 
Les 1ers sympthomes , qui sont tjrs la dailleurs c'est je joue , ecran noir , soit le pc reboot , soit l'ecran est noir et plus rien ne se passe , plus de son , obligé de reboot a la barbare.
 
 
quelqun a des explications?
merci
 
 
 
edit : j'ai toujours désinstallé mes drivers avec Driver Cleaner


Message édité par PePer19 le 13-08-2005 à 13:17:05
n°4262306
Hansaplast
A la pêche aux troll
Posté le 13-08-2005 à 13:12:11  profilanswer
 

Utilise driver cleaner pour virer touts les morceaux de drivers ATI qui trainent.
Réinstall les drivers officiel.

mood
Publicité
Posté le 13-08-2005 à 13:12:11  profilanswer
 

n°4262312
alfox1
Geek a la retraite
Posté le 13-08-2005 à 13:16:31  profilanswer
 

Et verifie que ta carte ne chauffe pas de trop.
 
Achete aussi une alim de marque si ce n'est pas le cas.


Message édité par alfox1 le 13-08-2005 à 13:18:46
n°4262313
PePer19
Ms-Dosophobe
Posté le 13-08-2005 à 13:17:27  profilanswer
 

comment?
 
edit : elle est vraiement pas chaude


Message édité par PePer19 le 13-08-2005 à 13:23:19
n°4262320
alfox1
Geek a la retraite
Posté le 13-08-2005 à 13:20:20  profilanswer
 

Ben touche le rad.

n°4262341
PePer19
Ms-Dosophobe
Posté le 13-08-2005 à 13:31:31  profilanswer
 

l'alim que j'ai est une 460watts fournie dans un boitier Advance Xblade acheté chez un monteur

n°4262353
alfox1
Geek a la retraite
Posté le 13-08-2005 à 13:42:44  profilanswer
 

Donc c'est une noname, je te conseille fortement de la changer par une alim de marque.

n°4262361
PePer19
Ms-Dosophobe
Posté le 13-08-2005 à 13:48:20  profilanswer
 

au debut mon pc allait tres bien , pourquoi d'un coup ca viendrait de ca?

n°4262377
alfox1
Geek a la retraite
Posté le 13-08-2005 à 13:56:21  profilanswer
 

Je dit pas que ca vient forcement de ca.
 
Mais ca peut etre et devenir une source d'emmerde potentielle, sans parler du risque encouru par tes pieces.
 
m'enfin tu fait ce que tu veux...

n°4262412
deg-tcd
L'amer de sable
Posté le 13-08-2005 à 14:16:57  profilanswer
 

tu peux couper le vpu recover aussi ;)  
 


---------------
Faut arrêter de prendre les cons pour des gens.. RIP USA...
n°4262416
PePer19
Ms-Dosophobe
Posté le 13-08-2005 à 14:18:11  profilanswer
 

si je coupe le VPU Recover dapres ce que j'ai lu ben au lieu de freeze et d'avoir lereur du VPU je devrai rebooter le pc O_o
 
edit : je viens de re avoir l'ereur du vpu recover , jai touché ma gpu , elle etait brulante , je pense ke j'ai pas a aller chercher plus loin
 
Je dois changer le ventilo


Message édité par PePer19 le 13-08-2005 à 15:47:48
n°4262658
deg-tcd
L'amer de sable
Posté le 13-08-2005 à 16:52:41  profilanswer
 

c'est amusant ça, j'ai eu qques plantages au debut, sur un jeu parfaitement supporté, en coupant le recover plus de plantages et pas de reboots non plus (et je ne suis pas tout seul dans ce cas...)
 
et si ta carte est neuve ou encore sous garantie ne demonte rien, optimise ta ventilation boitier et fais des essais avant (si le rad est chaud c'est signe qu'il fait son boulot, tu as oc??)...
 


---------------
Faut arrêter de prendre les cons pour des gens.. RIP USA...
n°4263535
PePer19
Ms-Dosophobe
Posté le 14-08-2005 à 10:28:30  profilanswer
 

j'ai pas oc non , sinon chuis allé sur ldlc et jme suis commandé l'ati silencer 1
 
 
edit : v essayer de couper le vpu on va voir desuite vais essayé la ou mon pc plante tt le temps , Cs Source , dust 2
 
edit : 5min de jeu , freeze , obligé de reboot a la barbare
 
JE pense ke mon ati silencer va bcp m'aider O_o


Message édité par PePer19 le 14-08-2005 à 10:40:15
n°4263791
deg-tcd
L'amer de sable
Posté le 14-08-2005 à 13:14:57  profilanswer
 

ah ben non, t'as pas moyen de tester la carte sur une autre config? ou ta config avec une autre alim?? et en debranchant un maximum de périphériques (tu tu vires un max de trucs, surtout les usb et laisses juste ton hd et cd pour refaire le test)

n°4263852
Armelf
Posté le 14-08-2005 à 13:55:49  profilanswer
 

Armelf a écrit :

Voila je vient de commander une 9800 pro générique http://www.ldlc.com/fiche/PB00020955.html  + un AGP silencer http://www.ldlc.com/fiche/PB00019525.html pour 115 in :love:. Vous conseiller les driver catalyst, la dernière version c'est bien là 5,6. Elle date du 9 join? Autrement comment je pourrais savoir c'est quoi la marque de la carte comme c'est une OEM :heink:, peut etre que sa seras une sapphire :whistle:? Autrement j'espère que je vais bien pourvoir l'OC et que je tomberais sur un core R360 :sweat:.


Voila j'ai ressu mon matos, c'est une Powercolor comme le disais les rumeurs (il y a CS condition zero avec). Je suis très contemps de ma carte elle passe  423/490 avec le VGA silenser rev3, la ram c'est de la samsung 440, le ship complet c'est k4D263238E-GC2A quelqu'un sais ce que sa vaut? Vus la ram je ne crois pas que je peut la flasher en XT meme si j'ai un R360, quelqu'un pourait confirmer? Autement je me demandait si j'avais bien realisé l'oc : j'ai testé les maxima avec Ati tool je suis arrivé @ 425/393 comme sa couillais (bande noir qui aparaissait sur l'écran) j'ai redessendu @ 423/390 j'ai testé sous 3Dmark 2003 j'ai pas vu de bande noir sa veut dire que c'est bon? Sa a pas l'aire de trop chaufer, mais comme il y a pas de sonde c'est dur de dire.
 
PS je sais que je suis un peut HS mais bon en meme temps je vois pas trop l'interet de faire un topic unique sur une seul marque.
 

n°4263909
Hansaplast
A la pêche aux troll
Posté le 14-08-2005 à 14:30:05  profilanswer
 

Les derniers catalyst sont les 5.7
Et vas-y molo avec l'OC ;-)

n°4264272
PePer19
Ms-Dosophobe
Posté le 14-08-2005 à 18:16:52  profilanswer
 

Ben de totue façon , jai commendcé l'ati silencer 1 donc :/

n°4264302
Armelf
Posté le 14-08-2005 à 18:30:13  profilanswer
 

Ok j'avais trouvé la réponses pour les drivers depuis le temps :D mais merci quand même.
Pour l'OC je voulais juste savoir si j'avais utiliser la bonne méthode étend donné que je suis descendu un peut par rapport a se que me disait ATI tool je penses que il y a pas de problème niveau de la chaleur j'utilise quand même le VGA silencer  3 en mode hight.

n°4264309
Armelf
Posté le 14-08-2005 à 18:33:49  profilanswer
 

Et pis ma tour est plutôt bien ventilé c'est une grand tour advance avec 1 120 à l'avant, 2 80 à l'arrière juste a la hauteur de mon XP 90 et pis l'alim LCpower 550W avec le gros ventilo de 120


Message édité par Armelf le 14-08-2005 à 18:34:06
n°4264391
geoone
Posté le 14-08-2005 à 19:08:39  profilanswer
 

Salut.
 
J'ai pas encore tésté sur mon second PC, mais je crois que ma Sapphire 9800 PRO 128Mo est morte.
Parfois je n'ai plus d'affichage, auparavant j'ai eu quelques VPU bidule truc...
Bref, comme certains cherchent des pieces (ventillo d'origine quasi neuf + 2 attaches, Zalmann Complet + ventilo Zalmann), faites moi signe.
Mail perso : geoonef1@free.fr


Message édité par geoone le 14-08-2005 à 19:22:45
n°4264542
le petit p​oucet
Posté le 14-08-2005 à 19:57:17  profilanswer
 

Je viens m'incruster dans ce topic car je n'ai pas la sapphire, mais tout comme armelf, j'ai reçu la powercolor. Je viens de l'installer à l'instant et j'ai une question assez basique. Quel est le réglage qui permet de résoudre les soucis d'affichage en 2 D ? Effectivement les textes sont flous, un peu comme si l'encre avait bavé (pour info j'utilise les derniers catalyst). N'ayant pas à la base une excellente vue, merci pour vos réponses avant que je ne doive acheter un chien :)


Message édité par le petit poucet le 14-08-2005 à 19:58:59
n°4264550
Armelf
Posté le 14-08-2005 à 20:00:25  profilanswer
 

LOL
ba je sais pas moi sa m'a pas fait sa c'est peut être du à la résolution de l'écran ou a une vitesse de rafraîchissement différente de se que tu supporte ton écran.
+

n°4264558
alfox1
Geek a la retraite
Posté le 14-08-2005 à 20:02:34  profilanswer
 

Ben tu as une Powercolor, faut pas chercher plus loin, pourquoi qu'on dit que c'est de la merde les Powercolors?
 
Des que l'on dit ca, on se fait incendier, mais voila, le fait est que Powercolor afin de tirer le prix de ses cartes, utilise des filtres RFI de moins bonnes qualités que Sapphire par exemple, ce qui induit un affichage de moins bonne qualité, surtout visible en 2D, avec des caracteres flous, ou des points de couleurs dans les polices...
 
Bref tu ne peux rien faire hormis changer de carte pour une carte de marque serieuse.

n°4264567
deg-tcd
L'amer de sable
Posté le 14-08-2005 à 20:04:50  profilanswer
 

pas mieux, désolé :(

n°4264569
le petit p​oucet
Posté le 14-08-2005 à 20:05:27  profilanswer
 

C'est que j'avais auparavant une 9600 pro avec le même écran et la même résolution 1152 X 864 à 75 hertz et je ne rencontrais pas ce pb ?
 
Je répondais à Armelf.
 
Alfox la 9600 en question est également une powercolor. Si c'est la carte alors j'ai la guigne car cela faisait 40 jours que je l'attendais


Message édité par le petit poucet le 14-08-2005 à 20:08:28
n°4264579
alfox1
Geek a la retraite
Posté le 14-08-2005 à 20:08:24  profilanswer
 

le petit poucet a écrit :

C'est que j'avais auparavant une 9600 pro avec le même écran et la même résolution 1152 X 864 à 75 hertz et je ne rencontrais pas ce pb ?


Powercolor egalement?

n°4264593
le petit p​oucet
Posté le 14-08-2005 à 20:13:55  profilanswer
 

deg-tcd a écrit :

pas mieux, désolé :(


 
merci quand même

n°4264922
Armelf
Posté le 14-08-2005 à 23:33:36  profilanswer
 

Moi dans mon expérience je peut pas dire que elle me déçoit : j'ai pas du tout se genre de problèmes et elle monte très bien en OC (423/390), je suis très étonné que les gens avec qui j'ai parlé pour choisir ma cg (j'hésitais entre une GF6600 Non GT de pov et la 9800 pro générique de chez LDLC. On ma dit que je risquai de tomber sur une powercolor et personne ne m'a parler de se genre de choses je suis très étonné de lire sa!  

n°4265035
alfox1
Geek a la retraite
Posté le 15-08-2005 à 00:41:30  profilanswer
 

Fait une recherche sur les powercolor dans ce forum, tu n'a pas finis d'entendre ce que j'ai dit, ce sont des cartes de tres mauvaises qualitées.

n°4265039
quicksilve​r01
Posté le 15-08-2005 à 00:43:22  profilanswer
 

Pareil , powercolox sux :o
 
Sapphire et his c'est bien :o


---------------
Bnet D3      Instant gaming
n°4265042
alfox1
Geek a la retraite
Posté le 15-08-2005 à 00:45:14  profilanswer
 

Sapphire ce n'est pas top pour le SAV, 40€ + 11€ de FDP alors que la carte est encore sous garantie, plus pour moi non merci.
 
Sapphire c'est terminé pour moi.

n°4265044
Hansaplast
A la pêche aux troll
Posté le 15-08-2005 à 00:45:39  profilanswer
 

alfox1 a écrit :

Ben tu as une Powercolor, faut pas chercher plus loin, pourquoi qu'on dit que c'est de la merde les Powercolors?
 
Des que l'on dit ca, on se fait incendier, mais voila, le fait est que Powercolor afin de tirer le prix de ses cartes, utilise des filtres RFI de moins bonnes qualités que Sapphire par exemple, ce qui induit un affichage de moins bonne qualité, surtout visible en 2D, avec des caracteres flous, ou des points de couleurs dans les polices...
 
Bref tu ne peux rien faire hormis changer de carte pour une carte de marque serieuse.


Il y à des fois où ça nous manque les temps ou ATI fabriquait ses cartes lui même...

n°4265068
deg-tcd
L'amer de sable
Posté le 15-08-2005 à 01:08:00  profilanswer
 

:d c'est sapphire qui construit les cartes Ati...  
 
;)

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  33  34  35  36  37  38  39

Aller à :
Ajouter une réponse
 

Sujets relatifs
a7v8x & radeonProblème sur carte mère K7NCR18G-Pro (Leadtek)
FX5900 ou Radeon 9800 Pro ???Pb avec 1 radeon 9200SE
recherche de bios Sapphire 9800 XT 128moATI Radeon 9700 non pro (hercules) grillée??? :-(
Quel soft pour regler la fréquence d'écran D3D avec une Radeon 9800Pro 
Plus de sujets relatifs à : [Topic Officiel] Sapphire Atlantis Radeon 9800 Pro 128/256MB


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR