Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
301 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Vega 56 Gaminc OC , retour d'utilisateurs svp

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Vega 56 Gaminc OC , retour d'utilisateurs svp

n°10653205
hyplo
Posté le 08-11-2019 à 20:34:46  profilanswer
 

Bonsoir , j'ai depuis 1 ans et demi une Gygabite RX vega 56 Gaming OC , j'aimerai bien avoir le retour d'autre utilisateurs de ce modèle pour savoir si je dois contacter le SAV , elle à toujours était bruyante mais à force j'en peux plus, ça me gache mes expériences de jeu.
J'ai rien touché aux paramètres car j'y comprend rien à l'under volt tout ça :heink:.
Je suis en "équilibré" dans Wattman en jeu j'atteins 80-85° et ~2600 RPM résultat j'ai le bruit d'un petit aspirateur , c'est la même chose pour vous ?!
En éco d'énergie 75° mais ~2500° RPM
 
Config : Corsaire 750W gold
             I5 4670k  4.2 Ghz
             16 go DDR3
 
Merci pour votre aide :jap:

mood
Publicité
Posté le 08-11-2019 à 20:34:46  profilanswer
 

n°10653259
naphh
Posté le 09-11-2019 à 00:54:49  profilanswer
 

mhmm plutot rare comme cg
 
ca craint vers les 82-83 tu devrai avoir des perte de perf asse elevee, si tu en a pas enfaite... je dirai renvois pas en reparation, vu que tu dois avoir un hotspot asse bon, a voir avec HWmonitor, vers les 105 degres
 
pousse les ventillo de facade a fond, avec les utilitaire de CM pour teste
 
sinon... mode eco d'energie = mettre le PL a -10%...  
 
donc passe en profile perso, fait le -10% et bouge la vitesse des ventillo manuelement dans wattman (souvent tu perd un peu de perf comme ca), mais il faudrai faire des bench pour vraiment dire, genre superposition (parfois les bios mis dans les OC sont vraiment abuser) surtout si tu laisse les valeur mV par defaut... qui devrai rarement depasser les 980 mV


Message édité par naphh le 09-11-2019 à 01:09:52
n°10653270
havoc_28
Posté le 09-11-2019 à 02:17:05  profilanswer
 

Non, pour Vega 82-83° c'est pas du tout un problème, et pour le Hotspot, hum tout dépend si son GPU utilise de la résine pour combler l'écart entre le GPU / Interposer ... bref si y a de la résine et que GPU / HBM2 au même niveau environ, le HOT spot sera à peine quelques degré plus élevé, pas une vingtaine de plus ...
 
Après oui ça ne coûte rien de vérifier la température du HOT Spot avec GPU-Z etc.

n°10653553
hyplo
Posté le 09-11-2019 à 20:39:18  profilanswer
 

Rebonsoir , merci pour vos réponses , vu que je comprenais pas grand chose à certain mots comme "Hot spot" , j'ai fais un tour sur le sujet  Dossier UV/OC pour essayer de faire les choses correctement , donc j'ai baissé les fréquences de 5,5% et j'ai descendue les tensions en mettant les ventilo a un niveau presque acceptable aux oreilles.
 
J'ai l'impression que la fréquence baisse quand la température tourne autour des 83-85 °, j'ai fais une capture d'écran des stats sur Borderland 3 car moi j'y comprends pas grand chose  :sweat:  
 
https://reho.st/self/0918b978c88758aafcf3825cadd3d05babab83f8.jpg
 
Merci de votre aide

n°10653565
havoc_28
Posté le 09-11-2019 à 21:36:16  profilanswer
 

hyplo a écrit :

Rebonsoir , merci pour vos réponses , vu que je comprenais pas grand chose à certain mots comme "Hot spot" , j'ai fais un tour sur le sujet  Dossier UV/OC pour essayer de faire les choses correctement , donc j'ai baissé les fréquences de 5,5% et j'ai descendue les tensions en mettant les ventilo a un niveau presque acceptable aux oreilles.
 
J'ai l'impression que la fréquence baisse quand la température tourne autour des 83-85 °, j'ai fais une capture d'écran des stats sur Borderland 3 car moi j'y comprends pas grand chose  :sweat:  
 
https://reho.st/self/0918b978c88758 [...] ab83f8.jpg
 
Merci de votre aide


 
La fréquence sur Vega commence à baisser à partir de 85°, de plus ton point chaud "hot spot" est très élevé, il n'est pas rare de voir une différence de l'ordre de 10° voir un peu plus, mais 20° et plus dans ton cas non ça devient clairement problématique.
Surement un soucis de contact entre la base du radiateur / GPU et le point chaud de l'ensemble Interposer / HBM2 / GPU.
 
La pâte thermique depuis l'achat c'est peut être dégradée et le contact n'est plus aussi bon qu'au début ce qui causerait ces problèmes, et si tu as en plus un exemplaire sans résine ça accroît ce soucis.
 
https://videocardz.com/72173/there- [...] u-packages
 
AMD dit que ça pose pas de problème, mais dans les faits avoir une petite différence de hauteur entre la HBM2 et le DIE peut devenir problématique pour le refroidissement ...


Message édité par havoc_28 le 09-11-2019 à 21:53:13
n°10653574
hyplo
Posté le 09-11-2019 à 22:23:10  profilanswer
 

Merci bcp , je vais essayer d'expliquer ça au SAV :)

n°10653577
naphh
Posté le 09-11-2019 à 22:29:53  profilanswer
 

bizarre ton memory a 846mhz...
 
il devrai etre a 800mhz tout pile
 
je conseillerai un DDU de pref carrement en mode sans echec etc, https://www.guru3d.com/files-get/di [...] oad,1.html
 
ca peu jouer grandement sur les valeur mise dans wattman et vu le 1370... enfin ca peu venir du jeu (qui aurai pas besoin de +)... mais il devrai aller dans le 1400mhz+ avec ce profile
 
et prendre le dernier 19.11.1  https://www.amd.com/en/support/grap [...] rx-vega-56


Message édité par naphh le 09-11-2019 à 22:30:37
n°10653585
Menyske
Posté le 09-11-2019 à 23:01:49  profilanswer
 

Après, je pense quand même que tu devrait contacter le sav, Gygabite n'ayant pas une bonne press sur les RX Vega :/

n°10653614
hyplo
Posté le 10-11-2019 à 03:11:50  profilanswer
 

Re la fréquence est stable à 1403 5-10 min puis quand ça arrive vers les 83-85° ça fait des yoyo de fréquence j'imagine pour se refroidir du coup ca donne ce genre de moyenne  , pour la mémoire c'est ma faute :ange:   j'avais essayé d'OC a 850 par curiosité et j'ai oublié de l'enlever

n°10653616
Menyske
Posté le 10-11-2019 à 03:30:46  profilanswer
 

Oui effectivement, c'est un comportement normal pour ne pas dépasser la température

mood
Publicité
Posté le 10-11-2019 à 03:30:46  profilanswer
 

n°10653816
naphh
Posté le 10-11-2019 à 17:43:58  profilanswer
 

j'ai jamais reussi a avoir un chiffre pas rond en memory mais soit...
 
tu as changer le PL? avec une cg bios OC, possible que tu dois plutot descendre sous le 950mV PL+10% max pour un vrai undervolt... mais c vraiment bizarre en effet
 
si tu as un interrupteur sur la cg, c souvent pour passer sur un 2 eme bios plus eco (j'arrive pas a trouver d'image de ta cg avec), a faire pc eteind biensur


Message édité par naphh le 10-11-2019 à 17:50:38
n°10653909
Tey35
Posté le 10-11-2019 à 21:03:45  profilanswer
 

Pour fonctionner correctement, il faut undervolt les Vega.
Tu as un topic complet destiner à ça, qui t'indiqueras quel Voltage mettre à chaque state.
Si ta carte est bruyante peut-être que ton boitier est aussi mal aéré.


---------------
Ryzen 2700X / 16Go C16 3333Mhz / Vega 64 Gigabyte OC / B450 Strix / 970evo Nvme /Noctua NHU12A / Seasonic Focus+ 850 / Phanteks evolv x / 4x Noctua NFP14s / MSI Optix Mag271CQR 1440p 144Hz et Pixel mort :D
n°10654623
hyplo
Posté le 12-11-2019 à 15:57:20  profilanswer
 

Re bonjour , j'ai contacté le SAV du shop en me disant que c'est "normal" et me propose quand meme un retour a l'atelier que je vais accepter.
https://www.tomshardware.fr/test-gi [...] cretion/7/
d'apres ce test , si je lis correctement leurs moyenne est de  1264 j'ai quand meme le double en RPM (2500) pour une température plus chaude donc je me dis qu'il y'a forcemement un soucis
Mon boitier est bien ventilé , y'a 2 140 mm en façade , 120 mn a l'arriere et un autre de 120 juste au dessus en extraction et mon CPU un ventirad bequiet Dark rock 3 avec deux ventilo.


Message édité par hyplo le 12-11-2019 à 16:02:12

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Vega 56 Gaminc OC , retour d'utilisateurs svp

 

Sujets relatifs
Tdp réel pour un I9 sans OC ??[After OC] Plus de démarrage
Problème sortie de mise en veille pas de retour d'imageNouveau PC avec problème de retour windows/son et lenteur souris au de
Saphhire radeon vega 56 pulse: écran noir en jeuxMSI Z170A GAMING PRO + MSI RTX 2080 Super Ventus OC ?
[HELP] Souci avec la VEGA 11Crash en jeux/ports usb Vega 56
Retour bureau intempestif, Clavier fouHelp : Choix entre Evga RTX 2070 xc OU Evga RTX 2070 xc ultra
Plus de sujets relatifs à : Vega 56 Gaminc OC , retour d'utilisateurs svp


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR