Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1769 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  1080ti < Vega 64 ?

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

1080ti < Vega 64 ?

n°10890582
ouioui9261​2_benchmar​k
Posté le 20-11-2020 à 22:50:54  profilanswer
 

Plop les pro du GPU.
 
Derrière ce titre de sujet un peu putaclic se cache une vraie question :
 
Mon PC est équipé d'un Ryzen 3600x et de 16Go de DDR4 3200.
Jusqu'à maintenant je jouais sur une Vega 64 nitro+ et un écran 1440p 100Hz.
Je ne joue quasiment qu'à un seul jeu : Apex.
La Vega 64 affichait de manière rockstable 100fps.
 
J'ai mis une 1080ti Ichill Inno3D à la place de la Vega, et depuis je suis en moyenne à 80 fps, en n'ayant pas changé mes réglages.
 
D'après ce que j'ai pu constaté en regardant des comparo sur youtube, la 1080ti devrait faire mieux que la Vega 64 sur ce jeu.
 
N'ayant jamais eu de GPU Nvidia je me dis que c'est forcément moi qui n'ai pas paramétré correctement un truc. J'ai laissé le pilote tout gérer seul, comme avec la Vega. Tout est par défaut sur les 2 GPU.
 
Quelqu'un aurait une idée de comment résoudre mon problème, ou saurait me dire si ce que je constate est normal ou pas ?
 
Merci à vous.

mood
Publicité
Posté le 20-11-2020 à 22:50:54  profilanswer
 

n°10890590
zonka
x58 forever!
Posté le 20-11-2020 à 23:04:57  profilanswer
 

Plop.
 
Tu as bien désinstallé tous les pilotes GPU AMD avec DDU avant d'installer la 1080Ti?
 
Normalement c'est la 1080ti qui est 20-25% supérieure à la Vega64, pas l'inverse, effectivement.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10890594
ouioui9261​2_benchmar​k
Posté le 20-11-2020 à 23:08:19  profilanswer
 

J'avoue que non, et que j'ai prévu de faire un DDU ce soir ^^
Tu crois franchement que ça peut venir de là ?

n°10890596
zonka
x58 forever!
Posté le 20-11-2020 à 23:10:08  profilanswer
 

On a vu des trucs plus bizarres avec changement de CG sans DDU (perso j'ai eu la 1080Ti non reconnue DU TOUT en succédant à une 1070......j'ai du finir par faire un DDU et reinstaller les MEMES pilotes Nvidia pour m'en sortir...)
 
Ou alors tu as une 1080Ti pas terrible et une VEGA top = ça comble la différence :)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10890599
kabyll
Posté le 20-11-2020 à 23:14:44  profilanswer
 

a voir aussi du coté de GeForce Experience si tu l'as laissé choisir les parametres du jeu,
 
possible qu'il ait activé le DSR et que la 3D soit calculée plus haut que 1440p


---------------
Infographiste 3D & Post-Production - Freelance
n°10890602
ouioui9261​2_benchmar​k
Posté le 20-11-2020 à 23:18:51  profilanswer
 

J'ai justement pas installé GeForce experience, pour garder la main et éviter l'envoi d'informations.
 
Ma Vega 64 est une nitro+ donc en théorie très bonne.
Mais la ichill est plutôt bien notée parmi les 1080ti.
 
DDU terminé, je go tester :o
 
Merci à vous en tout cas.

n°10890611
ouioui9261​2_benchmar​k
Posté le 20-11-2020 à 23:44:08  profilanswer
 

Bon bah même après DDU le résultat est strictement identique.
Je suis tristesse.

n°10890615
kabyll
Posté le 20-11-2020 à 23:47:35  profilanswer
 

elle sort d'où cette cg ?
en alim je suppose que t'as qqch de correct si tu viens d'une vega
pas de vsync activé? ecran bien à 100hz sous windows?

 

lance un userbenchmark pr faire le tour du propriétaire.

 

ou un bench graphique, du genre 3dmark, ou superposition et compare tes resultats avec ce que t'es en droit d'attendre d'une 1080Ti

Message cité 1 fois
Message édité par kabyll le 20-11-2020 à 23:49:15

---------------
Infographiste 3D & Post-Production - Freelance
n°10890622
ouioui9261​2_benchmar​k
Posté le 20-11-2020 à 23:56:39  profilanswer
 

kabyll a écrit :


elle sort d'où cette cg ?
Du forum
en alim je suppose que t'as qqch de correct si tu viens d'une vega
Oui
pas de vsync activé?
Pas à ma connaissance
 ecran bien à 100hz sous windows?
Oui
 
lance un userbenchmark pr faire le tour du propriétaire.
 
ou un bench graphique, du genre 3dmark, ou superposition et compare tes resultats avec ce que t'es en droit d'attendre d'une 1080Ti


 
Résultat de userbenchmark :
 
https://i.imgur.com/vlqj78v.jpg
 
J'suis pas certain de bien lire, mais ça me parait pas terrible non ?
 

n°10890623
zonka
x58 forever!
Posté le 20-11-2020 à 23:56:44  profilanswer
 

chez moi (j'ai une 1080ti aussi), ça donne çà:
 
https://i.ibb.co/BwMyLkG/userbenchmark.png
 
Sinon oui à ce stade, on est d'accord, un bench objectif, type Superposition ou 3Dmark.
 
Mais en 1ere intention, il y a un souci quelque part (pourtant on se dit qu'en terme de consommation et de chauffe, la Vega ne peut qu'être "pire" dans des conditions égales  :??: )


Message édité par zonka le 21-11-2020 à 00:07:35

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
mood
Publicité
Posté le 20-11-2020 à 23:56:44  profilanswer
 

n°10890631
kabyll
Posté le 21-11-2020 à 00:06:24  profilanswer
 

Citation :

J'suis pas certain de bien lire, mais ça me parait pas terrible non ?


 
on peut dire ca comme ca ^^'
 
bon, maintenant faut comprendre où est le pépin.
est-ce que c'est hardware ou software,
 
hardware:
- connecteurs d'alim c'est du 8+6, rien d'abîmé?
- ton alim c'est quoi malgré tout?
- les ventilos tournent?
 
software:
- si tu vas ds le gestionnaire de periphérique, t'as des points d'exclamation qqpart?
- idem ds le moniteur d'evenements, qqch d'étange en relation avec la cg ou l'alimentation
 


---------------
Infographiste 3D & Post-Production - Freelance
n°10890634
ouioui9261​2_benchmar​k
Posté le 21-11-2020 à 00:07:59  profilanswer
 

J'en ai une deuxième, exactement même marque et même modèle.
Je vais faire un swap demain matin voir si le résultat est le même.

 

Je vous tiendrai au courant  :jap:

 

Edit : et suivant le résultat je me pencherai sur les causes potentielles.


Message édité par ouioui92612_benchmark le 21-11-2020 à 00:08:33
n°10890637
Tey35
Posté le 21-11-2020 à 00:13:03  profilanswer
 

Les Vega sont beaucoup plus perf aujourd’hui qu’elle ne l’était à leur sortie, n’en déplaise aux fanboys Nvidia.
Une 64 UV/OC dépasse largement une GTX1080, et une 64 LC UV/OC égale fréquemment une 1080Ti.
D’ailleurs avais tu UV/OC ta nitro + pour en tirer facilement bien 10-15% de perf en plus ?
Après effectivement ici une V64 non LC qui dépasse de 20% une 1080Ti.. il y a un truc louche.


---------------
Ryzen 3800X / 32Go 3600C16 / Vega 64 Gigabyte OC / B450 Strix / 970evo Nvme /Noctua NHU12A / Seasonic Focus+ 850 / Phanteks evolv x / 5x Noctua NFP14s / MSI Optix Mag271CQR 1440p 144Hz et Pixel mort :D
n°10890677
quicksilve​r01
Posté le 21-11-2020 à 01:57:13  profilanswer
 

Faut pas oublier la hbm2 à la place de la gddr


---------------
Bnet D3      Instant gaming
n°10890692
Xantar_Eoz​enn
Posté le 21-11-2020 à 02:49:36  profilanswer
 

Tey35 a écrit :

Les Vega sont beaucoup plus perf aujourd’hui qu’elle ne l’était à leur sortie, n’en déplaise aux fanboys Nvidia.
Une 64 UV/OC dépasse largement une GTX1080, et une 64 LC UV/OC égale fréquemment une 1080Ti.
D’ailleurs avais tu UV/OC ta nitro + pour en tirer facilement bien 10-15% de perf en plus ?
Après effectivement ici une V64 non LC qui dépasse de 20% une 1080Ti.. il y a un truc louche.


La Vega 64 même OC ne touche pas une 1080 Ti. La VEGA VII touche a peine une 1080TI "FE" et une custom est 10/15% supérieure à une "FE"
https://www.comptoir-hardware.com/a [...] l?start=18  
 
 
Si APEX est 20% plus lent sur la 1080Ti tu as un problème dans tes réglages.  
 
APEX :  
https://gamegpu.com/mmorpg-/-%D0%BE [...] st-gpu-cpu
 
En 1440p :
VEGA 64 : 73fps
VEGA LC : 79fps
1080TI : 90fps


Message édité par Xantar_Eozenn le 21-11-2020 à 03:02:46
n°10890732
xp3-86
Posté le 21-11-2020 à 08:58:21  profilanswer
 

Chez moi cela: https://www.userbenchmark.com/UserRun/35726478
 
Apres je l'ai un peu oc.

n°10890802
ouioui9261​2_benchmar​k
Posté le 21-11-2020 à 10:55:58  profilanswer
 

Bon bah il semblerait qu'une des deux cartes ait un problème...
Je viens de faire le même bench que  hier et voici le résultat :

 

https://i.imgur.com/IysvBXu.jpg

 

Le résultat n'est clairement pas le même...

 

Edit : et en effet je viens de relancer Apex, et ça ne décroche pas des 100 FPS.

 

Mais comment une carte peu fonctionner, mais pas trop ???
Je veux dire, souvent c'est soit tout ou rien : ça marche, ou ça marche pas.
Dans le pire des cas, on a des bugs, des artefacts, des trucs comme ça.

 

Dans mon cas la qualité d'image est parfaite, la carte l'est visuellement aussi, elle ne chauffe pas spécialement, rien de louche quoi.


Message édité par ouioui92612_benchmark le 21-11-2020 à 11:00:25
n°10890811
kiloutyg
Posté le 21-11-2020 à 11:00:38  profilanswer
 

Tu as contrôlé tout ce qui etait temperature, etc tout ce que Kabyll a mis plus haut?

Message cité 1 fois
Message édité par kiloutyg le 21-11-2020 à 11:01:16

---------------
Les prix du Matos Info Neuf: https://www.gputracker.eu/fr | https://ledenicheur.fr/ | https://www.hagglezon.com/ | https://www.idealo.fr/ | https://fr.pcpartpicker.com/list/ | https://www.dealabs.com/
n°10890814
ouioui9261​2_benchmar​k
Posté le 21-11-2020 à 11:03:49  profilanswer
 

kiloutyg a écrit :

Tu as contrôlé tout ce qui etait temperature, etc tout ce que Kabyll a mis plus haut?


 
Bah dans la mesure où avec la 2ème 1080ti tout fonctionne comme attendu, c'est que tout va bien et que l'origine du problème est bien le GPU.  
C'est l'avantage d'avoir exactement le même modèle et de faire un test croisé.
 
Je vais remettre la 1ère à la place et refaire le test, on ne sait jamais...

n°10890829
ouioui9261​2_benchmar​k
Posté le 21-11-2020 à 11:15:23  profilanswer
 

Je viens de refaire le suerbenchmark avec la 1ère, puis j'ai à nouveau relancer le test avec la 2nde.

 

Le résultat est exactement identique : avec la première j'obtiens 66% et encore 135% avec la seconde...

 

Du coup je vois pas trop comment essayer de régler mon problème là...


Message édité par ouioui92612_benchmark le 21-11-2020 à 11:15:33
n°10890851
kiloutyg
Posté le 21-11-2020 à 11:27:17  profilanswer
 

justement, ajouter des details a la situation, pour l'instant de ce que j'ai survoler tu n'as rien detailler en fait, pas de temp, pas de conso elec, pas de frequence, etc.
 
Peut etre commencer comme ça quoi, histoire d'avoir des element pour y reflechir.
 
Si tu penses que c'est useless dit le je deflag direct.


---------------
Les prix du Matos Info Neuf: https://www.gputracker.eu/fr | https://ledenicheur.fr/ | https://www.hagglezon.com/ | https://www.idealo.fr/ | https://fr.pcpartpicker.com/list/ | https://www.dealabs.com/
n°10890853
kiloutyg
Posté le 21-11-2020 à 11:27:50  profilanswer
 

justement, ajouter des details a la situation, pour l'instant de ce que j'ai survoler tu n'as rien detailler en fait, pas de temp, pas de conso elec, pas de frequence, etc.

 

Peut etre commencer comme ça quoi, histoire d'avoir des element pour y reflechir.

 

Si tu penses que c'est useless ou que tu as la flemme dit le je deflag direct pas envie de speculer sur du vide.


Message édité par kiloutyg le 21-11-2020 à 11:28:19

---------------
Les prix du Matos Info Neuf: https://www.gputracker.eu/fr | https://ledenicheur.fr/ | https://www.hagglezon.com/ | https://www.idealo.fr/ | https://fr.pcpartpicker.com/list/ | https://www.dealabs.com/
n°10890864
ouioui9261​2_benchmar​k
Posté le 21-11-2020 à 11:36:38  profilanswer
 

kiloutyg a écrit :

justement, ajouter des details a la situation, pour l'instant de ce que j'ai survoler tu n'as rien detailler en fait, pas de temp, pas de conso elec, pas de frequence, etc.

 

Peut etre commencer comme ça quoi, histoire d'avoir des element pour y reflechir.

 

Si tu penses que c'est useless dit le je deflag direct.

 

Je ne dis pas que c'est useless.

 

Ce que je dis, c'est qu'en l'état une des 1080ti donne dans ma config le résultat qu'on voit sur les screen : 65%.
J'éteins le PC, je change le GPU par un autre de même marque et même modèle et j'obtiens 135%.
Je remets le 1er GPU : 65%
Je remets le 2nd GPU : 135%

 

Dans la mesure où le seul et unique changement entre les 4 tests est le GPU, la probabilité que le soucis provienne d'ailleurs me parait plus que faible.
Concernant les détails, j'ai une alimentations 650w gold.
La T° avec les 2 GPU est raisonnable : je n'ai jamais noté le point le plus haut ingame ou en test, mais elle ne monte jamais à 90° ou plus, et aucune des 2 ne fait plus de bruit que l'autre.

 

Je viens de lancer Furmark en "GPU stress test".
Après 5 minutes j'ai :
Core @1936
Mem @5702
GPU Power entre 98% et 104¨
FPS moyen 66
T° stabilisée @74°

 

https://i.imgur.com/Qcm18Ji.jpg

 

Edit pour le même test avec GPU1

 

https://i.imgur.com/412jZKE.jpg

  


Message édité par ouioui92612_benchmark le 21-11-2020 à 11:50:14
n°10890873
zonka
x58 forever!
Posté le 21-11-2020 à 11:42:49  profilanswer
 

MSI afterburner, GPU-Z pour voir toutes les infos de températures, perf cap etc en test lourd.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10890879
ouioui9261​2_benchmar​k
Posté le 21-11-2020 à 11:44:54  profilanswer
 

Je refais le furmark avec le 1er GPU pour l'instant, j'adorerais avec le screen dans 5 minutes.
 
Cinebench en test lourd c'est bon ?

n°10890884
kiloutyg
Posté le 21-11-2020 à 11:48:00  profilanswer
 

Si tu voyais le nombre de cas où on en as des gens qui viennent et donnent aucune info etc tu serais surpris.
 
Ouais visiblement ça ressemble a des stat plus que normales, l'autre GPU donne ce genre de resultat aussi dans furmark?  
 
Franchement a ce stad j'ouvrirais la CG pour voir si ya un truc physiquement different.  
 
Regarde aussi en meme temps sur gpu-z voir si c'est les meme bios si la conso energetique en watt est differentes, tensions aussi.
 
Voir avec le memtest d'OCCT ou un truc equivalen qui pourrait occuper toutes la VRAM pour voir si c'est les meme resultat entre les deux gpus.  
 
Testé aussi sur un autre port PCIe si tu en as un autre en x16, on ne sait jamais.


---------------
Les prix du Matos Info Neuf: https://www.gputracker.eu/fr | https://ledenicheur.fr/ | https://www.hagglezon.com/ | https://www.idealo.fr/ | https://fr.pcpartpicker.com/list/ | https://www.dealabs.com/
n°10890893
ouioui9261​2_benchmar​k
Posté le 21-11-2020 à 11:52:16  profilanswer
 

Edit du post précédent avec le test réalisé avec le GPU qui est bon.
La différence est flagrante !
 
Par contre je remarque que la fréquence est bien plus basse sur le GPU qui fonctionne normalement, et le GPU power également.
 
J'ai envie de tenter de foutre le BIOS de "GPU OK" sur "GPU pas OK"...

n°10890903
ouioui9261​2_benchmar​k
Posté le 21-11-2020 à 12:03:30  profilanswer
 

J'ai fait mon flash de BIOS, mais le résultat est le même.
 
Je ne m'explique pas un truc :
pourquoi dans des conditions identiques et avec le même BIOS, un des GPU  (le pas OK) tourne en test avec une fréquence à 1900 et un GPU Power de 100% quand l'autre (le GPU OK) tourne avec une fréquence de 1500 et un GPU power de 50%.

n°10890905
ouioui9261​2_benchmar​k
Posté le 21-11-2020 à 12:04:40  profilanswer
 

kiloutyg a écrit :


Franchement a ce stad j'ouvrirais la CG pour voir si ya un truc physiquement different.


 
Je peux les ouvrir en effet, mais à l'oeil sur des trucs aussi complexes je ne suis pas certain du tout de  réussir à voir la moindre différence  :pt1cable:  
 

n°10890932
ouioui9261​2_benchmar​k
Posté le 21-11-2020 à 12:37:00  profilanswer
 

Bon alors voici maintenant le screen GPU Z après 10 minutes en bench.
 
D'abord GPU OK :
 
https://i.imgur.com/hie6LMO.jpg
 
Ensuite GPU pas OK :
 
https://i.imgur.com/mPUuUpD.jpg
 
Je vois des différences, mais ne sais pas quoi en conclure :
 
- Le GPU "OK" a une fréquence de 1500 là où le "pas OK".
- Le power draw de "pas OK" est tout le temps à fond, là où le power draw de "OK" est beaucoup moins soutenu.
 
Mais à part ça...
Et je rappelle que maintenant les 2 GPU ont exactement le même BIOS.
 
Je sèche...

n°10890950
kiloutyg
Posté le 21-11-2020 à 12:55:44  profilanswer
 

Le controleur memoire a l'air dans les choux aussi avec plus de memoire utilisé.  
 
Ptet tester un truc qui charge la memoire, mais c'est vrai que ça sent pas bon du tout la.


---------------
Les prix du Matos Info Neuf: https://www.gputracker.eu/fr | https://ledenicheur.fr/ | https://www.hagglezon.com/ | https://www.idealo.fr/ | https://fr.pcpartpicker.com/list/ | https://www.dealabs.com/
n°10890960
zonka
x58 forever!
Posté le 21-11-2020 à 13:00:15  profilanswer
 

Sinon ce qui me paraît étrange c'est que la fréquence gpu normale c'est plus 1800 que 1500 pour cette CG. Bon OK 1500 c'est le boost 'usuel' nvidia mais c'est bien souvent dépassé.

 

1) la 'non ok' a la bonne fréquence mais rame

 

2) la 'ok' à une freq gpu trop basse mais des perfs normales.

 

C'est vraiment étrange.

 

Tu as essayé de fixer la fréquence à 1500 manuellement ?

 

Aucun truc type 'perfcap' dans GPU-Z?

Message cité 1 fois
Message édité par zonka le 21-11-2020 à 13:02:18

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10890961
ouioui9261​2_benchmar​k
Posté le 21-11-2020 à 13:01:30  profilanswer
 

Non, pas de perfcap dans GPU Z.
Et même si c'était le cas, ça n'aurait d'influence que dans GPU Z.
Or le problème et ses symptômes sont exactement identiques dans toutes les situations (bench et jeux sans rapport avec gpu-z).

n°10890962
ouioui9261​2_benchmar​k
Posté le 21-11-2020 à 13:02:07  profilanswer
 

zonka a écrit :

Sinon ce qui me paraît étrange c'est que la fréquence gpu normale c'est plus 1800 que 1500 pour cette CG.
 
1) la 'non ok' a la bonne fréquence mais rame
 
2) la 'ok' à une freq gpu trop basse mais des perfs normales.

C'est vraiment étrange.
 
Aucun truc type 'perfcap' dans GPU-Z?


 
Avec le même BIOS.
Et les cartes ont été fabriquées à 1 mois d'intervalle.

n°10890963
zonka
x58 forever!
Posté le 21-11-2020 à 13:03:39  profilanswer
 

On est d'accord sur le fait que le GPU monte sa fréquence selon la tension, chauffe etc.

 

Donc c'est pas déconnant avec les boosts etc.

 

Tu as essayé de fixer la freq gpu à 1500 ?


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10890965
ouioui9261​2_benchmar​k
Posté le 21-11-2020 à 13:04:31  profilanswer
 

zonka a écrit :

On est d'accord sur le fait que le GPU monte sa fréquence selon la tension, chauffe etc.
 
Donc c'est pas déconnant avec les boosts etc.
 
Tu as essayé de fixer la freq gpu à 1500 ?


 
Non, je vais essayer ça cet aprem pour voir.
 

n°10890966
Silou78
Posté le 21-11-2020 à 13:04:52  profilanswer
 

Est-il possible d'observer la vitesse du PCIe en charge pour chacune des cartes (GPU-Z) ?
Si l'une est bloquée à une vitesse inférieure à x16, cela pourrait peut-être expliquer que le contrôleur mémoire se tourne les pouces (et que la mémoire VRAM utilisée soit plus importante pour minimiser des transferts plus lents sur le PCIe).

Message cité 1 fois
Message édité par Silou78 le 21-11-2020 à 13:05:11

---------------
[Test] Radiateurs αcool et EK pour SSD sur slot M.2 (2280)[TU] HP ZR2440w[TU] Shuttle D10
n°10890969
zonka
x58 forever!
Posté le 21-11-2020 à 13:07:01  profilanswer
 

En tout cas c'est pas classique, brainstorming HFRien :D


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10890972
Silou78
Posté le 21-11-2020 à 13:11:05  profilanswer
 

Ouais  :D
Autre truc, regarder le réglage adopté par défaut dans les drivers 'Mode de gestion de l'alimentation' : Optimisée / Adaptatif / Perf Max.
Est-ce pareil pour les 2 cartes ? Normalement il n'y a pas de raison que ça change mais sait-on jamais...
Edit : au pire forcer le Perf Max des fois que le réglage optimisé ne réagisse pas pareil suivant les cartes.


Message édité par Silou78 le 21-11-2020 à 13:12:58

---------------
[Test] Radiateurs αcool et EK pour SSD sur slot M.2 (2280)[TU] HP ZR2440w[TU] Shuttle D10
n°10890984
Pachparla
ou par ici.
Posté le 21-11-2020 à 13:15:38  profilanswer
 

ouioui92612_benchmark a écrit :


- Le GPU "OK" a une fréquence de 1500 là où le "pas OK".


Mais dans Furmark c'était pas le "mauvais" gpu qui avait la fréquence la plus basse ? Ce qui avait un semblant de logique  :pt1cable:  

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  1080ti < Vega 64 ?

 

Sujets relatifs
Troubles inno3d 1080ti ichill x3Problème 1080ti Gigabyte
1080ti en 2020rx vega 64 ou pas
combo 1080ti / 2700k / fhdUpgrade GTX 1080 vers une GTX 1080Ti ?
Problème audio HDMI avec Vega 56(Résolu) Questions upgrade GPU (1080Ti)
Deux problèmes sur Vega 56Upgrade vega 56
Plus de sujets relatifs à : 1080ti < Vega 64 ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR