Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
525 connectés 

  FORUM HardWare.fr
  Graphisme
  Web design

  [Flash5] Probleme de pixelisation lorsque je rajoute une Scene

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4
Page Précédente
Auteur Sujet :

[Flash5] Probleme de pixelisation lorsque je rajoute une Scene

n°314463
_-_-_-_gre​g_-_-_-_
Posté le 01-06-2003 à 21:26:13  profilanswer
 

Bonjour
 
Je suis en train d essayer de faire un "loader" pour mon site en full flash , seulement quand je rajoute une scene a mon movie , l autre scence (qui contient des PNG importes) devient tout pixelisee ...
 
Quelque un connait une solution ?
 
sait on faire un loader avec 2 .swf separes , sans devoir utiliser le systeme de scences ?

mood
Publicité
Posté le 01-06-2003 à 21:26:13  profilanswer
 

n°314502
_-_-_-_gre​g_-_-_-_
Posté le 01-06-2003 à 22:04:05  profilanswer
 

en passant , si qq un a un lien pour faire des preloader avec des pourcentages je suis preneur .

n°314638
lakeup
Posté le 02-06-2003 à 06:04:53  profilanswer
 

pour le preloader
http://www.flashcomponents.net/com [...] v=2&per=15
peut etre sur http://www.flashxpress.net
 pour ton probleme d'import c'est bizarre, essaies paut etre de d'importer en bitmap/svg/gif etc pour voir si tu as le meme bug

n°314749
_-_-_-_gre​g_-_-_-_
Posté le 02-06-2003 à 14:01:31  profilanswer
 

lakeup a écrit :

pour le preloader
http://www.flashcomponents.net/com [...] v=2&per=15
peut etre sur http://www.flashxpress.net
 pour ton probleme d'import c'est bizarre, essaies paut etre de d'importer en bitmap/svg/gif etc pour voir si tu as le meme bug

merci bcp , genial le lien

n°314774
_-_-_-_gre​g_-_-_-_
Posté le 02-06-2003 à 14:42:07  profilanswer
 

25 fps c est pas assez fluent ? jvois des trucs a 120 fps , ca me parait enorme ...

n°314793
_-_-_-_gre​g_-_-_-_
Posté le 02-06-2003 à 15:14:18  profilanswer
 

lakeup a écrit :

pour le preloader
http://www.flashcomponents.net/com [...] v=2&per=15
peut etre sur http://www.flashxpress.net
 pour ton probleme d'import c'est bizarre, essaies paut etre de d'importer en bitmap/svg/gif etc pour voir si tu as le meme bug


 :cry: C est des fichiers pour flash MX , j ai flash 5

n°314795
fastclemmy
Dictateur en plastique
Posté le 02-06-2003 à 15:18:11  profilanswer
 

http://www.yazo.net/yazov2/flash/actions3/preload.html
 
20fps ça suffit largement, tout le monde n'a pas un processeur dernier cri...

n°314798
_-_-_-_gre​g_-_-_-_
Posté le 02-06-2003 à 15:21:08  profilanswer
 

fastclemmy a écrit :

http://www.yazo.net/yazov2/flash/actions3/preload.html
 
20fps ça suffit largement, tout le monde n'a pas un processeur dernier cri...

merci
 
ca lagge quand meme un peu 25 fps , pourtant la vitesse de l oeil c est 24 non ?

n°314806
fastclemmy
Dictateur en plastique
Posté le 02-06-2003 à 15:25:37  profilanswer
 

_-_-_-_GREG_-_-_-_ a écrit :

merci
ca lagge quand meme un peu 25 fps,


 
C'est que tu as codé ça comme un porc [:volta]
 
 

_-_-_-_GREG_-_-_-_ a écrit :

pourtant la vitesse de l oeil c est 24 non ?


 
Oui, mais bon 20fps, sur le web, ça devrait rester quand même assez fluide à l'oeil...

n°314837
UrAnuS
Posté le 02-06-2003 à 16:21:18  profilanswer
 

_-_-_-_GREG_-_-_-_ a écrit :

Bonjour
 
Je suis en train d essayer de faire un "loader" pour mon site en full flash , seulement quand je rajoute une scene a mon movie , l autre scence (qui contient des PNG importes) devient tout pixelisee ...
 
Quelque un connait une solution ?
 
sait on faire un loader avec 2 .swf separes , sans devoir utiliser le systeme de scences ?


 
Ta grossi la taille du png?

mood
Publicité
Posté le 02-06-2003 à 16:21:18  profilanswer
 

n°314886
_-_-_-_gre​g_-_-_-_
Posté le 02-06-2003 à 17:14:26  profilanswer
 

UrAnuS a écrit :


 
Ta grossi la taille du png?

non , j ai suivi les consignes sur le site de macromedia .
 
mais enfaites quand je fait test movie la scene est corrompue , mais quand je fait publish ca va , donc c est bon ...

n°314889
_-_-_-_gre​g_-_-_-_
Posté le 02-06-2003 à 17:15:15  profilanswer
 

fastclemmy a écrit :


 
C'est que tu as codé ça comme un porc [:volta]
 


http://membres.lycos.fr/gregoman/g [...] -test.html
 
menu > tu trouves pas que ca saccade un peu ? (25fps)

n°314928
fastclemmy
Dictateur en plastique
Posté le 02-06-2003 à 17:25:34  profilanswer
 

Déplacement de gros bitmap, c'est normal [:spamafote]

n°314929
_-_-_-_gre​g_-_-_-_
Posté le 02-06-2003 à 17:25:58  profilanswer
 

Donc j ai pas code comme un porc  :o

n°314932
fastclemmy
Dictateur en plastique
Posté le 02-06-2003 à 17:26:56  profilanswer
 

Si parce qu'un vrai flasheur ne s'amuserait pas à déplacer des gros bitmaps comme ça, connaissant les limites de l'outil il aurait pensé le truc différemment  :o

n°314939
_-_-_-_gre​g_-_-_-_
Posté le 02-06-2003 à 17:31:21  profilanswer
 

:pfff: jamais content ...

n°314941
_-_-_-_gre​g_-_-_-_
Posté le 02-06-2003 à 17:32:24  profilanswer
 

aufait , tu vois l animation ? (parce que personne d autre la voit la ...)

n°314942
fastclemmy
Dictateur en plastique
Posté le 02-06-2003 à 17:33:17  profilanswer
 

Bah oui là ça marche. T'as accéléré les FPS non ?

n°314946
_-_-_-_gre​g_-_-_-_
Posté le 02-06-2003 à 17:34:31  profilanswer
 

oui , 50 fps ca semble plus fluide ... ca va bcp ramer sur des vieilles becanes ?

n°314954
fastclemmy
Dictateur en plastique
Posté le 02-06-2003 à 17:41:46  profilanswer
 

Bah ouais [:spamafote]

n°314961
_-_-_-_gre​g_-_-_-_
Posté le 02-06-2003 à 17:46:59  profilanswer
 

vais remettre en 25 ...
 
c est de la merde leur truc pour tester les petites connections ...

n°314968
fastclemmy
Dictateur en plastique
Posté le 02-06-2003 à 17:53:33  profilanswer
 

En l'occurrence c'est pas la connection qui va être tellement sollicitée (sauf le chargement de l'anim elle-même mais bon) mais surtout le processeur qui gère les gros déplacements de bitmaps.

n°314973
_-_-_-_gre​g_-_-_-_
Posté le 02-06-2003 à 17:55:59  profilanswer
 

mais un bete deplacemnet comme ca , ca utilise combien de ressource ?  :??:  
 
si un proc sait fair tourner sim city il sait bien faire tourner flash en 100 fps non ? je comprend pas c est si gourmand ?

n°315001
_-_-_-_gre​g_-_-_-_
Posté le 02-06-2003 à 18:11:42  profilanswer
 

Elle marche chez qq un d autre l anim ?
 
http://membres.lycos.fr/gregoman/g [...] -test.html
 
 :??: , Comprend pas pourquoi ca marche pas chez certain , une idee ?


Message édité par _-_-_-_greg_-_-_-_ le 02-06-2003 à 18:12:03
n°315035
UrAnuS
Posté le 02-06-2003 à 19:00:22  profilanswer
 

Ya de la transparence dans ton png?

n°315038
_-_-_-_gre​g_-_-_-_
Posté le 02-06-2003 à 19:08:44  profilanswer
 

oui , enfin autour des elemements pour pas qu ils soient blancs ...

n°315041
UrAnuS
Posté le 02-06-2003 à 19:10:05  profilanswer
 

_-_-_-_GREG_-_-_-_ a écrit :

oui , enfin autour des elemements pour pas qu ils soient blancs ...


 
Si ta de grande surface transparente, réduit les au minimum, ça accélère grandement l'anim.

n°315042
_-_-_-_gre​g_-_-_-_
Posté le 02-06-2003 à 19:10:40  profilanswer
 

pour le probleme de visibiliete de l anim pour certains t as pas une idee ? tu sais la voir toi ?

n°315043
UrAnuS
Posté le 02-06-2003 à 19:11:07  profilanswer
 

_-_-_-_GREG_-_-_-_ a écrit :

pour le probleme de visibiliete de l anim pour certains t as pas une idee ? tu sais la voir toi ?


 
Non je vois rien.

n°315044
UrAnuS
Posté le 02-06-2003 à 19:12:02  profilanswer
 

Ok, je doit actualiser pour la voir, cé uniquement le menu l'anim?

n°315048
_-_-_-_gre​g_-_-_-_
Posté le 02-06-2003 à 19:15:45  profilanswer
 

heu ya juste le menu et les boutons qui sont animes pour l instant , mais le tout ca ressemble a ca  
 
http://membres.lycos.fr/gregoman/g [...] copier.jpg
 
t as une idee de pkoi ca bugge comme ca ?

n°315050
UrAnuS
Posté le 02-06-2003 à 19:19:23  profilanswer
 

_-_-_-_GREG_-_-_-_ a écrit :

heu ya juste le menu et les boutons qui sont animes pour l instant , mais le tout ca ressemble a ca  
 
http://membres.lycos.fr/gregoman/g [...] copier.jpg
 
t as une idee de pkoi ca bugge comme ca ?


 
Sympa comme disign, sobre et esthétique.
 
Pour le bug j'ai souvent se problème avec mes animations, pour le règler tu fait un preloader, quand ça change de scène tout les premier frame met rien dedans et l'anim commence au second frame, si je me souvient bien de ma technique.

n°315075
_-_-_-_gre​g_-_-_-_
Posté le 02-06-2003 à 19:56:17  profilanswer
 

ben ya deja un preloader , mais j avais pas mis en 2 nd frame

n°315076
_-_-_-_gre​g_-_-_-_
Posté le 02-06-2003 à 19:56:36  profilanswer
 

tu sais me faire une capture de ce que tu as ?

n°315078
UrAnuS
Posté le 02-06-2003 à 20:03:12  profilanswer
 

_-_-_-_GREG_-_-_-_ a écrit :

tu sais me faire une capture de ce que tu as ?


 
Cé pour la cie pour qui je travail, je t'envoie le lien en mp.

n°315079
UrAnuS
Posté le 02-06-2003 à 20:03:59  profilanswer
 

Euh une capture du timeline dans flash ou un anim???

n°315093
_-_-_-_gre​g_-_-_-_
Posté le 02-06-2003 à 20:17:02  profilanswer
 

la capture de ce que tu as sous ie quand tu vas dans mon URL ...

n°315094
UrAnuS
Posté le 02-06-2003 à 20:18:18  profilanswer
 

_-_-_-_GREG_-_-_-_ a écrit :

la capture de ce que tu as sous ie quand tu vas dans mon URL ...


 
 :o ok attend

n°315095
UrAnuS
Posté le 02-06-2003 à 20:20:39  profilanswer
 

Donne moi ton e-mail que je t'envoie le screen stp.

n°315150
_-_-_-_gre​g_-_-_-_
Posté le 02-06-2003 à 21:26:13  profilanswer
 

gregoman39@hotmail.com

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Graphisme
  Web design

  [Flash5] Probleme de pixelisation lorsque je rajoute une Scene

 

Sujets relatifs
Problème d'érgonomie sur mon site[Maya] Help/ Probleme d'ombre
[3ds Noob Probleme] Modelisation en spline : weld et snap ?Probleme avec FLASH et Loadmovie ...
[Blender] Problème pour créer un volume à partir de nurbs :([Flash5] Construction d un site , besoin de qq coups de main
[flash MX] probleme d'image importé avec interpolation[Blender] Problème au tuto de l'ile du PC Team HS n° 17 + textures
[flash MX] probleme quand je passe ma souris sur un lien texte 
Plus de sujets relatifs à : [Flash5] Probleme de pixelisation lorsque je rajoute une Scene


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR