Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1471 connectés 

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

ASUS PCE-AC88

n°1091794
arjarn
Posté le 02-10-2019 à 08:50:43  profilanswer
 

Bonjour à tous,
 
J'espère que je poste au bon endroit  :ange:  
 
j'ai un petit soucis avec une carte PCE-AC88 fraichement acheté et je suis franchement désespéré  :cry:  
 
J'ai la Freebox Delta qui se trouve au RDC et un PC fixe avec cette carte à l'étage.
En wifi, j'ai un débit d'environs 200Mbps.
 
Avec un ordinateur portable installé au meme endroit (Intel AC 8260), j'ai un débit de près de 500Mbps (!).
 
Tous les tests de débit sont fait avec l'application SPEEDTEST.
 
Sur le PC fixe, j'ai fais quelques vérifications : je suis bien sur le réseau AC (j'ai séparé le N avec un SID différent), mon processeur durant le test doit etre à 15% d'occupation et aucun coeur ne dépasse 20-25%
 
Ma carte mère est une ASRock 960GC-GS FX.
J'ai passé un coup de HWINFO et voilà ce que cela me retourne :
 
PCI Express Version Supported:    v2.0
 
Slot Designation:  PCIE1
Slot Type:  PCI Express
Slot Usage:  In use
Slot Data Bus Width:  1x / x1
Slot Length:  Short
 
Et pour la carte :  
 
Network Card:  Broadcom, Device ID: 43C3
Vendor Description:  Microsoft
 
Maximum Link Speed:  780 Mbps
Transmit Buffer Size:  9 Bytes
Receive Buffer Size:  9 Bytes
Hardware ID:  PCI\VEN_14E4&DEV_43C3&SUBSYS_86FB1043&REV_04
 
 
Driver Manufacturer:  Broadcom
Driver Description:  ASUS PCE-AC88 802.11ac Network Adapter
Driver Provider:  Broadcom
Driver Version:  1.558.48.8
Driver Date:  06-Sep-2016  
 
 
Ca, c'est avec des drivers Broadcom que j'ai essayé d'installé.
J'ai aussi essayé les drivers officiels d'ASUS mais aucune incidence sur les débits.
Les drivers ASUS ne sont pas très récents (2018 je crois) et j'ai lu que certains avaient eu ce genre de problème à cause de ça.
J'ai essayé de suppriemr les drivers et de laisser Windows 10 mettre ses pilotes mais - de base - il ne semble pas connaitre la carte.
Mes recherches sur GOOGLE n'ont rien donné...  
 
Est-ce que quelqu'un aurait des pistes ? Pb lié à ma carte mère trop ancienne ?
J'aurais tendance à penser que c'est un pb logiciel et/ou de driver mais je ne vois pas ce que je peux installer d'autre...
 
Merci par avance  :jap:

mood
Publicité
Posté le 02-10-2019 à 08:50:43  profilanswer
 

n°1091963
grotius
Posté le 03-10-2019 à 07:56:56  profilanswer
 

C’est quoi le problème ? Que tu n es pas le meme debit c est normal, le chipset est different, tu n as pas le meme nombre d’antennes probablement, et l’alim du portable est deporté.

n°1091965
arjarn
Posté le 03-10-2019 à 08:24:18  profilanswer
 

grotius a écrit :

C’est quoi le problème ? Que tu n es pas le meme debit c est normal, le chipset est different, tu n as pas le meme nombre d’antennes probablement, et l’alim du portable est deporté.


 
Le problème c'est le débit sur mon PC fixe, la carte est quand meme sensée être une Wi-Fi AC3100 double bande 4x4  (4 antennes déportées).
Lorsque je compare avec la carte WIFI qu'il y a dans mon portable, elle est LARGEMENT supérieure.
 
De plus, les technos supportées par ma carte le sont également par la DELTA.
Je pense que je peux obtenir au minimum les memes débits, non ??? (soit environs 500Mbps)

n°1091969
grotius
Posté le 03-10-2019 à 09:06:03  profilanswer
 

le 4x4 ne fonctionne qu’avec un routeur 4x4. C’est des debits marketing qui n existe pas. Essaye de bouger un peu les antennes, et tests sur d autres fréquences. Les drivers 2016 c est trop vieux.

n°1091983
arjarn
Posté le 03-10-2019 à 13:07:43  profilanswer
 

grotius a écrit :

le 4x4 ne fonctionne qu’avec un routeur 4x4. C’est des debits marketing qui n existe pas. Essaye de bouger un peu les antennes, et tests sur d autres fréquences. Les drivers 2016 c est trop vieux.


 
J'ai déjà essayé de bouger l'antenne mais rien n'y fait.
Pour les débits, je me doute bien que je n'attendrai jamais les débits annoncés mais si avec du materiel beaucoup moins performant, je fais mieux, je me dis que j'ai de la marge.
 
Drivers de la marque ASUS (2018) testé également mais rien de mieux. Comme je le disais j'ai lu que certains avaient eu des soucis liés aux drivers, j'esperais avori des pistes sur les drivers à tester / utiliser.
Les recherches que j'ai fais sur le WEB n'ont rien donné  :sarcastic:

n°1092235
arjarn
Posté le 05-10-2019 à 23:26:24  profilanswer
 

Bon, pas beaucoup d'aide ici :-|
Aujourd'hui, test effectué avec mon PC Fix en bootant sur un LIVE CD Feodra. Rien eu à faire, ma carte WIFI est reconnue de base.
Speetest fait avec Firefox : 470Mbps (!)
 
Cela semble donc bien etre un pb logiciel ou de drivers sous Windows 10.

n°1092259
Jackkk
tout simplement
Posté le 06-10-2019 à 14:22:48  profilanswer
 

J'ai le modèle 56 sur Windows 10 et aucun problème , je crois que la carte avait été reconnue automatiquement à l'installation, très bon debits en up et down avec répéteur wifi ex7500 et livebox 4 (350/250)


Message édité par Jackkk le 06-10-2019 à 14:23:08

---------------
Une foule innombrable de turlupins, de béquillards, de gueux de nuit accourus sur la grève, dansaient des gigues devant la spirale de flamme et de fumée.

Aller à :
Ajouter une réponse
 

Sujets relatifs
acces point Asus RT-AC88UParamètre réseaux asus RT- ac88U
BBOX F@st5330b & ASUS DSL-AC68U (Paramètrage)température routeur Asus rt-ac88u
Asus RT-AC750GF : comment ajouter un nouveau IP au routeur ?Synology RT2600AC vs Asus RT-AC88U
Problème avec carte réseau Asus PCE-AC56routeur asus RT-AC88U + Box 4G Huawei B715s-23c + forfait NRJ Mobile
Achat du Modem/Routeur Asus DSL AC88U et Asus PCE AC88 
Plus de sujets relatifs à : ASUS PCE-AC88


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR