Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
584 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  [Help] Réseau instable : impossible de le gérer

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Help] Réseau instable : impossible de le gérer

n°1148795
lupsoris
Posté le 03-01-2021 à 15:35:23  profilanswer
 

Bonjour à tous,
 
Pour commencer très simple, j'ai du cloud computing grâce à Shadow, donc toute latence se fait ressentir. Comment dire que avoir des pics de latences toutes les 30 secondes, ça se remarque.
 
J'ai une installation comme celle-ci :
 
- Mon routeur principal où est connecter l'Ethernet vers le salon et ma chambre (avec le PC Shadow)
- Dans le salon, avant, j'ai un routeur TPLink Archer C7 où est connecté les smartphones de la maison et le décodeur V7 de Proximus.
 
Problème : pour faire fonctionner correctement le décodeur, j'ai activé le VLAN/IPTV sur l'Archer C7. Mais lorsque j'ai remarqué ces problèmes de connexion, je me suis dis que j'allais activer le QoS afin de limiter la bande passante au décodeur qui me semblait tout "bouffer". Sauf que VLAN et QoS ne peuvent pas être activé en même temps.
 
Je me suis simplement dis que j'allais activer le QoS sans activer le VLAN. J'arrivais à accéder à mon Shadow sans pics de latence, et le décodeur en fonctionnement. Malheureusement, depuis que j'ai désactivé le VLAN/IPTV, le décodeur me renvoi souvent des erreurs de connexion aux services/serveurs de Proximus.
 
J'ai donc décidé de changer l'installation du salon :  
 
- Switch TL-SG105E où j'ai activé le VLAN (comme j'ai pu.. j'ai mis le port based vlan où les ports 1-5 sont sur le vlan id 1) et mis le bandwidth control du QoS à 10000kbps en ingress rate et 20000kbps en egress rate pour le port 1 (qui est l'entrée où est connecté mon routeur principal) car je voulais limiter la connexion totale comme je l'avais fait sur le Archer C7 : 20mo/s en download et 10mo/s en upload.
 
- Sur ce switch est connecté le décodeur en port 2 et le Archer C7 en port 3.
 
 
Mon gros problème : j'ai l'impression que le QoS ne fonctionne simplement pas, même en limitant les ports 2 et 3 étant donné que je retrouve exactement les mêmes pics de latence qu'avant...
 
 
J'espère que quelqu'un pourra m'aider pour ce problème, et si j'ai fait une mauvaise manip' dans les installations.. Malgré que je suis étudiant en informatique, j'ai tout de même mes limites et mes incompréhensions..
 
Merci à vous !

mood
Publicité
Posté le 03-01-2021 à 15:35:23  profilanswer
 

n°1149712
rufo
Pas me confondre avec Lycos!
Posté le 10-01-2021 à 10:31:10  profilanswer
 

C'est quand même très bizarre qu'il faille activer le VLAN (une fonction pas forcément courante sur les routeurs de particuliers) pour que ton décodeur marche :??:
En plus, les VLAN, c'est pour sécuriser les flux et les compartimenter, donc pas vraiment ce que tu veux faire.
Bizarre aussi que ton décodeur "bouffe" tout le débit :/
 
Le coup d'avoir 2 routeurs, c'est pas top. Au moins, t'as désactivé l'un des 2 DHCP ? (un grand classique des pbs réseaux)
 
ps : "Malgré que je suis étudiant " --> 2 fautes en si peu de mots  :pfff:


---------------
Astres, outil de help-desk GPL : http://sourceforge.net/projects/astres, ICARE, gestion de conf : http://sourceforge.net/projects/icare, Outil Cantine Calandreta : http://sourceforge.net/projects/canteen-calandreta
n°1149717
lupsoris
Posté le 10-01-2021 à 10:54:33  profilanswer
 

rufo a écrit :

C'est quand même très bizarre qu'il faille activer le VLAN (une fonction pas forcément courante sur les routeurs de particuliers) pour que ton décodeur marche :??:
En plus, les VLAN, c'est pour sécuriser les flux et les compartimenter, donc pas vraiment ce que tu veux faire.
Bizarre aussi que ton décodeur "bouffe" tout le débit :/
 
Le coup d'avoir 2 routeurs, c'est pas top. Au moins, t'as désactivé l'un des 2 DHCP ? (un grand classique des pbs réseaux)
 
ps : "Malgré que je suis étudiant " --> 2 fautes en si peu de mots  :pfff:


 
Je n'ai laissé que le DHCP du routeur principal, cela devrait être bon ?
 
J'ai écrit ce texte vers 22h en étant fatigué, je n'ai franchement pas trop réfléchis à avoir une orthographe parfaite  :sarcastic:

n°1149718
rufo
Pas me confondre avec Lycos!
Posté le 10-01-2021 à 11:11:17  profilanswer
 

Oui, il faut un seul DHCP et l'autre routeur en mode bridge.
Si tu penses que le décodeur pose un souci, sors-le du réseau le temps de faire des tests.
 
"Malgré que" n'est pas une faute d'orthographe tout comme le temps de conjugaison qui suit "malgré". C'est pour ça que je l'ai soulignée car beaucoup trop de gens la commettent (surtout à l'oral).


---------------
Astres, outil de help-desk GPL : http://sourceforge.net/projects/astres, ICARE, gestion de conf : http://sourceforge.net/projects/icare, Outil Cantine Calandreta : http://sourceforge.net/projects/canteen-calandreta

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  [Help] Réseau instable : impossible de le gérer

 

Sujets relatifs
Carte réseau qui disparaitnouveau reseau efficace
SYnology invisible depuis réseau MeshFreeWifi_secure identification impossible sur les sites web
Partage réseau windows 10 instableReseau domestique via cable croisé entre win10 et win XP
choix répéteur wifi sans changement réseauCréer son réseau domestique
Compatibilité carte réseau et routeur 
Plus de sujets relatifs à : [Help] Réseau instable : impossible de le gérer


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR