Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1576 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème loopback Linksys WAG200G

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème loopback Linksys WAG200G

n°454855
sircam
I Like Trains
Posté le 29-03-2010 à 19:20:36  profilanswer
 

Hello,
 
J'ai un serveur web chez moi accessible depuis internet (mondomain.tld ou 1.2.3.4). Le problème est que quand je suis à l'intérieur du réseau (à la maison), aucune des machines ne parvient à accéder au serveur avec son IP publique ou son nom de domaine. Ca se termine en timeout. Je suis obligé d'utiliser son adresse interne (192.168.1.10), ce qui n'est pas acceptable.
 
Curieusement, avant que ne mette à jour le firmware de mon Linksys WAG200G, ça marchait.  [:pingouino]
 
Je ne vois pas bien où chercher. Mon premier réflexe est de me tourner vers le Linksys puisque ça fonctionnait avant avec toutes machines à la maison, et plus maintenant. Mon deuxième réflexe est de vous demander conseil. :)
 
Merci


Message édité par sircam le 29-03-2010 à 20:24:31

---------------
Now Playing: {SYNTAX ERROR AT LINE 1210}
mood
Publicité
Posté le 29-03-2010 à 19:20:36  profilanswer
 

n°454856
freds45
Posté le 29-03-2010 à 19:24:01  profilanswer
 

Ce genre de chose ne fonctionne que si le routeur supporte le loopback. Ce qui est bizarre, c'est que ton routeur, d'après http://forums.linksysbycisco.com/l [...] ge.id=5704 , ne le supporte pas [:wam]


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
n°454859
sircam
I Like Trains
Posté le 29-03-2010 à 20:26:47  profilanswer
 

Titre édité -- Suis quasi sûr (un peu moins après ce que tu me dis) que j'ai testé ça, ne serait-ce que pour valider la config de nginx.  :D
 
Ou alors j'ai rêvé, ou j'ai tweaké mon fichier host sur ma machine ce jour-là  [:klemton]


---------------
Now Playing: {SYNTAX ERROR AT LINE 1210}

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème loopback Linksys WAG200G

 

Sujets relatifs
Probleme télécommande Freebox HDProbleme configuration réseau, switch et livebox
Probleme connexion internet bizarreProblème avec le wifi + Questions sur solution CPL
Problème Accès MSN / 9BoxProblème soudain de connexion CPL
probleme conexion liveboxProblème de débit sur mon réseau domestique
Problème de partage avec DD multimédiaproblème sur réseau domestique + clé 3G
Plus de sujets relatifs à : Problème loopback Linksys WAG200G


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR