Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
826 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Probleme connexion internet bizarre

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme connexion internet bizarre

n°454679
Pelou93
Posté le 27-03-2010 à 20:18:39  profilanswer
 

Bonsoir  :)  
 
Tout d'abord, désolé pour le titre du sujet peu explicite, je sais pas du tout comment le nommer.
 
Je vous explique mon problème. J'ai reformaté mon pc y'a un peu plus d'une semaine et depuis j'ai des problemes avec internet. Mon pc est relié directement au modem et l'autre pc qui est dans le salon est relié par cpl.
 
Le problème, c'est qu'avec mon pc, internet marche nickel sauf qu'au bout de plusieurs heures, j'arrive plus à me connecter à internet. Et pourtant, c'est pas internet qui coupe car les voyants du modem sont OK et sur l'autre pc, internet fonctionne normalement.
 
Et donc pour que internet remarche, je redemarre mon pc à chaque fois....et comme par magie, internet remarche pendant quelques heures et bon faire cette manip 1/2 fois par jour, ça commence un peu à me saouler, surtout qu'avant, j'avais jamais eu ce probleme.  :(  
 
Quelqu'un aurait une idée d'ou vient le probleme ?
 
Merci

mood
Publicité
Posté le 27-03-2010 à 20:18:39  profilanswer
 

n°454700
lauleg
Posté le 28-03-2010 à 07:52:08  profilanswer
 

bonjour,
 
Sans doute un problème de carte réseau. Voir si tu ne pourrais pas mettre à jour le pilote, ou bien controler la configuration de celle-ci.

n°454765
Pelou93
Posté le 28-03-2010 à 21:57:59  profilanswer
 

lauleg a écrit :

bonjour,
 
Sans doute un problème de carte réseau. Voir si tu ne pourrais pas mettre à jour le pilote, ou bien controler la configuration de celle-ci.


 
Bonjour,
 
Merci pour ta réponse. Par contre, tu saurais comment on peut la controler ? J'ai essayé de trouver un pilote mais ma recherche a rien donné ?
 
Sinon, est ce que ça pourrait venir d'un mauvais "reformatage" ? C'est vraiment bizarre, internet se met à déconné au bout de 6/7 heures à chaque fois  :??:

n°454896
meunique
Vous aussi, devenez fan!
Posté le 30-03-2010 à 10:43:06  profilanswer
 

salut,  
 
met à jour tes drivers ^^
 
www.touslesdrivers.com  
 
Sinon, gestionnaire de periph > et tu selectionnes ta carte réseau pour les différentes config de ta carte

n°455042
Pelou93
Posté le 31-03-2010 à 00:19:51  profilanswer
 

J'ai essayé de mettre à jour le pilote, apparement elle est a jour  :D  
 
J'viens de mettre à jour les drivers, enfin ils étaient tous à jour sauf 3/4 dont un concernant la carte réseau, j'espere que c'est le bon....je le saurai si ma connexion redeconne 6/8h après avoir allumer le pc :D  
 
Merci :jap:


Message édité par Pelou93 le 31-03-2010 à 00:20:31
n°455142
Pelou93
Posté le 31-03-2010 à 19:56:00  profilanswer
 

Et zut, la connexion s'est encore arrêter 6h40 après avoir allumé mon pc :fou:  
 
Je vois pas d'ou ça peut venir, à votre avis, ça pourrait changer le problème si j'essaye de reformater le pc ? J'me dis que ça l'a peut-etre mal reformaté  :??:  
 
Merci en tout cas pour votre aide, c'est très apprécié  :jap:

n°455186
tfoutfou
Posté le 31-03-2010 à 23:58:34  profilanswer
 

quel est la marque de ta carte reseau ?
 
quel systeme , XP , Vista , 7 ?
 
bizard , au bout d'environ 7heures !!
 
la prochaine fois ne redemarre pas ton PC ,
essaye de debrancher le cable reseau pendant 1 minute puis rebranche le pour voir ....


---------------
Feed-Back / Battlestar Galactica BIG FAN / HADOPI la nouvelle grande farce de nos politiciens fous
n°455192
Pelou93
Posté le 01-04-2010 à 04:07:16  profilanswer
 

Ma carte est une Nvidia. Le systeme d'exploitation, c'est XP
 
Oui c'est vraiment bizarre, en plus ça déconne progressivement, enfin dès que ça commence à déconner je le sens, des X rouges à la places des icones, certains sites que j'peux pas aller avant que 3/4 minutes plus tard, je peux plus rien faire du tout.
 
J'ai essayé cette méthode de débrancher le cable réseau derriere l'unité centrale, j'me suis dit quitte à avoir le problème, au moins si j'suis pas obligé de redémarrer le pc 1 à 2 fois par jour, c'est bien....mais ça a rien changé  :??:  
 
Ce problème est là depuis que j'ai reformaté enfaite donc j'pense que ça vient de là. Enfin ce qui est bizarre c'est que ça déconne vraiment à partir d'un certain nombre d'heures, ça a coupé 2 fois aujourd'hui, 1 fois après 6h40 et 1 autre fois après 7h de connexion :??:  
 
ça a l'air assez bizarre et peu courant ce probleme après quelques recherches, j'ai rien trouvé...Merci en tout cas de tenter de m'aider :jap:

n°455193
lauleg
Posté le 01-04-2010 à 04:15:50  profilanswer
 

Petite question... Lorsque tu as réinstallé Windows, tu as fait un formattage rapide ou complet ?

n°455262
Pelou93
Posté le 01-04-2010 à 15:37:15  profilanswer
 

Formatage complet avec le cd d'usine d'acer :)

mood
Publicité
Posté le 01-04-2010 à 15:37:15  profilanswer
 

n°455297
tfoutfou
Posté le 01-04-2010 à 17:44:38  profilanswer
 

arf cd d'usine acer ...
 
tu voudrai pas faire une vrai install depuis zero avec des pilotes telecharger recement ?


---------------
Feed-Back / Battlestar Galactica BIG FAN / HADOPI la nouvelle grande farce de nos politiciens fous
n°455306
Pelou93
Posté le 01-04-2010 à 19:19:34  profilanswer
 

tfoutfou a écrit :

arf cd d'usine acer ...
 
tu voudrai pas faire une vrai install depuis zero avec des pilotes telecharger recement ?


 
J'ai essayé de reformaté une derniere fois aujourd'hui avec le cd de restauration d'acer, si ça déconne j'vais tenter autre chose....réponse dans 3/4 heures  :D  
 
Par contre, comment faire une "vrai installation" ? Enfin depuis pas mal d'années, j'avais l'habitude de reformater avec le dvd d'acer donc c'était pas compliqué de reformaté sachant que les principaux drivers étaient fournis avec :)

n°455310
tfoutfou
Posté le 01-04-2010 à 19:24:47  profilanswer
 

oui mais justement voila LE probleme , les principaux drivers sont fournis avec .....
 
autrement dit , bien souvent des vieux drivers avec d'éventuelle probleme de vieillesse et de bug , les nouveaux drivers c'est souvent antibug en fait
 
surtout au niveau driver carte mere nvidia si j'ai bien compris , ya tellement de truc mis a jour que ca fait pas de mal de changer le driver
 
quand tu dit reformatage acer , tu utilise quelle option ?
celle qui dit un truc du genre "garder vos documents intacts"
ou celle qui dit "tout effacer et reformater"


---------------
Feed-Back / Battlestar Galactica BIG FAN / HADOPI la nouvelle grande farce de nos politiciens fous
n°455314
meunique
Vous aussi, devenez fan!
Posté le 01-04-2010 à 19:58:18  profilanswer
 

Petit conseil pour ceux qui peuvent:
 
Faites une installation propre, avec vos drivers à jour et si vous avez un vieux disque dur externe, ou un serveur samba (bon ça c'est déjà plus rare) ..
 
un petit clone de disque avec clonezilla et hop!  
 
En cas de probleme, ça prend 10 minutes à remonter l'image, et vous êtes plus embêter! ;)
 
Il existe des tas de tutos pour transformer un disque dur externe en clonezilla bootable! Super utile! :)


---------------
Meunique was here!
n°455316
Pelou93
Posté le 01-04-2010 à 20:09:07  profilanswer
 

tfoutfou a écrit :

quand tu dit reformatage acer , tu utilise quelle option ?
celle qui dit un truc du genre "garder vos documents intacts"
ou celle qui dit "tout effacer et reformater"


 
Enfaite, ça dit restauration du systeme avec les parametres d'usine donc ça efface tout les logiciels etc installés sur le disque dur C: et après 25/30 minutes, le pc est "reformaté" avec tout leurs logiciels donc ça efface vraiment tout.
 
Après j'pense que c'est possible que ça vient des vieux drivers vu que mon unité central a un peu plus de 5 ans  mais vu que j'installe par la suite les nouveaux drivers, ça revient au meme non ?  :??:


Message édité par Pelou93 le 01-04-2010 à 20:10:01
n°455343
Pelou93
Posté le 02-04-2010 à 00:12:04  profilanswer
 

8 heures et 17 minutes de connexion et ça a toujours pas déconné....est-ce-que avoir reformaté a fait effet ? On dirait que oui même si c'est trop tot pour en juger, je vais laisser couler encore quelques heures voir les prochains jours pour voir :D  
 
J'garde ce topic de côté on sait jamais. Merci à tout le monde en tout cas, c'est très sympa de votre part :jap:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Probleme connexion internet bizarre

 

Sujets relatifs
internet 3G limitéCréer deux réseaux distincts avec la même connexion au net
Comment jouer au même jeu sur internet avec 2 PC en mode routeur ?Problème avec le wifi + Questions sur solution CPL
Problème Accès MSN / 9BoxProblème soudain de connexion CPL
probleme conexion liveboxProblème de débit sur mon réseau domestique
Deux connexion internet sur un portable, es ce possible ?Problème bizarre de connexion réseau/internet
Plus de sujets relatifs à : Probleme connexion internet bizarre


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR