Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1973 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème de débit sur mon réseau domestique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de débit sur mon réseau domestique

n°454251
sebaz
Posté le 23-03-2010 à 14:40:35  profilanswer
 

Bonjour,
 
Je viens vers vous pour essayer de trouver une solution à mon problème de débit, je m'explique.
 
Je possède 1 appartement sur deux niveaux avec la config réseau suivante :
 
- Une SFR BOX Au 1er étage :  
C1 - > Ehternet n°1 -> Kit CPL n°1 200 mbps -> PC principal (2ème étage)
C2 - > Ethernet n°2 -> Acer Revo XBMC
C3 - > Ehternet n°3 -> NAS D-Link DN323
C4 - > Ehernet TV   -> Kit CPL n°2 200 mbps -> Tuner TNT HD SFR -> TV Chambre (2ème étage)
 
Tout ce qui fonctionne :
- C1 : Je surfe sans problèmes. OK en Down et Upload
- C2 : Je lis de gros fichiers videos full HD sans lag sur le revo depuis le NAS. Petites sacades quand je le fais depuis le PC (de C1 à C2)
- C4 : Je regarde la télé en HD à l'étage sans problème  
 
Ce qui m'embête :
- C3 : lecture Depuis le Revo ok mais quand je transfert des fichiers de mon PC (C1) sur le NAS (C3) je un débit de 1.5Mo/S
 
Je pense à rajouter un switch Gigabit car la carte du PC, le Revo et le NAS acceptent cette norme mais où le mettre ? Est-ce la seule solution ? Est-ce l'unique solution ?
 
Merci d'avance pour votre aide

mood
Publicité
Posté le 23-03-2010 à 14:40:35  profilanswer
 

n°454253
slr56
Tout problème a sa solution.
Posté le 23-03-2010 à 15:06:44  profilanswer
 

La neufbox de SFR est à 100mbits. Donc, que tu aies des PC à 100mbits/1gigabit, du CPL à 200mbits, tout ce qui passera par la neufbox sera à 100mbits.

 

Les NAS ont malheureusement des débits faibles, le disque dur dedans est peut-être également "lent" (5400 tpm?).
Il n'y a pas de gestion de qualité de service sur la Neufbox, donc wifi+filaire(cpl,pc,tuner tnt..) fait que les débits peuvent être revus à la baisse. Enfin la qualité du réseau CPL dépend de la qualité du réseau électrique.


Message édité par slr56 le 23-03-2010 à 15:09:33

---------------
Configurations type du moment : https://forum.hardware.fr/hfr/Hardw [...] 1331_1.htm  https://www.jouannetphotographe.com
n°454257
freds45
Modérateur
Posté le 23-03-2010 à 15:20:16  profilanswer
 

A mon avis, le fait d'utiliser 2 kits CPL l'un après l'autre n'aide pas.
Et les 200 mbits sont purement hypothétiques, voir ici http://www.clubic.com/article-3189 [...] gabit.html par exemple.


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
n°454259
sebaz
Posté le 23-03-2010 à 15:27:04  profilanswer
 

Merci slr56 pour ta réponse rapide.
 
En fait je me demande si je ne peux pas améliorer le débit de C3 en insérant un swith gigabit dans mon schéma réseau comme cela :
 
SFR Box -> Ehternet n°1 -> Switch -> Revo
                                                -> Nas
                                                -> Kit CPL n°1 -> PC
 
SFR Box -> Ehternet TV -> Kit CPL n°2 -> Tuner TNT HD -> TV
 
Votre avis ?
Mes deux Kits CPL ne sont pas identiques ? cela peut il être à l'origine d'une baisse du débit ?
 
Mon but est juste d'améliorer le temps de transfert de fichier du PC au NAS et uniquement ça  :sol:


Message édité par sebaz le 23-03-2010 à 15:37:10
n°454261
freds45
Modérateur
Posté le 23-03-2010 à 15:35:50  profilanswer
 

Le débit du CPL est déjà bien inférieur au débit des ports ethernet de la 9box (100Mbit), à part se faire plaisir, un switch en gigabit ne changera rien.
Ce que tu pourrais faire, c'est connecter directement un des 2 PC sur le switch de la 9box, et voir si ça s'améliore ou pas, de manière à voir si c'est l'utilisation des 2 kits CPL en même temps qui pose problème.


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
n°454263
sebaz
Posté le 23-03-2010 à 15:57:30  profilanswer
 

Ce que je n'arrive pas à comprendre c'est que sur le PC via le CPL, en dowload, je suis à 6.5 mb/s mais dès qu'il s'agit de copier des fichiers sur le NAS, c'est la cata...

n°454264
slr56
Tout problème a sa solution.
Posté le 23-03-2010 à 15:59:01  profilanswer
 

Les débits sur les NAS sont généralement mauvais.
Ce qui est marqué sur le papier c'est purement théorique. Ensuite, ça dépend de la qualité du réseau. Et le réseau, que tu as, n'est pas terrible honnêtement.
Seuls les NAS professionnels permettent d'avoir des débits corrects mais ils sont chers.


Message édité par slr56 le 23-03-2010 à 18:45:52

---------------
Configurations type du moment : https://forum.hardware.fr/hfr/Hardw [...] 1331_1.htm  https://www.jouannetphotographe.com
n°454274
sebaz
Posté le 23-03-2010 à 17:02:14  profilanswer
 

Merci pour toutes ces informations. C'est cool de votre part.
 

n°454277
freds45
Modérateur
Posté le 23-03-2010 à 17:14:15  profilanswer
 

Si tu as la possibilité, fais quand même le test que je proposais plus haut, ça peut être intéressant :jap: !


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
n°454436
sebaz
Posté le 25-03-2010 à 09:10:35  profilanswer
 

Test effectué hier soir
 
Un Pc et le NAS en direct sur le switch de la box = 8mb/s donc huit fois plus rapide que par le CPL

mood
Publicité
Posté le 25-03-2010 à 09:10:35  profilanswer
 

n°454453
numa001
Posté le 25-03-2010 à 11:38:52  profilanswer
 

Pour compléter ce qui a été dit plus haut, je confirme que la qualité de ton réseau électrique influe fortement sur le débit et la stabilité de l'échange de données par modules CPL. Personnellement, rien qu'en changeant de prises dans ma maison, j'arrive à des différences de débit du simple au double. De plus, l'utilisation de multiprises est à proscrire : il est impératif que le module CPL soit seul sur une prise.

n°455174
tfoutfou
Posté le 31-03-2010 à 22:38:33  profilanswer
 

pour moi pas de miracle vive le Gigabit filaire , deja le CPL ca marche pas terrible mais en plus deux kit sur un seul reseau electrique ca casse tout !  
 
moi jsuis en gigabit filaire et je transfert a 50-60 Mo/s , donc pour un fichier de 700 Mo (divx) , ca prend 14-16 secondes
 
un switch gigabit par cher charger avec 8 appareil en ethernet (mon cas) ben ca marche deja pas mal
 
ensuite ben tu pourrait garder ton CPL pour la TVbox
 
est ce que ton NAS est gigabit ? dans tous les cas je dirait ca vaut quand meme le coup d'acheter un switch gigabit , (meme pour le futur...)
 
sinon j'ai du wifiN+ et je monte a 10Mo/s pour du transfert quand je suis dans ma maison sans etage , ce qui correspond quand meme a la vitesse du LAN 100mbit au maximum , donc c'est deja pas mal pour mon ordi portable
 
avec un etage a traverser je sais pas pour le wifi N  , pis ca va couter cher , une clé wifi et une point wifiN-ethernet
 
sinon ben t'aura des bonne vitesse si tu tire un cable gigabit vers ton PC .... si tu peut essayer c'est le mieux a faire
apres ya des imperatifs d'amenagement qui empeche de faire ca  
 
perso j'ai de la chance j'ai une maison sans etage avec un grenier , j'ai descendu des cables entre les cloison placo depuis le grenier et j'ai mis des prise murale , ensuite tous les cable vont au meme endroit sur le switch dans un placard :)


---------------
Feed-Back / Battlestar Galactica BIG FAN / HADOPI la nouvelle grande farce de nos politiciens fous
n°462968
fredlepp
Posté le 30-05-2010 à 20:08:53  profilanswer
 

10Mo/s en wifi N? comment fait tu? justement je cherche une solution car là je suis entrain d'envoyer plein de fichier sur mon pc portable via la passerelle résidentielle (win7), et ca tourne qu'a 2.50Mo/s grand max? et j'ai 25GO de fichier a envoyer...

n°463010
m3z
il faut toujours faire simple
Posté le 31-05-2010 à 13:58:11  profilanswer
 

:hello:
 

sebaz a écrit :

Ce que je n'arrive pas à comprendre c'est que sur le PC via le CPL, en dowload, je suis à 6.5 mb/s mais dès qu'il s'agit de copier des fichiers sur le NAS, c'est la cata...


 
et  
 

sebaz a écrit :

Test effectué hier soir
 
Un Pc et le NAS en direct sur le switch de la box = 8mb/s donc huit fois plus rapide que par le CPL


 
 
 
Il y a un truc pas clair !
 
En téléchargement tu as:
[Box] --rj45--> [CPL] --réseau électrique-- [CPL] --rj45-->PC1
 
En transfert fichier tu as;
[Box] --rj45--> [CPL] --réseau électrique-- [CPL] --rj45-->PC1
   |
   +---------------------- rj45  ------------------------> NAS
 
En test tu as:
[Box] --rj45--------------------------------------rj45-->PC1
   |
   +---------------------- rj45  ------------------------> NAS
 
 
 
La seule différence est donc le CPL qui limite le flux à 1.5 Mo/s.  
Je vois mal comment tu peux dépasser ce débit en en DL.
 
 
@+
 
 
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème de débit sur mon réseau domestique

 

Sujets relatifs
Mettre 2 ordi en réseau ...Problème de partage avec DD multimédia
problème sur réseau domestique + clé 3GPC invisible dans tout le réseau
Installation réseau : question brassageProblème d'utilisation du routeur
Gros problème avec abonnement SFR neufboxNetgear DGN1000 - Problème de configuration
Problème débit réseau domestique 
Plus de sujets relatifs à : Problème de débit sur mon réseau domestique


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR