Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1153 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  internet ok mais reseau lent

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

internet ok mais reseau lent

n°399903
steftouch
Posté le 23-01-2009 à 19:30:52  profilanswer
 

Bonjour,
 
je vais essayer d'être clair :
 
Un abonnement internet avec une live box de l'époque wanadoo
1 PC sous XP SP3 avec accès a internet en wifi
1 portable sous XP SP3 avec accès a internet en wifi
et 1 PC sous win 98 avec accès a internet en wifi
 
Réseau configuré pour le partage d'imprimante, de dossier
 
Toutes les connections wifi a internet fonctionnent a une vitesse tout a fait normale
 
Le problème :
 
La lenteur des transferts de fichiers entre les 2 PC XP, rien que d'afficher le contenu partagé d'un des 2 PC (sous XP) prend 28 secondes (je viens de chronometrer !).
 
Si par malheur il me vient a l'idée de transferer mes photos numerique de l'un a l'autre, le transfert se compte en heures !
 
Les deux PC possède le firewall de XP, leurs IP sont attribués par la livebox (DHCP).
j'ai essayé de désactiver les firewalls XP sans resultats...
 
quelqu'un a une idée pour que les transferts de fichiers soit normaux, c'est du WIFI g, 54 Mbit/s en "theorie" alors pourquoi est ce si lent pour afficher, transferer au sein de ce petit reseau ?
 
Au fait pas de solutions avec cables ethernet, mes parents sont tres soucieux de l'apparence.
 
Merci a mon sauveur eventuel, il y'en a deja eu avant...
 
Amicalement Stéphane


---------------
http://fr.youtube.com/user/steftouch
mood
Publicité
Posté le 23-01-2009 à 19:30:52  profilanswer
 

n°399923
matgic
Posté le 23-01-2009 à 22:07:40  profilanswer
 

Salut Stephane !
 
Si tu fais un ping en passant par "executer --> cmd" avec soit l'IP ou le nom de la machine. AU niveau du temps de réponse , combien tu as ?
 
Tu as quoi comme solution antivirus et parefeu ?

n°399939
steftouch
Posté le 23-01-2009 à 23:17:38  profilanswer
 

matgic a écrit :

Salut Stephane !
 
Si tu fais un ping en passant par "executer --> cmd" avec soit l'IP ou le nom de la machine. AU niveau du temps de réponse , combien tu as ?
 
Tu as quoi comme solution antivirus et parefeu ?


Salut mat
Apres un ping du portable vers le pc de bureau, j'obtiens : 8/6/8/6 ms, je ne l'ai pas fais vers celui sous win98, il est dans le garage au fond du jardin, il est tard, il fait froid et j'ai peur du noir (Wifi passe bien reception 56%)
 
parefeu celui de XP et aucun sur le crincrin sous win 98, Antivirus AVAST
 
pour les test entre le portable et le pc de bureau, ils sont a 5 metres l'un de l'autre sans obstacles et a environ 10m de la livebox, tous 2 ont un signal excellent
 
[edit du matin]
comme un imbecile hier j'ai pingé la live box
nouveau resultat :
portable --> Bureau = Mini 2 Maxi 3 Moy 2 (ms)
bureau   --> portable idem


Message édité par steftouch le 24-01-2009 à 10:28:36

---------------
http://fr.youtube.com/user/steftouch
n°400313
steftouch
Posté le 26-01-2009 à 18:03:58  profilanswer
 

Petit Up du lundi, résultat garantis


---------------
http://fr.youtube.com/user/steftouch
n°400317
dnlilas
Posté le 26-01-2009 à 18:42:42  profilanswer
 

Il faut déjà voir la vitesse Wi-Fi vue par les 2 PC XP. Ce n'est certainement pas du 54 Mbits/s. Qualité du signal ? Nombre de paquets en erreur en émission/réception ? Pas de collision de canaux Wi-Fi avec les voisins ? Cryptage WEP ou WPA etc...
 
Fais un essai sans Wi-Fi (les 2 PC reliés au LiveBox par RJ45). Même problème ?


Message édité par dnlilas le 26-01-2009 à 19:32:48
n°400340
steftouch
Posté le 26-01-2009 à 19:56:59  profilanswer
 

Qualité du signal optimal (excellent) sur les 2 PC XP. connection en 54 Mbits/s, pour une mesure reelle de vitesse reelle, je ne vois pas comment faire, pas de WIFi de voisin aux alentours, c'est la campagne et la propriété est grande. Cryptage WPA.
Pour le nombre de paquets perdu, avec un ping simple aucun !
maintenant lors d'un transferts de fichiers je suis bien incapable de te repondre ne sachant pas comment voir.
Essai en RJ45 dejà effectué : meme symtomes
pour les etc je ne vois pas
mais merci


Message édité par steftouch le 26-01-2009 à 19:57:39

---------------
http://fr.youtube.com/user/steftouch
n°400345
dnlilas
Posté le 26-01-2009 à 20:32:49  profilanswer
 

Pour les paquets en erreur/perdu ce n'est pas le ping, mais dans la propriété de la connexion que tu vois cela.
En RJ45 tu as donc bien 100Mb/s full-duplex.
Ce que tu transfères utilises apparemment Netbios, il faut voir  le transfert côté TCP/IP, mais tu n'as pas de serveur ftp.
 
Sinon le téléchargement via Internet (download) est à vitesse normale ?

n°400348
steftouch
Posté le 26-01-2009 à 20:49:45  profilanswer
 

vitesse normale, jusqu'a 450 k/s


---------------
http://fr.youtube.com/user/steftouch
n°402074
steftouch
Posté le 06-02-2009 à 18:33:32  profilanswer
 

un petit up, on sait jamais


---------------
http://fr.youtube.com/user/steftouch

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  internet ok mais reseau lent

 

Sujets relatifs
Réseau en Cat5e FTP et baie de brassage en cat6 UTPVista : reseau local et hamashi - partage de fichiers
Problème connexion Reseau CPLRéseau fonctionnel que dans un sens
Prob avec réseau wifiConseils pour relier le Cube (Canal+) au réseau
Le schéma de mon réseau vous semble-t-il bon ?Vitesse de transfert carte réseau WiFi & débit de connexion Internet..
activite pour les type d'un reseauRéseau rapide, Internet lent ???
Plus de sujets relatifs à : internet ok mais reseau lent


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR