Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2016 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Débit très faible sur FTPS maison

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Débit très faible sur FTPS maison

n°1162496
Lt Ripley
Mais ?!!
Posté le 28-04-2021 à 11:01:19  profilanswer
 

Salut !
 
Je viens solliciter votre aide
 
J'ai un petit serveur FTPS chez ma mère pour mes backups (FileZilla server sur Windows 10 pro à jour, connexion RED FTTH 300/300)
 
Je suis passé du coax (RED HFC 100/5mbps) à la fibre FTTH (RED 1000/500)
 
Mais quand je backup je vois un débit de 20 mbps environ, ça fluctue un peu.
 
C'est identique avec Filezilla client, Winscp et SynckBackFree, et aussi avec le transfert de fichier de AnyDesk.  Seul RealVNC fait mieux (~130 mbps)
 
Savez vous si je peux améliorer cela ?
 
Merci d'avance


Message édité par Lt Ripley le 28-04-2021 à 11:02:17

---------------
Mes apps  |  Viens coder  |  Mon topal de vente
mood
Publicité
Posté le 28-04-2021 à 11:01:19  profilanswer
 

n°1162503
flash_gord​on
Posté le 28-04-2021 à 11:37:53  profilanswer
 

Tu te mélanges pas simplement les unités ?
 
(20Mo/s ≈ 160Mb/s)


---------------
Survivre à sa migration WP->Android /  Les features Windows que vous ne connaissez pas
n°1162508
Lt Ripley
Mais ?!!
Posté le 28-04-2021 à 11:44:13  profilanswer
 

Non non, je le vois bien aussi avec mon ficher test de 3go, 3 minutes avec VNC et 25 minutes avec les autres


---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°1162515
zagobar
Posté le 28-04-2021 à 12:20:58  profilanswer
 

Ca fait la même chose avec IIS sur le PC chez ta mère ?
 
Pour voir si c'est un pb de paramètres Filezilla Server ou si la vérité est ailleurs [:wildcopper:1]


Message édité par zagobar le 28-04-2021 à 12:24:18
n°1162518
Lt Ripley
Mais ?!!
Posté le 28-04-2021 à 12:30:35  profilanswer
 

Ok je tente avec IIS (je connais pas, j'ai trouvé un tuto sur winscp.net)


---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°1162520
zagobar
Posté le 28-04-2021 à 12:32:32  profilanswer
 

En fait, tu testes uniquement la partie serveur FTP de IIS. Pas besoin du WWW. Oui, le tuto de WinSCP est bien fait.


Message édité par zagobar le 28-04-2021 à 12:33:07
n°1162525
Lt Ripley
Mais ?!!
Posté le 28-04-2021 à 12:58:36  profilanswer
 

Merci, ça y est j'arrive presque à me connecter avec Filezilla et winSCP mais ça fail au moment de lister le dossier et ça coupe (propose de recommencer).  J'ai redémarré pour voir, pas mieux


Message édité par Lt Ripley le 28-04-2021 à 12:59:24

---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°1162530
zagobar
Posté le 28-04-2021 à 13:03:38  profilanswer
 

Tu as fait un test de débit sur speedtest ? Des deux côtés (chez toi et chez ta mère)

 

Non parce que le FAI peut proposer du 300/300 ou 1000/500, et dans les faits, à certaines heures, ça peut tomber très bas :D


Message édité par zagobar le 28-04-2021 à 13:04:37
n°1162533
Lt Ripley
Mais ?!!
Posté le 28-04-2021 à 13:09:29  profilanswer
 

Oui j'ai testé avec nperf et ookla, c'est stable 300/300 et 1000/500 (à la louche) depuis longtemps, et de toutes façons j'ai déjà 130 mbps avec VNC tout le temps. (20 avec les autres)
 
Tu as une idée de ce qui provoque cette erreur ?
 
https://i.imgur.com/ru7Tkkf.png
 
https://i.imgur.com/KzTHx3X.png


Message édité par Lt Ripley le 28-04-2021 à 13:11:00

---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°1162537
zagobar
Posté le 28-04-2021 à 13:21:36  profilanswer
 

Vérifie les règles dans le pare-feu du Windows de ta mère (connexions entrantes) et qu'elles soient bien activées :

 


https://i.imgur.com/i5hNMBJ.png
https://i.imgur.com/6Dy0VYh.png


Message édité par zagobar le 28-04-2021 à 13:26:18
mood
Publicité
Posté le 28-04-2021 à 13:21:36  profilanswer
 

n°1162541
Lt Ripley
Mais ?!!
Posté le 28-04-2021 à 13:33:49  profilanswer
 

Oui je les avais déjà activées suivant le tuto car elles ne l'étaient pas
 
Par contre j'ai mis 5000-5100 comme plage de ports dans IIS suivant le tuto et j'arrive pas a modifier et je vois 1024-65535 dans le parfeu, mais il me semble que ça doit pas gêner


---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°1162542
zagobar
Posté le 28-04-2021 à 13:37:45  profilanswer
 

Laisse les plages en auto dans IIS pour commencer.
 
Dans ton partage par défaut, vérifie les permissions. Mets "utilisateurs" dans les rôles.
 
Tu as bien créé ton certificat via powershell ? Tu l'as bien sélectionné ? Le client se voit-il descendre ce certificat quand tu te connectes ?

n°1162544
Lt Ripley
Mais ?!!
Posté le 28-04-2021 à 13:46:12  profilanswer
 

Ah j'ai pas fait le certificat avec powershell, je recommence
 
Oui j'ai une demande pour le certificat sur les clients


---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°1162547
Lt Ripley
Mais ?!!
Posté le 28-04-2021 à 14:00:34  profilanswer
 

J'ai refait le certificat avec powershell et j'ai remis 1025-65535.
 
Pas mieux (ni WinSCP ni Filezilla client).
 
Avec l'explorateur de fichiers windows j'ai ça
 
https://i.imgur.com/tE1g4oW.png


---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°1162551
Lt Ripley
Mais ?!!
Posté le 28-04-2021 à 14:08:38  profilanswer
 

C'est good, j'ai redémarré le service FTP Microsoft !
 
Merci zagobar pour ton aide


---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°1162553
Lt Ripley
Mais ?!!
Posté le 28-04-2021 à 14:20:17  profilanswer
 

J'ai toujours un débit moisi !  (FileZilla client et WinSCP)
 
https://i.imgur.com/hFc2WPF.png
 
Ça vient donc pas de filezilla server


---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°1162562
zagobar
Posté le 28-04-2021 à 15:16:36  profilanswer
 

Tu as essayé les vitesses de transfert via un autre proto, comme le webDAV par exemple ? NextCloud, OwnCloud etc ... vu que ce sont des prog. libres.
 
Vu que ta mère a du Windows 10 Pro, essaye aussi les transferts via une connexion Bureau à distance/RDP (paramètres en débit optimal)
 
ca te permettra de voir si c'est le seul proto FTP qui sent le filtrage sévère, ou si c'est général à plusieurs protocoles.


Message édité par zagobar le 28-04-2021 à 15:20:01
n°1162577
Lt Ripley
Mais ?!!
Posté le 28-04-2021 à 17:33:04  profilanswer
 

Je suis arrivé a me connecter avec le bureau à distance [:moonbloood:2]  
 
En moyenne on va dire 65 mbps, avec qualité auto et aussi qualité 10mbps WAN (à fond)
 
https://i.imgur.com/zSPYR4p.png
 
Dans l'autre sens, mère->moi, le double
 
Qu'en penses tu zagobar ?
 
 
Récap.
=====
Transfert d'un fichier unique de 3go :
 
Filezilla server + Filezilla client ou winscp ou syncbackfree  => 20 mbps
 
IIS + Filezilla client ou winscp => 20 mbps
 
Bureau a distance Windows => 65 mbps
 
realVNC => 130 mbps


Message édité par Lt Ripley le 28-04-2021 à 18:45:36

---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°1162586
zagobar
Posté le 28-04-2021 à 20:05:19  profilanswer
 

A part le routeur la box SFR qui n'arrive pas à étaler pour le NAT, je vois difficilement autre chose :/
 
La machine distante a un AV, une suite de sécurité qui pourrait freiner ?

n°1162640
Lt Ripley
Mais ?!!
Posté le 29-04-2021 à 08:20:09  profilanswer
 

zagobar a écrit :

A part le routeur la box SFR qui n'arrive pas à étaler pour le NAT, je vois difficilement autre chose :/

Tu peux m'expliquer, rapidement ?
 
Tu parlais aussi de filtrage sévère ?
 
 

zagobar a écrit :


La machine distante a un AV, une suite de sécurité qui pourrait freiner ?

Non rien d'autre que Windows Defender
 
Alors ce qui est bizarre aussi c'est qu'on a exactement la même box (NB6VAC-FXC-r0), et même firmware, et ça marche bien mieux dans le sens mère=>moi avec Filezilla (x10)

Message cité 1 fois
Message édité par Lt Ripley le 29-04-2021 à 08:20:51

---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°1162642
zagobar
Posté le 29-04-2021 à 08:38:50  profilanswer
 

Lt Ripley a écrit :

Tu peux m'expliquer, rapidement ?
 
Tu parlais aussi de filtrage sévère ?


 
Je ne connais pas SFR en fibre. Il faut envisager toutes les possibilités.
 
Un test sur speedtest va te donner des résultats normaux parce que c'est une requête http et aussi parce que c'est speedtest. En revanche, des requêtes entrantes FTP ou WebDAV peuvent très bien ne pas donner les mêmes résultats (pare-feu de la box qui déconne, NAT pas très optimisé pour certains types de requêtes, QoS à la con sur les cartes clientes côté SFR etc ...).
 
Lis ce sujet pour te rendre compte des éventuelles faiblesses que constatent certains usagers.
 
Après, ça n'explique toujours pas pourquoi tu as des débits différents selon le client FTP avec le même serveur FTP. Peut-être que VNC agrège les requêtes pour accélérer le téléchargement ?


Message édité par zagobar le 29-04-2021 à 08:45:43
n°1162643
Lt Ripley
Mais ?!!
Posté le 29-04-2021 à 08:50:30  profilanswer
 

Merci pour ton lien je vais regarder
 
Non en FTP peu importe le client et le serveur => 20 mbps : Filezilla serveur ou IIS + FileZilla client ou WinSCP ou SyncBackFree
 
Edit : Ah à moins que VNC ça soit aussi du FTP ?

Message cité 1 fois
Message édité par Lt Ripley le 29-04-2021 à 08:51:08

---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°1162644
zagobar
Posté le 29-04-2021 à 09:01:27  profilanswer
 

Lt Ripley a écrit :

Merci pour ton lien je vais regarder
 
Non en FTP peu importe le client et le serveur => 20 mbps : Filezilla serveur ou IIS + FileZilla client ou WinSCP ou SyncBackFree
 
Edit : Ah à moins que VNC ça soit aussi du FTP ?


 
Désolé, j'avais mal lu.
 
En résumé, en FTP, tu es à 20 mbps, en VNC à 130 mbps, en RDP à 50 mbps.
 
Tu as essayé d'uploader un fichier sur une dropbox ou équivalent afin de voir les vitesses ?
 
Sinon, pour discriminer W10, essaye de lancer un live usb Linux sur la machine, d'y monter un serveur FTP et/ou un serveur VNC et de refaire les tests de débit.


Message édité par zagobar le 29-04-2021 à 09:07:42
n°1162645
Lt Ripley
Mais ?!!
Posté le 29-04-2021 à 09:14:45  profilanswer
 

Oui c'est ça le résumé, avec aussi 20 megas pour AnyDesk (il utilise peut être le FTP ?)
 
J'avais essayé d'UL un gros fichier (3,2go) sur mon google drive, je viens de le refaire, pareil, 130 mégas (3m30s)
 
Je viens de DL un gros fichier ici :  https://testdebit.info
 
Chez moi 10 sec pour 1 go soit 800 mégas
 
Chez ma mère 30 sec soit 266 mégas


---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°1162646
zagobar
Posté le 29-04-2021 à 09:20:21  profilanswer
 

Ca sent le pb côté box ou côté opérateur. Si c'est le cas, j'ai peur que tu ne puisses pas faire grand chose de plus [:spamafote]

 

Essaie toujours le live usb, mais à mon avis, les résultats ne vont pas changer des masses :/

 

Ou te faire prêter un routeur performant à mettre en WAN + DMZ (si la box permet la DMZ) et tester là aussi.


Message édité par zagobar le 29-04-2021 à 09:25:12
n°1162648
Lt Ripley
Mais ?!!
Posté le 29-04-2021 à 09:30:24  profilanswer
 

Comme un rêveur que je suis je m'attendais à une bonne patate en passant de HFC (coax) à la fibre FTTH, en UL je passe de 5 à 500 alors je me doutais que j'allais peut être pas taper 500, mais je voyais bien 150 ou 200, mais non ça sera 20 [:lergo:3]
 
[:cerveau d]  
 
Je peux/veux pas changer la box chez ma mère... j'ai pas assez de connaissances déjà je risque de faire une connerie et que la box SFR soit plus acceptée ou autre truc...
 
Merci pour ton aide !!!

Message cité 1 fois
Message édité par Lt Ripley le 29-04-2021 à 11:12:55

---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°1162649
zagobar
Posté le 29-04-2021 à 09:34:30  profilanswer
 

Lt Ripley a écrit :

Comme un rêveur que je suis je m'attendait à une bonne patate en passant de HFC (coax) à la fibre FTTH, en UL je passe de 5 à 500 alors je me doutais que j'allais peut être pas taper 500, mais je voyais bien 150 ou 200, mais non ça sera 20 [:lergo:3]

 

Tu découvres le revers de la médaille des offres low cost [:haha cosmoschtroumpf]

 

Les téléchargements de monsieur tout-le-monde sont supaÿr. En revanche, les services + geek, patatra ! [:theorie des lavabos]

 

Je peux t'assurer que les transferts FTPS, ça va bien au-delà de 20mbps. Chez moi, en vase clos (intra LAN), un upload téléphone android ---> serveur FTPS IIS, ça douille au taquet des perfs WiFi du téléphone, soit 600 mbps.


Message édité par zagobar le 29-04-2021 à 09:35:18
n°1162651
Lt Ripley
Mais ?!!
Posté le 29-04-2021 à 09:45:35  profilanswer
 

Je vais essayer d'envoyer en ftp avec la fibre orange de mon voisin du dessus.  L'immeuble vient juste d'être fibré.


---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°1162670
Lt Ripley
Mais ?!!
Posté le 29-04-2021 à 15:47:02  profilanswer
 

Bon, j'ai fait un essai chez moi avec un kubuntu 21.04 live coté client sur mon PC portable neuf
 
En FTPS avec filezilla client c'est monté à 60mbps pendant une minute puis c'est redescendu à 20 mbps
 
Donc je retourne sur mon PC fixe et là pareil c'est allé un peu mieux, et bim d'un coup avec syncbackfree 190 mégas, le TOP ! [:dr_doak]   Et puis ça retombe à 20 ! [:joemoomoot]  
 
Voilà... REDbySFR qualitat !
 
On voit sur le graph 30 sec à 190 mégas.
 
https://i.imgur.com/1WGZLeA.png
 
 
Dans l'autre sens 190 mégas bien stables, 2m30s pour 3,2go, c'est top !
 


---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°1162673
zagobar
Posté le 29-04-2021 à 15:59:42  profilanswer
 

J'ai jeté un coup d'oeil sur le topic unique RED fibre : tu n'as pas l'air tout seul avec ce type de désagrément :lol:

n°1162684
Kerri
Posté le 29-04-2021 à 17:22:57  profilanswer
 

Bonjour,
Je n’ai pas compris exactement dans quel sens tu as un problème. Je n’ai pas de soucis chez moi avec box red
Je viens de tester:
-J’ai un serveur ftp sur un pi4 chez moi, connexion red 1Gb/500mb.
-Je me connecte depuis mon bureau (connexion Orange FTTH 1Gb/500mb également).

 

Voici les résultats:
Envoi d’un fichier de 2Go de mon pc de bureau -> mon serveur. Résultat:

Citation :

Statut : Transfert de fichier réussi, 2 147 483 633 octets transférés en 53 secondes


Ensuite je retélécharge le fichier du serveur -> mon pc. résultat:

Citation :

Statut : Transfert de fichier réussi, 2 147 483 633 octets transférés en 52 secondes


Soit si je ne me trompe pas dans mes calcul une vitesse de transfert dans les deux cas de ±41Mo/s soit 330Mb/s
C’est quoi la configuration du pc serveur de ta mère? Si elle a un disque dur fragmenté et/ou une machine peu puissante, c’est peut-être normal que le taux de transfert diminue.


Message édité par Kerri le 29-04-2021 à 17:51:06

---------------
Liste de téléphones compatibles 4g :) Comparatif débit 3G+ vs 4G
n°1162685
Lt Ripley
Mais ?!!
Posté le 29-04-2021 à 17:42:51  profilanswer
 

Merci pour tes infos.  Tu as des débits très satisfaisants.
 
C'est en upload en FTPS que j'ai un soucis
 
C'est un mini PC dédié avec un pentium 4405u un peu faiblard certes mais il se tourne les pouces (CPU et disque, et j'ai testé sur son SSD aussi, c'est strictement pareil) et il est d'après moi dans les 2x plus perf qu'un raspberry par exemple
 
J'avais 20 mégas peu importe le logiciel server et le logiciel client.  Et cet après midi, paf, ça monte à 190 mégas pendant 40 secondes et ça redescend à 20 pendant une bonne minute et ça recommence, encore à l'instant je refais un test, pareil, voir mon graph juste au dessus


Message édité par Lt Ripley le 29-04-2021 à 17:43:50

---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°1162693
Kerri
Posté le 29-04-2021 à 18:16:15  profilanswer
 

Je viens d’essayer en FTPs. Le débit chute très fortement (137 secondes pour uploader le même fichier ce qui fait 15Mo/s vs 53 secondes et 41Mo/s en ftp « non sécurisé »).
Le processeur du serveur est utilisé à 100% par le serveur ftp (vsftpd).
Peut-être que chez toi également, le chiffrement par le CPU est ce qui limite et pas la connexion du coup. Regarde quelle est l’utilisation du CPU du serveur quand tu envoies un fichier, notamment si ton CPU (ou du moins un cœur) monte à 100%

 

https://rehost.diberie.com/Picture/Get/f/39372


Message édité par Kerri le 29-04-2021 à 18:31:25

---------------
Liste de téléphones compatibles 4g :) Comparatif débit 3G+ vs 4G
n°1162697
Lt Ripley
Mais ?!!
Posté le 29-04-2021 à 18:36:29  profilanswer
 

Le CPU est au ralenti quand j'ai 20mbps (~2,5mo/s) de débit, et à 50% lors des cycles à 190mbps (~24mo/s)
 
Effectivement ça prend du CPU mais j'ai vraiment de la marge
 
Et pourquoi des cycles de 40 secondes à 190 mbps puis une bonne minute à 20 mbps et ça recommence


---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°1162699
Kerri
Posté le 29-04-2021 à 18:48:34  profilanswer
 

Lt Ripley a écrit :

Le CPU est au ralenti quand j'ai 20mbps (~2,5mo/s) de débit, et à 50% lors des cycles à 190mbps (~24mo/s)
 
Effectivement ça prend du CPU mais j'ai vraiment de la marge
 
Et pourquoi des cycles de 40 secondes à 190 mbps puis une bonne minute à 20 mbps et ça recommence


Le cpu à 50% tu n'as pas un cœur à 100% et un à 0 des fois ?


---------------
Liste de téléphones compatibles 4g :) Comparatif débit 3G+ vs 4G
n°1162702
Lt Ripley
Mais ?!!
Posté le 29-04-2021 à 18:54:04  profilanswer
 

Non, les threads sont équilibrés, et 50% c'est quand j'ai 190megas ce qui me va, quand j'ai que 20 megas le CPU est a 10%
 
Le graph CPU :
A gauche : cycle 20 mbps
A droite : cycle 190 mbps
 
https://i.imgur.com/7AO6EgF.png


Message édité par Lt Ripley le 29-04-2021 à 18:54:17

---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°1162841
Kerri
Posté le 30-04-2021 à 16:42:54  profilanswer
 

Plus d’idée :/
Après, je ne sais pas quel est ton besoin exactement, mais moi pour de la copie, j’ai installé un vpn (wireguard) sur le serveur (pi4) et j’utilise samba. Les performances sont bonnes, je copie un fichier à 40Mo/s, et je peux accéder à mes périphériques réseaux de partout (imprimante, ordinateurs,...).


Message édité par Kerri le 30-04-2021 à 16:44:09

---------------
Liste de téléphones compatibles 4g :) Comparatif débit 3G+ vs 4G
n°1162847
Lt Ripley
Mais ?!!
Posté le 30-04-2021 à 17:08:39  profilanswer
 

C'est pour de la sauvegarde de mon Pc fixe (musique, code java c++ android (amateur), originaux, des millions de docs et notes persos, photos etc) vers ce PC positionné chez ma mère.  J'ai donc un windows 10 avec un serveur FTPs (FileZilla).  En clients j'utilise SyncBackFree à 95% (qui chiffre ce qui est sensible) et pour certains gros fichiers (images Macrium) un peu FileZilla client et WinSCP.


---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°1162851
Lt Ripley
Mais ?!!
Posté le 30-04-2021 à 17:19:50  profilanswer
 

Ca a l'air bien wireguard !  Je vais voir si je peux l'utiliser avec SyncBack


---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°1162856
Lt Ripley
Mais ?!!
Posté le 30-04-2021 à 17:35:59  profilanswer
 

Tu sais si la version Windows fait serveur ?  Tous les exemples que je trouve le serveur est sur linux


---------------
Mes apps  |  Viens coder  |  Mon topal de vente
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Débit très faible sur FTPS maison

 

Sujets relatifs
Réseau maison conseil (wifi et filaire)Probleme de débit réseau apres chaque reboot
Bbox Ultym: débits très inférieurs à ceux annoncésDébit baisse de plus en plus ? ?
Faire un VPN maison avec quel materiel?Débit fibre 1 giga lente sur pc mais rapide sur NVIDIA shield
Problème de débit inexplicableAidez moi à comprendre mon erreur ? (Question très bête)
Un ordinateur pour toute la maison (plusieur écrans / périphérie)Besoin d'aide pour étendre le réseau dans ma maison
Plus de sujets relatifs à : Débit très faible sur FTPS maison


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR