Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
658 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Configuration réseau de base :-/

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Configuration réseau de base :-/

n°662365
le tonton
www.laurentverdier.com
Posté le 29-04-2013 à 08:55:10  profilanswer
 

Bonjour    
 
Je suis en plein e configuration de mon réseau chez moi... Et moi qui suis un vrais nul en réseau, je galère un peu.
 
J'ai trouvé quelque chose qui fonctionne, mais j'aimerais aller plus loin et savoir si la configuration que je viens de faire est faite dans les règles de l'art.
 
Ou bien si ce bidouillage peut être optimisé ?
 
Donc je dispose d'un modem routeur (fourni par mon fournisseur d'accès) + un routeur (de bien meilleure qualité que celui fourni par mon FAI).
 
J'ai mis mon "modem routeur" en mode "bridge" ou "pont" pour que se soit mon routeur qui fase le routeur ainsi que le réseau wifi.
 
à partir de là, ça a était très difficile de trouver les ip qui convenais... mais bon j'ai trouvé quelque chose qui fonctionne.  
 
Voici les prints screens...
 
http://www.laurentverdier.com/images/Reseau.png
 
 
 
http://www.laurentverdier.com/images/Reseaunat.png
 
 
Ce qui m'interpelle :
 
C'est que quand j'ai essayé de mètre mon routeur en DHCP, il ne m'a pas trouvé les adresse du premier coup.
 
Dans un premier temp il ne trouvais pas d'adresse et en insistant il en a trouvé, mais alors ces adresses ne correspondent à rien qui concerne mon réseau.  
 
85.27.114.27 et 85.27.114.1 ????
 
Alors que mon modem routeur était en 192.168.0.1 avent que je le bascule en mode "bridge".
 
D'après ce que je comprend, mon routeur a pris l'ip 10.0.1.1
 
Donc pas du tout la même plage d'ip que ce que j'ai du mètre pour la configuration de mon routeur ou il est mis 85.27.114.1.  
 
Et du coup, l'ip du routeur de "mon routeur" serais 85.27.114.27 ou 10.0.1.1 ?
 
Bref je suis un peut perdu et j'ai l'impression d'avoir fait un truc un peu Bâtard... mais il n'y a que ça qui marche.
 
Merci de me dire si c'est clean ou si il faut que je change tout ça.


---------------
https://www.laurentverdier.com
mood
Publicité
Posté le 29-04-2013 à 08:55:10  profilanswer
 

n°662368
x1fr
Posté le 29-04-2013 à 09:25:36  profilanswer
 

Un routeur (borne airplay dans ton cas à priori) a 2 (ou +) connexions :
 
Une connexion à internet (dans ton cas 85.27.114.27), dont l'adresse IP est fournie par le FAI
Une autre connexion qui donne sur ton réseau local (dans ton cas 10.0.1.1)
 
Et justement son boulot c'est de faire la liaison entre les 2.
 
Normalement tu peux configurer ces adresses 10.0.1.x comme tu le souhaites (je pense que c'est dans l'onglet "Réseau", bouton "Option du réseau", mais rien de sûr, je ne connais pas airport) et remettre 192.168.0.x
 
Là a priori rien d'anormal dans ta config (sous réserve que les ip dns soient bonnes)


---------------
Origin / PSN / Steam / Uplay : x1fr - bnet : Fab#2717
n°662385
bardiel
Debian powa !
Posté le 29-04-2013 à 11:05:27  profilanswer
 

Ce qui m'étonne au vu des screens c'est les DNS : il y a d'indiqué sur l'Airport le DNS de son FAI ainsi qu'un de Google (8.8.8.4), or sur son Mac le routeur en DHCP lui transmet comme DNS le DNS de son FAI (là ok) mais l'autre DNS de Google ! (8.8.8.8)
Il n'y a que moi que ça choque ? [:transparency]  
 
Éventuellement il pourrait être intéressant sur l'Airport de faire une réservation d'IP par rapport à l'adresse matériel (adresse MAC) s'il y a du passage chez lui ainsi qu'une configuration précise de NAT (ports ouverts pour une IP interne précise)
 
De la même manière, j'aurais tendance à mettre une plage "plus haute" et resserrée en DHCP, du genre 10.0.1.11 à 10.0.1.50 avec un bail agressif (24h) :
- ainsi entre 10.0.1.2 et 10.0.1.10, j'ai 9 adresses IP hors DHCP, utilisables pour du NAS ou de l'imprimante réseau (ou un serveur perso)
- entre 10.0.1.11 et 10.0.1.50, j'ai 39 machines possibles. Même avec de la tablette et de l'iBidule pour une famille "commune" (genre 2 PC, 3 téléphones et 1 tablette), ça laisse suffisamment de marge pour les personnes de passage
- avec un bail de 24h, quelqu'un qui passe un soir et "occupe" une résa DHCP voit son bail terminée rapidement, permettant d'avoir quelqu'un d'autre
Enfin après, chacun fait comme il l'entend [:cosmoschtroumpf]


---------------
Grippe ? Coronavirus ? Portez votre masque correctement ! :D
n°662775
le tonton
www.laurentverdier.com
Posté le 30-04-2013 à 21:01:07  profilanswer
 

Hello,
 
Merci "x1fr" pour tes conseils j'y vois déjà plus clair ;-)
 
@ bardiel
 
Oui oui pour les DNS c'est moi qui ai changé les DNS car je les connais et je savais qu'ils ne poseraient pas problèmes.. Par défaut j'avais les DNS du FAI je crois.
 
Après j'ai rien compris à la suite, mais je vais travailler mais c'est cool, tu m'a donner une piste pour optimiser mon bazard !! je vais faire des recherche..
 
D'autant plus que j'ai un NAS Synology à configurer et que je vais devoir faire ça bien.
 
 
Je travaille un peu le truc et reviens vers vous pour les info complémentaire ou si je bloque...
 
 
Merci à vous deux !!
 
 
 


---------------
https://www.laurentverdier.com
n°662811
le tonton
www.laurentverdier.com
Posté le 01-05-2013 à 00:06:14  profilanswer
 

Au sujet de mon NAS Synology, je lui ai donné un IP fixe "10.0.1.200" J'ai fait appel au service Synology pour avoir un adresse "monsite.synology.me"
 
Avent avec mon vieux "modem routeur" pourri, j'avais activé une option "DMZ" et ça fonctionné comme ça.
 
Dans l'air port extrème j'ai pas trouvé cette option.
 
En cherchant un peu j'ai trouvé qu'il fallait que je face une redirection + une réservation DHCP.
 
j'ai ouvert les port 5000 car j'ai lus que c'était les port utilisé pour ça par le synology.
 
http://www.synology.com/support/faq_show.p...99&lang=fre
 
Alors c'est se que j'ai fait. Mais ça ne fonctionne pas. :(
 
1) Réglages du Port
http://www.laurentverdier.com/images/reseau4.png
 
2) Reservations DHCP
http://www.laurentverdier.com/images/reseau5.png
 
 
Sur mon NAS tout les voyant sont Vert... Bref il doit y avoir un quelque chose que j'ai foiré.
 
 
 
Autre question.
 
Si j'ai bien compris l'adresses IP d'utilisateurs publique, "85.27.114.27" pourra être changée régulièrement par mon FAI.  
 
Est-ce que cela implique que je doive renouveler le baille DHCP de mon routeur manuellement ?  
 
Ou bien tout cela va se faire automatiquement en toute transparence ?
 
Et si je passe avec des IP Statique, que je configure mon Airport en statique sur "85.27.114.27", Est-ce que mon ip va changer ?
 
 
 
Bien à vous ;)


Message édité par le tonton le 01-05-2013 à 00:09:13

---------------
https://www.laurentverdier.com
n°662822
x1fr
Posté le 01-05-2013 à 01:25:22  profilanswer
 

Il faut laisser la config de ton FAI en automatique, après, te dire si l'ip va changer, ca dépend du FAI (free par exemple te donne une ip fixe, alors qu'oraange - il y a de ça déjà quelques années - donnait des ip dynamiques)


---------------
Origin / PSN / Steam / Uplay : x1fr - bnet : Fab#2717
n°662932
le tonton
www.laurentverdier.com
Posté le 01-05-2013 à 17:09:39  profilanswer
 

Hello,
 
Ok, je vais laisser le routeur configurer en DHCP, comme ça si jamais changement il y a, j'imagine que mon routeur redistribuera les ip qu'il faut.
 
 
 
 
Pour le NAS, j'avance un peu...
 
Donc je comprend mieux maintenant pourquoi je n'arivais pas à me conecter de l'exterieur.
 
J'y suis aussi arrivé avec : http://nalau82.synology.me:5000/
 
Maintenant il faut que je trouve pourquoi je suis obligé d'indiquer le port dans l'url pour pouvoir y accéder...
 
Avant mon routeur était configuré en DMZ vers le Synology...
 
je n'avais qu'à taper l'URL ou "85.27.114.27" pour que ça fonctionne directement... il trouvait automatiquement que c'était le port 5000 qu'il fallait utiliser.
 
Que-est-ce que je pourrais faire pour que ça redevienne comme comme quand j'utiliser un DMZ ?  
 
Est-ce encore possible ?

Message cité 1 fois
Message édité par le tonton le 01-05-2013 à 17:11:48

---------------
https://www.laurentverdier.com
n°663034
bardiel
Debian powa !
Posté le 02-05-2013 à 07:44:35  profilanswer
 

le tonton a écrit :

J'y suis aussi arrivé avec : http://nalau82.synology.me:5000/
 
Maintenant il faut que je trouve pourquoi je suis obligé d'indiquer le port dans l'url pour pouvoir y accéder...


Parce que dans la partie "publique" de la redirection tu as mis 5000... remplaces-le par 80 :D
Dans la partie privée tu laisses à 5000.
 
Ainsi ton NAS vu de l'extérieur sera accessible à ton adresse  "http://nalau82.synology.me:80/" ce qui revient au même que  "http://nalau82.synology.me" utilisé par les navigateurs.
 
Pour pousser l'explication un peu plus en détail, par défaut les serveurs HTTP utilisent le port 80 pour le web. Quand tu entres une adresse "http://www.google.fr" le navigateur demande aux DNS à quoi correspond le domaine "google.fr" pour le serveur ".", et en retour il a une IP du genre 173.194.44.119, et avec "www" et "http:" le navigateur sait par configuration par défaut qu'il s'agira du port 80.
Ainsi il demande en info une connexion vers 173.194.44.119:80 voire même il peut ajouter (suivant le protocole utilisé, ftp par exemple) un nom d'utilisateur et un mot de passe qui sera transmis ainsi : utilisateur@motdepasse:adresseip:port/sousdossier


---------------
Grippe ? Coronavirus ? Portez votre masque correctement ! :D
n°663191
le tonton
www.laurentverdier.com
Posté le 02-05-2013 à 20:13:26  profilanswer
 

Ok, donc je n'ai juste qu'à ouvrir le port 80 ? ou les deux, 80 et 5000 ?
 
Je vais faire des test ;-)
 


---------------
https://www.laurentverdier.com
n°663276
bardiel
Debian powa !
Posté le 03-05-2013 à 09:05:00  profilanswer
 

Non non dans cette fenêtre :
http://www.laurentverdier.com/images/reseau4.png
 
A "Ports TCP public" tu mets 80, c'est tout, et tu ne changes rien d'autre [:spamatounet]


---------------
Grippe ? Coronavirus ? Portez votre masque correctement ! :D

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Configuration réseau de base :-/

 

Sujets relatifs
Problème bande passante réseau localDésactiver une connexion réseau
Petit projet Reseau Ethernet avec VLANs, POE et Wifi APProblème de débit sortant sur réseau local
Lecteur réseau [résolu]Réseau 1000 tombe à 100 !
Contrôle de connection internet sur son réseau[CCNA Secu] Comment la connexion à l'extérieur du réseau ?
[Réseau SO] Ethernet pour accès Serveur + Wi-Fi pour accès internet?Vos conseils sur la vitesse de mon reseau domestique
Plus de sujets relatifs à : Configuration réseau de base :-/


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR