Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1270 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème bande passante réseau local

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème bande passante réseau local

n°662241
neo673
Posté le 28-04-2013 à 15:23:20  profilanswer
 

Bonjour,
 
A la maison j'ai deux ordinateurs récents dont les débits réseaux sont très décevants.
Voici la configuration :
Routeur Lynksys E4200 (routeur Gigabit)
Ordinateur A Windows 8 avec controleur réseau intégré Realtek Gigabit (asrock h77-m pro4)
Ordinateur B Windows 7 avec controleur réseau intégré Broadcom Gigabit (asrock z77 extreme pro 4)
 
Point important, ils sont reliés par CPL 500Mbps.
 
J'ai suivi le tuto suivant pour tester les perf :
http://blog.nicolargo.com/2007/03/ [...] iperf.html
 
Et j'arrive au résultat suivant :
11.4Mbits/sec.
 
 
Sur un réseau gigabit même avec des pertes dû à Windows et dû au CPL je ne m'attendais pas à de tels débits.
 
Pourriez-vous m'aider à en trouver la cause ?? Car la je sèches....  :sweat:

mood
Publicité
Posté le 28-04-2013 à 15:23:20  profilanswer
 

n°662249
o'gure
Multi grognon de B_L
Posté le 28-04-2013 à 16:03:56  profilanswer
 

Tu n'es pas sur un réseau gigabit de bout en bout, tu as du CPL. Enfin, ça serait plus clair si tu décrivais via un schéma les connexions.
Tu as essayé de les brancher directement en même temps sur le lynksys pour mettre hors de cause le CPL ?


Message édité par o'gure le 28-04-2013 à 16:07:53

---------------
Ton Antoine commence à me les briser menus !
n°662547
neo673
Posté le 30-04-2013 à 09:28:40  profilanswer
 

Effectivement j'ai fais des tests en connection ethernet bout en bout :
Ordi -> routeur -> Ordi B
Et je satures le gigabit, plus précisément 930Mbps (116MB/s)
Pour atteindre ce débit il faut que les données soient lues depuis un SSD et copiées sur mon NAS en Raid 5 matériel.
 
Donc à cause de mon CPL je passes de 116MB/s à 5MB/s, la chute du débit est de 95%.... -_-
 
Qu'est-ce que vous pourriez me conseiller comme matériel réseau performant qui permette de s'affranchir du câble Ethernet ? Car mon bureau est 2 pièces plus loin que mon routeur.
J'ai essayé en wifi mais les performances sont également décevantes en Wifi N avec mon routeur lynksys E4200 (en plus la force du signal est faible-moyenne)
 
Ou sinon existe-t-il des câbles Ethernet plat qui passe sous ou en dessus des portes ?
 
Merci pour vos réponses :-)


Message édité par neo673 le 30-04-2013 à 09:29:15

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème bande passante réseau local

 

Sujets relatifs
Désactiver une connexion réseauProbleme d'affichage sur Firefox
Problème wifi Packard BellPetit projet Reseau Ethernet avec VLANs, POE et Wifi AP
Problème de débit sortant sur réseau localProblème connexion
problème de routageDlink 320 Pulse probleme en RAID1
Plus de sujets relatifs à : Problème bande passante réseau local


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR