Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2420 connectés 

  FORUM HardWare.fr
  Electronique, domotique, DIY
  Robotique et modélisme

  Réparation d'un robot Bandai vintage

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Réparation d'un robot Bandai vintage

n°271450
mrzffl
Posté le 13-09-2019 à 10:42:37  profilanswer
 

Bonjour à tous,
Je suis face à un petit souci et j’ai besoin de votre aide.
 
Pour faire plaisir à mes enfants j’ai décidé de réparer un vieux robot que j’avais il y a une trentaine d'année. C’est un vieux robot Bandai téléguidé qui avance sur des chenilles façon bulldozer.
 
http://www.theoldrobots.com/images72/VWS-01-3a.JPG (la photo n'est pas de moi)
 
J’ai déjà pas mal avancé, les leviers de la télécommande étaient cassés donc j’en ai refait une, j’ai refait le câblage, remonté les engrenages et réparé un des moteurs qui ne tournait plus (en l’ouvrant j’ai remarqué que le balais –pas sûr que ce soit le bon nom– n’étaient plus en contact avec l’arbre). Je pensais avoir même terminé quand au bout de 30s d’utilisation le robot tournait en rond parce qu’une des chenilles ne tournait plus… Il y a un moteur de chaque côté qui entraine chacun une chenille.
 
J’ai d’abord pensé à un souci de puissance alors j’ai ajouté une pile de plus, je suis passé de 3v à 4,5v mais ça n’a rien changé… J’ai ouvert et il me semble que le problème vient de la roue crantée branchée sur la vis sans fin qui sort du moteur. On dirait qu’elle « saute » dès que ça force un peu, ou qu’elle se décale sur le côté ce qui fait qu’elle n’est plus entrainée par la vis. J’ai donc mis une cale fabriquée avec un bout de gaine de fil électrique mais on dirait que ça continue.
J’ai testé en changeant la roue cranté de côté et le problème s’est déplacé avec la roue.
 
Est-ce que vous auriez une idée de ce qui se passe ? Est-ce qu’un défaut sur la roue pourrait causer tout ce bazar ?
 
 
Merci d’avance

mood
Publicité
Posté le 13-09-2019 à 10:42:37  profilanswer
 

n°272402
rat de com​bat
attention rongeur méchant!
Posté le 21-09-2019 à 18:32:38  profilanswer
 

Si la roue en elle-même tourne librement c'est probablement la roue crantée ou la vis sans fin qui est fatiguée. Après 30 ans le plastique peut avoir souffert. A moins que ce soit le moteur? Tu peux faire tourner les deux moteurs sans rien "branché" dessus et comparer la puissance en essayant avec prudence (!) de pincer l'axe entre tes doigts, ça donne quoi?


Message édité par rat de combat le 21-09-2019 à 18:33:22

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Electronique, domotique, DIY
  Robotique et modélisme

  Réparation d'un robot Bandai vintage

 

Sujets relatifs
Probleme Robot Shield V2 Arduino UNORoues pour robot
Roborock S50 (robot aspirateur laveur Xiaomi)réparation subwoofer
Aide pour la conception d'un mini robotréparation possible circuit imprimé sur maximus VIII EXTREME ?
Pilotage d'un robot de cuisine à distanceRobot connecté a un serveur
Réparation ampli, transo hs ?Réparation Alimentation
Plus de sujets relatifs à : Réparation d'un robot Bandai vintage


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR