Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2212 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 8

  Màj vers 8.1 : "SecureBoot n'est pas configuré correctement"

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Màj vers 8.1 : "SecureBoot n'est pas configuré correctement"

n°3101484
Doomsayer
Posté le 18-10-2013 à 14:33:44  profilanswer
 

Salut,
 
J'ai fait ce matin la mise à jour de Windows 8 vers 8.1. L'installation elle-même semble s'être bien passée. J'ai cependant remarqué quelques problèmes après (j'ai notamment dû réinstaller les drivers Catalyst 13.9, et un autre programme pour le moment). Ensuite il semblerait que Microsoft pousse à utiliser un compte en ligne au lieu d'un compte utilisateur local (l'option est toujours présente mais mieux cachée que sous 8.0).
 
Mais surtout, depuis cette mise à jour j'ai un watermark :
"Windows 8.1 Professionnel
SecureBoot n'est pas configuré correctement
Build 9600"
 
qui s'affiche en bas à droite sur le bureau. Une petite recherche sur google montre que je suis loin d'être le seul à avoir ce souci. Certains ont pu le résoudre en activant/désactivant le Secure Boot dans le BIOS. Problème : impossible de retrouver le paramètre concernant le Secure Boot dans mon BIOS (je me souviens clairement l'y avoir vu pourtant). :heink:  J'ai mis une seule fois à jour mon BIOS, et j'ai la dernière version. J'ai aussi Fedora installée en parallèle (dual-boot), donc je ne sais pas ce qu'il se passerait si j'activais le Secure Boot maintenant (bien que Fedora le supporte).
 
Bref, je ne souhaite pas activer le Secure Boot (mais même si je voulais, il ne semble plus que je puisse le faire), mais simplement faire disparaître ce message. Avez-vous eu le même problème, et comment l'avez-vous résolu ?
 
J'ai aussi essayé une manipulation proposée ici : http://answers.microsoft.com/en-us [...] ac7999320c ...
 
"I navigated to Edit Group Policy (via search) -> Administrative Templates (under Computer Configuration) -> All Settings  -> double clicked "use enhanced boot configuration data validation profile", which was not configured and hit "enable".
 
After a restart, the watermark was gone."  
 
Sans succès.
 
Ma configuration (c'est un PC hardware.fr en fait  :) ):
Carte mère : MSI Z77A-G45
CPU : intel Core i5-3570K
RAM : 8 GB (2x4 G.Skill RipJaws F3-12800CL9-4GBXL)
Carte graphique : Sapphire Radeon HD 7870
Disque dur : Seagate 7200.14 2 TB, Samsung DVD drive
Alimentation : Antec HCG 520
OS : Windows 8.1 Pro, Fedora 19


Message édité par Doomsayer le 18-10-2013 à 15:06:45
mood
Publicité
Posté le 18-10-2013 à 14:33:44  profilanswer
 

n°3101550
Doomsayer
Posté le 18-10-2013 à 18:26:10  profilanswer
 

J'ai progressé un peu : les BIOS MSI ont une option "Windows 8 Feature" (qui n'était pas présente dans la version du BIOS installée lorsque j'avais reçu le PC), qu'il faut activer pour pouvoir utiliser le Secure Boot, mais lorsque j'essaie de démarrer avec le Secure Boot, j'ai un message d'erreur me disant que la carte graphique n'a pas de BIOS compatible (UEFI GOP, que Sapphire ne fournit pas...). Je ne peux donc pas du tout utiliser le Secure Boot.


Message édité par Doomsayer le 18-10-2013 à 18:26:57
n°3101680
Nomain
Carpe diem
Posté le 18-10-2013 à 23:54:48  profilanswer
 

Idem sur une MSI Z87-G45 avec une HD7970 GHz Vaporx Sapphire.
Impossible d'activer l'option SecureBoot avec cette carte graphique (comme avec l'immense majorité des cartes graphiques du marché) dans la mesure où son bios n'est pas compatible UEFI GOP.
Et si l'on démarre sans SecureBoot, la watermark apparaît sous le bureau, ainsi qu'une erreur dans le journal d'événements.
 
L'idéal serait tout simplement de pouvoir désactiver cette recherche de SecureBoot par Windows. Un patch serait à l'étude. L'autre option serait que les fabricants de cartes graphiques acutalisent leur bios. Mais on n'a pas tous envie de s'enfermer dans ce dispositif de SecureBoot.

n°3101769
lesabreur
Posté le 19-10-2013 à 11:06:39  profilanswer
 

Idem pour passage de Windows 8 Pro à 8.1 Pro sur Gigabyte Z87-D3HP & Asus HD7850 DCII.  
 
Pas de soucis sur mon laptop Asus X55V et sa Geforce 610M.

n°3101796
meneldor02
Posté le 19-10-2013 à 12:56:57  profilanswer
 

Même problème, je ne peu pas activer le secureboot car ma carte graphique n'est pas compatible.
J'ai pas réussi à virer ce foutu message ....

n°3101811
zorro51
Posté le 19-10-2013 à 13:44:45  profilanswer
 

En même temps, si c'est le message qui apparait en bas à droite, sur le bureau Windows, c'est pas bien grave comme problème !

n°3101816
Nomain
Carpe diem
Posté le 19-10-2013 à 13:55:38  profilanswer
 

Zooro51,
 
Certes, ce n'est pas très grave et cela ne semble pas empêcher le bon fonctionnement du système.
 
Ceci dit, cet affichage est dérangeant (rappel d'un problème, défaut esthétique...) et considéré comme une erreur dans le journal d'événement. Enfin, c'est d'autant plus gênant que cela correspond à une injonction nouvelle : nous devons lancer le système en mode secure.

n°3101817
Thomas
Posté le 19-10-2013 à 13:58:05  profilanswer
 

Même problème sur mon portable Asus N56VZ. Tout marche, mais j'ai ce message qui apparaît.


---------------
Up the Irons!
n°3101818
zorro51
Posté le 19-10-2013 à 14:04:38  profilanswer
 

Nomain a écrit :

Zooro51,
 
Certes, ce n'est pas très grave et cela ne semble pas empêcher le bon fonctionnement du système.
 
Ceci dit, cet affichage est dérangeant (rappel d'un problème, défaut esthétique...) et considéré comme une erreur dans le journal d'événement. Enfin, c'est d'autant plus gênant que cela correspond à une injonction nouvelle : nous devons lancer le système en mode secure.


 
Je sais bien, et je te rassure : j'ai exactement le même message.
 
Mais si l'OS n'en est pas altéré, et que son fonctionnement est ok. Je dirais : ce problème est secondaire, et peut attendre un peu pour s'arranger. Et si c'était le seul problème rencontré avec Windows 8.1 ! Ce qui semble loin d'être le cas !
 
Et puis faut savoir que ce foutu Secure Boot a déjà été contourné, je crois, et empêche le bon fonctionnement de pleins de Live cd !

n°3101961
Kx2000
Posté le 19-10-2013 à 23:06:15  profilanswer
 

J'ai résolu ça chez moi en activant proprement le secure boot
 
J'ai un carte mère Intel.  
J'ai activé le secure boot, replacé toutes les valeurs par défaut et activé la Intel platform key.  
 
Redémarrage de Windows et tout roule.


Message édité par Kx2000 le 19-10-2013 à 23:31:34
mood
Publicité
Posté le 19-10-2013 à 23:06:15  profilanswer
 

n°3101968
Nomain
Carpe diem
Posté le 19-10-2013 à 23:36:43  profilanswer
 

Kx2000,
 
Quelle est ta carte graphique ?
 
J'ai une HD7970 GHz dont il semble que le bios actuel ne soit pas compatible avec le SecureBoot...


Message édité par Nomain le 19-10-2013 à 23:37:11
n°3101969
Kx2000
Posté le 19-10-2013 à 23:37:55  profilanswer
 

C'est une HD5870 J'ai bien un message d'erreur au démarage à propos de graphic rom incorrect...  


---------------
Amicus Certus In Re Incerta Cernitur
n°3101972
Nomain
Carpe diem
Posté le 19-10-2013 à 23:39:44  profilanswer
 

Ok merci.
 
Je suis sur une MSI Z87-G45. Je vais tenter d'entrer l'équivalent de tes réglages.
 
=> J'ai mis tes réglages. Mais toujours impossible d'activer la fonction Secureboot. La carte mère exige que je "disable CSM via setup". Or, aucune trace de CSM. Je creuse. Et je rame.


Message édité par Nomain le 19-10-2013 à 23:46:27
n°3101978
Kx2000
Posté le 19-10-2013 à 23:55:47  profilanswer
 

J'ai déjà vu CSM dans les bios HP.
 
Sur ma Intel pas de CSM mais LEGACY Boot c'est pareil je pense
Quand j'active ET le UEFI boot ET le legacy Boot, le pc démarre bien sur le OS BOOTLOADER UEFI mais désactive automatiquement le secure boot... je n'ai plus message d'erreur à propos du bios de la carte graphique mais j'ai le retour de la watermark sous windows.  
 
Quand j'active le secure boot, la carte mère redégage le legacy, retour du message d'erreur CG mais disparition de la Watermark. Impossible d'avoir le meilleur des deux mondes.  
 
 
Et je ne sais pas si c'est lié mais depuis que j'ai installé Windows 8.1, je ne peux plus éxécuter d'application en réseau. je suis obligé de copier les exécutables sur le pc avant de pouvoir les lancer.

n°3101980
Nomain
Carpe diem
Posté le 20-10-2013 à 00:14:10  profilanswer
 

Kx2000,
 
Chez moi :
- Legacy + UEFI permettent de booter, sans message d'erreur, sans secureboot, donc avec watermark sous le bureau Windows 8.1 ;
- UEFI ne me permet pas d'arriver jusqu'au bureau Windows 8.1 car secureboot activé suivi d'une erreur carte graphique qui bloque la poursuite du boot.


Message édité par Nomain le 20-10-2013 à 00:15:03
n°3101981
Kx2000
Posté le 20-10-2013 à 00:17:56  profilanswer
 

Tu ignores peut être que pour booter en UEFI. Il faut
1 - que le disque dur soit en GPT et pas en MBR
2 - Installer windows en UEFI également.

n°3101982
Amraz
Martyr nigaud et aventurier
Posté le 20-10-2013 à 00:18:15  profilanswer
 

Pareil chez moi :/


---------------
Avatar = Antoine Dupont et Gael Fickou, novembre 2023
n°3101984
Nomain
Carpe diem
Posté le 20-10-2013 à 00:22:02  profilanswer
 

Kx2000,
 
Je boote parfaitement en UEFI seul, avec mon SSD en UEFI/GPT, à la condition d'avoir désactivé le secureboot.
 
Dès lors que j'active le secureboot, la phase de boot stoppe à l'erreur de carte graphique dite incompatible secureboot.  
 
On peut espérer :
- un patch Microsoft (possible)
- un contournement de geek (probable)
- un bios carte mère mis à jour (probable)
- un bios carte graphique mis à jour (improbable)
 
:jap:


Message édité par Nomain le 20-10-2013 à 00:22:54
n°3101985
Kx2000
Posté le 20-10-2013 à 00:27:21  profilanswer
 

Moi l'erreur de cg n'est pas rhedibitoire.  
 
Par contre j'ai essayé d'activer la carte graphique intégrée au proc pour voir. Mais j'ai le même message.


---------------
Amicus Certus In Re Incerta Cernitur
n°3101986
Nomain
Carpe diem
Posté le 20-10-2013 à 00:34:06  profilanswer
 

J'ai également tenté sur l'IGP avec le même résultat : erreur rédhibitoire.
 
;)

n°3102039
SNMP-DYNAM​O
Posté le 20-10-2013 à 12:20:08  profilanswer
 

Pour retirer le message :Windows 8.1 Professionnel
SecureBoot n'est pas configuré correctement
Build 9600"

 

1: désactivation de l'UAC (presque le seul choix en multi-OS)
Regedit dans la barre de rechercher

 

Location: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System

 

Key: EnableLUA
Value data: 0

 

2: Mettre le secureboot dans le bios
* Soit entrer au démarage dans le bios

 

* soit via l'interface de Win 8.1 (manœuvre obligatoire pour certain bios de machine grand publique) : => Dans l'interface Metro de 8.1 (coin gauche haut) => Paramètre => modifier les paramètres du PC => Mise à jour et récupération => Récupération =>Démarrage avancé => Redémarrer immédiatement => aller sur le réglage UEFI : la machine redémarre et vous met dans le bios.

 

Une fois dans le bios lancer la mise de valeur par défaut (Voir aussi faire le "reset to setup mode" et le "restor factory Keys" ) pour être sure que les valeur pour UEFI soit bien propre, puis mettre le secureboot si c'est possible.

 

http://users.wfu.edu/yipcw/lenovo/2012/X1C/review/images/x1c-bios-1-secure_boot-1.gif
Immage d'un Lenovo X1 carbon mais trouve le même type de bios aussi sur des E330, S430 ....

 

Si le firmware de la CG  est incompatible avec le Secureboot  il faudra la désactiver.
   

Message cité 1 fois
Message édité par SNMP-DYNAMO le 20-10-2013 à 17:24:12
n°3102062
Nomain
Carpe diem
Posté le 20-10-2013 à 13:28:50  profilanswer
 

Désactiver l'UAC bloque tout accès aux applications Metro.
 
Une watermark me semble de loin préférable à l'impossibilité d'accéder aux applications.


Message édité par Nomain le 20-10-2013 à 13:29:01
n°3102075
SNMP-DYNAM​O
Posté le 20-10-2013 à 14:27:45  profilanswer
 

Sur le net certain avec la remise de l'UEFI soit bien propre avec les configuration d'usine certain (marche pas tous le temps) réussi à remettre tous en ordre

n°3102090
Kx2000
Posté le 20-10-2013 à 15:44:25  profilanswer
 

Désactiver l'uac ne bloque rien du tout. Enfin pas chez moi.


---------------
Amicus Certus In Re Incerta Cernitur
n°3102170
lesabreur
Posté le 20-10-2013 à 22:43:11  profilanswer
 

Moi j'ai forcé l'activation du secure boot dans l'uefi. Mon PC redémarre sans message d'erreur car sans affichage. Après un clear CMOS je peux rentrer sous ma session qui n'a plus de message d'erreur mais au redémarrage suivant... ça redémarre pas clear CMOS et rebelote... à priori, pas d'accès possible au BIOS/UEFI :/ Après plusieurs tests je confirme : impossible de retrouver mon BIOS, donc imposssible de désactiver cette "p....n" d'option.
 
Je rejoindrai les avis qui disent "si uniquement le message - on touche à rien". J'avais dis que M$ retrouvais ses travers avec Windows 8, 8.1 semble confirmer la chose.Et après ils s'étonne que leurs produits ne fonds plus recette!


Message édité par lesabreur le 20-10-2013 à 23:30:36
n°3102207
SNMP-DYNAM​O
Posté le 21-10-2013 à 09:13:47  profilanswer
 

débrache la machine un moment, puis tu verras le bios sinon enlevé le HDD
 

n°3102285
lesabreur
Posté le 21-10-2013 à 17:15:38  profilanswer
 

SNMP-DYNAMO a écrit :

débrache la machine un moment, puis tu verras le bios sinon enlevé le HDD
 


PC débrancher toute la nuit, rien de neuf ce matin et hier soir j'ai déjà essayé de démarrer SSD/HDD débrancher et rien, la tour est allumée mais l'écran reste noir. Vais tenter une réinstallation du BIOS sous Windows lorsque je le lance après le clear cmos. Pour moi tout viens de la configuration du BIOS, si je récupère mon BIOS je devrais pourvoir avoir un PC fonctionnant normalement hormis le message d'erreur. Il est à noter que lorsque j'accède à ma session windows depuis que j'ai ce problème seul arrêter et redémarrer dans les options d'extinction. La veille a disparût des option...
 
Pour en revenir au problème du secure boot M$ se disait au courant pour certain laptop Asus mais il s'avère que le message apparait sur toute sorte de configs : hp, dell, lenovo ou PC assemblés... Et mon laptop Asus a lui passé la mise à jour sans encombres (normalement).


Message édité par lesabreur le 21-10-2013 à 17:18:41
n°3102320
lesabreur
Posté le 21-10-2013 à 20:02:46  profilanswer
 

Bon j'ai réussi à "revenir" à la normale : j'ai reflashé mon BIOS et là par défaut le boot secure est désactivé, donc mon PC boot normalement. J'ai retrouvé mon message d'erreur mais perdu la reconnaissance de ma souris dans l'histoire (mon clavier est reconnu alors qu'il partage le même capteur...).
 
J'avais tenté avant de mettre à jour tous les drivers, sans succès...
 

n°3102330
pascaltang​o
Posté le 21-10-2013 à 21:18:12  profilanswer
 

Bonsoir  
Bravo,
j'ai essayé et ça marche parfaitement.
Merci

SNMP-DYNAMO a écrit :

Pour retirer le message :Windows 8.1 Professionnel
SecureBoot n'est pas configuré correctement
Build 9600"  
 
1: désactivation de l'UAC (presque le seul choix en multi-OS)
Regedit dans la barre de rechercher
 
Location: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System
 
Key: EnableLUA
Value data: 0
 
2: Mettre le secureboot dans le bios  
* Soit entrer au démarage dans le bios
 
* soit via l'interface de Win 8.1 (manœuvre obligatoire pour certain bios de machine grand publique) : => Dans l'interface Metro de 8.1 (coin gauche haut) => Paramètre => modifier les paramètres du PC => Mise à jour et récupération => Récupération =>Démarrage avancé => Redémarrer immédiatement => aller sur le réglage UEFI : la machine redémarre et vous met dans le bios.
 
Une fois dans le bios lancer la mise de valeur par défaut (Voir aussi faire le "reset to setup mode" et le "restor factory Keys" ) pour être sure que les valeur pour UEFI soit bien propre, puis mettre le secureboot si c'est possible.
 
http://users.wfu.edu/yipcw/lenovo/ [...] boot-1.gif
Immage d'un Lenovo X1 carbon mais trouve le même type de bios aussi sur des E330, S430 ....
 
Si le firmware de la CG  est incompatible avec le Secureboot  il faudra la désactiver.  
   


n°3102331
SNMP-DYNAM​O
Posté le 21-10-2013 à 21:19:22  profilanswer
 

c'est encore dans le bios une option de gestion de l'USB avec le chipset intel soit les dernier driver de chez intel

n°3102342
SNMP-DYNAM​O
Posté le 21-10-2013 à 22:02:22  profilanswer
 

* Dans le Bios =>UEFI : mode avancé -> usb -> désactivez le mode INTEL XHCI .
 
* Sinon désinstallation des drivers USB (notamment USB3) et réinstallation en mode compatibilité

n°3102343
Kx2000
Posté le 21-10-2013 à 22:03:11  profilanswer
 

Pas de drivers USB 3 pour Windows 8 qu'il est possible d'installer chez Intel.


---------------
Amicus Certus In Re Incerta Cernitur
n°3102376
POG77
Posté le 22-10-2013 à 09:25:40  profilanswer
 

J'ai eu aussi ce message après la mise à jour d'un Windows 8 en 8.1.
Mon PC est un ASUS CM6330 (récent de 2013) et le secure boot était désactivé (je ne sais plus pour quelle raison j'avais modifié cette option...).
J'ai donc effectué un reset (F5) dans le bios pour chaque option présente dans le mode "secure boot":
Os type: Windows UEFI
Secure boot mode: Standard  
Après redémarrage, le message sur le bureau à disparu.
 
Pour les logiciels, j'ai dû réinstaller VMware Workstation 9. (Il y avait un message d'alerte à l'ouverture du logiciel)
 
Bref, une mise à jour qui s'est parfaitement déroulé.
J'ai même gagné en espace disque (entre 5 à 10 Go)


Message édité par POG77 le 22-10-2013 à 09:25:58
n°3102519
SNMP-DYNAM​O
Posté le 22-10-2013 à 22:51:12  profilanswer
 

Kx2000 a écrit :

Pas de drivers USB 3 pour Windows 8 qu'il est possible d'installer chez Intel.


 
Les Driver WIN8 et Win8.1 sont les mêmes mais ici pour une installation propre : https://downloadcenter.intel.com/De [...] I&lang=fra

n°3102544
Kx2000
Posté le 23-10-2013 à 10:14:58  profilanswer
 

Ces drivers ne sont pas pour Windows 8... Lis bien :)


---------------
Amicus Certus In Re Incerta Cernitur
n°3102656
SNMP-DYNAM​O
Posté le 23-10-2013 à 16:12:45  profilanswer
 

Plus, simplement fait la désinstallation des drivers USB et demande Windows les nouveaux

n°3102658
Kx2000
Posté le 23-10-2013 à 16:15:54  profilanswer
 

Ben moi  je dis ça comme ça, c'est pas moi qui ai un problème d'USB.
Par contre, tu peux tester, windows 8 refuse d'installer le driver intel.


---------------
Amicus Certus In Re Incerta Cernitur
n°3102683
lesabreur
Posté le 23-10-2013 à 17:53:46  profilanswer
 

En fait j'ai inversé mon capteur logitech souris/clavier avec ma manette xbox 360 et le contrôle de la souris est revenu. Sans autre manipulation. Ces 2 éléments se trouvant sur les 2 seuls ports USB2 de ma CM.
 
Avant d'effectué cela j'avais branché une souris HP sur un des ports USB3 et ça me permettais de pointer.

n°3102990
flagadadim
harley quinn fanboy
Posté le 25-10-2013 à 23:17:21  profilanswer
 

[:drap]


---------------
« Quand j'étais jeune, j'étais très con. Je suis resté très jeune. »Jean-Claude Van Damme
n°3103430
hercule2k2
Posté le 29-10-2013 à 21:54:11  profilanswer
 

Patch officiel dispo pour supprimer le watermark : http://support.microsoft.com/kb/2902864

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 8

  Màj vers 8.1 : "SecureBoot n'est pas configuré correctement"

 

Sujets relatifs
[POWERSHELL]Upload vers FTP - remplacer si différentMise a niveau vers w8
logiciel de backup dynamique de disque système vers NASExporter message d'erreurs Gmail vers Excel ou autres
Transfert partition XP vers un autre DD, boot impossible ?Comment transferer mes contacts de outlook 10 vers 2013?
Transferer un compte OUTLOOK 2007 vers 2° PCScript Batch de synchronisation vers DD Externe.
[résolu] problème clonage hdd wd vers hdd wdWin 8 en MAJ, puis-je utiliser Vista ?
Plus de sujets relatifs à : Màj vers 8.1 : "SecureBoot n'est pas configuré correctement"


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR