Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1705 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 8

  Erreur installation soft

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Erreur installation soft

n°3362455
Niko76
Posté le 12-01-2020 à 13:57:51  profilanswer
 

Bonjour à tous,
 
j’essaie d'installer ELSAWIN un soft du groupe VAG, et lorsque j'essaie d'installer l'update 5.00 je rencontre une erreur de server SQL :
 
https://image.noelshack.com/minis/2020/02/7/1578833312-erreur-elsawin-12-01-2020.png
 
Dont voici le rapport:
 
https://mega.nz/#!UxpEFAZC!W4j4Jvzh [...] -WMSS6C1Ck
 
J'ai pourtant mis à jour toutes mes versions de Visual Studio 2008 :
 
https://image.noelshack.com/minis/2020/02/7/1578833688-maj-visual.png
 
Mais toujours la même erreur.
 
Mon OS WIN 8.1 64 bits (à jour).
 
Merci à celles et ceux qui pourront m'apporter leur aide.

mood
Publicité
Posté le 12-01-2020 à 13:57:51  profilanswer
 

n°3362457
Trit'
Posté le 12-01-2020 à 14:22:10  profilanswer
 

Oublie NoelShack (qui n’admet plus d’images non liées aux jeux vidéo). Passe par Reho.st pour afficher des images ici (il est conçu exprès pour HFR, d’ailleurs).

n°3362461
Niko76
Posté le 12-01-2020 à 14:43:05  profilanswer
 

Merci pour l'info, voici les images :

 

https://reho.st/preview/self/499ee157337768394c8ebbf55eef9bcbf361277a.png

 

https://reho.st/preview/self/4cc1db44236916d43cfd6e1866af39b7cb769de5.png


Message édité par Niko76 le 12-01-2020 à 14:44:41
n°3362476
Trit'
Posté le 12-01-2020 à 17:49:16  profilanswer
 

Au moins, comme ça, les captures ne risqueront pas d’être supprimées.

 

Purée, le bon vieil installeur de l’époque de Windows 95 ! [:adodonicoco] Si ça se trouve, c’est pour ça que tu peux pas l’installer : ce machin doit être tellement ancien qu’il est incapable de prendre en charge les directives imposées par l’UAC.
Tu as essayé de lancer le programme d’installation en mode de compatibilité (quoique depuis les dernières versions de Windows, il ne reste plus que les anciens Windows NT depuis 2000 dans la liste, je crois) ?

 

Après, c’est un logiciel apparemment propre à VW : tu es sûr d’avoir le droit de l’installer sur ta machine (faut dire que tu ne nous as rien dit sur le contexte de ton cas, là) ?

Message cité 1 fois
Message édité par Trit' le 12-01-2020 à 17:50:01
n°3362492
Niko76
Posté le 13-01-2020 à 06:02:58  profilanswer
 

Salut,
 
merci pour ton aide.
 

Trit' a écrit :

ce machin doit être tellement ancien qu’il est incapable de prendre en charge les directives imposées par l’UAC.


 
Bonne question, même si je n'ai pas vraiment saisi la fin. Tout ce que je peux te dire, c'est que ce soft a déjà été installé avec succès sur le même OS que moi.
 

Trit' a écrit :

Tu as essayé de lancer le programme d’installation en mode de compatibilité (quoique depuis les dernières versions de Windows, il ne reste plus que les anciens Windows NT depuis 2000 dans la liste, je crois) ?


 
Pour la liste je ne sais plus exactement (je ne suis pas devant le PC en question) mais je regarderai. De mémoire j'avais essayé en mode compatibilité mais j'avais la même erreur.
 

Trit' a écrit :

Après, c’est un logiciel apparemment propre à VW : tu es sûr d’avoir le droit de l’installer sur ta machine (faut dire que tu ne nous as rien dit sur le contexte de ton cas, là) ?


 
Oui c'est un soft propre au groupe VAG (Volkswagen/Audi/Seat/Skoda), pour les droits c'est bon, j'ai déjà installé les versions 4.00 et 4.10, c'est l'update 5.00 qui pose problème à cause de cette erreur SQL.
 
Si tu as d'autres questions sur le contexte n'hésite pas.

n°3362500
azertyiop
Posté le 13-01-2020 à 08:06:52  profilanswer
 

Tu devrais lire ci dessous, il a résolu le probleme en  
 
1. allant dans programme et fonctionnalité, puis activer net framework 3, ca va l'installer
 
2. Enfin surtout installer MAJ visual studio 2018 sp1 : https://www.microsoft.com/fr-fr/dow [...] x?id=10986  
 
Pense a rebooter apres chaque installation, avant de reinstaller le soft
 
 
 
cf : http://blog.obdexpress.co.uk/2017/ [...] installed/
 
https://docs.microsoft.com/fr-fr/do [...] windows-10


Message édité par azertyiop le 13-01-2020 à 08:12:35
n°3362503
Niko76
Posté le 13-01-2020 à 08:39:49  profilanswer
 

Merci pour ta réponse.
 
net Framework est installé et activé dans programmes et fonctionnalités.
 
Pour la MAJ de visual studio 2008 c'est fait (enfin je pense) j'ai utilisé l'utilitaire "AIO Runtime Libraries by Wilenty 2018-03-24.7z", à moins que la version installé de visual 2008 ne soit pas bonne (voir photo en PJ sur premier poste).
 
Pour ce qui est des liens, merci, j'avais déjà lu et il est vrai que lui avait résolu le problème en installant le pack SP1 de visual 2008, ce qui est d'ailleurs écrit comme erreur dans le fichier log, mais moi j'ai toujours la même erreur après avoir mis à jour visual.
 
Reboot et nettoyage du registre à chaque tentative d'instal du soft.

n°3362511
azertyiop
Posté le 13-01-2020 à 09:24:11  profilanswer
 

utilise revo uninstaller pour retirer studio 2008
 
Désactive ton antivirus pour toutes les actions suivantes :
 
puis réinstalle studio 2008 en premier, trouve la source sur ton installer VW ou source officielle / en admin
 
installe la maj sp1 (installe en admin) je t'avais donné le lien de la source officielle, pourquoi utiliser un aio
 
puis réinstalle la maj de ton logiciel (en administrateur)
 
revérifie le log si ca echoue encore, pense a rebooter apres désinstallation ou installation
 
PS : essai le mode compatibilité pour ton logiciel, et en admin, désactive ton antivirus pendant l'installation
 
Sinon faudra repartir de zero, réinstaller ton systeme proprement, et reinstaller propre, pas avec un AIO qui comporte peut etre des erreurs


Message édité par azertyiop le 13-01-2020 à 09:30:11
n°3362531
Niko76
Posté le 13-01-2020 à 11:42:26  profilanswer
 

Revo uninstaller ça j'ai ;)
 
Pour studio 2008 tu aurais un lien MS ? De peur de  prendre une version trop récente, car à la base j'ai essayé d'installer le pack SP1, mais j'avais une erreur comme quoi une autre version été déjà installée.
 
qu'entends tu par " trouve la source sur ton installer VW ou source officielle / en admin " ? Tu parles du soft ELSAWIN ?
 
Pour la procédure je vais refaire ce que tu m'as conseillé à la lettre et te tiens informé, pour l'antivirus désactivé je le fais toujours systématiquement lorsque j'installe ce genre de soft.
 
Pour le mode compatibilité tu me conseilles de prendre lequel ?
 
PS : Pour l'installation avec un AIO c'est suite aux conseils d'un membre sur un autre forum.
 

n°3362581
azertyiop
Posté le 14-01-2020 à 09:13:24  profilanswer
 

essai d'installer ces packs une par un reboot et reteste ta maj, c'est peut etre serveur sql qui t'embete, dur a dire
 
https://www.microsoft.com/en-au/dow [...] x?id=20302
https://www.microsoft.com/fr-fr/dow [...] x?id=30437
https://www.microsoft.com/fr-fr/dow [...] x?id=56116
 
essai ceci : https://www.lesamisdudiag.com/elsaw [...] 5-0-a.html
 
 
oui je pense que les package visual sont sur l'installer elsawin, si c'est un exe alors tu peut dezip avec 7zip par exemple (l'extraction ne marche pas suivant l'installer)
 
Si tu n'as pas déja essayé et que rien n'y fait je pense que tu vas devoir tout désinstaller avec revo, elsawin, les reste visual ++ / SQL... et repartir proprement. C'est embétant mais sinon je vois pas quoi faire de plus
 
elsawin puis update studio 2008 sp1 puis update elsawin, le tout en admin
 
Ps : le mode compatibilité tu as essayé ?
 
visio 2008 : https://www.microsoft.com/en-us/dow [...] px?id=7873
 
ca peut t'aider https://docplayer.fr/10713923-Guide [...] -5-20.html


Message édité par azertyiop le 14-01-2020 à 09:24:48
mood
Publicité
Posté le 14-01-2020 à 09:13:24  profilanswer
 

n°3362585
Niko76
Posté le 14-01-2020 à 09:43:36  profilanswer
 

Salut,
 
pour le moment j'ai désinstallé visual 2008 (x64/x86) avec revo.
 
Avant ça j'avais essayé de remettre à jour avec le premier lien du pack SP1 de visual que tu m'avais donné (que j'avais déjà testé d'ailleurs) et l'erreur qui remonte, de ce que j'ai compris, c'est que cette maj n'est pas faite pour un pack visual studio Express, qui était certainement installé sur mon PC.
 
J'étais parti pour installer ce pack : https://www.microsoft.com/fr-fr/dow [...] x?id=15336 et ensuite faire la maj du pack SP1 : https://www.microsoft.com/fr-fr/dow [...] x?id=10986
 
Tu en penses quoi ?
 
Pour le lien, j'avais déjà lu aussi ;)
 
pour le package visual je vais jeter un œil sur le .exe du setup 4.00 (mais je ne pense pas qu'il en fasse partie).
 
Pour l'essai de tout désinstaller, j'avais essayé aussi mais le server SQL c'est une vrai galère, du coup ne sachant pas si ça c'était bien passé, j'avais fait une restauration système à une date avant d'essayer d'installer ce soft (ELSAWIN).
 
Pour le mode compatibilité j'avais essayé (de mémoire, j'en perds un peu le fil à force de multiplier les essais), mais je ne me souviens plus quel mode j'avais sélectionné et ça n'avais pas réglé le problème.  
 
En tout cas, merci pour ton aide, et merci pour le dernier lien ;)

n°3362704
Niko76
Posté le 15-01-2020 à 21:59:16  profilanswer
 

Bonsoir,
 
question, quand j'installe un server SQL ou studio faut il que j'installe le X64 et le X86 ou seulement le X64 (mon architecture est en 64 bits).
 
On m'a déjà demandé pour certains softs d'installer les deux, sauriez vous pourquoi ?

n°3362790
Niko76
Posté le 16-01-2020 à 15:38:16  profilanswer
 

Salut,
 
voici le rapport d'erreur lorsque j’essaie d'installer visual 2008 SP1 :
 
https://reho.st/medium/self/87315a184014f4de160d146323205bce08ed96e1.png
 
Pour le package de visual, pour moi il n'y est pas. En revanche SQL doit y être car lorsque j'ai réessayé d'installer l'update 5.00, SQL server c'est installé :
 
https://reho.st/medium/self/372a578e8641ccf6eac6243756a6de6700dbd0a0.png


Message édité par Niko76 le 16-01-2020 à 15:42:59
n°3363983
Niko76
Posté le 27-01-2020 à 19:49:23  profilanswer
 

Salut azertyiop,
 
J'ai tout désinstallé, et réinstallé studio 2008, mais quand j’essaie d'installer la Maj que tu m'a donné vers le pack SP1 j'ai toujours la même erreur :
 
https://reho.st/preview/self/ff9d773ace83f851997286327064c930115341e3.png
 
Pourrais tu m'apporter ton aide stp


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 8

  Erreur installation soft

 

Sujets relatifs
Installation de Windows : Charger un piloteInstallation Win 10 redémarre sans arret
Problème installation W10 sur EEEPCErreur Windows 10 démarrage premier PC
Problème installation Windows message d'erreur activer Windows
Erreur 0xc0000034 Win 8 Probleme installation systeme 64
Problème d'installation windows sur SSDinstallation impossible de windows 8.1
Plus de sujets relatifs à : Erreur installation soft


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR