Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1803 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Temps de latence de Windows

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Temps de latence de Windows

n°3390136
koster
Posté le 06-01-2021 à 23:28:38  profilanswer
 

Bonjour Bonsoir
 
Je m'adresse a vous en espérant que vous avez heu la même chose que moi et que vous savez comment cela ce produit (car même le forum de Microsoft n'arrive pas a trouver d'où ça viens)
 
J'ai une question très intrigante en espérant avoir enfin le salut et la joie de régler mon problème de plus de 3 ans maintenant .
 
Il y a 3 ans lors d'une mise a jour toute banal de Windows 10 en arrivant sur le bureau, je remarque en bougeant ma souris que la sensibilité avais changer , alors ce n'était pas quelque chose de néfaste mes de bénéfique pour tous le system d'exploitation en général car oui j'avais l'impression que Windows avais changer quelque chose au départ une correction la chose que l'on pense logiquement mes sauf que non .
 
Ma souris était réellement sans aucune accélération n'y filtrage n'y quoi que ce soie qui peut interférer avec ma souris de l'époque (l'accélération souris est désactiver du panneau de configuration)
 
Et même ma connexion n'avais aucune variation réseaux par exemple je joue a un jeux-vidéo ou la il y'a des variation réseau et la je constate qu'il est au maximum constant et le system d'exploitation tourner sans aucun problème j'avais meme heu des fps conséquent en moyenne tous jeux confondue (entre 25 et 45fps sup) le truc en question c'est que cela me la fait aussi sur Windows 7 il y'a 2 ans et la décembre dernier juste en redémarrant le pc normalement j'avais remarquer le même chose et a chaque fois quand je redémarre mon pc cette chose avais totalement disparue HELP PLEASE ça me rend dingue de voir ça et que je ne peut plus l'obtenir ou que par chance mise a jour j'ai fait tellement de modification et de reformatage
que je n'en peut plus ......... Merci j'attend vos retours avec une impatient !

mood
Publicité
Posté le 06-01-2021 à 23:28:38  profilanswer
 

n°3390166
nex84
Dura lex, sed lex
Posté le 07-01-2021 à 14:14:40  profilanswer
 

Quel est le modèle de la souris ?
 
Tu parles de la vitesse du curseur de la souris ou d'un souci de latence (temps de réponse) ?
 
Ça peut venir de la mise à jour du driver via Windows Update.
A voir si celui-ci n'a pas des réglages sur lesquels tu peux jouer.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3390171
koster
Posté le 07-01-2021 à 17:16:52  profilanswer
 

ça na rien n'avoir avec la souris c'est Windows en général tous le system était clairement amélioré genre ce que l'on doit avoir de base sur le system d'exploitation au passage l'accélération souris n'est pas désactiver quand tu va dans le panneau de configuration même avec MarC le soie disant fesseur de miracle sont script change juste la curve n'améliore pas la vitesse brute du curseur le problème c'est quand ce truc mes arrivé j'avais une force brute du system d'exploitation ....
 
Merci d'avoir repondu

n°3390175
nex84
Dura lex, sed lex
Posté le 07-01-2021 à 17:45:56  profilanswer
 

Pourrais tu faire un effort sur l'orthographe, la grammaire et la ponctuation ?
Parce que là c'est incompréhensible ... :o


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3390203
koster
Posté le 07-01-2021 à 23:57:34  profilanswer
 

C'est pas compliqué j'essaye de vous faire comprendre que Windows a un bug que personne ne comprend et a croire que je suis le seul au monde a l'avoir vécu en gros y'a un problème de synchronisation avec le système d'exploitation en claire je ne veux pas de lissage de souris et apparemment impossible de le désactivé

n°3390204
AmigaOnly
Posté le 08-01-2021 à 00:05:05  profilanswer
 

koster a écrit :

C'est pas compliqué j'essaye de vous faire comprendre que Windows a un bug que personne ne comprend et a croire que je suis le seul au monde a l'avoir vécu en gros y'a un problème de synchronisation avec le système d'exploitation en claire je ne veux pas de lissage de souris et apparemment impossible de le désactivé


 
Tu dis que cela n'a rien à voir avec la souris mais tu n'arretes pas de parler de ta souris donc :  
 
Marque modèle,  et sans fil ou pas
 
Sinon ; CLEAR CMOS, ett un load default avec une réinstallation de windows
 
En plus on ne sait RIEN de la configuration hardware
Là tu fais un constat : ""Ouin ouin  mon windows  a un bug"  


---------------
Only Amiga is... Heu.. was possible :-)
n°3390209
nex84
Dura lex, sed lex
Posté le 08-01-2021 à 09:02:54  profilanswer
 

koster a écrit :

C'est pas compliqué j'essaye de vous faire comprendre que Windows a un bug que personne ne comprend et a croire que je suis le seul au monde a l'avoir vécu en gros y'a un problème de synchronisation avec le système d'exploitation en claire je ne veux pas de lissage de souris et apparemment impossible de le désactivé


 [:mike hoksbiger:3]
Tu te rend compte que ta ligne sans ponctuation compte 4 phrases !?

Citation :

XXIV. La langue utilisée sur ce forum est le français. On écrit donc en français, et pas en "langage SMS". Il s'agit de poster des messages sur un forum et non d'envoyer des SMS. Étant donné que votre message sera lu par de nombreuses personnes, il n'est pas inutile de vous appliquer pour le rédiger. On ne demande pas une grammaire et une orthographe irréprochables, mais au moins un effort. La rédaction de phrases claires est également un signe de respect envers vos interlocuteurs, qui ne devront pas tenter de décortiquer cet ensemble de caractères bizarrement assemblés que peut être une phrase écrite en "langage SMS".


Source : les règles du forum https://forum.hardware.fr/hfr/Windo [...] 2329_1.htm

 

En plus, sans donner aucune info comme AmigaOnly et moi te l'avons demandé ça ne sert à rien d'attendre de l'aide ... :o


Message édité par nex84 le 08-01-2021 à 09:04:08

---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3390212
flash_gord​on
Posté le 08-01-2021 à 09:24:14  profilanswer
 

Quand je lis ça :
 

koster a écrit :

même avec MarC le soie disant fesseur de miracle sont script change juste la curve n'améliore pas la vitesse brute du curseur


 
 
Et ça https://forum.hardware.fr/hfr/Windo [...] m#t3390141
 
 
J'en déduis que le systeme doit être bricolé en long en large et en travers avec tous les soi-disant scripts d'optimisations et autres conneries qu'on trouve sur tous les tutos youtube à la con.
 
Peut-être qu'une fois, malgré tous tes bricolages ton système a dû tomber en marche par accident.  


---------------
Survivre à sa migration WP->Android /  Les features Windows que vous ne connaissez pas
n°3390214
leroimerli​nbis
Posté le 08-01-2021 à 09:33:27  profilanswer
 

koster a écrit :

ça na rien n'avoir avec la souris c'est Windows en général tous le system était clairement amélioré genre ce que l'on doit avoir de base sur le system d'exploitation au passage l'accélération souris n'est pas désactiver quand tu va dans le panneau de configuration même avec MarC le soie disant fesseur de miracle sont script change juste la curve n'améliore pas la vitesse brute du curseur le problème c'est quand ce truc mes arrivé j'avais une force brute du system d'exploitation ....

 

Merci d'avoir repondu

 

Quel sacré fesseur Marc !

n°3390217
TheDarkgg
Posté le 08-01-2021 à 09:54:55  profilanswer
 

On m'a appelé ?  :??:  
 
https://i.imgur.com/sP8ew0d.png

mood
Publicité
Posté le 08-01-2021 à 09:54:55  profilanswer
 

n°3390218
AmigaOnly
Posté le 08-01-2021 à 10:12:32  profilanswer
 


 
 
Et moi qui a l'époque a forcé le HPET sous Windows 7... Snif
(tiens du reste sous Win10 il est partiellement implémenté, faudrait que je me penche sur la question)
 


---------------
Only Amiga is... Heu.. was possible :-)
n°3390223
TheDarkgg
Posté le 08-01-2021 à 10:38:08  profilanswer
 

Par défaut le HPET est désactivé sous Windows 10 ? C'est mieux ainsi ? :)

n°3390225
nex84
Dura lex, sed lex
Posté le 08-01-2021 à 10:50:20  profilanswer
 

TheDarkgg a écrit :

Par défaut le HPET est désactivé sous Windows 10 ? C'est mieux ainsi ? :)


Il était activé par défaut dans Windows 8 et a été désactivé par défaut dans Windows 10.
Officiellement car le système utilise une méthode "plus précise et performante".
 
Après il ne faut pas se faire d'illusions, les différences ont toujours été mineures en forçant le système à changer de mode, voir entrainer plus de problèmes.
Ce n'était valable que pour certains cas très précis (lié au matériel ?) à valider en testant.
 
C'est typiquement un truc que 99,99% des utilisateurs n'ont pas à toucher.
L'OS sachant très bien fonctionner comme il faut.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3390229
TheDarkgg
Posté le 08-01-2021 à 11:33:43  profilanswer
 

Merci pour les explications !  :jap:


Message édité par TheDarkgg le 08-01-2021 à 11:34:05
n°3390239
AmigaOnly
Posté le 08-01-2021 à 16:42:21  profilanswer
 

nex84 a écrit :


Il était activé par défaut dans Windows 8 et a été désactivé par défaut dans Windows 10.
Officiellement car le système utilise une méthode "plus précise et performante".
 
Après il ne faut pas se faire d'illusions, les différences ont toujours été mineures en forçant le système à changer de mode, voir entrainer plus de problèmes.
Ce n'était valable que pour certains cas très précis (lié au matériel ?) à valider en testant.
 
C'est typiquement un truc que 99,99% des utilisateurs n'ont pas à toucher.
L'OS sachant très bien fonctionner comme il faut.


 
 
Activé par défaut sous Win8 ET dans les premières moutures de Windows10
 
Si  tu dis que c'est désactivé par défaut (suite aux nouveaux processeurs ?) maintenant, je veux bien (faudrait que je trouve quelques sources) mais dans des discussions de ce type
https://www.overclock.net/threads/w [...] s.1567745/      il y a des erreurs
 
 
Auparavant, il faut savoir que l'activation (depuis une dizaine d'années) l'était à travers le BIOS/UEFI, soit de façon "visible" soit par défaut et non visible,  sans qu''il soit possible d'intervenir dans le bios/Uefi
Ensuite sous Windows, du moins à partir de Windows 7, il fallait  l'activer manuellement  :    bcdedit /set useplatformclock true
Sous Win8 c'était partiel.. (et fonction présente via le NorthBridge à l'époque) et il avait été ajouter quelques commandes
 
https://docs.microsoft.com/fr-fr/wi [...] dfrom=MSDN
 
 
soit
bcdedit /set tscsyncpolicy Enhanced
bcdedit /set disabledynamictick yes
 
 
Sous Win10 de mémoire, c'était les memes commandes
 
Se rappeler cependant que le HPET n'a rien à voir avec le minuteur système (il est apparu pour combler les déficiences/défaillances de TSC)
Il s'agit d un compteur de haute précision que Windows peut utiliser dans l’implémentation de sa fonction QueryPerformanceCounter ().  
Il a été introduit pour éliminer le comportement problématique (sur les anciens systèmes multicœurs) de QueryPerformanceCounter implémenté sur TSC.  
Dans les nouveaux processeurs, TSC est implémenté correctement et s'appelle Invariant TSC.   ( IBM continue, pour des raisons de stabilité je suppose, cependant de l'activer pour ses serveurs)
 
Avoir le HPET activé dans le bios et PAS dans windows, apporte un timer de plus (3 timers du coup)
En l'activant dans windows, cela pouvait résoudre les problèmes de synchronisation et latence
MAIS... Pas pour tout le monde
 
Au final l'usage :  
 
un gain de FPS notamment en SLI (deux cartes graphiques)
Éviter le micro stuttering (micro-bégaiement)
Gain de 10% sous Directx (ce n'est pas vrai pour tous les jeux), dans certains cas on peut perdre des FPS mais gagner en stabilité sur la latence
Plus de stabilité de latence
 
Donc les gains sont  
 
Dépendant du matériel (carte mère, processeur/chipset, etc...)
Dépendant de l'OS
Dépendant de la configuration hardware (SLI ou pas etc)
 
 
Et cela n'apporte pas un gain positif GLOBAL
 
Sur le forum GeForce, il y a .. pffff quelques années, j'en avait discuté avec l'auteur de DDU pour régler les problèmes de TDR et cela fonctionnait (et également pour les cartes AMD)
 
J ai gardé ce petit tableau sous la main
 
https://i.imgur.com/WgOtAo7m.png
 
 
 
Faudrait que je relise une des rares discussions sur le sujet
https://forums.guru3d.com/threads/a [...] 04/page-87


Message édité par AmigaOnly le 08-01-2021 à 16:50:05

---------------
Only Amiga is... Heu.. was possible :-)
n°3390240
nex84
Dura lex, sed lex
Posté le 08-01-2021 à 17:29:24  profilanswer
 

:jap:  
C'est plus précis.


Message édité par nex84 le 08-01-2021 à 17:29:34

---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3390241
TheDarkgg
Posté le 08-01-2021 à 17:40:38  profilanswer
 

@AmigaOnly Merci pour les précisions !  :)

n°3390242
AmigaOnly
Posté le 08-01-2021 à 19:23:59  profilanswer
 

En fait il faut savoir que le HPET actif résous pas mal de soucis sur les configs anciennes

 

Lorsque j'aurai ma nouvelle config hardware (lorsqu'Intel sera au 10mn avant la fin de l"année avec de VRAIS nouveaux processeurs -)  Je testerai (mais normalement le bénéficie doit etre moindre voir inexistant)

 

Sur l ancienne config en CM Z75 pro,  SSD Samsung Pro  Sandy Bridge avec i7 2700k, une MSI Gaming 970, ca fait des miracles
Ca plus le TSC j'ai une courbe presque plate pour la DPC  latency, et surtout un proc et carte graphique qui ne jouent pas au yoyo dans les jeux, sans micro stuttering, drops etc

 


Bon evidemment c'est du bricolage, c'est pas très documenté, les gains sont ou ne sont pas toujours existants,   mais il n'y a AUCUN risque de plantage si  on active/désactive la fonction (testé sur une douzaine de configs)


Message édité par AmigaOnly le 08-01-2021 à 19:26:51

---------------
Only Amiga is... Heu.. was possible :-)
n°3390249
yf38
Posté le 09-01-2021 à 09:09:43  profilanswer
 

Histoire de voir j'ai essayé sur ma config PC1 ( i7 8700 CM H370) d'activer HPET et TSC enhanced et le résultat n'est pas bon. (win 10 pro 64)

Citation :


bcdedit /set useplatformclock true
bcdedit /set tscsyncpolicy Enhanced


L'explorateur Windows qui démarrait quasi instantanément devient assez ralenti pour qu'on voit les transitions du démarrage.
En supprimant le TSC ça ne change pas, il faut supprimer aussi le HPET pour revenir au lancement normal de l'explorateur.

Citation :


bcdedit /deletevalue useplatformclock
bcdedit /deletevalue tscsyncpolicy


Dans le bios HPET était activé et il je l'ai laissé pendant tous les essais.
Redémarrage entre chaque modification.

Message cité 1 fois
Message édité par yf38 le 09-01-2021 à 09:17:10
n°3390254
AmigaOnly
Posté le 09-01-2021 à 11:29:59  profilanswer
 

yf38 a écrit :

Histoire de voir j'ai essayé sur ma config PC1 ( i7 8700 CM H370) d'activer HPET et TSC enhanced et le résultat n'est pas bon. (win 10 pro 64)

 

(...)
Dans le bios HPET était activé et il je l'ai laissé pendant tous les essais.
Redémarrage entre chaque modification.

 

Avec le I7 8700 tu es pile dans le créneau de cette discussion

 

https://old.reddit.com/r/Amd/commen [...] s_results/

 


Idem ici mais avec la version K du processeur (et AMD)

 

http://hardwarebg.com/44332-ryzen- [...] 5-2600x/6/

 

A priori le pb serait en lien avec les modifs  d'Intel avec Meltdown et Spectre et pas que...

 

Idem ici

 

https://www.anandtech.com/show/1267 [...] -results/4

 


En fait :

 

Accessing it is very much an IO command, and one of the types of commands that fall under the realm of those affected by the Spectre and Meltdown patches. This would imply that any software that required HPET access (or all timing software if HPET is forced) would have the performance reduced even further when these patches are applied, further compounding the issue."

 


Donc on en revient à l avantage suivant la carte mère, processeur (patché meltdownou pas) etc ET applications. Pire, c'est suivant les applis (idem les jeux)

 

Ex sur l'ancienne config, patchée meltdown par Microsoft mais pas Spectre via le micro code car aucun intérêt, je n'ai donc pas la perte de performance de 15% constatée à la base sur ma config suite au patch Spectre.
HPET Activé dans le bios ET dans windows  (j'ai passé également mes IRQ en MSI ce qui donne un avantage et l usage des cores est forcée avec la version payante de Park Control)

 


Avant HPET (test de 2 minutes à chaque fois)

 

https://i.imgur.com/PJMWN1gm.png

 


Après HPET

 

https://i.imgur.com/7FFV6UIm.png

 


Ce qui au final donne ceci :

 

https://i.imgur.com/EXHMR3Tm.png

 


La perte avec le HPET suivant les jeux est de 2 à 5 FPS , mais AUCUN stuttering, compensé avec les mêmes jeux par l' HT (gain de 3 FPS)

 

Test de l'I7 2700k (stock) sur Asrock Z75 Pro,  MSI 970 Gaming 4G, 16 Go de Ram, sur le jeu Battlefieeld V pendant 1h15, en config par défaut en high (donnée par le jeu)
L'usage GPU ne donne pas les FPS mais cela s'en rapproche (puisque mon "moyen" est au dessus de 60 FPS - 63 à 65 en fait)

 

On peut noter que les drops correspondent au changement de maps dans le jeu sinon c'est très régulier et le jeu est TRES fluide (pas de sychro etc non plus dans les paramètres Nvidia)

 


https://i.imgur.com/euAckVnm.png

 


Pour résumer : Chaque cas est particulier, mais lorsqu'on remplit les conditions c'est du bonheur :-)

 


Autre point important : Le HPET en ON (et tout ce qui est lié au DPC)  était particulièrement utile pour les PC  destinés à la MAO, d'ailleurs ce sont eux qui les premiers ont fait des tutos sur le sujet


Message édité par AmigaOnly le 09-01-2021 à 11:33:19

---------------
Only Amiga is... Heu.. was possible :-)
n°3390256
yf38
Posté le 09-01-2021 à 12:00:29  profilanswer
 

Info complémentaire: patch meltown et spectre désactivés.

n°3390260
AmigaOnly
Posté le 09-01-2021 à 12:45:48  profilanswer
 

yf38 a écrit :

Info complémentaire: patch meltown et spectre désactivés.

 

Meltdown c'est via une KB de Microsoft.. Tu es certain ? (via Windows Update de janvier 2018 dans mon cas)

 

Pour Spectre Microsoft avait abandonné il me semble (trop de bugs) et le patch passe par le microcode (faudrait que je relise)

 

Pour tester si actif ou pas https://www.grc.com/inspectre.htm   (et on peut désactiver Meltdown)


Message édité par AmigaOnly le 09-01-2021 à 12:47:27

---------------
Only Amiga is... Heu.. was possible :-)
n°3390261
yf38
Posté le 09-01-2021 à 12:59:27  profilanswer
 

c'est bien avec inspectre que j'ai testé et que j'avais désactivé.
Je n'ai jamais non plus mis à jour le firmware de la carte pour patcher ces failles, dont je me fiche complètement.
En plus je ne joue pas sur mes PC donc ces manips c'était juste pour voir.

Message cité 1 fois
Message édité par yf38 le 09-01-2021 à 13:02:11
n°3390262
AmigaOnly
Posté le 09-01-2021 à 13:11:11  profilanswer
 

yf38 a écrit :

c'est bien avec inspectre que j'ai testé et que j'avais désactivé.
Je n'ai jamais non plus mis à jour le firmware de la carte pour patcher ces failles, dont je me fiche complètement.
En plus je ne joue pas sur mes PC donc ces manips c'était juste pour voir.


 
Ah ok :-)
 
J'ai trouvé un outil dev exprès pour le HPET
 
https://www.overclockers.at/article [...] dows-timer
 
Sinon pour ton processeur faut se goinfrer tout ce qui se dit à https://www.anandtech.com/show/1267 [...] -results/4    et les commentaires
 
Les ralentissement avec le HPET activé, concernent certaines gammes de processeur (il est expliqué le pourquoi et le comment) et outre les Spectre et Meltdown, cela affecte le cache L3 également  (plus d'autres paramètres)
 
Donc on en revient a une activation au cas par cas,  mais pas avec les processeurs récents (là par contre difficile de savoir si le HPET est activé par défaut sur les CM récentes, ce qui serait une aberration)


---------------
Only Amiga is... Heu.. was possible :-)
n°3390304
koster
Posté le 09-01-2021 à 23:15:25  profilanswer
 

CPU : I7 7700k
CM : Msi Z270 gaming M5 & Msi MPOWER Titanium
GPU :MSI GTX 1070 TI  
SSD M.2.0 Samsung evo 960
1x HDD WD BLUE 500go
1X hdd WD GOLD 1to
Alimentation : Corsair Gold 80+ Modulaire 750w
Ecran 1: msi Optix Mac241 1ms 144hz
Ecran 2: Asus VG248QE 1ms 144hz
Clavier: Corsair K70 Lux Rgb
Souris : Logitech G pro gaming mouse (filaire)
 
DONC je répète NON C'est pas les composants mais bien Windows tout est a jour pareil pour le bios et j'ai penser au cmos pareil j'ai tous fait  
 
(au passage le HPET est activer par default dans le bios)

n°3390313
AmigaOnly
Posté le 10-01-2021 à 00:57:55  profilanswer
 

koster a écrit :

CPU : I7 7700k
CM : Msi Z270 gaming M5 & Msi MPOWER Titanium
GPU :MSI GTX 1070 TI
SSD M.2.0 Samsung evo 960
1x HDD WD BLUE 500go
1X hdd WD GOLD 1to
Alimentation : Corsair Gold 80+ Modulaire 750w
Ecran 1: msi Optix Mac241 1ms 144hz
Ecran 2: Asus VG248QE 1ms 144hz
Clavier: Corsair K70 Lux Rgb
Souris : Logitech G pro gaming mouse (filaire)

 

DONC je répète NON C'est pas les composants mais bien Windows tout est a jour pareil pour le bios et j'ai penser au cmos pareil j'ai tous fait

 

(au passage le HPET est activer par default dans le bios)

 

Ah tiens je reviens sur un truc...   Tu disais :

 

"MarC le soie disant fesseur de miracle sont script change juste la curve"

 


En décryptant, cela ne serait pas de cela dont tu parles   ?

 

http://donewmouseaccel.blogspot.co [...] ilder.html

 


Message édité par AmigaOnly le 10-01-2021 à 06:24:28

---------------
Only Amiga is... Heu.. was possible :-)
n°3390315
Trit'
Posté le 10-01-2021 à 01:00:13  profilanswer
 

J’ai quand même du mal à saisir réellement le problème : tu trouves que Windows marche trop bien à tes yeux parce que l’accélération du pointeur de la souris est trop élevée ? Ça se règle pas tout bêtement dans les paramètres de la souris, ça ?
 
Parce que j’arrive vraiment pas à voir ce qui va pas, dans ton charabia incompréhensible.
 
Et encore une fois, la ponctuation, c’est pas optionnel ! Les touches à droite du N ne sont pas là pour décorer. :pfff:

n°3390319
leroimerli​nbis
Posté le 10-01-2021 à 02:15:48  profilanswer
 

Trit' a écrit :

J’ai quand même du mal à saisir réellement le problème : tu trouves que Windows marche trop bien à tes yeux parce que l’accélération du pointeur de la souris est trop élevée ? Ça se règle pas tout bêtement dans les paramètres de la souris, ça ?

 

Parce que j’arrive vraiment pas à voir ce qui va pas, dans ton charabia incompréhensible.

 

Et encore une fois, la ponctuation, c’est pas optionnel ! Les touches à droite du N ne sont pas là pour décorer. :pfff:

 

Pareil.

 

C'est un post surréaliste

n°3390322
Trit'
Posté le 10-01-2021 à 09:59:30  profilanswer
 

J’ai quand même vu, sur le dernier lien d’Amiga, que ce serait une histoire de rétablir l’accélération du pointeur de la souris, telle qu’elle était sur Windows 9x et 2000 (ah, bon ? Elle a changé sous XP ? Première nouvelle !), et que ça pourrait éventuellement causer des problèmes dans certains jeux vidéo.
 
Déjà, faudrait savoir lesquels, parce qu’on parle d’un truc qui est tel qu’il est maintenant depuis 19 ans (l’OP ne joue qu’à des jeux de l’ère Windows 9x ? Ils se lancent toujours, sur sa machine qui tourne sur la dernière version en date de Windows 10 ?). Ensuite, je crois me rappeler que, sans accélération, le pointeur se déplace quand même avec une lenteur abominable. J’ai bien eu quelques jeux qui recréaient leur pointeur. Et oui, sur certains jeu, je me souviens que la souris était totalement ingérable (on la bouge de 2 cm, elle part au bord de l’écran) et je réussissais jamais vraiment à lui donner la bonne vitesse, mais j’ai jamais attribué la faute à l’OS, vu que le jeu concerné avait son réglage d’accélération du pointeur (qui passait donc outre celui de Windows).
 
Mon morceau préféré, c’est quand même ça :
 

Citation :

je joue a un jeux-vidéo ou la il y'a des variation réseau et la je constate qu'il est au maximum constant et le system d'exploitation tourner sans aucun problème j'avais meme heu des fps conséquent en moyenne tous jeux confondue (entre 25 et 45fps sup) le truc en question c'est que cela me la fait aussi sur Windows 7 il y'a 2 ans et la décembre dernier juste en redémarrant le pc normalement j'avais remarquer le même chose et a chaque fois quand je redémarre mon pc cette chose avais totalement disparue


… où on a une impression bizarre (l’absence de ponctuation n’aidant pas) qu’il se plaint d’avoir une machine qui marche au top. :??:

n°3390324
Mobilis In​ Mobile
Posté le 10-01-2021 à 10:30:04  profilanswer
 

yf38 a écrit :

Info complémentaire: patch meltown et spectre désactivés.


 
C'est vraiment utile ça ?
Ils sont actifs sur mon PC fixe, avec marqué "slower" et pourtant le PC fonctionne super bien, pas la moindre lenteur.

Message cité 2 fois
Message édité par Mobilis In Mobile le 10-01-2021 à 10:31:07

---------------
J'avais cessé de croire en dieu Je croyais en moi faute de mieux
n°3390329
leroimerli​nbis
Posté le 10-01-2021 à 10:48:35  profilanswer
 

Mobilis In Mobile a écrit :

 

C'est vraiment utile ça ?
Ils sont actifs sur mon PC fixe, avec marqué "slower" et pourtant le PC fonctionne super bien, pas la moindre lenteur.

 

Faut être à la ramasse pour désactiver ces patchs de sécurité qui ne pose aucun problème sur un pc pour particulier.

n°3390330
Mobilis In​ Mobile
Posté le 10-01-2021 à 10:51:45  profilanswer
 

Je pense la même chose.


---------------
J'avais cessé de croire en dieu Je croyais en moi faute de mieux
n°3390335
AmigaOnly
Posté le 10-01-2021 à 11:30:21  profilanswer
 

Mobilis In Mobile a écrit :


 
C'est vraiment utile ça ?
Ils sont actifs sur mon PC fixe, avec marqué "slower" et pourtant le PC fonctionne super bien, pas la moindre lenteur.


 
 
Si c'est actif tu ne peux pas savoir et connaître la différence d'avant patch
 
Ensuite il faut relativiser avec la puissance des configs actuelles et programmes/jeux..  
 
Intel annonce une baisse des performances de 5 à 20% suivant les architectures
Avec le variant 4 (trouvé en 2018)  cette baisse est de 2 à 8% en plus
 
Dans les faits, avec un jeu qui sollicite énormément le processeur, la perte en FPS peut aller jusqu'à 9 FPS...  MAIS, pas tout le temps dans le jeu
Sur d'autres jeux.. AUCUNE différence
 
C'est un peu comme les benches des SSD Nvme et SATA et le monde réel, ou du PCIe 3 et PCIe 4


---------------
Only Amiga is... Heu.. was possible :-)
n°3390347
flash_gord​on
Posté le 10-01-2021 à 12:42:36  profilanswer
 

Trit' a écrit :

J’ai quand même du mal à saisir réellement le problème : tu trouves que Windows marche trop bien à tes yeux parce que l’accélération du pointeur de la souris est trop élevée ? Ça se règle pas tout bêtement dans les paramètres de la souris, ça ?
 
Parce que j’arrive vraiment pas à voir ce qui va pas, dans ton charabia incompréhensible.


 
 
Il dit qu'un jour son ordi marchait vachement mieux que d'habitude, et il veut reproduire ce qu'il s'est passé.
 
 
Il prend le problème à l'envers. Au vu de ses quelques posts dans le forum, c'est un adepte des tous les patchs et optimisations à la con qu'on peut trouver sur les tutos youtube et co.  
(quand je linke les trucs sur le HPET, c'est pas pour débattre de ce truc, mais pour bien montrer qu'il balance ce genre de machin de manière péremptoire sur ses ordis, et donc implicitement tous les trucs merdiques et obsolètes qu'on peut trouver partout).  
Il fait partie de ces gens qui pense que windows est mal codé, avec plein d'options partout à décocher qui rendent le système volontairement lent. Et que son gain de perfs un jour vient d'un bug windows qu'il pourrait exploiter pour rendre son ordi plus rapide.
 
Le vrai problème n'est pas pourquoi son ordi marchait vachement mieux un jour, mais pourquoi il marche mal le reste du temps.
 
 
TL:DR : réinstalle ton ordi au propre, et n'applique aucun patch/script/regedit de merde qui te promettent des perfs.


Message édité par flash_gordon le 10-01-2021 à 13:12:59

---------------
Survivre à sa migration WP->Android /  Les features Windows que vous ne connaissez pas
n°3390470
koster
Posté le 11-01-2021 à 19:13:08  profilanswer
 

Ok vous n'avez pas compris J'ai trouver le problème ou enfin j'ai régler partiellement le problème, c'était un problème d'ajustement du cpu
 
Source:https://superuser.com/questions/255327/how-to-disable-speedstep-for-an-intel-core-i7-processor
 
Ma souris réagis correctement le lissage est presque invisible  
 
Merci des réponse plus ou moins fastidieuse  
 
Qui ma quand même aidé

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Temps de latence de Windows

 

Sujets relatifs
Version de windows et de l'image différentesWindows Update et XP Pro SP2
[Problème] Connexion windowsWindows 10 pb d'icones / cache
démarrer sur le disque principale Windows 10Explorateur de fichiers Windows 10
Contrôle du son impossible en Bluetooth (Windows 10)Windows XP : temps de latence d'1 min sous le bureau au démarrage.
Windows 2k` - TeMps de "Latence" dès l'arrivée sur le bureau...Réseau MS Windows -> temps de latence trop longs sous Win2k pro
Plus de sujets relatifs à : Temps de latence de Windows


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR