Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
869 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  DD dans dock non pris en compte dans windows.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

DD dans dock non pris en compte dans windows.

n°3396546
lecep31
Posté le 18-04-2021 à 18:07:59  profilanswer
 

Bonjour,
 
J'ai un disque dur externe dans un dock usb3.
 
Lorsque je démarre W10 (à jour),  tous mes disques durs sont listés dans l'explorateur, y compris celui du dock.
 
Comme ce DD est une sauvegarde, en temps normal le dock est éteint. Si je l'allume alors qu'une session W10 est en cours, il n'est pas reconnu : ni dans l'explorateur, ni dans le gestionnaire de disques.
 
Dans le gestionnaire de périphériques, tout est ok.
 
Le disque dur testé est ok.
 
Je n'ai rien trouvé sur internet qui ressemble à cette anomalie; si quelqu'un a une idée...

mood
Publicité
Posté le 18-04-2021 à 18:07:59  profilanswer
 

n°3396547
xcomm
Posté le 18-04-2021 à 18:15:16  profilanswer
 

Docks parfois limités à la reconnaissance des disques de 2To max, mais vu que tu parles d'USB 3.0, je serais surpris, mais à contrôler quand même.


Message édité par xcomm le 18-04-2021 à 18:15:38
n°3396548
yf38
Posté le 18-04-2021 à 18:41:38  profilanswer
 

J'ai connecté un disque externe USB2 qui a sa propre alimentation avec un interrupteur pour la couper.
Quand je branche le connecteur USB l'alimentation éteinte il n'est vu nulle part (gestionnaire de périphérique, explorateur, gestion des disques).
J'allume l'alimentation et le disque apparait partout.
j'éjecte (ou pas), et le disque disparait, je coupe l'alimentation et je peux recommencer la même manip si je veux.
L'alimentation externe alimente le disque mais aussi l'interface USB.

 

Tout fonctionne normalement et ça devrait être pareil chez toi si les conditions sont les mêmes.
Le problème peut être diffèrent si uniquement l'alimentation du disque est coupée par ton dock et pas l'alimentation de l'interface qui viendrait du câble USB.

 

Tu devrais essayer, le disque étant déconnecté de l'usb, de mettre sous tension( alim externe ? )puis de brancher, il devrait être découvert.

 

S'il n'y a pas d'alimentation externe mais seulement un switch pour couper l'alimentation du disque prise venant de l'usb tu te retrouve dans la configuration où on éjecte un disque par l’icône mais pas physiquement, auquel cas il risque de ne pas être vu quand tu bascules l'interrupteur.

 

Si j’éjecte un disque USB3 par l’icône mais que je ne le déconnecte pas physiquement il n'est plus vu et il n'y a pas de manière simple pour qu'il le soit autre que le débrancher et rebrancher.


Message édité par yf38 le 18-04-2021 à 18:55:01
n°3396549
lecep31
Posté le 18-04-2021 à 18:47:50  profilanswer
 

xcomm : d'autant que c'est un DD de 640Go.
 
yf38 : je pense que lorsque le dock est sur off, l'usb n'est pas alimenté.
A mon avis, ça vient de windows car ça fonctionnait très bien avant, exactement comme tu le décrit dans le 1er paragraphe.


Message édité par lecep31 le 18-04-2021 à 18:49:56
n°3396556
yf38
Posté le 18-04-2021 à 20:01:02  profilanswer
 

L'essai que j'ai fait dans le premier paragraphe était avec un disque WD640AAKS peut-être comme ton 640Go.
Quel modèle ton dock USB ? un lien ? as-tu essayé de changer de port USB ?

 

Dans le gestionnaire de périphériques, si tu coches dans le menu affichage pour faire afficher les périphériques cachés tu devrais voir ton disque dans la rubrique lecteurs de disques, et le contrôleur du dock USB3 dans la rubrique contrôleurs de stockage ou contrôleurs usb.
Peut servir à voir leur état selon les cas.


Message édité par yf38 le 19-04-2021 à 16:29:14
n°3396580
lecep31
Posté le 19-04-2021 à 13:48:30  profilanswer
 

[image]https://imgur.com/a/1CVurvp[/img]J'ai plusieurs docks : les 2 dont les DD branchés à chaud ne sont PLUS reconnus par windows sont des "Multi-function HDD Docking".
Un autre, XYSTEC continue à "bien fonctionner".
 
L'examen du gestionnaire de périphériques...suivant ton conseil, n'a rien donné. Tout est signalé comme fonctionnant normalement.
 
Ce qui est bizarre, c'est que je démarre windows avec le dock allumé, il monte le DD dans l'explorateur.
J'éjecte le DD par l'icône du sistray, j'enlève le DD et je le remets, et là plus de DD.
 
Je voulais mettre une photo, mais visiblement, ça ne va pas fonctionner; je ne sais pas faire, désolé.

Message cité 2 fois
Message édité par lecep31 le 19-04-2021 à 16:02:00
n°3396582
Trit'
Posté le 19-04-2021 à 14:11:20  profilanswer
 

lecep31 a écrit :

Je voulais mettre une photo, mais visiblement, ça ne va pas fonctionner; je ne sais pas faire, désolé.


Parce qu’il faut d’abord envoyer ton image sur des sites comme IMGUR, CasImages, Zupimages, IBB… et ensuite mettre le lien proposé (à l’intérieur de la balise [IMG], le bouton https://forum-images.hardware.fr/icones/message/image.gif qui reprend l’icône du logiciel ACDSee) ici.
 
Fut un temps, il y avait un service dédié à HFR, mais son propriétaire l’a fermé. Reho.st nous manque beaucoup. :cry:

n°3396584
lecep31
Posté le 19-04-2021 à 16:02:34  profilanswer
 

Merci Trit' : c'est fait.

n°3396585
yf38
Posté le 19-04-2021 à 16:11:25  profilanswer
 

lecep31 a écrit :


Ce qui est bizarre, c'est que je démarre windows avec le dock allumé, il monte le DD dans l'explorateur.
J'éjecte le DD par l'icône du sistray, j'enlève le DD et je le remets, et là plus de DD.


Qu'il voit le disque avec le dock allumé au démarrage de windows ce n'est pas bizarre, c'est normal.
quand tu éjectes le DD par l'icone,  que tu le remets, et qu'il n'est plus vu signifie que Windows n'a eu aucun signalement du retour du disque, donc que le dock n'a pas détecté le changement pour signaler le retour.
Une autre autre hypothèse (celle que bien sur tu préfèrerais... ) c'est que le pilote Windows du contrôleur de stockage USB ne soit plus compatible (s'il l'a été un jour) après une évolution.
Peut-être trouver ce contrôleur dans le gestionnaire de périphériques et essayer de le mettre à jour.
La réponse habituelle de la recherche c'est que le meilleur est déjà installé.

 

Je suppose que dans cet état, si tu déconnectes le câble USB puis que tu le reconnectes alors l'ensemble est de nouveau détecté par Windows.
 
Les manips que tu as décrites dans ces deux phrases sont faites, je suppose, avec le switch du dock en position permanente allumée, comme un dock sans switch en fin de compte, et qu'il vaut mieux d'abord comprendre le problème avant de s'occuper du switch.


Message édité par yf38 le 19-04-2021 à 16:41:39
n°3396587
lecep31
Posté le 19-04-2021 à 16:43:05  profilanswer
 

Tu est gentil, mais ça fait 30 ans que je bidouille dans l'informatique et je sais bien qu'il est normal que le DD soit vu au démarrage de Windows lorsque le dock est allumé.
Ce que je trouve bizarre, mais il est vrai que ma phrase tournée comme cela pouvait être interprétée comme tu l'as fait, c'est que le disque soit détecté dans la phase 1 et pas dans la 2.

 

Le dock n'est pas à incriminer, la liaison usb non plus, le DD non plus, c'est pourquoi j'ai tendance à penser que ça vient de windows qui le détecte au démarrage lorsqu'il passe en revue le matériel, mais ne le détecte plus ensuite.

Message cité 1 fois
Message édité par lecep31 le 19-04-2021 à 16:43:45
mood
Publicité
Posté le 19-04-2021 à 16:43:05  profilanswer
 

n°3396592
Trit'
Posté le 19-04-2021 à 17:46:30  profilanswer
 

lecep31 a écrit :

Merci Trit' : c'est fait.


T’as foiré la balise (c’est [IMG], pas [IMAGE]…).

 

Le lien vers la page Imgur (qui n’est pas le lien direct vers l’image elle-même) :
https://imgur.com/a/1CVurvp

 

L’image elle-même (avec la bonne balise, au début et à la fin de l’URL) :

 

https://i.imgur.com/B6XQgsD.jpg

 

Cela dit, pour une simple photo comme ça, t’étais pas obligé de nous filer une photo de plus de 5 000 pixels sur 2 000 (saletés d’appareils photos ou téléphones réglés au max pour rien !)…


Message édité par Trit' le 19-04-2021 à 17:49:02
n°3396593
yf38
Posté le 19-04-2021 à 17:55:50  profilanswer
 

lecep31 a écrit :


Le dock n'est pas à incriminer, la liaison usb non plus, le DD non plus, c'est pourquoi j'ai tendance à penser que ça vient de windows qui le détecte au démarrage lorsqu'il passe en revue le matériel, mais ne le détecte plus ensuite.


Je t'avais suggéré d'essayer de débrancher le dock, avec le disque connecté, puis de le rebrancher pour voir s'il est détecté à nouveau.
Tu peux aussi essayer de rechercher avec le gestionnaire de périphériques (actions, rechercher les modifications sur le matériel matériel, dans les rubriques concernées).


Message édité par yf38 le 19-04-2021 à 18:02:30
n°3396594
lecep31
Posté le 19-04-2021 à 17:56:47  profilanswer
 

C'est parce que je n'y connais rien en matière de photos sur forums, parceque j'ai fait un export depuis lighroom et j'aurais pu mettre beaucoup moins que 2000K.

n°3396595
lecep31
Posté le 19-04-2021 à 18:02:54  profilanswer
 

yf38 : J'ai débranché le dock : l'alim + l'usb.
Ca fait comme lorsque je branche le disque à chaud : dans l'explorateur, il y a une ligne qui apparait et disparait aussitôt. Ca dure une fraction de seconde, je ne peux même pas voir ce qu'il affiche.

 

Je viens de tester avec une carte SD : elle s'affiche de suite dans l'explorateur. la CF de même.


Message édité par lecep31 le 19-04-2021 à 18:13:45
n°3396600
yf38
Posté le 19-04-2021 à 19:13:46  profilanswer
 

Et si tu laisses l'alimentation en marche mais que tu ne débranches que le câble USB puis tu le reconnectes après quelques secondes ?

 

Un disque qui démarre ça pompe l'alimentation bien plus qu'en régime normal, et si l'alimentation est un peu faiblarde elle peut s’effondrer un peu pendant un petit instant et perturber la signalisation.
Pour le démarrage de Windows j'ai compris que l'alimentation était déjà en marche, et que le disque avait déjà eu le temps de démarrer pendant le démarrage du PC puis de Windows avant d'être reconnu.
D'où ma dernière suggestion ci dessus.


Message édité par yf38 le 19-04-2021 à 19:16:21
n°3396601
lecep31
Posté le 19-04-2021 à 20:28:25  profilanswer
 

J'avais déjà fait :
1) alim branchée et usb débranché puis reconnecté au bout de 10 sec. et
2) comme indiqué ci-dessus, débranché alim + usb puis rebranché au bout de 10 sec.

 

Comme je l'ai dit ci dessus, lorsque je branche le disque à chaud : dans l'explorateur, il y a une ligne qui apparait et disparait aussitôt. Ca dure une fraction de seconde, je ne peux même pas voir ce qu'il affiche.
Donc c'est bien que windows le détecte, seulement il ne l'affiche pas. C'est là tout le mystère!


Message édité par lecep31 le 19-04-2021 à 20:30:49

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  DD dans dock non pris en compte dans windows.

 

Sujets relatifs
Changer de config et garder son SSD (avec windows)Je n'arrive pas à faire la mise à jour Windows
Supprimer le Code Pin Windows HelloMise à jour Windows 10 impossible
Windows 10 ne veut plus s'arrêterCode PIN / Mot de passe au démarrage de Windows
Installation Windows 10 bloquée sur PackardBell oneTwo S3220Probleme installation windows 10
Connexion lecteur reseau au demarrage windowsInstallation Windows 10 impossible
Plus de sujets relatifs à : DD dans dock non pris en compte dans windows.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR