Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1188 connectés 

  FORUM HardWare.fr
  Windows & Software

  je vais devenir fou avec ce reseau

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

je vais devenir fou avec ce reseau

n°1501745
baudax
Posté le 23-03-2004 à 14:59:55  profilanswer
 

:ouch:  
 
Bonjour,
 
je capte plus rien de chez plus rien
 
J'ai reseau qui fonctionné tres bien. Puis des PC n'ont plus fonctionné (pas de reseaux). Et suivant les jours certains se connecte d'autres non !!!
J'ai essayé de changer les cables (entre le mur et le switch et le mur et le pc, de mettre un autre pc...) rien n'y fais cela reste aléatoire. Le switch est neuf, il n'y a pas de hub autrement.  
 
Qu'est ce que cela peux etre ?

mood
Publicité
Posté le 23-03-2004 à 14:59:55  profilanswer
 

n°1502159
hellfire_l​z
Posté le 23-03-2004 à 19:10:46  profilanswer
 

un fire wall comme norton internet security mal configuré peut etre? :)

n°1502190
com21
Modérateur
real men don't click
Posté le 23-03-2004 à 19:32:33  profilanswer
 

en coupant puis rallumant le switch, ça change qlq chose ou pas ?
 


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°1502195
baudax
Posté le 23-03-2004 à 19:36:11  profilanswer
 

1- pas de firewall
2- le switch est neuve (je pensais que le hub était out)
 
je vais essayé de verifier s'il y a des virus (et spy) et mettre un sniffer

n°1502363
com21
Modérateur
real men don't click
Posté le 23-03-2004 à 21:50:12  profilanswer
 

si tu as "cable deconnecter"  ce n'est pas un probleme de virus spy
 
que le switch soit neuf ou pas ne change pas au probleme que tu peut TESTER  d'éteindre puis rallumer !


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°1502634
baudax
Posté le 24-03-2004 à 07:29:12  profilanswer
 

Je vais essayer ça coute rien !

n°1502929
diesirae_2​000
Posté le 24-03-2004 à 11:48:20  profilanswer
 

Et le firewall intégré de xp ?
Quels sont les OS des bécanes ?

n°1504120
baudax
Posté le 25-03-2004 à 08:26:04  profilanswer
 

Os des becanes xp et 98se. Pour le firewall il n'est pas actif et c'est sur les XP que j'ai le moins de problèmes. le problème est sur le site secondaire.
Par contre je pensais à une erreur de masque de sous reseau (reseau long)
- site principal : 10.253.x.x
- site secondaire : 10.89.x.x (masque de sous reseau 255.255.255.0) est ce que dois pas mettre 255.255.0.0 ?
 
merci de votre réponse


Message édité par baudax le 25-03-2004 à 08:26:27
n°1504194
baudax
Posté le 25-03-2004 à 09:45:41  profilanswer
 

j'essaye mais il ne trouve pas le site distant... par contre avec 255.255.0.0 il sort du reseau (il trouve mon site distant). Ceux qui sont venu faire notre install avais mis 255.255.255.0.

n°1504410
Kernel-Pan​ic
Eh?
Posté le 25-03-2004 à 12:31:26  profilanswer
 

euh... combien d'hötes dans le réseau ?
Pcq présentement tu parles de seulement une switch, ce qui laisse penser a un lan tres modeste, d'un autre côté tu utilise est addresse de classe A et des subnet de classe C, ce qui laisse penser a un réseau énorme...
 
enfin je suis un peu perdu, le probleme affecte tout le réseau ? un sous-réseau ? un segment ?
 


---------------
You have no chance to survive make your time.
mood
Publicité
Posté le 25-03-2004 à 12:31:26  profilanswer
 

n°1504419
serveur
Posté le 25-03-2004 à 12:42:00  profilanswer
 

c'est pas très clair, c'est vrai, j'avais retiré mon post après avoir vu que c'était aléatoire, mais bon.. essaye quand même avec un masque de sous reseaux 255.0.0.0.

n°1505391
baudax
Posté le 25-03-2004 à 22:32:09  profilanswer
 

Je vais faire la desciption du reseau  
1er site 10.253.4.x (15pc)
2nd site 10.89.5.x (15pc)
3eme site 10.253.5.x (4pc)
4eme site 10.45.5.x (5pc)
 
Les sites sont relié par oleane (vpn). Cela touché uniquement le site en 10.89.5.x. Mais après plusieurs recheches j'ai isolé quelques cables ou le débit (dans le site) était tres aléatoire et où sur des pings des paquets se perdaient.
 
J'ai donc du utiliser des cables non abimés pour mettre un switch dessus on se retrouve donc parfois avec un switch 8 ports pour 2 pc .....
 
Enfin bon ça marche mais c'est quand meme un certains nombre de jours de perdu. Esperons que les cables restant tiennent le coup. Mais pourquoi certains sont out aucune idée...

n°1505568
hlelong
Posté le 26-03-2004 à 05:38:37  profilanswer
 

attention à tes masques, si tu mets un masque 255.255.0.0 partout, les sites 1 et 3 vont considérer qu'ils sont sur le même réseau IP, puisque les valeurs des deux premeirs octets de leur adresse sont égales.

n°1505576
baudax
Posté le 26-03-2004 à 07:20:21  profilanswer
 

J'ai remis 255.255.255.0 car le problèmes était physique et non software...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  je vais devenir fou avec ce reseau

 

Sujets relatifs
config routeur pour acces au reseau par internet[Réseau] - Problème connection/déconnection intempestives
WIN95 ; connection lecteur réseau[Wifi] créer un réseau entre 4 maisons d'un même quartier
Crainte Securité Réseau !comment brancher 2 PC en reseau ?
[problème résolu] Voisinage réseau inaccessible (domaine samba)Bon site traitant de la securité d'un réseau
[pb réseau] copie de fichier impossible[Je vais devenir DINGUE] reseau/NS/paquet de taille variable...
Plus de sujets relatifs à : je vais devenir fou avec ce reseau


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR