Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1618 connectés 

  FORUM HardWare.fr
  Windows & Software

  [WinXP et GeForce] Recherche du problème de "Boucle Infinie" !!

 


 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8
Page Précédente
Auteur Sujet :

[WinXP et GeForce] Recherche du problème de "Boucle Infinie" !!

n°423815
Wolfman
Modérateur
Lobo'tomizado
Posté le 30-10-2001 à 22:40:27  profilanswer
 

Bon, comme je suis pas le seul à avoir le problème, je pense que ce serait pas mal qu'on fasse le point afin de déterminer d'où peut venir le problème. [:wolfman]
En rappel pour ceux qui n'ont pas vu l'autre post, il s'avère que beaucoup d'entre nous ont des écrans bleus de temps à autre indiquant que la carte vidéo s'est mise en "boucle infinie". Le tout sous WinXP, avec une GeForce.
 
 
Mise à jour du 05/12/2001
Bon, il semble qu'on touche enfin le bout du tunnel. VIA vient de lancer un patch en version Beta pour régler le problème. Allez voir ici et faites vos tests :
http://www.nvchips-fr.com/News/new [...] wsnumber=4

 

[edtdd]--Message édité par Wolfman--[/edtdd]

mood
Publicité
Posté le 30-10-2001 à 22:40:27  profilanswer
 

n°423835
rosco
Posté le 30-10-2001 à 22:50:16  profilanswer
 

1/ASUS V7700 Geforce II GTS sortie TV
2/Windows XP Pro Final Corporate Fr  
3/Disque Vidé
4/Detonators 21.83
5/AGP 4x
6/non plus maintenant
7/Abit KT7
8/Jamais eu d'erreurs  :D  :D  :lol:

n°423902
*syl*
--> []
Posté le 30-10-2001 à 23:33:32  profilanswer
 

Tout le monde s'en fout j'ai l'impression.. à moins que vous êtes que 2 à avoir XP et une GeForce...
 
 :bounce:

 

[edtdd]--Message édité par *Syl*--[/edtdd]

n°423905
rosco
Posté le 30-10-2001 à 23:35:26  profilanswer
 

*Syl* a écrit a écrit :

Tout le monde s'en fout j'ai l'impression.. à moins que vous êtes que 2 à avoir XP et une GeForce...
 
 :bounce:  
 
 




 
Ce qui m'étonnerais fortement tête sale...on se comprends  :D  :lol:  :lol:

n°423914
webzeb
Posté le 30-10-2001 à 23:41:28  profilanswer
 

1/ 3D Prophet DDR-DVI (BIOS 0300)
2/ Corporate US (je l'ai virée et suis revenu à 2k depuis)
3/ sur une partition vide (test)
4/ Detonator XP 21.85
5/ x4 (pas de fast writes)
6/ Pas de TweakXP...?  
7/ Asus K7V, Via KX133 (SlotA)
8/ Aucun pb à ce niveau là (si ce n'est quelques gels, avec le son en boucle et reboot obligatoire, mais c très rare)

n°423959
Wolfman
Modérateur
Lobo'tomizado
Posté le 31-10-2001 à 00:16:57  profilanswer
 

Bon ben j'ai déjà modifié un peu le bazar histoire de centraliser les réponses. Allez-y, continuez, si des gens qui ont ce problème de "boucle infinie" pouvait aussi venir ce serait bien hein :D

n°424018
Nocturne25
Zen !
Posté le 31-10-2001 à 04:34:19  profilanswer
 

Ben personnelement j'ai pas de blème avec XP et ma GeF2 GTS, mais si ça peu vous dépanné, les Detonator 22.50 sont dispo sur clubic. ;)


---------------
Trop con le Français, se fait vaseliné tous les jours.
n°425633
deus666
Posté le 01-11-2001 à 12:09:25  profilanswer
 

Bon enfin on parle de mon prob aussi:
1/Creative Gforce Annihilator SDR
2/Pro corpo Fr
3/Disque vide
4/deto 21.85, deto spéciaux pour la créative(mais cela ne change rien)
5/4*
6/oui(mais sans cela ne change rien)
7/Chipset Via(MSI K7T pro1)
8/impossible à dire.Cela s'est déjà planté lors du choix du user pour se logger.C'est aléatoire.
 
Merci d'essayer de trouver une soluce!

n°425683
Houla !
Posté le 01-11-2001 à 12:38:03  profilanswer
 

Bouh, ca marche toujours pas...
 
1/Leadtek Gerforce 2 Pro 32Mo
2/XP Pro Fr
3/Intall toute propre
4/21.81, 21.83, 21.88, 22.50...
5/2x, 4x
6/Nan
7/MSI K7T Turbo, Via KT133A (testé Bios 2.7, 2.8, 2.9 et 3.0)
8/Des le reboot

n°425915
Houla !
Posté le 01-11-2001 à 15:23:33  profilanswer
 

Up !
Astuce trouvé sur les forums guru3d : dans les options affichage, aller sur l'onglet parametres, puis dans avancé, onglet depannage et decocher la case "activer la cominaison d'ecriture"
Mais chez ouam ca n'a rien change, j'ai toujours les meme plantages :cry:

 

[edtdd]--Message édité par Houla !--[/edtdd]

mood
Publicité
Posté le 01-11-2001 à 15:23:33  profilanswer
 

n°425986
Houla !
Posté le 01-11-2001 à 16:36:56  profilanswer
 

Up !
Marre de ramer dans tous les jeux

n°426059
neo444
Posté le 01-11-2001 à 17:14:50  profilanswer
 

Super ce topic !!!  
 
1/ Creative GeForce 256 DDR  
 
2/ Version Pro Corporate Fr
 
3/ Disque vide
 
4/ Tous drivers detonator xp  
 
5/ AGP 4x
 
6/ Non, pas de TweakXP  
 
7/ ASUS P3V4X chipset via 133  
 
8/ Plante quand il veut et assez souvent

 

[edtdd]--Message édité par neo444--[/edtdd]


---------------
---------------
n°426203
Bourikot
Posté le 01-11-2001 à 18:20:08  profilanswer
 

Moi je n'ai eu le plantage qu'au premier demarrage (pour l'intant :( ) avec les piloes par defaut.
Bon l'install est de cet aprem'....
J'ai pas encore mis de jeux...
et les pilotes utilises sont les 21.85...
 
 
J'ai eu d'autres soucis mais a cause de l'ADSL (DRIVER_IRQL_NOT_LESS_OR_EQUAL) sur un ECI USB....

n°426380
Bourikot
Posté le 01-11-2001 à 20:17:35  profilanswer
 

Bein UT il veut pas se lancer (meme en changeant de drivers 21.85 -> 22.50 -> 21.83)
 
Un plantage different a chaque fois :(

n°426430
yoyojunior
Posté le 01-11-2001 à 20:47:35  profilanswer
 

bah moi g ce prob koi ke là je comprend po ca fe 5 minute que jsusi sur mon pc et ca n'a po reboggue bizzare
bref
g une 3d prophet 2 mx
asus a7v133
win xp pro fr
detonator 21,83 ( g essaye les 21,81)
et puis bah jcomprend on dirait que c bon on dirait lol
pitetre que jv envoye le msg et hop bug on va voir

n°426442
pupuce
Happy Face (c)
Posté le 01-11-2001 à 20:59:09  profilanswer
 

salut tous!
Alors voila j'ai exactement le meme pb de boucle infinie avec le son qui boucle aussi ,pour les jeux j'ai activé le mode compatibilité 2000 et plus de plantage depuis mais bon peut etre que c aleatoire aussi et qu'ils reviendront .J'avais le meme pb sous win98 avec Max Payne.
J'ai une prophet ddr,une carte mere kt133a vza (elitegroup) chipset via  et win xp home.
Je precise qu'avec NVmax j'ai decoché ds l'onglet agp les sideband qui semblent causer des instabilités avec les hercules.

n°426462
PALPATINE
The dark side of HFR
Posté le 01-11-2001 à 21:09:26  profilanswer
 

J'ai la solution ! Faut un patch special pour le pci latency , apparemment c ça ki fout la merde ! Je l'ai foutu et ça marche
je vais vous l'uploader kkpart bougez pas je reviens


---------------
''We are going to die, and that makes us the lucky ones.'' R.Dawkins
n°426466
PALPATINE
The dark side of HFR
Posté le 01-11-2001 à 21:13:05  profilanswer
 

pour ceux qui ont le son qui boucle vous avez tous des SBLIVE je paris ?


---------------
''We are going to die, and that makes us the lucky ones.'' R.Dawkins
n°426467
pupuce
Happy Face (c)
Posté le 01-11-2001 à 21:14:14  profilanswer
 

moi j'ai une SB 128 pci

n°426471
PALPATINE
The dark side of HFR
Posté le 01-11-2001 à 21:16:09  profilanswer
 

voici pour regler vos problemes de boucle infinie avec la geforce :
 
http://nerud.free.fr/teamhl/ftp/files/latencypatch.zip
 
 
pour le son deja avant tout ne mettez pas les via 4 in 1 4.35 ... mettez les 4.33.
ça devrait aller mieux.


---------------
''We are going to die, and that makes us the lucky ones.'' R.Dawkins
n°426480
pupuce
Happy Face (c)
Posté le 01-11-2001 à 21:19:46  profilanswer
 

ca regle le pb alors?
Merci bcp je vais essayer...
Sinon pour le son avec ma SB 128 pci et les j'ai les drivers via 4.32 j'ai tt de meme des pbs...

n°426531
Bourikot
Posté le 01-11-2001 à 21:47:48  profilanswer
 

J'ai mis les via 4.35 pourtant j'ai une sblive1024, et pour l'instant j'ecoute du mp3 a gogo sans pbme.... (j'ai aussi mis les pilotes donnes par creative pour XP)
 
Et merci pour le patch, je vais l'installer TDS et voir ce que ca donne avec UT....

n°426604
PALPATINE
The dark side of HFR
Posté le 01-11-2001 à 22:18:40  profilanswer
 

Bourikot a écrit a écrit :

J'ai mis les via 4.35 pourtant j'ai une sblive1024, et pour l'instant j'ecoute du mp3 a gogo sans pbme.... (j'ai aussi mis les pilotes donnes par creative pour XP)




Considère toi comme .... chanceux ! pas comme nous  :cry:  
Mais bon avec tous mes p'tits patchs ça doit roxer !
 
En fait le probleme de son viens d'une mauvais gestion de l'IDE apparemment( je c con mais c comme ça ) j'ai un patch kon m'a filé mais il fait 2.5 Mo je peux pas l'uploader j'ai pas lespace kil faut.
mais essayer deja ceux ki ont le probleme de mettre les 4in1 4.33.
Apres on verra.


---------------
''We are going to die, and that makes us the lucky ones.'' R.Dawkins
n°426607
PALPATINE
The dark side of HFR
Posté le 01-11-2001 à 22:19:35  profilanswer
 

Bourikot a écrit a écrit :

 
J'ai eu d'autres soucis mais a cause de l'ADSL (DRIVER_IRQL_NOT_LESS_OR_EQUAL) sur un ECI USB....  




c koi la version de tes drivers ?


---------------
''We are going to die, and that makes us the lucky ones.'' R.Dawkins
n°426611
PALPATINE
The dark side of HFR
Posté le 01-11-2001 à 22:20:18  profilanswer
 

Alors ça marche chez vous la geforce avec le patch ou pas ???


---------------
''We are going to die, and that makes us the lucky ones.'' R.Dawkins
n°426698
hackerzoo
et le hacker joue.
Posté le 01-11-2001 à 22:56:42  profilanswer
 

moi ca marche avec ma gf2 mx 64 megas hercule juste mis les deto 21.83 et rulezz [:hackerzoo]


---------------
mon athlon brule d'amour pour moi et pour ca pas besoins de virer le ventilo et de toute facons virer le ventilo c'est con et win xp c'est terrible.
n°426708
deus666
Posté le 01-11-2001 à 22:59:36  profilanswer
 

Merci en tout cas pour ton patch.
Mais cela va être dur de te dire si cela fonctionne car il ne plante pas tout le temps donc...
MAis sinon tu devrais faire un petit site avec tous tes trucs et astuces cela serait sympa!
@+

n°426709
Wolfman
Modérateur
Lobo'tomizado
Posté le 01-11-2001 à 22:59:40  profilanswer
 

Bon, j'ai remis à jour la petite liste. Mais j'ai bien l'impression que c'est assez aléatoire comme phénomène. Perso, depuis que j'ai réinstallé, j'ai pas encore rencontré le problème. Touchons du bois. Si d'ici quelques jours j'ai pas eu de problème, je remettrai à jour.  
 
Mais continuez à apporter vos témoignages et vos idées. :)
 
Note : je ne prends en compte que les ceux qui répondent à toutes les questions, histoire de n'oublier aucun détail, alors merci de tout mettre ;)

n°426737
PALPATINE
The dark side of HFR
Posté le 01-11-2001 à 23:07:03  profilanswer
 

ravi k'sa vous pleze  :D


---------------
''We are going to die, and that makes us the lucky ones.'' R.Dawkins
n°427064
Bourikot
Posté le 02-11-2001 à 08:02:52  profilanswer
 

PALPATINE a écrit a écrit :

 
c koi la version de tes drivers ?  




 
C'etait les 1.06.qquechose. Mais depuis que j'ai mis les 1.11.autrechose ca marche beaucoup mieux (c'est marrant j'ai l'impression que le net il est plus rapidde...)
 
 
 
Par contre toujours le pbme avec les pilotes nvidia des que j'utilise un directx :fou:

n°427072
Bourikot
Posté le 02-11-2001 à 08:33:41  profilanswer
 

En fait, chez moi j'ai pas l'impression que ce soit une histoire de boucle infinie mais plutot une incompatibilite window-directx-cartegraphique...
 
Passque le message de de boucle infinie je l'ai eu qu'une fois avec les pilotes par defaut de win...
 
donc pour aider :
 
1/ Geforce3 Asusv8200 deluxe (ca c'etait un putain de cadeau :D)
2/ Pro Corporate Fr directement achete sur internet ;) :lol:  
3/ Install sur disque vide (enfin j'ai mis le CD, j'ai boote dessus, et j'ai reformate la partoche principale avant l'install)
4/ d'abord le 21.85, puis les 22.50, et maintenant les 21.83
5/ 4x au debut et pis je l'ai desactive
6/ Installe, mais pas utilise. Maintenant il est desinstalle
7/ MSI6330 (chipset VIA)
8/ Des que j'utilise du directX (plein ecran en plus on dirait...)

n°427214
deus666
Posté le 02-11-2001 à 11:24:13  profilanswer
 

j'ai essayé le ptit patch mais j'ai quand même rebooter.

n°427226
PALPATINE
The dark side of HFR
Posté le 02-11-2001 à 11:30:35  profilanswer
 

Deus666 a écrit a écrit :

j'ai essayé le ptit patch mais j'ai quand même rebooter.  




ça marche pas ?  :??:  :??:  :??:


---------------
''We are going to die, and that makes us the lucky ones.'' R.Dawkins
n°427256
deus666
Posté le 02-11-2001 à 11:44:10  profilanswer
 

apparement non, je vais encore essayer .
Sinon il y a une version pour WINxx et Win2000, je suppose qu'il faut prendre la version Win2000 .
Je parle dans le zip du petit patch bien sûr.:)

n°427281
neo444
Posté le 02-11-2001 à 11:57:43  profilanswer
 

en quoi ce patch regle le pb du nv4_disp ?
je vois pas le rapport, c est un pb du drivers et non pour port pci ou ide...
faut juste esperer que nvidia rend compatible ses drivers sur toutes les machines. Je crois pas qu ils les testent vraiment, vu la vitesse d apparition de nouveaux drivers...


---------------
---------------
n°427286
PALPATINE
The dark side of HFR
Posté le 02-11-2001 à 12:00:21  profilanswer
 

Deus666 a écrit a écrit :

apparement non, je vais encore essayer .
Sinon il y a une version pour WINxx et Win2000, je suppose qu'il faut prendre la version Win2000 .
Je parle dans le zip du petit patch bien sûr.:)  




oui c ça


---------------
''We are going to die, and that makes us the lucky ones.'' R.Dawkins
n°427288
PALPATINE
The dark side of HFR
Posté le 02-11-2001 à 12:02:18  profilanswer
 

neo444 a écrit a écrit :

je vois pas le rapport, c est un pb du drivers et non pour port pci ou ide...




kess te t'en sait ?
apparemment c un probleme lié a la gestion de la mémoire ou de la circulation des données. Dès fois faut pas chercher a comprendre. mais grace a ce patch j'ai plus ce probleme de boucle infinie c tout ce ke je c.
maintenant si ta mieux a proposer tout le monde t'ecoute !


---------------
''We are going to die, and that makes us the lucky ones.'' R.Dawkins
n°427300
Wolfman
Modérateur
Lobo'tomizado
Posté le 02-11-2001 à 12:07:55  profilanswer
 

Bon, j'ai mis à jour à nouveau. Apparemment, soit tout le monde a des chipsets VIA, soit les autres s'en foutent. Ou alors ils sont tous sur le forum Hardware à raconter que VIA c'est de la merde :D
 
Bon, on va bien réussir à le débusquer ce problème à la con. Et puis Bourikot, tu es prié de m'expédier ta GeForce 3 par colis postal, histoire que je fasse des tests complémentaires :D

n°427331
neo444
Posté le 02-11-2001 à 12:19:57  profilanswer
 

c etait pas pour te critiquer palpatine ! :)
c etait juste pour savoir ce que ca change au juste c est tout
:)
et non malheureusement, j ai pas de soluce miracle. :(


---------------
---------------
n°427355
PALPATINE
The dark side of HFR
Posté le 02-11-2001 à 12:32:10  profilanswer
 

neo444 a écrit a écrit :

c etait pas pour te critiquer palpatine ! :)
c etait juste pour savoir ce que ca change au juste c est tout
:)
et non malheureusement, j ai pas de soluce miracle. :(  




 :jap:  
C'est chiant l'info kan même ... mais kan il n'y aura plus de bugs kess kon va s'ennuyer  :lol:


---------------
''We are going to die, and that makes us the lucky ones.'' R.Dawkins
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  [WinXP et GeForce] Recherche du problème de "Boucle Infinie" !!

 

Sujets relatifs
Problème d'accès à IsonewsProbleme de newB
Enorme probleme avec mon PC pour reinstaller windows, help !!!probleme de gravure avec CDRwin : besoin d'aide !!!
win2k --> winXP --> win2k ?Probleme réseau local incompréhensible.
problème avec ma page de demarrage internetServeur FTP derrière SpeedTouch Pro: Active ok! Passive = problème...
probleme sur xpProblème de mémoire vive !?
Plus de sujets relatifs à : [WinXP et GeForce] Recherche du problème de "Boucle Infinie" !!


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR