Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1723 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème installation Windows sur DD SATA

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème installation Windows sur DD SATA

n°2466873
Humar
Posté le 20-07-2006 à 16:31:05  profilanswer
 

Bonjour, j'ai acheté récemment une carte mère Gigabyte GA-K8N-SLI, j'ai monté mon pc avec ma nouvelle carte mère sans aucun problème.
 
J'ai ensuite voulu réinstallé Windows sur mon disque dur Seagate 300 Go 7200 RPM 8 Mo Serial ATA.
Je démarre le PC, je mets le cd de windows, celui-ci ne trouve pas mon disque dur. Après quelques recherches sur des forums j'ai désactivé IDE/SATA RAID FUNCTION dans le bios.
Je redémarre le PC, cette fois-ci windows trouve mon disque dur. Après avoir formaté le disque en ntfs, windows copie les fichiers et redémarre, et je retire le cd de winxp.
Donc le PC redémarre, il affiche "FIRST BOOT CD-ROM", aucun cd-rom donc il devrait booter sur le disque dur (SECONDE BOOT étant réglé sur HARD DISK DRIVE) mais il redémarre, et ça recommence FIRST BOOT CD-ROM, aucun cd et paf il redémarre et ainsi de suite, jusqu'à ce que j'éteigne le pc.
 
Le cd de winxp est bon (installation réussie sur un autre ordinateur), le disque dur également (il fonctionnait très bien avec mon ancienne carte mère).
 
Ensuite j'ai tenté d'installer windows dans le même PC mais cette fois-ci sur un disque dur IDE vieux de deux années, et ça marche !
 
Donc que dois-je faire pour que je puisse installer windows sur mon disque dur SATA ?
 
Merci de votre attention.
 
Ma config :
AMD Athlon 64 3500+ - 2.2 GHz, Cache L2 512 Ko Socket 939
CM Gigabyte GA-K8N-SLI (NVIDIA nForce4 SLI) - ATX
RAM Corsair TWINX1024-3200XL - TwinX 2x512 Mo DDR-SDRAM PC3200 X-Treme Low Latency
CGU ASUSTeK EN7600GT/2DHT/256M - 256 Mo TV-Out/Dual DVI - PCI Express (NVIDIA GeForce 7600 GT)
DD Seagate 300 Go 7200 RPM 8 Mo Serial ATA
LG GSA-H10AB - DVD(+/-)RW/RAM 16/8/16/6/5x DL(+/-) 8/4x DVD(+/-) CD-RW 48/32/48x IDE Beige (bulk)
ALim Thermaltake XaserV WinGo V8000A
Boîtier Antec True550 EPS12VPEC - 550 Watts

mood
Publicité
Posté le 20-07-2006 à 16:31:05  profilanswer
 

n°2466889
pkc
Posté le 20-07-2006 à 16:58:26  profilanswer
 

Humar a écrit :

Bonjour, j'ai acheté récemment une carte mère Gigabyte GA-K8N-SLI, j'ai monté mon pc avec ma nouvelle carte mère sans aucun problème.
 
J'ai ensuite voulu réinstallé Windows sur mon disque dur Seagate 300 Go 7200 RPM 8 Mo Serial ATA.
Je démarre le PC, je mets le cd de windows, celui-ci ne trouve pas mon disque dur. Après quelques recherches sur des forums j'ai désactivé IDE/SATA RAID FUNCTION dans le bios.
Je redémarre le PC, cette fois-ci windows trouve mon disque dur. Après avoir formaté le disque en ntfs, windows copie les fichiers et redémarre, et je retire le cd de winxp.
Donc le PC redémarre, il affiche "FIRST BOOT CD-ROM", aucun cd-rom donc il devrait booter sur le disque dur (SECONDE BOOT étant réglé sur HARD DISK DRIVE) mais il redémarre, et ça recommence FIRST BOOT CD-ROM, aucun cd et paf il redémarre et ainsi de suite, jusqu'à ce que j'éteigne le pc.
 
Le cd de winxp est bon (installation réussie sur un autre ordinateur), le disque dur également (il fonctionnait très bien avec mon ancienne carte mère).
 
Ensuite j'ai tenté d'installer windows dans le même PC mais cette fois-ci sur un disque dur IDE vieux de deux années, et ça marche !
 
Donc que dois-je faire pour que je puisse installer windows sur mon disque dur SATA ?
 
Merci de votre attention.
 
Ma config :
AMD Athlon 64 3500+ - 2.2 GHz, Cache L2 512 Ko Socket 939
CM Gigabyte GA-K8N-SLI (NVIDIA nForce4 SLI) - ATX
RAM Corsair TWINX1024-3200XL - TwinX 2x512 Mo DDR-SDRAM PC3200 X-Treme Low Latency
CGU ASUSTeK EN7600GT/2DHT/256M - 256 Mo TV-Out/Dual DVI - PCI Express (NVIDIA GeForce 7600 GT)
DD Seagate 300 Go 7200 RPM 8 Mo Serial ATA
LG GSA-H10AB - DVD(+/-)RW/RAM 16/8/16/6/5x DL(+/-) 8/4x DVD(+/-) CD-RW 48/32/48x IDE Beige (bulk)
ALim Thermaltake XaserV WinGo V8000A
Boîtier Antec True550 EPS12VPEC - 550 Watts


 
en début d'install il devrait te demander si tu veux installer des pilotes supplémentaires pour des  
contrôleurs de disque. (touche F6 de mémoire)  
 
as-tu un cd de drivers avec ta CM ?  
peux-tu essayer une install de XP avec l'ide/sata raid activé et en spécifiant un driver additionnel ?


---------------
Je suis un peu obsédé. Remarquez, j'ai de qui tenir. Mon père est bisexuel. Ma mère est trisexuelle. J'ai un oncle octosexuel. Et mon chat a neuf queues. C'est énorme. - P. Desproges
n°2466903
Humar
Posté le 20-07-2006 à 17:18:05  profilanswer
 

Ma carte mère est équipé du chipset nforce 4 donc le SATA est intégré en natif.
J'ai un CD de drivers mais windows voit mon DD SATA et copie les fichiers dessus, c'est après que j'ai mon problème; lorsque je démarre windows XP sur mon DD IDE, le DD SATA est reconnu et visibledans le poste de travail.

Message cité 1 fois
Message édité par Humar le 20-07-2006 à 18:12:10
n°2467591
pkc
Posté le 21-07-2006 à 12:15:57  profilanswer
 

Humar a écrit :

Ma carte mère est équipé du chipset nforce 4 donc le SATA est intégré en natif.
J'ai un CD de drivers mais windows voit mon DD SATA et copie les fichiers dessus, c'est après que j'ai mon problème; lorsque je démarre windows XP sur mon DD IDE, le DD SATA est reconnu et visibledans le poste de travail.


 
j'essaierai bien quand même de lui coller les drivers SATA lors de l'install, dès fois que windows  
ait du mal au premier redémarrage (au pire ça sera redondant).


---------------
Je suis un peu obsédé. Remarquez, j'ai de qui tenir. Mon père est bisexuel. Ma mère est trisexuelle. J'ai un oncle octosexuel. Et mon chat a neuf queues. C'est énorme. - P. Desproges

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème installation Windows sur DD SATA

 

Sujets relatifs
Server MS FTP probleme a la receprionProbleme barre des taches
Windows ouvre un dossier dés l'arrivée sur le bureau..probleme suite a une mise a jour windows
Problème avec un DI-624+ de D-LinkWindows Coccinelle probleme Wifi
Problème d'accès avec Liveboxprobleme neuf telecom : 4 sem de delais !
Plus de sujets relatifs à : Problème installation Windows sur DD SATA


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR