Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
658 connectés 

  FORUM HardWare.fr
  Windows & Software
  Logiciels

  Bug de Libre Office 6.0 (process office.bin a 25% cpu et se lance pas)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Bug de Libre Office 6.0 (process office.bin a 25% cpu et se lance pas)

n°3304225
Foxus666
Posté le 29-03-2018 à 22:52:30  profilanswer
 

bonjour
 
j'ai un Bug de Libre Office 6.0 sous windows 10 .
 
quand je l'utilise une premiere fois apres le lancement du pc , pas de soucis (writer) mais quand je le ferme et que je veux le reutiliser dans la journée, il se relance pas.
 
j'ai le process office.bin a 25% cpu , qui peu s’additionner et prendre 50% du cpu dans la liste des processus windows... du jamais vu cette haute trahison de ce logiciel phare de la communauté libre !
 
Merci de vos pistes et aides diverses pour resoudre cela, et si vous avez le meme soucis !

mood
Publicité
Posté le 29-03-2018 à 22:52:30  profilanswer
 

n°3304234
Trit'
Posté le 30-03-2018 à 01:05:50  profilanswer
 

Quelle version exacte de LibreOffice ? 6.0.0, 6.0.1, 6.0.2 (l’actuelle ; si tu n’as pas celle-là, commence déjà par mettre à jour) ? En 32 ou en 64 bits (si tu as un Windows 64 bits, installe la version x64) ? Tu as des extensions installées dedans et qui ne sont pas celles fournies par défaut ?
 
Si tu tues le processus soffice.bin quand il s’emballe, ça refonctionne quand tu le relances ?
 
On dirait qu’il ne se ferme pas de lui-même, vu que tu dis qu’ils s’additionnent… À l’installation, tu as laissé le réglage d’activer le démarrage rapide du logiciel (moi, je l’installe pas et j’ai pas de problèmes avec ma copie) ?

n°3304237
Foxus666
Posté le 30-03-2018 à 03:38:39  profilanswer
 

la version 64 bits, je crois que c'était la derniere de la 6.
 
et non tué les processus de resous rien, il faut rebooter le pc...
j'ai réinstaller la version 5 dite stable, mais j'ai le meme bug... au premier lancement, impecable, mais apres... et cela apres avoir desinstaller proprement la 6...
 
a l'installation il propose de lancer libre office avec windows je crois, c'est ça ? j'ai décocher la case.
 
vous savez si on peu associé les fichiers doc et docx avec la version portable de libre office 6 qui elle ne bug pas chez moi ??? une astuce ? car je ne trouve pas l'option.


Message édité par Foxus666 le 30-03-2018 à 03:41:40

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Logiciels

  Bug de Libre Office 6.0 (process office.bin a 25% cpu et se lance pas)

 

Sujets relatifs
[Résolu] Perte d'espace libre après suppression de fichiersoffice 2007 qui plante
Excel se lance en tâche de fondOffice 365 très lent
Problème de licence Office 365Boot impossible sur win10 + Ryzen - Bug du KB4056897 ?
Office planteBug windows suite a ajout de ram
[Résolu] Son général qui coupe lorsque je lance Ts ou un jeuWindows 10 Bug Lecture Vidéo Second Ecran
Plus de sujets relatifs à : Bug de Libre Office 6.0 (process office.bin a 25% cpu et se lance pas)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR