Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1759 connectés 

  FORUM HardWare.fr
  Video & Son
  Matériel

  Ampli Public Adresse ligne 100v

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ampli Public Adresse ligne 100v

n°2153228
Ethan08
Posté le 09-07-2018 à 14:51:32  profilanswer
 

Bonjour je viens faire un nouvel achat d'ampli pour remplacer le mien qui a fait son temps je fais tous les branchements mais quand je mais de la musique mon son sature et je suis obligé de pousser le master et le volume à fond pour entendre quelque chose mais je dois coller mon oreille.
Mon Ampli est un AMP 480 d'audiophony http://www.audiophony.com/index.ph [...] 01&lang=fr mode d'emploi  
http://www.audiophony.com/download [...] .pdf?tab=3  
 
Je voudrais savoir aussi s'il faut bien coupé un câble rca pour le branchement parce que tout mais autres ampli étaient a faire avec un rca sauf que la il y a que des prises phoenix donc je vous remercie pour votre aide
 
Et photo de branchement  
http://prntscr.com/k4akyd
http://prntscr.com/k4alg3
 
Haut parleur http://prntscr.com/k4ao2r

mood
Publicité
Posté le 09-07-2018 à 14:51:32  profilanswer
 

n°2153234
mosco
Posté le 09-07-2018 à 15:53:33  profilanswer
 

Bonjour,
 
Il y a une erreur de branchement sur les entrées, sur cet ampli, il s'agit d'une entrée symétrique monophonique et non asymétrique stéréo, or sur la photo je vois 2 câbles RCA stéréo dont la voie gauche est branchée sur le point froid et la voie droite sur le point chaud, et donc ça ne peut pas fonctionner correctement.
 
Ce qu'il faut faire c'est relier à l'aide d'un petit strap le point froid (-) à la masse (ground), et brancher qu'un seul des câbles RCA sur le point chaud (+) et la masse, bien sûr cela veut dire que la source devra n'envoyer que du mono.
 
https://reho.st/self/3029f1579b39001372ced4b9fc52bfe91dbff247.png

n°2153239
Ethan08
Posté le 09-07-2018 à 16:25:44  profilanswer
 

Je teste tout sa mrc de votre aide

n°2153241
Ethan08
Posté le 09-07-2018 à 16:45:36  profilanswer
 

mosco a écrit :

Bonjour,
 
Il y a une erreur de branchement sur les entrées, sur cet ampli, il s'agit d'une entrée symétrique monophonique et non asymétrique stéréo, or sur la photo je vois 2 câbles RCA stéréo dont la voie gauche est branchée sur le point froid et la voie droite sur le point chaud, et donc ça ne peut pas fonctionner correctement.
 
Ce qu'il faut faire c'est relier à l'aide d'un petit strap le point froid (-) à la masse (ground), et brancher qu'un seul des câbles RCA sur le point chaud (+) et la masse, bien sûr cela veut dire que la source devra n'envoyer que du mono.
 
https://reho.st/self/3029f1579b3900 [...] bff247.png


 
Je nest aucun son voila une photo du branchement http://prntscr.com/k4ceu5

n°2153259
mosco
Posté le 09-07-2018 à 18:19:09  profilanswer
 

Ethan08 a écrit :


 
Je nest aucun son voila une photo du branchement http://prntscr.com/k4ceu5


 
Non ce n'est toujours pas comme ça.
 
Relier la tresse des câbles RCA au - de l'ampli, et le fil blanc et rouge* ensembles au + de l'ampli.
 
*(normalement il ne faudrait pas relier ensemble les fils blanc et rouge mais là c'est pour un essai).  
 

n°2153270
Ethan08
Posté le 09-07-2018 à 19:36:00  profilanswer
 

mosco a écrit :


 
Non ce n'est toujours pas comme ça.
 
Relier la tresse des câbles RCA au - de l'ampli, et le fil blanc et rouge* ensembles au + de l'ampli.
 
*(normalement il ne faudrait pas relier ensemble les fils blanc et rouge mais là c'est pour un essai).  
 


 
Ok mrc je vais voir a sa

n°2153274
Ethan08
Posté le 09-07-2018 à 19:48:13  profilanswer
 

mosco a écrit :


 
Non ce n'est toujours pas comme ça.
 
Relier la tresse des câbles RCA au - de l'ampli, et le fil blanc et rouge* ensembles au + de l'ampli.
 
*(normalement il ne faudrait pas relier ensemble les fils blanc et rouge mais là c'est pour un essai).  
 


 
Du son sort mais comme tout a l'heure les bass sature et le volume doit etre pousser a fond pour entendre quelque chose mais je doit coller mon oreille

n°2153279
mosco
Posté le 09-07-2018 à 20:15:32  profilanswer
 

L'amplificateur est relier à quelle source audio?

n°2153282
Ethan08
Posté le 09-07-2018 à 20:17:28  profilanswer
 

mosco a écrit :

L'amplificateur est relier à quelle source audio?


 
Il est relier a une table de mixage  

n°2153284
mosco
Posté le 09-07-2018 à 20:23:41  profilanswer
 

Ethan08 a écrit :


 
Il est relier a une table de mixage  


 
Ce serait possible de brancher cette table de mixage sur un autre amplificateur pour vérifier si elle fonctionne toujours bien, parce que là c'est tordu comme histoire.
 
De même d'essayer avec un autre haut parleur des fois que celui actuel serait défectueux.

mood
Publicité
Posté le 09-07-2018 à 20:23:41  profilanswer
 

n°2153289
Ethan08
Posté le 09-07-2018 à 20:35:41  profilanswer
 

mosco a écrit :


 
Ce serait possible de brancher cette table de mixage sur un autre amplificateur pour vérifier si elle fonctionne toujours bien, parce que là c'est tordu comme histoire.
 
De même d'essayer avec un autre haut parleur des fois que celui actuel serait défectueux.


 
Oui j'ai juste pas d'ampli sur moi pour l'instant mais ses pas bizzare quand meme de brancher le - et le + enssemble ?

n°2153290
mosco
Posté le 09-07-2018 à 20:51:40  profilanswer
 

Ethan08 a écrit :


 
Oui j'ai juste pas d'ampli sur moi pour l'instant mais ses pas bizzare quand meme de brancher le - et le + enssemble ?


 
Comment ça de brancher le plus et le moins ensemble?
 
Et quel est ce model de table de mixage?

Message cité 1 fois
Message édité par mosco le 09-07-2018 à 20:52:21
n°2153295
Ethan08
Posté le 09-07-2018 à 21:53:24  profilanswer
 

mosco a écrit :


 
Comment ça de brancher le plus et le moins ensemble?
 
Et quel est ce model de table de mixage?


 
bais enfin le rouge et le blanc a l'ampli

n°2153321
mosco
Posté le 10-07-2018 à 08:46:57  profilanswer
 

Ethan08 a écrit :


 
bais enfin le rouge et le blanc a l'ampli


 
C'est pas le + et le - mais la voie gauche (blanc) et la voie droite (rouge), et ces 2 fils sont des points chauds, s'il faut le mettre ensemble c'est parce que tu as une sortie stéréo de la table de mixage mais qu'une entrée mono sur l'ampli donc il faut bien additionner le gauche et droite pour donner du mono, mais normalement on ne fait pas comme ça pour mélanger les signaux.  


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  Matériel

  Ampli Public Adresse ligne 100v

 

Sujets relatifs
Question IMPORTANTE Ampli/enceintesChoix d'ampli (et d'enceintes) : aidez un noob en détresse...
Quel ampli pour Focal Domecherche avis sur ampli tuner Marantz 2216 BL
Quel ampli pour mon Home Cinema ?creation zone 2 avec ampli non compatible.
Brancher ampli auto sur secteurMon ampli Onkyo tx-sr578 qui s'allume tout seul !
Probleme sortie ampli qui grésilleBranchement pc Ampli home-cinema
Plus de sujets relatifs à : Ampli Public Adresse ligne 100v


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR