Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1628 connectés 

  FORUM HardWare.fr
  Programmation
  XML/XSL

  [XML] Pb de syntaxe....

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[XML] Pb de syntaxe....

n°412315
liengy
Approuved !!!
Posté le 01-06-2003 à 20:52:36  profilanswer
 

G une erreur à la ligne en rouge...;parce qu'il y a 2 = dans l'url.... :/
 

 <Context path="/ExemplesDuCours" docBase="ExemplesDuCours">
  <Resource name="CBDDS" type="javax.sql.DataSource"/>
  <ResourceParams name="CBDDS">
   <parameter>
    <name>driverClassName</name>
    <value>org.gjt.mm.mysql.Driver</value>
   </parameter>
   <parameter>
    <name>url</name>
    <value>jdbc:mysql://localhost/bibli?user=dba&password=dba</value>
   </parameter>
  </ResourceParams>
 </Context>

 
Si vous avez la solution merci ;)

mood
Publicité
Posté le 01-06-2003 à 20:52:36  profilanswer
 

n°412324
antp
Super Administrateur
Champion des excuses bidons
Posté le 01-06-2003 à 21:25:47  profilanswer
 

T'es sûr que l'erreur c'est pas plutôt le fait que tu aies mis un & au lieu de &amp; ? Parce que je vois pas trop en quoi deux = dans une URL est interdit, par contre & indique un début de symbole spécial (entity)


---------------
mes programmes ·· les voitures dans les films ·· apprenez à écrire
n°412384
liengy
Approuved !!!
Posté le 02-06-2003 à 00:21:31  profilanswer
 

antp a écrit :

T'es sûr que l'erreur c'est pas plutôt le fait que tu aies mis un & au lieu de &amp; ? Parce que je vois pas trop en quoi deux = dans une URL est interdit, par contre & indique un début de symbole spécial (entity)

je vais essayer... Mais il plante sur le égal...
 
PS : c pas l'url qui interdirait les 2 = d'après moi, mais le fait que ça soit un champ XML... [:spamafote]

n°412385
antp
Super Administrateur
Champion des excuses bidons
Posté le 02-06-2003 à 00:23:20  profilanswer
 

Oui il plante sur "=" mais pas pour la raison que tu crois :
 
il voit un &, ok il cherche quel caractère c'est. Les symboles comme ça se finissent par un ";"
bon il trouve pas de ";"
mais il trouve un "="  
or les "=" sont illégaux dans les &machin;
donc tu mets &amp; au lieu de &, et ça devrait aller


---------------
mes programmes ·· les voitures dans les films ·· apprenez à écrire

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Programmation
  XML/XSL

  [XML] Pb de syntaxe....

 

Sujets relatifs
mysql VS XML[C++] Le meilleur parseur XML pour C++ (gratuit).
XML et base de donnée[XML] Récupérer les données d'un fichier xml
[JDOM][XML] petit pbfonction XML relou
[XML/XSL] pk ça marche po ??problème de syntaxe sql
syntaxeAide pour mon stage > Grande reflexion needed (part II) > XML ?
Plus de sujets relatifs à : [XML] Pb de syntaxe....


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR