Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2850 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  [Worblog] 1e watercooling GPU et CPU : passage d'un 2500k à 2600k !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Worblog] 1e watercooling GPU et CPU : passage d'un 2500k à 2600k !

n°2495379
ppn7
Posté le 06-07-2018 à 01:36:22  profilanswer
 

Salut,
 
Alors voilà, ce projet date pas d'hier. En fait j'avais déjà commencé avec du matériel vraiment cheap genre waterblock en aluminium, pompe 200L/H etc...
 
Ma config à refroidir : i5 2500k + R9 280X triX
 
Mon matos WC :  
Radiateurs 240mm et 360mm Slim aliexpress reçu abîmé malheureusement...
Une pompe 500L/H
Waterblock Ebay dont le CPU testé par Jawz2cent
Ils sont en cuivre comme les radiateurs.  
LDR jaune + eau déminéralisée  
 
Je vous en mets quelques photos, j'ai commencé y a quelques heures le leak test
Et si tout va bien demain soir je mettrai les températures avant/après, sachant que le i5 était refroidi par un coolermaster Tx3 et son ventilo de 92mm
 
J'ai eu du mal à tout mettre en place. Et notamment les tubes ont dû parfois être démonté, avec un effet ventouse difficile à retirer...
Ensuite le remplissage fastidieux car pas de trou de remplissage ( j'ai utilisé un emplacement pour la sonde de température)
 
Montage un peu ghetto avec les colliers de serrage et la T pour remplir. J'aimerais avoir vos conseils pour éviter un nouveau remplissage quand je vidangerai  
La sonde de température est dans le trou à côté de la pompe.  
 
Peut-être acheter un dé pour foutre la sonde et la tube de retour et libérer le trou du dessus du réservoir ?
J'y avais pensé mais plus envie d'attendre encore et encore la livraison.  
 
Merci !


Message édité par ppn7 le 18-08-2018 à 00:52:59
mood
Publicité
Posté le 06-07-2018 à 01:36:22  profilanswer
 

n°2495380
ppn7
Posté le 06-07-2018 à 01:39:42  profilanswer
 

https://thumb.ibb.co/eaK56d/image.jpg
https://thumb.ibb.co/ng47Wd/image.jpg https://thumb.ibb.co/bPV9cJ/image.jpg https://thumb.ibb.co/g6bt4y/image.jpg https://thumb.ibb.co/cCo6Py/image.jpg https://thumb.ibb.co/joZfjy/image.jpg https://thumb.ibb.co/gVq34y/image.jpg https://thumb.ibb.co/kh75HJ/image.jpg https://thumb.ibb.co/jnQgrd/image.jpg


Message édité par ppn7 le 06-07-2018 à 01:42:02
n°2495399
eljuggy
Posté le 06-07-2018 à 16:16:19  profilanswer
 

hello, je vois que tu utilises partout des colliers de serrage (ce qui me semble très bien)
 
Or sur un spécialiste du watercooling comme formulamod sur aliexpress, je ne vois pas ce type de connexion...
 
 tu les as commandé où ? et si je veux l'équivalent chez formulamod (par ex.) il me faut quoi ? ça sera moins costaud non ?
 
ps: je suis noob en watercooling (mais pas en plomberie ;-) ), c'est pour un projet d'installation sur ma trott électrique qui chauffe trop...

Message cité 1 fois
Message édité par eljuggy le 06-07-2018 à 16:23:38
n°2495409
ppn7
Posté le 06-07-2018 à 18:37:47  profilanswer
 

Salut  
 
Alors mes colliers sont comme tu peux le voir des colliers de tuyauterie/plomberie. Je les ai acheté sur eBay. 3€50 les 15 je crois. Mais je ne trouve plus le lien désolé !
 
Autrement sur aliexpress t'as d'autres types de colliers, que tu pinces ou autres.  
 
Perso je voulais pas mettre 1/2€ dans des embouts/colliers la pièce. Ca m'aurait coûté 20/30€. J'ai pris ce qu'il y a de moins chère et efficace. Le bon vieux collier de serrage.  
 
Attention à la taille les miens s'ouvrent jusqu'à 12mm et mes tubes sont du 9/12mm donc ça passe tout juste !

n°2495430
ppn7
Posté le 07-07-2018 à 00:46:44  profilanswer
 

Quelques résultats pour le CPU sous OCCT linpack sans AVX @4.4GhZ vcore offset dépasse pas les 1.30v
 
Avec le TX3 de cooler master: température ambiante environ 23°C
 
https://ibb.co/bZhEZy
 
Avec le watercooling :
 
environ 60°C pour 26,6°C de température ambiante, la température de l'eau ne dépasse pas les 32°C, est-ce normal ?
J'ai comme l'impréssoin qu'il y a un problème, je gagne 15° et le silence mais je pensais gagner encore 5° environ
 
Pour le GPU : avec le rad TriX et ses 3 ventilos, ça monte entre 60 et 70°C selon la vitesse des ventilos
 
Avec le watercooling, je dépasse pas les 51°C et  la température de l'eau monte à 40°C, mais j'ai l'impression que ça peut encore monter...
 
Du coup comment ça se fait que j'ai un tel écart de deltaT entre le CPU et le GPU?
 
Autrement, j'ai que des ventilos en push mais l'air à vraiment du mal à passer, je crois qu'ils sont vraiment pas assez puissant...

n°2495484
ppn7
Posté le 08-07-2018 à 03:29:23  profilanswer
 

eljuggy a écrit :

hello, je vois que tu utilises partout des colliers de serrage (ce qui me semble très bien)
 
Or sur un spécialiste du watercooling comme formulamod sur aliexpress, je ne vois pas ce type de connexion...
 
 tu les as commandé où ? et si je veux l'équivalent chez formulamod (par ex.) il me faut quoi ? ça sera moins costaud non ?
 
ps: je suis noob en watercooling (mais pas en plomberie ;-) ), c'est pour un projet d'installation sur ma trott électrique qui chauffe trop...


 
Tiens en promo en plus  
 
https://www.docmicro.com/watercooli [...] 11200.html

n°2495699
ppn7
Posté le 11-07-2018 à 23:47:42  profilanswer
 

Pour ceux qui ont suivi sur le topic des optimisations, j'ai un probleme de température avec le CPU
 
En gros :
Température ambiante 26C
Température de l'eau 31/32C
 
OCCT linpack sans AVX ou prime95 26.6 sans avx small FTT
J'ai 60/63C en moins de 2 minutes 4,4GHz offset qui donne un vcore a 1,26/1,29v
 
Pour le GPU Ca commence à 40C jusqu'à 50c en 15minutes.  
Eau à 40C

n°2495703
Thomasbx33
Posté le 12-07-2018 à 06:16:42  profilanswer
 

Pour la fréquence, le type de cooling (cheap) et le model de processeur, je suis pas choqué par les temp. T aurai du 85 degrés je dis pas mais la ca va. T as de la bonne pâte thermique?
 
Tu cumules radiateur slim et waterblock cheap...c est le cocktail pour avoir des temps moyennes. Et encore je trouve tes temps pas trop mal pour le matos.
 
Si tu as un gros delta cpu/eau, ça veut dire que la chaleur est mal pompée du cpu> vérifier le montage et le grain de riz de pâte thermique. Est ce qu il y a assez de débit aussi? Quelle est ton model de pompe?
 
Une bonne idée pour savoir si la chaleur est transmise: est ce que les radiateurs sont chauds pendant un gros burn prime95?


Message édité par Thomasbx33 le 12-07-2018 à 06:44:34

---------------
5960x@4.25ghz itx x99 asrock water maison 32go 3000,SSD 950 PRO 256 Go,1080Ti, boitier NANO S, DELL 30 pouces...DELL i7 7700HQ 1060 16go SSD m2
n°2495704
ppn7
Posté le 12-07-2018 à 06:39:13  profilanswer
 

C'est pas la meilleure mais c'est de la mx4
 
En fait Ca me fait chier parce qu'avant j'avais essayé une loop full aluminium avec des blocs soudés de Ebay a 3€ et deux pompes 240l/h en série à 3€ aussi. Ben même température... Alors ok c'est du cheap mais je pense qu'entre du full cuivre et de l'aluminium y avait une différence.  
 
Les blocs en aluminium n'avaient même pas d'ailettes à l'intérieur :D
http://img.dxcdn.com/productimages/sku_173740_1.jpg
 
Avec Ca je devrais être content mais pas avec du cuivre un minimum extrudé :D
 
Faut vraiment que je trouve le bottleneck de la loop.
Me reste à mesurer le débit de la loop. Puis le waterblock.
Puis finalement je dirai que c'est le processeur qui est mal usiné...  
 
Je peux au moins essayer de me consoler si J’arrive à tenir les 5Ghz

n°2495705
ppn7
Posté le 12-07-2018 à 06:41:52  profilanswer
 

Est-ce que c'est beaucoup un delta de 6C pour un radiateur 240 et un 360 juste pour le CPU ?
Le probleme c'est que je peux pas parler de delta sans le débit de la loop.  
Autant mes ventilo de sont à 1000/1100rpm et radiateurs 18fpi.
Autant le débit je le connais pas encore

mood
Publicité
Posté le 12-07-2018 à 06:41:52  profilanswer
 

n°2495706
Thomasbx33
Posté le 12-07-2018 à 06:53:06  profilanswer
 

Mais c est que dal. Franchement ça me paraît difficile f avoir de meilleures perfs que ça...quand tu vois que les Noctua nhd15 font presque jeu égal avec les gros water triple all in one, le watercooling c est efficace mais t attend pas à avoir 40 degré en full (+oc) non plus


---------------
5960x@4.25ghz itx x99 asrock water maison 32go 3000,SSD 950 PRO 256 Go,1080Ti, boitier NANO S, DELL 30 pouces...DELL i7 7700HQ 1060 16go SSD m2
n°2495707
ppn7
Posté le 12-07-2018 à 06:59:39  profilanswer
 

Oui les DH15 font jeu égal avec des h115i ou d'autres AiO
Mais moi je fais pas jeu égale avec eux. Je suis plus proche d'un Evo 212 d'après mes recherches. C'est quand même misérable.

n°2495708
Thomasbx33
Posté le 12-07-2018 à 07:13:24  profilanswer
 

T es à 4,4ghz à 1.30v pour 60degrés en full. Pas sur qu un hyper 212 tiennent ça...à stock je te dis pas mais un i5 oc ça chauffe
 
Édit: https://www.reddit.com/r/overclocki [...] ked_temps/
 
La par exemple c est plutôt 74 degrés avec hyper et le ventilos doit être à fond.


Message édité par Thomasbx33 le 12-07-2018 à 07:18:12

---------------
5960x@4.25ghz itx x99 asrock water maison 32go 3000,SSD 950 PRO 256 Go,1080Ti, boitier NANO S, DELL 30 pouces...DELL i7 7700HQ 1060 16go SSD m2
n°2495709
Thomasbx33
Posté le 12-07-2018 à 07:20:37  profilanswer
 

Juste par curiosité, ça t as coûté combien tout ça?


---------------
5960x@4.25ghz itx x99 asrock water maison 32go 3000,SSD 950 PRO 256 Go,1080Ti, boitier NANO S, DELL 30 pouces...DELL i7 7700HQ 1060 16go SSD m2
n°2495714
skyfox30
Posté le 12-07-2018 à 10:40:12  profilanswer
 

salut, deja si ton eau chauffe c’est que tu a bien les calories du cpu et gpu qui sont assimilé. ton problème se situe soit au niveau de la pompe ( pas assez de débit ) soit au niveau de tes ventilo.  
 
les radiateurs que tu a sont techniquements des 18 fps d’aprés se que tu dit donc tu doit tabler sur une forte pression statique si tu fais pas de push and pull.  
 
malheureusement j’ai pas trouvé de test des radiateurs d’aliexpress mais je pense que ca sera difficile de faire pire que des EK.
 

n°2495751
ppn7
Posté le 12-07-2018 à 16:44:36  profilanswer
 

Grosso modo pour le prix :
-60€ lea 2 radiateurs qui sont en fait des magicools dans leur design
-12€ le waterblock CPU
-14€ le GPU
-15€ la pompe
-7€ le réservoir
-3€ les embouts
-4€ la sonde de température
-0€ les ventilateurs que j'avais déjà  
 
A cela j'ajoute 10€ environ les colliers, tubes et Raccord en T, bouchon de vidange
 
En gros 125€, sachant que je vais demander un remboursement partiel des radiateurs pour leur état de livraison.
 
Partout je lis qu'on cherche les 1GPM  soit environ 220L/H pour le débit dans la loop, j'y suis clairement pas visuellement.  
J'attends de pouvoir mesurer.  
 
Après j'avais lu des tests de waterblock, il peut y avoir 5C voire plus d'écart entre les waterblock si je ne m'abuse ?
 
Effectivement mes ventilos  sont pas top c'est pourquoi j'avais prévu d'en rajouter.  
Actuellement j'ai  
 
- 2 fractal design série LL white  
- 2 bitfenix spectre white
- 1 coolermaster d'un boîtier.  
 
J'ai des delta Dell a 190CFM mais trop épais j'arrive pas a les visser ...  
Je compte partir sur des arctic f12 en supplément.  
Sauf que je sais pas s'il faut mettre les plus puissant en push ou en pull

n°2495791
skyfox30
Posté le 12-07-2018 à 21:40:22  profilanswer
 

alors deja oui arriver a caluler le debit serais un bon début, car tant tout tes éléments sont hyper restrictif. j’ai pas trouver de test donc en l’absence de test c’est a toi de savoir ^^
 
j’ai pas calculer sur le mien mais j’ai pas de soucis.
 
pour les f12 sur le papier il sont trés bon et surtout pour le prix. aprés j’ai jamais tester. par si tu vien a les acheter essaye en 1er avec uniquement 5 f12. mélanger des ventilateurs a puissance differente je suis pas fan.
 
perso je me suis amuser a essayer le push and pull, j’avais un gain de 1degrés par radiateur. je me suis amuser a faire une 10 aine d’essai en modifiant le sens , push and pull en haut, push and pull en haut etc etc. je suis revenu a ma base en pull devant( aspi ) et push en haut ( extra ).

n°2495798
ppn7
Posté le 12-07-2018 à 22:47:25  profilanswer
 

Peut-être que ce weekend je vais pouvoir mesurer le débit, en tout cas j'ai bien purgé les radiateurs à fond, je les ai démonté de leur place et j'ai retourné dans tous les sens.
 
A vue d'oeil, je dirais que j'ai un débit aux alentours des 100L/H voire un peu moins...
Je pense qu'avec un delta de 14°C quand le GPU et le CPU sont à fond, si j'ajoute des ventilos pour du push/pull, je vais clairement gagner au moins 2°C.
 
Ton sens de ventilation m'interpelle, on dit souvent qu'il faut mettre tous les ventilos dans le même sens, c'est-à-dire soit tu souffles tout dans le boîtier, soit tu souffles tout à l'extérieur, sinon tu envoies de l'air chaud dans l'un des radiateurs, ce qui est contre productif

n°2495815
skyfox30
Posté le 13-07-2018 à 00:32:47  profilanswer
 

pour avoir tester mes ventilo en aspiration, absolument aucun et c’est contre nature pour les ventilo du haut, l’air chaud veux monter mais les ventilo essaye de pousser ce même air chaud en bas. pas d’effect néfaste, pas de bénef.
 
pour avoir tester mes ventilo en extraction, pas d’effect non plus, ni féfaste ni bénef.
 
le problème de métre tout les ventilo dans le même sens c’est bien jolie, mais ca casse la dynamique de flux d’air. c’est pour ca que mes ventilo je place le pull en facade et le push en haut, ca me permet de garder un flux d’air que je n’aurais pas si j’avais mi du push en facade.  
 
la seule modif que j’appliquerais chez moi ca sera peu être du push/pull en facade mais je doit finir de modifier mon cache du devant et du dessus et je verrai ensuite.

n°2495954
ppn7
Posté le 15-07-2018 à 02:11:58  profilanswer
 

MErci pour ton avis,
 
je reviens vers vous, j'ai enfin mesuré le débit de la pompe dans ma loop. Il en ressort 130L/H environ, soit environ 0,57GPM.
 
C'est pas tout à fait les 1GPM qu'il faudrait, mais à partir de là, est-ce que je peux dire que ma pompe est suffisamment puissante ou pas?

n°2495961
skyfox30
Posté le 15-07-2018 à 10:08:01  profilanswer
 

même si je trouve ca limite ( c’est mon avis ) je pense pas que ca ca soit la cause d’un si gros delta d’eau.  
 
soit c’est tes ventilateurs soit ben c’est juste les radiateurs mal conçu qui évacuent très mal la chaleur. enfin ca se semblerais bizarre pour les radiateurs.

n°2495976
ppn7
Posté le 15-07-2018 à 15:13:11  profilanswer
 

D'après ce site, très peu de différence entre 0,5/1/1,5gpm en push/pull
 
Par contre vaut mieux 0,5gpm push/pull que 1gpm en push à certaines vitesses. Du coup oui mes ventilos sont sûrement pas optimisés en push
 
Sinon c'est pas juste une histoire de deltaT mais de capacité à transférer la chaleur du CPU un peu comme si j'étais dans le cas d'un skylake ou autre nécessitant un delid. Diminuer le deltaT n'y changera rien, je peux éventuellement gagner 2C quand le CPU chauffe seul, un peu plus quand le GPU se rajoute Dans l'équation.  
 
c'est toujours bon à prendre. Le probleme c'est que mes températures Max sont trop hautes en stress test du coup impossible de tester la stabilité je veux pas cramer quelque chose.  J'aimerais bien être sous les 75/73max mais pour le moment 1,38v 5ghz peuvent monter à 80C ce qui est trop

n°2495996
skyfox30
Posté le 15-07-2018 à 20:32:21  profilanswer
 

si le delta est la base absolu, la ton problème est au niveau du wc. juste pour un exemple en jeu j’ai un delta de 6/7 au max degrés avec cpu et gpu a 90 % au bout de 2h et plus.
 
je me rappel plus des test cpu et gpu séparé.  
 
j’ai sensiblement le même type de custom, aprés j’ai 2 360 pour 300 w en moyenne a dissiper. la capacité de mes radiateur tourne autour de 520/540 w pour la vitesse des ventilo quand ils sont au max.
 
ton problème n’est pas forcement le push/pull c’est surtout tes ventilateurs actuel qui n’arrive pas a évacué la chaleur. déja change les par 5 f12 sans push / pull avec tes ancien et tu devrais perdre plusieurs degrés.
 
quand tu aura fini par clarifié ce problème, tu pourra réfléchir au problème de transfert cpu/ waterbloc. aprés 1.38 pour 5 ghz peu importe ton wc tu pourra pas le refroidir plus que ce que la surface de contact peu dissipé.

n°2496000
ppn7
Posté le 15-07-2018 à 22:00:08  profilanswer
 

Mes tests pour le GPU et CPU ont été fait avec OCCT power supply ou la j'ai un delta T de quasiment 14degre en sachant que le GPU monte à 52C (280X triX 1000mhz) et le CPU à 4.4Ghz 1,27v.  
 
En jeu dans le même cas y a rien qui pousse autant, le GPU dépasse pas les 44C. Je trouve pas que ce soit suffisant de jouer pour tester la température.  
 
Comme j'ai déjà dit ce que je comprends pas ce que le delta T a pas le temps de monter que j'ai déjà 57/60C pour 4.4GHZ et 1,26v sous prime small FTT ou OCCT sans AVX. Donc quand le delta T prend 3 degrés, le CPU en prend 3 c'est tout.
 
Ensuite sous PUBG par exemple même avec le CPU a 5ghz et 1,38v mon delta T dépasse pas les 9C je dirais. Et le CPU est a moins de 60C
 
Je sais pas s'il existe des jeux qui poussent le CPU aussi chaud qu'un prime95 en Blend sans AVX, Ca m'arrangerait qu'il y en ai pas, le seul souci que j'ai avec ces températures c'est que je peux pas faire de tests de stabilité car ça chauffe trop. Des que je vois 75/77C j'arrête. Surtout que selon le test Ca peut monter a 80C et plus à 5Ghz et 1,38v.
 
Et quand je vois des mecs a moins de 75C avec un vcore plus haut que moins, c'est qu'il y a un probleme

n°2496019
skyfox30
Posté le 16-07-2018 à 08:17:49  profilanswer
 

ne t'inquiète pas je test pas en jeu :) mais je le comparé a aco tester en plein ville ( test de 2 heure ) qui est le dernier jeu tester.  
 
aprés faut de dire une chose niveau temps de cpu, il a pris de l’age, et tu pourra rien y changer jusqu’a qu’il claque. il ne te reste plus qu’ a réduire ton oc.
 
fait gaffe de se que tu vois sur internet, deja dit toi qu’un meme proc, meme oc, meme vcore, même systeme de refroidissement, même température ambiante, la température du proc peut différé de quelque degrés de même si il l’xmp activé ( enfin un oc ram ) chez moi j’ai pris 10/13degrés en plus pour le cpu rien qu’avec le xmp.
 
de même qui si tu regarde leur condition de test tu verra qu’ils ont une température ambiante basse. juste pour  pouvoir imaginer un peu leur ambiante, regarde les températures des cores le plus faibles et tu retire 10 degrés.

n°2496034
ppn7
Posté le 16-07-2018 à 13:20:58  profilanswer
 

C'est vrai qu'il est vieux et on va dire que je suis déjà content d'atteindre les 5Ghz même si pas tester en stress sur une longue durée.  
 
Ça m'intéresse ce que tu dis sur la RAM, 10/13c c'est énorme ! Commet. Est-ce possible ? Pour ma part j'ai 2x8go crucial tactical 1866mhz 9-9-927 à 1,5v que j'ai passé à 2133mhz 10-10-10-30 toujours à 1,5v. J'ai pas le xmp activé j'ai fixé les valeurs des timings. Par contre y a une dizaine d'autres valeurs qui sont en auto dans le profil de ram. Je sais pas si Ca joue ?
 
Autrement les VTT, PCH, VCCSA etc... Sont tous sur des valeurs fixe que j'ai mise par défaut donnée par le bios, peut-être que je devrais les laisser en auto ?

n°2496363
ppn7
Posté le 23-07-2018 à 05:35:20  profilanswer
 

Ca à l'air d'aller mieux, j'ai pourtant rien fait de spécial sur ma loop.
Dernièrement j'avais encore démonter le waterblock, j'ai nettoyé la pâte MX4 et j'ai mis cette fois de la coolermaster livrée avec le TX3, et bien les températures étaient moins bonne de 1 à 3°C.
 
Puis du jour au lendemain, paf, avant j'avais des moyennes de 75/77°C sur des stress test 5GHz @1.38V, maintenant j'ai du 65°C avec des pics parfois à 70/71°C. Je me demande ce qui a pu changer la donne, peut-être des bulles d'air dans le waterblock ?


Message édité par ppn7 le 23-07-2018 à 05:38:32
n°2496494
ppn7
Posté le 27-07-2018 à 15:12:15  profilanswer
 

Effectivement les températures varient à cause sûrement de l'air dans le waterblock ou que sais-je.  
 
J'ai rajouté en pull 5 arctic f12 pwm pour faire du push/pull. J'ai pas pu comparé correctement le deltaT mais il semblerait que j'ai gagné 4C sur l'eau. Peut-être plus à confirmer.
 
Je compte acheter du papier abrasif et me mettre à poncer le waterblock. J'ai pas les couilles de le faire sur le CPU, surtout qu'à la revente ça fait tache...

n°2497383
ppn7
Posté le 18-08-2018 à 00:56:22  profilanswer
 

Pour ceux que ça intéresse, j'ai finalement remplacé le 2500k par un 2600k qui monte à 4.5ghz pour 1,33/1,35v en offset
 
Et bizarrement, le 2600K chauffe moins à fréquence égale et vcore égale, il chauffe même moins quand avec un vcore plus grand et une fréquence haute.
 
Pour le delta T, en charge CPU/GPU prime95 blend + valley 4.0 j'ai 8°C porte latérale fermée, et 6°C quand elle est ouverte...
 
Ca me parait propre tout ça

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  [Worblog] 1e watercooling GPU et CPU : passage d'un 2500k à 2600k !

 

Sujets relatifs
[Résolu]Besoin conseil refroidissement PC et surtout CPUConseil Watercooling pour contrôleur de trottinette
[Workblog] Boitier Homemade + Watercooling rigideOverclock Intel Xeon E3-1246 V3 (ram et CPU)
BASEMARK GPU un nouveau bench. Vos scoresConseils WaterCooling
Decouper vieux boitier pour en faire une test bench !Optimisation de mon refroidissement
GPU waterblock fullcover ?Soucis liquide watercooling
Plus de sujets relatifs à : [Worblog] 1e watercooling GPU et CPU : passage d'un 2500k à 2600k !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR