Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1804 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10
Page Suivante
Auteur Sujet :

[BDD] Overclocking 8700K @ 5ghz - BDD ON

n°2496921
DayWalker ​II
Marchez dans ma lumière !
Posté le 05-08-2018 à 14:14:24  profilanswer
 

Reprise du message précédent :
78°C... oui, bon, on peut encore monter en température.
 
Les processeurs ne craignent pas grand chose... et passeront en throttle bien avant de voir leur durée de vie réduire. Je projette de passer à du 8086K d'ici peu, mais comme pour mon i7-980 actuel (4.2 GHz, Uncore @ 3.6 GHz,1.4V), s'il faut le faire monter à 85°C pour qu'il soit stable avec un Vcore un peu haut, ca ne me chagrinera pas outre mesure... même en air cooling (je frole les 95°C avec Linpack, mais ca ne throttle pas, et on est en été)
 
NB : Linpack fait chauffer davantage que le mode OCCT "normal". Pour s'assurer que la machine est stable, je vous conseille de tester successivement OCCT normal, linpack, prime 95 à minima, car tous ces programmes ne sollicitent pas les mêmes instructions... et du coup, on détecte un défaut d'OC avec certains et pas d'autres.


---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
mood
Publicité
Posté le 05-08-2018 à 14:14:24  profilanswer
 

n°2496922
DayWalker ​II
Marchez dans ma lumière !
Posté le 05-08-2018 à 14:18:27  profilanswer
 

Une question "débile" : le uncore sur cette génération de CPU est lié à la vitesse de la RAM comme sur les Gulftown (ie, avec un i7-980, le uncore doit être au moins à 1.5x la vitesse de la mémoire, sur bloomfield, c'était 2x au moins, ce qui bridait pas mal à l'utilisation de mémoire rapide, vu qu le Uncore ne tenait pas le choc au delà de 3.7 GHz, soit de la DDR3 @1850 environ)


---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°2496929
neostouve
Terrific heavymotor Petrolette
Posté le 05-08-2018 à 20:31:21  profilanswer
 

D'apres ce que j'ai pu comprendre tu regle l'uncore de 3 a 5x en dessous , bref pour du 5000core , de 4500 a 4700
 
Moi je cherche pas a battre ou a pousser au max , je cherche a faire du h24 sans soucis .
Par contre il va falloir que je continue mes test , car la il tourne qu'en sur Load Line Auto ou 7 , ce qui donne de bien trop gros shoot de vcore .
Je pense que je vais devoir le monter a 1.255/1.260 pour pouvoir exploiter le LL5


---------------
I7 8700K @4900 - 16Go DDR4 3000 - SSD m² 970evo 500go - 3 DD 4TO - CM ASUS ROG Z370F - Gtx980ti WC - 32" Samsung - H110I + H80I - Cooler Master 1000w - Corsair LL
n°2496932
DayWalker ​II
Marchez dans ma lumière !
Posté le 05-08-2018 à 21:07:29  profilanswer
 

Le uncore, c'est le cache de ton CPU, ca peut valoir le coup (en terme de performances) de descendre un peu la fréquence max d'OC pour rester dans une enveloppe thermique qui permet d'avoir un uncore plus haut.


---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°2496934
metha
Crévindious, didjiou la Marie!
Posté le 05-08-2018 à 23:30:25  profilanswer
 

L'impact de l'uncore sur les perf est pas très important, mais y a bien qq % à grignoter.
Mais un uncore trop haut peut aussi influencer la température du cpu, et pour aider à stabiliser un oc, baisser l'uncore peut aider aussi.  
En gros un uncore à 4.4, 4.5 est déjà très bien, mais si on peut encore le pousser, cool ;)


---------------
De l'humilité ? C'est pas quand il y a des infiltrations ?BioMetha#2396
n°2497565
neostouve
Terrific heavymotor Petrolette
Posté le 20-08-2018 à 18:20:02  profilanswer
 

Le miens tient 4800 uncore et 5000mhz , mais il chauffe a 85/87° malgré le 1.285v très honnête pour du 5000 ... mais ca ne m’intéresse pas plus que ca pour 100mhz


---------------
I7 8700K @4900 - 16Go DDR4 3000 - SSD m² 970evo 500go - 3 DD 4TO - CM ASUS ROG Z370F - Gtx980ti WC - 32" Samsung - H110I + H80I - Cooler Master 1000w - Corsair LL
n°2500199
Ricky bobb​y
Posté le 03-10-2018 à 11:50:59  profilanswer
 

Question bête même si je risque de me faire railler mais je n'y connais rien en OC et j'ai peur de faire la boulette qui va bien.. Est ce que ça apporte un gain en jeu d'OC son CPU? Si oui de quelle % environ?  

n°2500203
Flying-Che​wbacca
What has been seen...
Posté le 03-10-2018 à 12:58:50  profilanswer
 

Ricky bobby a écrit :

Question bête même si je risque de me faire railler mais je n'y connais rien en OC et j'ai peur de faire la boulette qui va bien.. Est ce que ça apporte un gain en jeu d'OC son CPU? Si oui de quelle % environ?


Tout dépend de la façon dont le jeu sollicité le cpu.

 

Si ton jeu est assez gourmand en ressources cpu, tu verras des améliorations assez flagrantes.

n°2500235
Ricky bobb​y
Posté le 03-10-2018 à 23:18:24  profilanswer
 

Merci à toi de m'avoir répondu.

n°2500258
metha
Crévindious, didjiou la Marie!
Posté le 04-10-2018 à 11:33:31  profilanswer
 

tu es sur du triple screen avec une gtx 1080 ti et un I7 8700K, je doute que l'oc du cpu t'apporte beaucoup,  
mais y a moyen de gratter.
En gros tu es, même avec une 1080ti, limité par la carte graphique,  
surtout en triple screen Wqhd, maintenant si tu passes a une rtx 2080 ti,  
alors le gain avec l'oc cpu sera certainement un poil plus "visible".
 
Mais ne pas oc un I7 8700k c'est dommage, un petit oc a 4.8-5Ghz c'est quand même sympa ;)


Message édité par metha le 04-10-2018 à 11:33:53

---------------
De l'humilité ? C'est pas quand il y a des infiltrations ?BioMetha#2396
mood
Publicité
Posté le 04-10-2018 à 11:33:31  profilanswer
 

n°2500308
Ricky bobb​y
Posté le 05-10-2018 à 13:17:34  profilanswer
 

Merci c'est sympa et effectivement ne pas OC est dommage mais j'ai peur de faire une connerie.  
 
Déjà que ma CM me fait un truc très bizarre et que malgré divers post personne ne me répond, je sais pas trop si je dois l'envoyer en SAV (à vrai dire ca me saoul de tout démonter et d'être sans pc x temps) ou alors peut être la changer avant quoi que ce soit, en plus je suis en championnat en ce moment donc je préfère pas trop toucher du moins pas de suite et oui la RTX 2080 Ti est prévu mais j'attend que tous les modèles sortent pour faire mon choix.
 
 
Au cas ou j'ai vu que certains on la même CM que moi si vous pouvez m'éclairer sur certains point https://forum.hardware.fr/hfr/Hardw [...] 4163_9.htm il y a une petite tartine en milieu de page avec un graph AFB c'est moi. Merci d'avance.

n°2500313
metha
Crévindious, didjiou la Marie!
Posté le 05-10-2018 à 14:03:17  profilanswer
 

Ricky bobby a écrit :

Merci c'est sympa et effectivement ne pas OC est dommage mais j'ai peur de faire une connerie.  
 
Déjà que ma CM me fait un truc très bizarre et que malgré divers post personne ne me répond, je sais pas trop si je dois l'envoyer en SAV (à vrai dire ca me saoul de tout démonter et d'être sans pc x temps) ou alors peut être la changer avant quoi que ce soit, en plus je suis en championnat en ce moment donc je préfère pas trop toucher du moins pas de suite et oui la RTX 2080 Ti est prévu mais j'attend que tous les modèles sortent pour faire mon choix.
 
 
Au cas ou j'ai vu que certains on la même CM que moi si vous pouvez m'éclairer sur certains point https://forum.hardware.fr/hfr/Hardw [...] 4163_9.htm il y a une petite tartine en milieu de page avec un graph AFB c'est moi. Merci d'avance.


 
Je viens de lire ton problème.
Sur des mobo hdg comme la tienne, le boot peut se faire en 2 phases effectivement, surtout si oc, mais j'ai peur que ta mobo pose problème, est elle encore sous garantie?
Si oui, ne cherche pas fait jouer la garantie.
Verif aussi si ta ram est bien stable, un petit memtest, une ram instable peut faire des trucs zarbi, je parle de memtest en version bootable sur une clé usb.
désinstalle aussi tes driver proprement avec ddu : https://www.guru3d.com/files-detail [...] nload.html
en gros désinstalle tes driver classiquement, reboot et lance ddu pour clean et réinstalle tes driver (graphique et autre carte son etc...)
Si tu as toujours les mêmes problèmes, possible problème avec la mobo et ou la carte vidéo, dur a dire comme ça, si jamais tu as un bsod, relève le code erreur pour plus d'infos, une carte graphique instable (suite a un oc trop poussé) peut créer des bsod ou des freeze.
Pour bien valider l'oc de la carte graphique, utilise fire strike, monte doucement l'oc,  
et quand tu vois soit plantage ou baisse de performance, c'est que ton oc est instable,  
une gddr trop poussée en fréquence va générer des erreurs et va "ralentir" te faire perdre en performance et ou plantage.
Tu peux utiliser plusieurs tests graphique ou jeux, the witcher 3 est pas mal pour tester, sinon fire strike en bench en 1er pour voir si ton score augmente ou baisse puis en torture pour bien tester la stab et perso je baisse un poil pour me donner de la marge et pas trop tirer sur la corde ;)


---------------
De l'humilité ? C'est pas quand il y a des infiltrations ?BioMetha#2396
n°2500318
Ricky bobb​y
Posté le 05-10-2018 à 17:02:49  profilanswer
 

Merci de m'avoir lu, oui elle est encore sous garantie elle à 6 mois j'ai d'ailleurs contacté le SAV Asus qui m'a demandé de faire des manip, Cmos que j'ai fait et qui n'a rien résolu et en second de retirer GPU et test avec une seule RAM voir si ça persiste chose qu'il me reste à faire.
 
J'ai essayé de désactiver le XMP et c'est pareil quand à mon GPU il boot à stock donc je pense pas qu'il soit le problème mais je serai fixé en essayant la seconde manip.  
 
Ce que je trouve très bizarre c'est que j'ai ce problème uniquement si je débranche le PC du secteur soit à cause de l'orage ou quand je m'absente longtemps, en dehors de ça au quotidien vu qu'il reste branché il y aucun soucis il boot niquel pas de BSOD depuis mon bricolage et il tourne comme une horloge.  
 
J'essaierai tes manip et quand je serai OP je viendrai ici demander conseil pour OC sereinement. Merci encore

n°2500324
metha
Crévindious, didjiou la Marie!
Posté le 05-10-2018 à 18:03:11  profilanswer
 

ma config, quand j'ai une coupure électrique, et quand le courant revient, j'ai mon clavier qui s'allume tout seul,  
mais si j ai bien capté c'est l'option qui permet a l usb d’être alimenté même pc éteint, pour une recharge d'un smartphone ou autre.
Et si pc éteint (sans coupure d’électricité) et que je branche mon smartphone ou ma E-cig pour recharge, paff, le clavier s'allume aussi,  
bon rien de grave, puisque je peux couper les led du clavier, mais c'est rigolo, pour dire que les mystères de l'informatique  ^^


Message édité par metha le 05-10-2018 à 18:04:10

---------------
De l'humilité ? C'est pas quand il y a des infiltrations ?BioMetha#2396
n°2500873
Rusco
Posté le 16-10-2018 à 06:42:54  profilanswer
 

Bonjour à tous  
 
Z370n wifi  
8600k 5ghz  
Vcore bios 1.225
Vcore bureau 1.26
Uncore 4500
Delid oui  
Température max xtu 64 degrés  
Ventirad Evga clc 240


Message édité par Rusco le 16-10-2018 à 06:50:32
n°2500875
charognard​37
COMPTE A SUPPRIMER
Posté le 16-10-2018 à 07:01:22  profilanswer
 

Ricky, je te rassure ma Maximus X Hero a le même comportement que la tienne.
J'ai une prise de courant avec un bouton que j'éteins systématiquement et donc plus de courant.
A chaque allumage c'est en deux temps donc, Une premier allumage de moins d'une seconde puis une extinction puis un allumage normalement correct.
 
Cependant j'ai quelques cas ne non démarrage au 2eme boot qui conduit aussi à un écran noir .. enfin plutôt au PC qui s'éteint et ne veut plus se rallumer (en manipulant reset pendant 5s généralement ça repart). Bref le même problème que toi.
 
J'ai remarqué que lorsque ma ram n'est pas en XMP, je n'ai pas de problème du genre. et que entre l'appui sur l'arrivée du courant à ma prise et le power on du PC il fallait que je temporise (au moins 10s) sinon il avait plus de chance de ne pas booter.
 
J'ai aussi remarqué que lors du changement du BIOS après avoir passé en XMP --> double BOOT avec possibilités que le PC ne démarre plus.
 
Bref ça me semble un peu lié à la RAM notre problème, mais je m'en accommode depuis 1 ans et demi.
 
Pour info j'ai de la GSKILL 3600 16 16 16
 
Statistiquement je dirais que 1 allumage sur 30 me conduit à ce problème

Message cité 1 fois
Message édité par charognard37 le 16-10-2018 à 07:05:16
n°2500923
Ricky bobb​y
Posté le 16-10-2018 à 14:40:47  profilanswer
 

charognard37 a écrit :

Ricky, je te rassure ma Maximus X Hero a le même comportement que la tienne.
J'ai une prise de courant avec un bouton que j'éteins systématiquement et donc plus de courant.
A chaque allumage c'est en deux temps donc, Une premier allumage de moins d'une seconde puis une extinction puis un allumage normalement correct.
 
Cependant j'ai quelques cas ne non démarrage au 2eme boot qui conduit aussi à un écran noir .. enfin plutôt au PC qui s'éteint et ne veut plus se rallumer (en manipulant reset pendant 5s généralement ça repart). Bref le même problème que toi.
 
J'ai remarqué que lorsque ma ram n'est pas en XMP, je n'ai pas de problème du genre. et que entre l'appui sur l'arrivée du courant à ma prise et le power on du PC il fallait que je temporise (au moins 10s) sinon il avait plus de chance de ne pas booter.
 
J'ai aussi remarqué que lors du changement du BIOS après avoir passé en XMP --> double BOOT avec possibilités que le PC ne démarre plus.
 
Bref ça me semble un peu lié à la RAM notre problème, mais je m'en accommode depuis 1 ans et demi.
 
Pour info j'ai de la GSKILL 3600 16 16 16
 
Statistiquement je dirais que 1 allumage sur 30 me conduit à ce problème


 
 
Merci pour ta confirmation charognard37 je sais pas la ref de ta RAM j' imagine que tu l'a bien choisis pour la mienne je l'ai choisis en regardant sur le support ASUS mobo RAM compatible donc elle devrait pas avoir de soucis quoi que...  
 
Suite aux recommandations de Metha j'ai passé la RAM XMP activé sous Memtest et au bout de + de 4h aucune erreur, j'ai donc retirer GPU, rhéobus que j'avais installé en dernier et laissé une seule RAM comme le SAV Asus ma recommandé en test et j'ai aussi vérifié chaque câbles alim molex sata etc et la aucun problème ça à boot niquel, là je me suis dit cool y a un truc qui mer** et tu vas le trouver.
 
J'ai donc remis petit à petit les éléments pour isoler le problème et au final je l'ai débranché environ 5 fois et ça a toujours boot sans problème par la suite pour arrivé au final en l'état qu'il était avant mes essais…
Je me suis dit c'était surement un molex ou autres qui était mal mis puisqu'il n'y avait plus de soucis de boot.  
Puis j'ai coupé à nouveau le temps d'aller manger et en réessayant une bonne heure après j'ai remis le courant et j'ai démarré aussitôt et la ça à recommencé…  
 
Le lendemain j'ai réessayé à nouveau à la différence que suite à la mise sous tension je n'ai pas démarré de suite j'ai attendu 10 min le temps de cloper et ça a boot niquel de cette façon.. j'ai refais plusieurs essais et de cette manière ça boot sans problème.
 
En cherchant un peu a gratter le problème j'ai vu dans le support Seasonic qu'il y a une protection contre les surtensions sur leurs alims et donc il y a une consigne qui dit de désactiver sous UEFI la protection de surtension de la mobo qui peux engendrer un conflit sans pour autant donné des détails sur ce conflit. Vous en pensez quoi?
 
J'ai aussi un AIO Kraken X62 pour le CPU et parfois j'ai un message d'installation du pilote NZXT X62 en arrivant sous Windows, mais aussi de temps en temps un message d'erreur sous le gestionnaire de périph qui me dit qu'il y a un soucis avec le pilote de celui ci mais il me suffit de reboot et ça disparait…  
J'avais lu un post d'un gars qui était passé d'un RAD aircooling à un AIO du même type qui se branche aussi sur un USB 2.0 interne et son pc a planté direct et ne bootait tout simplement plus. Il a renvoyé sa mobo et ils ont réparé quelque chose par contre il a pas su me dire ce que c'était car tout en Anglais mais depuis il a plus de soucis…
 
En tout cas ça me rassure de savoir que c'est pas un cas isolé ce qu'il m'arrive et effectivement je m'en accommode car sans ça il tourne bien.

n°2500939
DayWalker ​II
Marchez dans ma lumière !
Posté le 16-10-2018 à 17:03:21  profilanswer
 

Sur ma P6T, j'avais parfois des soucis de boot quand j'avais la fonction "power on AC restore" activée sur mon ancienne alim, car le démarrage tirait un peu violemment sur l'alimentation. Du coup, en démarrant depuis le bouton de la multiprise, la carte mère rebootait parfois en mode par défaut, sans OC.
 
Le bouton poussoir de la multiprise a fini par cramer, d'ailleurs, et ce n'était pas la première fois.


Message édité par DayWalker II le 16-10-2018 à 17:04:17

---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°2501019
neostouve
Terrific heavymotor Petrolette
Posté le 17-10-2018 à 09:07:16  profilanswer
 

j'avais deja ce double démarrage sur ma hero VI ! c'est normal


---------------
I7 8700K @4900 - 16Go DDR4 3000 - SSD m² 970evo 500go - 3 DD 4TO - CM ASUS ROG Z370F - Gtx980ti WC - 32" Samsung - H110I + H80I - Cooler Master 1000w - Corsair LL
n°2503697
choquito
Twich en signature
Posté le 05-12-2018 à 12:10:20  profilanswer
 

Yo! quelqu'un aurait-il un bon tuto à partager pour OC le I7 8700K sur mobo Asus?


---------------
Topic ventes.achats //// ID Origin: Twitch_Choquito //// TWITCH
n°2503720
Franchies
Let's do this.
Posté le 05-12-2018 à 17:50:28  profilanswer
 

choquito a écrit :

Yo! quelqu'un aurait-il un bon tuto à partager pour OC le I7 8700K sur mobo Asus?


https://edgeup.asus.com/2017/kaby-l [...] ing-guide/
c'est pour du 7700k mais ça doit passer pour le 8700k


---------------
Profil HWBOT i7 4790k @4.6Ghz/1.225V - MSI Z87-G45 - G.Skill TridentX - F3-2400C10D-16GTX - Zotac GeForce GTX 1070 AMP Edition
n°2503731
aster
Chaotic Neutral
Posté le 05-12-2018 à 22:45:34  profilanswer
 
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Help ? Overclocking Core i7 2600K sur Asus P8Z68-V/GEN3[TUTO-TEST] Le DELID easy ! 8700K passé au gril
Aide overclocking 2600k Asus P8P67 LEoverclocking core i7 920 ex58-ud5
Problème overclocking bloqué MSI Z97 et i7 4790KOverclocking RAM
Quleques questions sur mon overclockingOverclocking failed
Aide premier overclockingDiscussion Overclocking/Cooling i5 6600k
Plus de sujets relatifs à : [BDD] Overclocking 8700K @ 5ghz - BDD ON


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR