Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2103 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Help O/C 9700k - aorus pro

 



 Mot :   Pseudo :  
 
 Page :   1  2  3
Page Précédente
Auteur Sujet :

Help O/C 9700k - aorus pro

n°2516449
bs93
Posté le 24-04-2019 à 18:29:35  profilanswer
 

bonjour
 
voila j'ai besoin d'aide pour oc mon 9700k - aorus master pro z390  - 2x8gb 3200 gskil ltrident z (rgb :o )- noctua dh15 double ventilo - corsair rm750x
voila j'ai suivis le tuto pour les noobs ( https://www.gigabyte.com/FileUpload [...] 25/946.pdf ) mais meme la ca lepc boot pas ou alors j'arrive a la faire booter avec 1.4v de vcore et encore ca plante sous aida64 stress test et sous occt ca tiens pas 20s .....
 
donc j'ai suivis a la lettre les reglages pour les tension ect... mais rien a faire ca tient pas.
 
en cfg auto dans le bios juste le vcore a 1.25 il tient pas sous occt. sous aida64 oui.
 
cela va faire super longtemp que j'ai plus o/c de machine depuis les core2duo 8400 ( http://valid.x86-secret.com/show_oc.php?id=414956  ) donc les te;ps des dinosaures :o
 
si quelqu'un se sent de m'aider merci d'avance :D


Message édité par bs93 le 26-04-2019 à 13:28:19
mood
Publicité
Posté le 24-04-2019 à 18:29:35  profilanswer
 

n°2516450
lolo-1234
Posté le 24-04-2019 à 18:39:27  profilanswer
 

c est mème étonnant que le lien marche encore  :lol:  
c est comme sa maintenant:
https://valid.x86.fr/75uijx
tu peut en faire un mème @stock on auras des info sur ta config j ai une carte mere gigabyte aussi si je peut t aider mais il faut y aller doucement et pas clocker @5ghz direct comme sur le tuto

n°2516451
bs93
Posté le 24-04-2019 à 18:51:00  profilanswer
 

ok je te fais ca de suite :) c'est sympa  
 
ah ok faut pas lui foutre direct du 5ghz faut le roder le cpu now ?  https://valid.x86.fr/7ix2jz

n°2516452
lolo-1234
Posté le 24-04-2019 à 18:57:21  profilanswer
 

c est pas le roder mais sa chauffe pas mal 8 coeurs tu vas monter à 170W avec l avx et ton radiateur vas pas forcement suivre  
tu n est pas forcement obliger de desactiver toute les option dans cpu feature et de passer ton vcore en manu
il faut commencer plus bas genre à cpu clock ratio 4.2ghz en laissant tout auto et ajuster les LLC dans option alimentation avencé
 
ou 4.7ghz  :lol:  c est stable ? et toute les option du tuto désactivées ? vcore manu ?
tu peut utiliser OCCT c est pratique pour avoir les courbes en visuel
 
tu poste comme sa:
https://www.noelshack.com/2019-08-2 [...] ck30mn.png    c est une fenetre de HWINFO64 (sensor) avec sa on sais si ya du throttle ou autre dépassement (démarer le soft avant le bench sinon sa vas pas) :jap:  
 
https://www.noelshack.com/2019-08-2 [...] -cpu-0.png
 
https://www.noelshack.com/2019-08-2 [...] ge-vid.png vid en vcore auto +offset
 
https://www.noelshack.com/2019-08-2 [...] core-0.png
 
tu peut limiter à 3mmn  de test pour avoir une idée si t est pas à tont reglage final et faire un test plus long une fois la limite trouvé
large data set pour tester la stabilité et small data set pour la température et l avx  
linkpack test CPU+RAM avec ou sans l AVX


Message édité par lolo-1234 le 24-04-2019 à 19:12:37
n°2516456
tigre
Posté le 24-04-2019 à 19:14:37  profilanswer
 

occt c'est bien quand déjà tu est a peu prés stable mais sinon...

n°2516457
lolo-1234
Posté le 24-04-2019 à 19:17:10  profilanswer
 

au moins si t est pas stable tu le sais et le large data set chauffe pas beaucoup ya pas grand risque ! c est sans l avx !
pour l avx c est le small data set et la faut pas mettre @5ghz avec avx offset à 0 sur un petit rad sinon   :o  :o
 
sinon 1.24v pour 4.8ghz sa devrais tenir ajuste les LLC pour avoir un vcore le plus stable possible tu peut régler à 4.8 t y est déjas  :)  
mais fais gaf en small data set ou met avx offset en auto sa descend ta frequence en cas de surchauffe !
 
une fois trouver le reglage de LLC qui te donne le vcore le plus stable il faut ajuster ton vcore à la hausse si tu est encore instable
et si c est bon peut être le baisser mais sa serais etonant mais possible !


Message édité par lolo-1234 le 24-04-2019 à 19:37:57
n°2516462
tigre
Posté le 24-04-2019 à 19:37:26  profilanswer
 

avx on met souvent 2ou 3 en offset soit 200,300mhz de moins que la valeur réellle
Tiens tu sais a quoi correspond exactement en valeur les load line calibration chez gigabyte parce que normal et turbo c'est très flou tu drop a combien chez eux?


Message édité par tigre le 24-04-2019 à 19:39:53
n°2516465
lolo-1234
Posté le 24-04-2019 à 19:43:33  profilanswer
 

c est pas terrible pas de reglage fin chez gigabyte ! les essais sont limité la suis reglé en LLC normal vcore auto toute les option desactivable désactivé sauf le moniteur thermique par contre il y à un autre réglage le calibrage ligne de charge interne cpu avec 3 possiblilité de reglage sa joue aussi comme les LLC
 
les lien plus haut ne corespondes pas à mon reglage actuel c est plus anciens
 
suis pas sur je vais rebooter pour verifier !
 
LLC vcore sur hight
et internal AC/DC sur performance
 
mais j ai un 8600K et les consommation sont plus faible que toi donc les réglages peuvent être différents il faut faire des essais en regardant la stabilité du vcore avec ton cpu
 
@tigre
 
pour répondre à ta question j en sais rien car suis en vcore adaptatif auto car j ai peut de vrm et sa fonctionne pas en manu au dessus de 4.8 méme avec un vcore de ouf !


Message édité par lolo-1234 le 24-04-2019 à 19:59:15
n°2516469
machine_
100% perfect genetic :o
Posté le 24-04-2019 à 19:58:45  profilanswer
 

desole je te repond de mon autre compte.
 
le dh 15 de noctua va pas suffire tu pense ?
ha tu as edite. je vais lire tout ca et me foutre a la tache des que possible.
 
en tout cas merci de prendre le temps de m'aider


Message édité par machine_ le 24-04-2019 à 20:00:44

---------------
Troll Hunter !! XXXX
n°2516470
lolo-1234
Posté le 24-04-2019 à 20:05:27  profilanswer
 

les courbes sont par defaut enregistrées dans le répertoire document/occt
tu peut essayer en vcore auto et ou manu mais le plus important est de regler les LLC je pense que c est pour sa que t est pas stable. ton vcore est pas mal pour 4.8 mais sa depend d un cpu à un autre sa peut etre diferent
 
le dh 15 est un bon ventirad faut essayer tu veras bien c est toujours la température qui limite les oc
 
j edit sinon sa fais trop de fenetre et des restriction pour les flood et sa permet d en rajouter en cour de route !


Message édité par lolo-1234 le 24-04-2019 à 20:16:29
mood
Publicité
Posté le 24-04-2019 à 20:05:27  profilanswer
 

n°2516472
machine_
100% perfect genetic :o
Posté le 24-04-2019 à 20:26:14  profilanswer
 

je te remercie je vais tâtonner ce soir et demain je referaisles tests plus sérieusement.
 
si ca te derange pas je re-posterais demain avec des screens plus au calme sans le rush du soir.  
 
en tout cas merci :)
 
edit: deja en mettant mon llc en utrbo, le test occt a deja passe la minute 30 :o avant 30s et il me freezait le pc complet


---------------
Troll Hunter !! XXXX
n°2516481
lolo-1234
Posté le 24-04-2019 à 21:01:59  profilanswer
 

le but du réglage et d avoir un vcore stable tu le vois sur les graphique tu les as trouvé ?
t en fais pas je regarde souvent sur le fofo et je suis pas tout seul !
t est pas obliger de tout poster  juste les plus important quand tu voudras je suis pas préssé ni stréssé !
 
une fois le vcore stabilisé tu peut le monter un peut si t a encore des erreurs

n°2516483
machine_
100% perfect genetic :o
Posté le 24-04-2019 à 21:04:19  profilanswer
 

j'ai un tit souci c'est le fait que occt deja ne detect que 3600mhz et non les 4.8 en idle etles 4.6 en charge et meme avec hwmonitor ou aida j'ai que 3 valeurs de prise dans les screens et aucuns affichage sur le soft


---------------
Troll Hunter !! XXXX
n°2516486
lolo-1234
Posté le 24-04-2019 à 21:07:02  profilanswer
 
n°2516506
machine_
100% perfect genetic :o
Posté le 24-04-2019 à 22:17:04  profilanswer
 

merci :)


---------------
Troll Hunter !! XXXX
n°2516518
machine_
100% perfect genetic :o
Posté le 24-04-2019 à 23:58:21  profilanswer
 

tout est a jour


---------------
Troll Hunter !! XXXX
n°2516524
lolo-1234
Posté le 25-04-2019 à 08:36:02  profilanswer
 

cpuZ dis quoi ?

n°2516528
machine_
100% perfect genetic :o
Posté le 25-04-2019 à 10:46:44  profilanswer
 

il me  donne la bonne frequence


---------------
Troll Hunter !! XXXX
n°2516534
lolo-1234
Posté le 25-04-2019 à 11:27:30  profilanswer
 

essai d installer ce driver ver 1846.12.0.1177
 
https://www.gigabyte.com/fr/Motherb [...] er-chipset
 
tu peut regarder au passage si ton bios est à jour méme neuf ya des MAJ  :)


Message édité par lolo-1234 le 25-04-2019 à 11:29:08
n°2516535
machine_
100% perfect genetic :o
Posté le 25-04-2019 à 11:32:17  profilanswer
 

mon bios est en F8 et il y as une F9. je vais installer ca dans la day et je te dirais.

 

merci

 

edit: ma carte c'est une pro c'est les meme drivers entre la pro et master ?


Message édité par machine_ le 25-04-2019 à 11:32:55

---------------
Troll Hunter !! XXXX
n°2516536
lolo-1234
Posté le 25-04-2019 à 11:34:31  profilanswer
 

j ai eu aussi ce genre de probleme de report de température souvant c est des probleme de driver de chipset generique windows
 
pas sur mais tu peut la trouver j ai pas fais gaf
 
https://www.gigabyte.com/fr/Support/Motherboard


Message édité par lolo-1234 le 25-04-2019 à 11:37:57
n°2516539
machine_
100% perfect genetic :o
Posté le 25-04-2019 à 12:07:19  profilanswer
 

voila ce que j'ai quand je lance hw et apres occt https://i.ibb.co/PYZZy36/Sans-titre.jpg

 

bios mit a jours, j'avais le dernier chipset deja

 

Je fais un test occt ( tjrs sans plus d’infos affiché ) avec juste le LDLC a turbo 1.2vcore et il est en 4.8 en non chargé et 4.6 en full load

 

Je posterais les 3 sceeen que occt me prend

 

Mais je vais le dessintaller et le re installer je pense occt

 

edit: c'est pas tres pertitant comem test juste que ca tiens sans souci a 1.2v stock :o et j'ai pas les screens de pris meme apres re install de occt
je dosi rater un truc comme un noob

 

edit:2 j'ai réussis avec aida mais toujours que 3.6ghz affiche par occt et partout ailleurs c'est 4.8 ou 4.6 en load. si cela t'interesse je peu upload le screen du vcore ?
edit3: j ai juste change le ratio clock de 36 a 47 pour voir donc le cpu reste a 4.7 en load ou idle un vcore a 1.25 ( qui je trouve est pas super stable non ? )  pour tester je sais pas si c'est la bonne methode
llc turbo - vcore 1.25 - clock ratio 47 tout le reste auto ( sauf la ram en 1.35 ) je met quelque screen car occt reste a 3.6ghz alors que tout le reste est a 4.7
https://i.ibb.co/3MVBphN/2019-04-25-14h37-Temperature-CPU-Package.png
https://i.ibb.co/LkByskB/2019-04-25-14h37-Voltage-CPU-Core.png
https://i.ibb.co/gZhLX4K/Sans-titre.jpg


Message édité par machine_ le 25-04-2019 à 13:45:09

---------------
Troll Hunter !! XXXX
n°2516549
lolo-1234
Posté le 25-04-2019 à 14:44:40  profilanswer
 

t a decoché quoi comme option dans le bios ?
c est louche pour OCCT !!
 
tu peut installer il y à quelques driver avec le soft c est pour clocker dans windows tu verras si les valeur sont bonne ou sa peut résoudre le problème d afichage  
 
https://downloadcenter.intel.com/fr [...] Intel-XTU-


Message édité par lolo-1234 le 25-04-2019 à 14:50:40
n°2516551
machine_
100% perfect genetic :o
Posté le 25-04-2019 à 14:49:00  profilanswer
 

La rien j’ai fait un reset setting et juste change le vcore  
Voltage ram  
Et cpu ratio a 47
Llc turbo


Message édité par machine_ le 25-04-2019 à 14:51:08

---------------
Troll Hunter !! XXXX
n°2516552
lolo-1234
Posté le 25-04-2019 à 14:51:25  profilanswer
 

essai d installer XTU ya un package avec !

n°2516553
machine_
100% perfect genetic :o
Posté le 25-04-2019 à 14:53:57  profilanswer
 

Ok dès que je rentre je le fais et je te dis  
 
Merci


---------------
Troll Hunter !! XXXX
n°2516575
machine_
100% perfect genetic :o
Posté le 25-04-2019 à 16:38:21  profilanswer
 

bon installation de xtu mais la aussi suivant les app de monitoring j'ai pas les meme stats
 
donc qui dit vrais ? je te fais un screen. donc qui dit vrais ?
car xtu en charge j'ai pas le meme vcore que sur les autres apps il est plus haut .. pareil pour la frequence cpu qui bouge pas sur xtu et occt https://i.ibb.co/190j8yr/Sans-titre.jpg
сохранить картинку


---------------
Troll Hunter !! XXXX
n°2516604
lolo-1234
Posté le 25-04-2019 à 21:46:20  profilanswer
 

https://www.microsoft.com/fr-fr/dow [...] aspx?id=35
 
directx peut etre c est bizarre cette histoire !
 
sinon je vois pas !  :??:  :??:
 
et chez gigabyte il n y a pas de Z390 aorus master pro sur leur site il y a sois la master sois la pro tu n aurais pas fais une erreur c est peut etre pas méme driver !
 
sinon ta le support technique gigabyte mais faut pas être pressé !


Message édité par lolo-1234 le 25-04-2019 à 21:59:32
n°2516607
machine_
100% perfect genetic :o
Posté le 25-04-2019 à 22:09:49  profilanswer
 

non c'est une pro pas une master pro :D

 

normalement le directx est a jour avec les jeux que j'ai d'installer
j'ai le dx12 apres check avec un dxdiag

 

apres d'apres les bench ect les frequence osnt bien bonne sur adia cpuz ect ... mais sur xtu et occt je vois pas.
pour le moment 1.245en vcore avec 4.7 et le llc en turbo ( en high ca tiens pas trop bas )

 


Message édité par machine_ le 25-04-2019 à 22:11:34

---------------
Troll Hunter !! XXXX
n°2516615
lolo-1234
Posté le 25-04-2019 à 23:48:40  profilanswer
 

si sa tient en large data set tu peut essayer un peut avec ( small data set ) sa chauffe beaucoup plus

 

mais sa devrais pas poser de problème et dans le pire des cas sa redescendra automatiquement en fréquence tu sauras si ton ventirad est suffisant à cette fréquence

 

et si tu peut encore monter  :)


Message édité par lolo-1234 le 25-04-2019 à 23:51:26
n°2516616
machine_
100% perfect genetic :o
Posté le 26-04-2019 à 00:06:09  profilanswer
 

ok la je suis a 61 grosso merdo mais bon c'est tout en auto quasiment.


---------------
Troll Hunter !! XXXX
n°2516618
lolo-1234
Posté le 26-04-2019 à 00:47:52  profilanswer
 

en large data set ?

n°2516619
machine_
100% perfect genetic :o
Posté le 26-04-2019 à 00:54:09  profilanswer
 

ouais que je test le small data


---------------
Troll Hunter !! XXXX
n°2516646
lolo-1234
Posté le 26-04-2019 à 12:23:27  profilanswer
 

tu peut tourner en auto si c est stable aucun probleme souvent on desactive quelque option pour gagner en stabilité sa depend des cartes mere et du CPU pour pouvoir baisser le vcore et monter plus haut en frequence sans chauffer de trop

n°2516647
machine_
100% perfect genetic :o
Posté le 26-04-2019 à 12:33:01  profilanswer
 

je me demande si mon install win10 est pas foireuse !!!  
vu que quand je les install la première fois depuis un hdd externe, l,installe plante a plusieurs reprises ( pourquoi? mystère )  
 
car pour que certains soft détecte pas la fréquence comme occt et xtu alors que les autres oui ....
 
@stock 1.17vcore freq entre 4.8 et 4.6 en load le bench mark xtu 3067. 15 minutes de occt a 58 degres
@4700mhz vcore 1.245 freq fixe xtu 3127. 15minutes sous occt 63 degres. ( small data je flirt avec les 70-71 )
 
mais il a l'air gourmant le cpu en vcore car a 5ghz il boot juste avec 1.35
et plante sur window.....


---------------
Troll Hunter !! XXXX
n°2516648
lolo-1234
Posté le 26-04-2019 à 12:45:57  profilanswer
 

c est normal ! generalement les coffee lake prenne 1.30v à 5ghz sans les Cstate et diverses option (dans CPU features)
si tu laisse en auto avec ces option il faut plus de vcore !
 
pour windows c est peut etre la cause du probleme tu a quelle version de windows de base ?

n°2516650
machine_
100% perfect genetic :o
Posté le 26-04-2019 à 13:18:58  profilanswer
 

la pro en 1809
 
j'ai tente aussi avec des options donne sur des videos youtube mais sans succes pour le moment :(


---------------
Troll Hunter !! XXXX
n°2516652
machine_
100% perfect genetic :o
Posté le 26-04-2019 à 13:26:42  profilanswer
 

Je t’ai fait quelques screen des settings bios pour le 5ghz
Avec ce vcore il boot même pas

 

Si tu vois des merdes dans mes réglages tu pourra me
Le dire https://reho.st/thumb/self/8da4a3fa09628efa8a3144221ec73857d1b7aa2c.jpghttps://reho.st/thumb/self/4ccdbe348775968bac99fa896ded24511692188a.jpghttps://reho.st/thumb/self/1368d9eea0ce6e786fdf5ec92bf50aa45e85bb40.jpghttps://reho.st/thumb/self/b3038d7e63fcb47a2aeda976079a941c7118a686.jpghttps://reho.st/thumb/self/bb63d935d20c154869a79293b76e96e9cf2f52c7.jpg

 


edit: petit test sur 10m occt a 4.8 sur tout les cores
http://www.sendbox.fr/1098eb1420d53660/14-40.rar c'est les screen occt si tu as envie de les dl :)

 

EDIT2: alors la magique le truc, il tient le petit stress test occt mais je lance le benchmark xtu en 3s pc qui freeze.
le benchmark est plus virulent ou c'est mon install win qui pue du cul ?


Message édité par machine_ le 26-04-2019 à 13:51:04

---------------
Troll Hunter !! XXXX
n°2516660
lolo-1234
Posté le 26-04-2019 à 13:55:48  profilanswer
 

tu peut désactiver:
 
enhanced multi core performance
 
tu peut aussi desactiver blk adaptatif voltage sa fais varier le vcore en fonction de la fréquance si ta frequence ne bouge plus tu peut desactiver (EIST fais varier la fréquance)
monter un peut ton VCCIO en manu il est bas ou verifi si il changé aprés avoir desactivé des truc
 
dans cpu feature:
le uncore ratio est un peut haut sa chauffe pas mal et réclame du vcor pour stabiliser si tu le baisse un peut tu pourra mettre moin de vcor je pense c est la fréquence cache/threads  
dans package cstate limit tu peut mettre C6 sa permetras à ton ordis de pouvoir passez en veille total et sa joue pas sur la stabilité !  :)  
 intel speed shift
ring to core offset à voir suivant ce que tu règle dans uncore ratio pas forcement besoin d offset suivant la frequance uncore
EIST
RTH
ENERGIE EFICIENT TURBO
Voltage optimisation
 c est toi qui à monté les power limit?
 
et si ta tu throttle le moniteur thermique mais je le laisse par securité c est toi qui vois !
 
en gros si tu desactive tout sa t est en manu sur tout 5ghz H24
c est pas une obligation tu peut mixer et laisser ce que tu veux suivant ce que tu souhaite et te permet ton rad
pour l avx offset tu peut essayer de mettre un ofset en manu mais commance par un chiffre elevé genre 10 ce qui corespond à 4ghz quand des fonction avx sont en exécution
et suivant la marge thermique tu met de moins en moins j usqua 0 si possible mais la pas sur que sa passe tu risque d avoir du throtlle avant
 
dernier detail si tu monte trop haut en température avec l avx la valeur du power limit baisse toute seule dans le bios à moins que ce sois diferent sur ton systeme
j ai eu le tour avec un CPU limité à 25W  :lol:  si sa t arrive tu sais ou chercher je me suis demandé la premiere fois  :??:  le cpu montais pas plus de 1ghz  :pt1cable:
 
avec toute les option desativé avec mon CPU sa tourne avec le vcore à 1.28 au repos ( je suis en adaptatif sa marche pas en manu sur ma carte @5ghz) suivant tes LLC aussi sa peut etre diferent
tu peut aussi jouer sur AC/DC LLC dans fonction alimentation avancé sa joue sur le vcore en fonction de la charge pas forcement necessaire sur ta carte  
mais tu peut tester aussi si tu veux moi ma carte est en 4+1 (nb de phases) et sa balance dur le vcore à 5GHZ d ou le réglage en adaptatif :la carte corrige toute seul les variation mais c est .......  :pt1cable:


Message édité par lolo-1234 le 26-04-2019 à 14:33:20
n°2516668
machine_
100% perfect genetic :o
Posté le 26-04-2019 à 14:11:02  profilanswer
 

Ok merci je test et je te dis  
 
Pour les valeurs oui c’est moi qui les ai mise au Max
 
Ha ha ouais la avx a 5 vcore a 1.285  il a crash au load win  
Je monte le vcore petit à petit
 


Message édité par machine_ le 26-04-2019 à 14:22:19

---------------
Troll Hunter !! XXXX
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Help O/C 9700k - aorus pro

 

Sujets relatifs
[RESOLU] WC rigide - pas de débitOC 2060 GeForce RTX Aorus Xtreme
overclock raté help Cooler Master MasterAir MA610P - est ce qu'il marche sans rgb
Changer le ventilateur sur un Cooler master evo 212[HELP] problème ventilateur watercooling bruit de grattage
HELP!! Comment faire tourner le 2700x à 4.2ghz[AIDE] 9900K @5ghz Z390 Aorus Master
[HELP] Premier WC besoin conseils 
Plus de sujets relatifs à : Help O/C 9700k - aorus pro


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR