Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1717 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  Portable

  [Topic unique] Sifflement sur hp Pavilion série DV

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  20  21  22  23  24  25
Page Précédente
Auteur Sujet :

[Topic unique] Sifflement sur hp Pavilion série DV

n°556566
radeon2005
Posté le 28-11-2006 à 14:41:52  profilanswer
 

Bonjour,
 
Suite l'achat d'un Pavilion DV6162 chez Darty, j'ai un problème de sifflement aigu.
 
Cela ne provient apparemment pas de la batterie, mais de l'ordinateur.
Lorsque le disque dur gratte, le bruit disparait, puis réapparait. Lorsque je branche une clé USB, le bruit diminue fortement.
 
De plus lorsqu'il est branché sur secteur, le sifflement a tendance à diminuer.
 
Est-ce que qqn a déjà eu ce type de problème et si oui est-ce que cela est pris en SAV ?
 
Merci
 
qqs cas recensés :
 
http://www.commentcamarche.net/for [...] r-batterie

Message cité 1 fois
Message édité par radeon2005 le 29-11-2006 à 11:40:36
mood
Publicité
Posté le 28-11-2006 à 14:41:52  profilanswer
 

n°556568
jakeror
Posté le 28-11-2006 à 14:43:17  profilanswer
 

radeon2005 a écrit :

Bonjour,
 
Suite l'achat d'un Pavilion DV6162 chez Darty, j'ai un problème de sifflement aigu.
 
Cela ne provient apparemment pas de la batterie, mais de l'ordinateur.
Lorsque le disque dur gratte, le bruit disparait, puis réapparait. Lorsque je branche une clé USB, le bruit diminue fortement.
Est-ce que qqn a déjà eu ce type de problème et si oui est-ce que cela est pris en SAV ?
 
Merci


 
 
même phénomène rencontré:http://forum.hardware.fr/hfr/MiniP [...] 5078_1.htm
 
jh74 a écrit :  
 
 
Salut,
 
Petite remarque au sujet du bruit de ces modèles :
 
Je n'ai utilisé le PC qu'hier soir (acheté hier aprèm), au bout d'1h il y avait comme un petit grésillement/sifflement très aigu semblant venir du disque dur, lorsqu'il est au repos !!!
 
Je m'explique, si je ne fais aucune action sur le PC, j'entend ce leger bruit.
 
Si j'ouvre un programme, un dossier, la corbeille,... le bruit disparaît le temps de l'ouverture du programme ou de la fenêtre, puis revient tout de suite après !
 
Il ne s'agit pas du ventilateur, ni du bruit du DD qui "gratte", tous les deux assez discrets qui plus est.
 
C'est pas très fort, mais dans une pièce silencieuse, ça peut devenir agaçant !
Quelqu'un d'autre l'a remarqué ???
 
Merci !
 
 
 
Je l'ai effectivement remarqué mais je ne sais pas d'où cela peut provenir


Message édité par jakeror le 28-11-2006 à 14:43:55

---------------
My Feed Back ###RECOMMANDATION
n°556579
jakeror
Posté le 28-11-2006 à 15:03:48  profilanswer
 

Modifie ton titre et mets [Topic unique] Sifflement sur HP Pavillon, je pense que l'on aura plus de réponse


Message édité par jakeror le 28-11-2006 à 15:09:19

---------------
My Feed Back ###RECOMMANDATION
n°556583
jakeror
Posté le 28-11-2006 à 15:10:09  profilanswer
 

d'autres "témoignages" ou infos ou aide pour résolution seraient les bienvenues


---------------
My Feed Back ###RECOMMANDATION
n°557098
radeon2005
Posté le 29-11-2006 à 11:42:46  profilanswer
 

Idem sur Vista RC2, toujours le même sifflement gênant.
Je vais voir pour le faire changer (acheté il y a 2 jours)

n°557123
jakeror
Posté le 29-11-2006 à 12:30:47  profilanswer
 

je ne pense pas que ce sois lié à windows mais plutot matériel


---------------
My Feed Back ###RECOMMANDATION
n°557131
gaspatcho
Posté le 29-11-2006 à 12:35:53  profilanswer
 

jakeror a écrit :

je ne pense pas que ce sois lié à windows mais plutot matériel


Avez vous essayé de debrancher la batterie et de fonctionner que sur le secteur ?

n°557141
jakeror
Posté le 29-11-2006 à 12:52:39  profilanswer
 

gaspatcho a écrit :

Avez vous essayé de debrancher la batterie et de fonctionner que sur le secteur ?


 
pas fait, je teste ce soir


---------------
My Feed Back ###RECOMMANDATION
n°557159
jh74
Posté le 29-11-2006 à 13:17:14  profilanswer
 

gaspatcho a écrit :

Avez vous essayé de debrancher la batterie et de fonctionner que sur le secteur ?


 
C'est une idée, mais dans ce cas pourquoi le bruit disparaitrait lors d'un accès au DD ?
 
Et le fait d'échanger le portable risque de ne rien résoudre puisque c'est un problème généralisé semble-t-il !

n°557239
radeon2005
Posté le 29-11-2006 à 14:46:17  profilanswer
 

gaspatcho a écrit :

Avez vous essayé de debrancher la batterie et de fonctionner que sur le secteur ?


 
Ca ne change rien  :??:  
Sur secteur, le sifflement est malgré tout plus faible (mais idem avec ou sans batterie)
Donc pour moi la batterie est hors de cause

mood
Publicité
Posté le 29-11-2006 à 14:46:17  profilanswer
 

n°557246
radeon2005
Posté le 29-11-2006 à 14:57:52  profilanswer
 

jh74 a écrit :

C'est une idée, mais dans ce cas pourquoi le bruit disparaitrait lors d'un accès au DD ?
 
Et le fait d'échanger le portable risque de ne rien résoudre puisque c'est un problème généralisé semble-t-il !


 
Je suis passé à la Fnac ce midi, ils ont 4 ou 5 hp DV6000 et 9000.
 
Sur l'un deux j'ai constaté un sifflement. Sur les autres, il y a avait trop de bruit ambiant et de plus étaient sur secteur. Ce problème semble donc toucher un grand nombre de modèles.
 
Etant très satisfait par ailleurs de mon 6162, je vais surement le conserver.

n°557310
jh74
Posté le 29-11-2006 à 16:43:08  profilanswer
 

j'étais en session Chat avec un technicien HP, il m'a juste fait faire un test "long" du DD, sous BIOS.
J'attends la fin du test et je le recontacte.
 
Mais j'ai remarqué que le sifflement ne se produit pas dans le BIOS ! me semble-t-il...
Essayez aussi ! (F10)
 

n°557339
jakeror
Posté le 29-11-2006 à 17:17:35  profilanswer
 

jh74 a écrit :

j'étais en session Chat avec un technicien HP, il m'a juste fait faire un test "long" du DD, sous BIOS.
J'attends la fin du test et je le recontacte.
 
Mais j'ai remarqué que le sifflement ne se produit pas dans le BIOS ! me semble-t-il...
Essayez aussi ! (F10)


 
très franchement il se fout un peu de la geule du monde (je reste poli)
on s'en fout du sifflement dans le bios, c'est dans l'environnement windows qu'il aurait du te demander de tester, j'ai du mal à comprendre la finalité  :??:


Message édité par jakeror le 29-11-2006 à 17:17:42

---------------
My Feed Back ###RECOMMANDATION
n°557341
jakeror
Posté le 29-11-2006 à 17:18:37  profilanswer
 

jh74 a écrit :

j'étais en session Chat avec un technicien HP, il m'a juste fait faire un test "long" du DD, sous BIOS.
J'attends la fin du test et je le recontacte.
 
Mais j'ai remarqué que le sifflement ne se produit pas dans le BIOS ! me semble-t-il...
Essayez aussi ! (F10)


 
comment tu lance ce "test long du dd"? c'est indiqué dans le bios?


---------------
My Feed Back ###RECOMMANDATION
n°557345
jh74
Posté le 29-11-2006 à 17:27:22  profilanswer
 

Le test en question était pour voir le sifflement ne pouvait pas venir d'un défaut du DD, d'où le test effectué sous BIOS (Diagnostics, Primary Hard disk self test).
 
Mais le fait est que le sifflement n'apparait pas lorsqu'on se trouve dans le BIOS (sauf erreur de ma part). Pourrait-il s'agir d'un pilote ou d'un logiciel qui influe sur le DD (ou sur autre chose, d'ailleurs) ???
 
Le test est bientôt fini.

n°557352
Power Nabo​t
Verticalement désavantagé.
Posté le 29-11-2006 à 17:42:52  profilanswer
 

Même problème sur un DV9051, sauf que le sifflement est très faible, et ne dure généralement pas trois heures...

n°557353
radeon2005
Posté le 29-11-2006 à 17:43:37  profilanswer
 

Idem pour moi dans le bios, d'ailleurs, il n'apparait pas tant que Windows n'est pas complètement chargé.
On dirait un pb de gestion de l'énergie, quand tu "tires" sur un périph le bruit s'estompe (DD, USB...).
Le problème est de savoir si c'est lié à la série ou à qq modèles...

n°557355
jakeror
Posté le 29-11-2006 à 17:44:24  profilanswer
 

Power Nabot a écrit :

Même problème sur un DV9051, sauf que le sifflement est très faible, et ne dure généralement pas trois heures...


 
idem pour moi ca ne dure pas, mais j'ai l'impression que c'est par période.
Assez difficile à identifer


---------------
My Feed Back ###RECOMMANDATION
n°557367
radeon2005
Posté le 29-11-2006 à 17:56:59  profilanswer
 

Un pote sur un DV9001 (AMD) n'a pas ce pb
Il semble que ça touche surtout les Core2Duo

n°557375
oliver29
Posté le 29-11-2006 à 18:09:27  profilanswer
 

Pour info, j ai le meme souci avec un Dell Latitude D510
Vu que l'on m'a changé le DD et la carte mère, je sais pas trop d'où ça vient. Il paratrait que cela vienne de l'inverter....??

n°557377
jh74
Posté le 29-11-2006 à 18:14:17  profilanswer
 

Idem pour le fait que le bruit apparaisse au lancement de windows, mais chez moi il est tout le temps !
 
Exact, quand j'ai branché ma clé USB, le bruit a diminué !
 
Le technicien m'a conseillé de faire une mise à jour du BIOS.
Version F.06, du 13/11/2006, me semble-t-il.
 
Si qqu'un veut le fichier, je suis à votre disposition !

n°557391
radeon2005
Posté le 29-11-2006 à 18:31:38  profilanswer
 

chez moi la mise à jour du bios n'a rien changé

n°557441
nonosore
#ronchon
Posté le 29-11-2006 à 19:38:35  profilanswer
 

SLt!
REgarde du côté des ventilos sinon.

n°557465
jh74
Posté le 29-11-2006 à 20:02:28  profilanswer
 

A mon avis, rien à voir avec les ventilos !
Je penche plus pour un problème d'alimentation/gestion de l'alimentation (????)
 
@Oliver29: "l'inverter" c'est quoi ??? tu n'as plus ce bruit maintenant ? tu avais exactement les mêmes symptômes ?
 
Je viens de trouver ce topic sur un autre forum !!! -->
 
http://www.bestofmicro.com/forum/b [...] -730-1.htm
 
interressant, non ? problème de gestion d'alimentation ! même symptômes !


Message édité par jh74 le 29-11-2006 à 20:05:30
n°557759
oliver29
Posté le 30-11-2006 à 12:18:49  profilanswer
 

D'après un forum Dell, l'inverter est une bébétte qui gere la distribution de l'alim.
Sinon oui j'ai les memes symptomes: Sifflement, réduction du sifflement qd on plug une port USB (webcam, clef, souris...)
Dell n'a jamais été foutu de trouver la raison.
Perso je penche pour une mauvaise série d'une piece quelconque car un pote a le meme pc que moi mais sans bruit lui

n°557856
jbordeau
Posté le 30-11-2006 à 16:44:30  profilanswer
 

Trouvez sur un forum si cela peut aider :
 
 
This may help with the sound problems. I posted this a couple weeks ago:
 
"This seems to be a pretty common problem with the Core 2 Duo processors, when they are idle they make a high pitched buzzing sound. The solution that works for most people is to install RMClock and check "Run HLT Command when OS is idle
 
You can download the RMClock program @ http://cpu.rightmark.org/products/rmclock.shtml
 
Make sure to check "Run HLT Command when OS is idle (restart required)" under the "Managment" file.'

Message cité 1 fois
Message édité par jbordeau le 30-11-2006 à 16:45:00
n°557858
jakeror
Posté le 30-11-2006 à 16:46:21  profilanswer
 

jbordeau a écrit :

Trouvez sur un forum si cela peut aider :
 
 
This may help with the sound problems. I posted this a couple weeks ago:
 
"This seems to be a pretty common problem with the Core 2 Duo processors, when they are idle they make a high pitched buzzing sound. The solution that works for most people is to install RMClock and check "Run HLT Command when OS is idle
 
You can download the RMClock program @ http://cpu.rightmark.org/products/rmclock.shtml
 
Make sure to check "Run HLT Command when OS is idle (restart required)" under the "Managment" file.'


 
je teste dès que je rentre et je vous fait part du résultat :hello:
 
ps: je rentre vers 19h


Message édité par jakeror le 30-11-2006 à 16:46:32

---------------
My Feed Back ###RECOMMANDATION
n°557874
jh74
Posté le 30-11-2006 à 17:10:15  profilanswer
 

La solution serait-elle au bout du tunnel ???? Suspense !!!  
 
ça me paraît étrange que le proco soit dans le coup, tout de même !
Mais bon, je ne demande qu'à me tromper, si ça résoud le problème !
 
Autre impression concernant le problème: il semblerait que lorsque l'écran passe en veille, le bruit disparaisse aussi !!! selon moi ça accredite l'hypothèse de la gestion de l'alimentation, mais bon...
 
@jbordeau : merci beaucoup pour ta participation !!!!  :hello:  
Tu as le lien du forum en question ?
 
Merci !

Message cité 1 fois
Message édité par jh74 le 30-11-2006 à 18:34:10
n°557927
jh74
Posté le 30-11-2006 à 18:40:11  profilanswer
 

Je viens de faire le test !!!!
 
Problème résolu !!!!!!
Il faut donc executer RMClock, et dans "Management", cocher la case "Run HLT Command when OS is idle". et redémarrer le programme !
 
Résultat: plus de sifflement désagréable !
 
Inconvénient: ça semble "charger" le processeur ! et le faire chauffer d'avantage, d'où un déclenchement du ventilateur en permanence me semble-t-il !
La température du proco passe de 30°C à 39°C !!!
 
Etrange ! Etrange !!!

n°557956
jakeror
Posté le 30-11-2006 à 19:27:03  profilanswer
 

jh74 a écrit :

Je viens de faire le test !!!!
 
Problème résolu !!!!!!
Il faut donc executer RMClock, et dans "Management", cocher la case "Run HLT Command when OS is idle". et redémarrer le programme !
 
Résultat: plus de sifflement désagréable !
 
Inconvénient: ça semble "charger" le processeur ! et le faire chauffer d'avantage, d'où un déclenchement du ventilateur en permanence me semble-t-il !
La température du proco passe de 30°C à 39°C !!!
 
Etrange ! Etrange !!!


 
je viens de le faire, ca a arreté le sifflement immédiatement mais il charge le processeur à 100% d'où le fait qu'il chauffe plus


---------------
My Feed Back ###RECOMMANDATION
n°557971
jh74
Posté le 30-11-2006 à 19:52:45  profilanswer
 

Ennuyeux quand même ! mais la solution semble approcher ! ;-)
 
J'ai posté un message sur le forum du programme en question (RMClock), on verra ce qu'ils en pensent !
 
Il y aurait surement moyen de faire un patch spécifique pour corriger le problème, si quelqu'un se penche vraiment dessus !
Je vais mettre HP au courant...
 

n°557980
jbordeau
Posté le 30-11-2006 à 20:08:52  profilanswer
 

jh74 a écrit :

La solution serait-elle au bout du tunnel ???? Suspense !!!  
 
ça me paraît étrange que le proco soit dans le coup, tout de même !
Mais bon, je ne demande qu'à me tromper, si ça résoud le problème !
 
Autre impression concernant le problème: il semblerait que lorsque l'écran passe en veille, le bruit disparaisse aussi !!! selon moi ça accredite l'hypothèse de la gestion de l'alimentation, mais bon...
 
@jbordeau : merci beaucoup pour ta participation !!!!  :hello:  
Tu as le lien du forum en question ?
 
Merci !


 
Et hop la suite :
 
http://forum.notebookreview.com/sh [...] stcount=80
http://forum.notebookreview.com/sh [...] 477&page=4
 
et l'explication du noise :
http://forum.notebookreview.com/sh [...] stcount=12
 
Avec cela, normalement, vous devriez trouver votre bonheur, c'est un probleme sur les series DV j'ai l'impression mais pas lu jusqu'au bout.....
 
Hé dite, tous et toute, des photos non d'une pipe de vos machines !!! :D  
Un forum sans photo, c'est pas un forum  :D

Message cité 1 fois
Message édité par jbordeau le 30-11-2006 à 20:10:53
n°557993
jh74
Posté le 30-11-2006 à 20:27:49  profilanswer
 

t'es un chef, jbordeau !
 
je vais jeter un oeil sur tout ça !!!! Yes !!!

n°558018
jbordeau
Posté le 30-11-2006 à 21:13:33  profilanswer
 

Voici comment faire :
 
Hi, I just recently recieved an M285 Core Duo T2500 2.0Ghz Gateway Convertible, and, like many of you, noticed that damn noise.
 
Now, many of you recomend using RM CPU Clock and checking: "Run HLT command when OS is idle (restart required)", on the Management page, as an effective method of silencing the noise. It does work. However, battery life takes a hit.
 
As I have gathered from Apple MacBook blogs, the noise comes when the processor switches power states, between Hard C4 (battery power state) and all other states.  
 
I knew RMClock was the tool but didn't know how to use it until tonight. The above "Run HLT..." option works because it takes the CPU out of the Hard C4 state(battery), you can see Task Manager @ 100% (because RMClock idles instead of Windows), thus reducing battery life noticiably.
 
Instead, use these settings:
 
Management page:
unckeck: "Use OS load-based management"
uncheck: "Run HLT command when OS is idle(requires restart)"
check: "Restore CPU defaults..." - both options
select: from the "CPU defaults selection" drop-down menu: "CPU-defined default FID/VID"
 
Profiles page(if you know what ur doin'):
for AC power choose Maximal Performance profile and, under AC tab, check "Use P-States..." and "Use Throttling(ODCM)", use index #6 for both.
for battery power choose Power Saving profile and, under battery tab, check "Use P-States..." and use index #1, unckeck "Use Throttling(ODCM)", or, alternatively, use "Performance on Demand" profile and check nothing.
Advanced CPU Settings page:
Processor Tab:
uncheck: "Enable Thermal Monitor 1" (makes CPU jumpy when it gets hot, that's why there's TM2)
check: "Enable Thermal Monior 2" (replaces TM1)
check these Enhanced Low Power States: C1E, C2E, Hard C4E.
Platform Tab:
check: "Enable Popdown Mode"
THE MOST IMPORTANT!! uncheck: "Enable Popup Mode"
 
That last one is the most important as it's the one that silences the noise! All of the other ones where just to preserve battery life and keep everything safe if you exit RMClock. You can also check: "Run application automatically when Windows session starts" for hassle-free power management (tho' it seems to keep working after you exit!).
 
Press "Apply" and ur done... but wait, these settings, if improperly set, may heat up any computer, so, please, do it at your own risk. I'm a computer engineering student and know my way around, more or less, but it works and preserves battery, on my Core Duo T2500 2.0Ghz with BIOS version 78.03, haven't tested it with newer 78.04.
 
Also, it pumps it up on AC power, without too much heating or jumpyness after long standby.
 
Hope it works for other Core Duo users and even Pentium M, and I hope I was clear enough. I wish I could keep experimenting and try to get more life out of battery but it's 5:30am and I'm tired. @ least, I don't have the whinning anymore and have more than 4 hours of battery life
 
If you try please reply and give your opinion.  if it works or not.
 
In "Adavcend CPU Setings" page, check the "Apply these settings at startup", beside the Refresh button, at bottom.
 
This is so when you restart, these power management settings will kick in.

Message cité 1 fois
Message édité par jbordeau le 30-11-2006 à 21:14:16
n°558027
denony
Posté le 30-11-2006 à 21:28:35  profilanswer
 

Moi, il y a quand même un truc que je ne comprends pas : Pourquoi il n’y a pas ce problème sur tous les ordinateurs portables à base de Core 2 Duo (HP, Sony, Toshiba, …) ?
 
 
 

n°558065
jakeror
Posté le 30-11-2006 à 22:38:06  profilanswer
 

jbordeau a écrit :


Un forum sans photo, c'est pas un forum  :D


 
dans ce cas venez les mettre sur mon Topic HP Pavillon   :whistle:


Message édité par jakeror le 30-11-2006 à 22:40:53

---------------
My Feed Back ###RECOMMANDATION
n°558160
jh74
Posté le 01-12-2006 à 06:38:30  profilanswer
 

@ denony : je partage ton interrogation ! De plus, un gars qui a un HP avec un T7200 à 2.0 Ghz n'a pas ce bruit !
 
@ jbordeau : une bouteille de champagne !
je n'ai pas encore essayé cette procédure, j'espère que ça résoud le problème de la légère "surchauffe" qui accompagnait la suppression du bruit .... l'auteur dit "without too much heating", reste à voir ce que ce "too much" représente en °C ! ;-)
 
Dans les liens que tu as donné, j'ai trouvé une autre solution que RMClock, et qui consiste à désactiver la gestion de l'énergie pour un "concentrateur USB racine" (dans Panneau de configuration, Système, Gestionnaire de périphériques, Contrôleur de bus USB, Concentrateur USB racine).
Il semblerait que ça ait marché pour pas mal de gens, sans avoir recours à RMClock donc... voici le texte en anglais :
 
"Hopefully I can describe this right. Go to control panel. Double click on "System." Choose the "Hardware" tab. Choose "Device Manager." Scroll down to "Universal Serial Bus Controllers" and expland it. You should see a bunch of items labeled "USB Root Hub". Right-click on it and choose "properties". Go to the "Power Management" tab. Unclick the option that says "Allow the computer to turn off this device to save power." I only did it for one USB Root Hub, and it seems to have worked, but I suppose you might have to change the setting for every instance of USB Root Hub. My annoying high-pitched sound has not returned since I did it."
 
Le seul problème est que ça semble consommer un peu d'énergie cette affaire, d'où une moins bonne autonomie de la batterie, mais ça doit rester très raisonnable !!!
Je suis au boulot, je pourrais pas tester avant ce soir, mais d'ici là vous aurez bien mis les mains dans la graisse ! ;-)

Message cité 2 fois
Message édité par jh74 le 01-12-2006 à 07:06:16
n°558225
jakeror
Posté le 01-12-2006 à 10:43:10  profilanswer
 

jh74 a écrit :

@ denony : je partage ton interrogation ! De plus, un gars qui a un HP avec un T7200 à 2.0 Ghz n'a pas ce bruit !
 
@ jbordeau : une bouteille de champagne !
je n'ai pas encore essayé cette procédure, j'espère que ça résoud le problème de la légère "surchauffe" qui accompagnait la suppression du bruit .... l'auteur dit "without too much heating", reste à voir ce que ce "too much" représente en °C ! ;-)
 
Dans les liens que tu as donné, j'ai trouvé une autre solution que RMClock, et qui consiste à désactiver la gestion de l'énergie pour un "concentrateur USB racine" (dans Panneau de configuration, Système, Gestionnaire de périphériques, Contrôleur de bus USB, Concentrateur USB racine).
Il semblerait que ça ait marché pour pas mal de gens, sans avoir recours à RMClock donc... voici le texte en anglais :
 
"Hopefully I can describe this right. Go to control panel. Double click on "System." Choose the "Hardware" tab. Choose "Device Manager." Scroll down to "Universal Serial Bus Controllers" and expland it. You should see a bunch of items labeled "USB Root Hub". Right-click on it and choose "properties". Go to the "Power Management" tab. Unclick the option that says "Allow the computer to turn off this device to save power." I only did it for one USB Root Hub, and it seems to have worked, but I suppose you might have to change the setting for every instance of USB Root Hub. My annoying high-pitched sound has not returned since I did it."
 
Le seul problème est que ça semble consommer un peu d'énergie cette affaire, d'où une moins bonne autonomie de la batterie, mais ça doit rester très raisonnable !!!
Je suis au boulot, je pourrais pas tester avant ce soir, mais d'ici là vous aurez bien mis les mains dans la graisse ! ;-)


 
loln je suis au boulot aussi, on verra également ce soit.
On va bien en venir à bout de ce sifflement  :o  


---------------
My Feed Back ###RECOMMANDATION
n°558719
jh74
Posté le 02-12-2006 à 10:08:46  profilanswer
 

Alors Jakeror ?
Tu as pu modifier les paramètres de RMClock ou tester l'histoire du concentrateur USB racine ?
 
Je n'ai pas encore eu le temps de le faire, suis un peu débordé en ce moment...
 
Par contre j'ai trouvé ça :  http://winhlp.com/rmclock.htm
 
ça détail l'opération et donne quelques infos, même si c'est prévu pour Turion X2 !
 
Radeon2005, tu n'es plus parmi nous ? c'est ton topic, non ?  :cry:


Message édité par jh74 le 02-12-2006 à 14:41:51
n°559113
jh74
Posté le 02-12-2006 à 21:38:54  profilanswer
 

Ouf, je viens enfin de trouver le temps de tester la procédure fournie par notre jbordeau, qui la tenait lui même d'un illustre inconnu au pseudonyme fleuri de "Yubastard" !
Tant mieux vu le silence radio des visiteurs de ce topic, et de son créateur en premier lieu ! bravo les gars !  :ange:  
 
Fantastique performance de jbordeau donc (dès qu'il passe près de chez moi, il recevra sa bouteille, comme promis !  :jap:  ) puisque cette astuce glanée au fin fond de la toile permet de se débarrasser de l'infâme sifflement qui nous embêtait un peu, pour rester poli !
 
Il ne faut donc pas passer par "Run HLT Command when OS is idle", car ça va charger le proco et lui faire gagner une bonne dizaine de °C, d'où le déclenchement des ventilateurs, etc... ... ...
 
Suivez la procédure indiquée concernant les réglages de RMClock, et plus de bruit désagréable, plus de surchauffe, juste du bonheur !
 
ON A GAGNE !  ON A GAGNE !  ON A GAGNE !  ON A GAGNE !  
 
La question que je me pose est : pourquoi Microsoft ou Intel n'ont-ils pas encore sorti de patch pour régler ce problème ???????
Je n'ose imaginer qu'ils ne soient pas au courant, ces fainéants...
 
Allez en paix...  :sol:

Message cité 1 fois
Message édité par jh74 le 04-12-2006 à 08:50:16
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  20  21  22  23  24  25
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  Portable

  [Topic unique] Sifflement sur hp Pavilion série DV

 

Sujets relatifs
[Topic unique] HP Pavilion Media Center dv9083ea 17" [MAJ 31/12/2006]cOMPARATIF : Amilo Xi1526 - Pavilion dv9051ea - Satellite P100-197
Sony VAIO série VGN-C1S[Topic Unique] UltraPortable - Acer Ferrari 1000
[Nouveau Topic Unique] ASUS F3Jv-AS022Pavis sur le vaio serie N
[Topic Unique] - Vista Upgrade Programsony vaio série SZ2- batterie se décharge toute seule
Plus de sujets relatifs à : [Topic unique] Sifflement sur hp Pavilion série DV


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR