Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
440 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  21  22  23  24  25  26
Auteur Sujet :

[Topic unique] Asus Zenbook UX410

n°1560713
hadrial
Posté le 06-06-2019 à 14:23:44  profilanswer
 

Reprise du message précédent :
à l'époque les maj bios étaient fortement déconseillées, car ça peut briquer le bootloader et donc le pc est définitivement mort (à moins de flasher sur la carte mère direct) mais maintenant c'est super fiable, j'ai fait 3 maj du bios sur mon ux410 jamais eu de soucis

mood
Publicité
Posté le 06-06-2019 à 14:23:44  profilanswer
 

n°1560717
vinsinaty
Posté le 06-06-2019 à 15:38:29  profilanswer
 

Ok faudra que je le fasse. Je chercherai un tuto sur YT parce que ca me fait flipper.

n°1560732
hadrial
Posté le 06-06-2019 à 18:30:52  profilanswer
 

Je te conseille d'attendre quelques semaines avant d'être sûr que l'update soit stable ;)

n°1560733
hadrial
Posté le 06-06-2019 à 18:54:10  profilanswer
 

oula en fait c'est pas rassurant du tout, il s'avère que windows a push une update qui met à jour le bios automatiquement (elle est apparue chez moi, j'ai pas encore redémarré...) et apparemment ça cause plein de problèmes :  
https://www.reddit.com/r/ASUS/comme [...] _even_get/
https://rog.asus.com/forum/showthre [...] 310-Update
https://www.reddit.com/r/ASUS/comme [...] boot_logo/
https://www.reddit.com/r/ASUS/comme [...] os_update/

n°1560737
vinsinaty
Posté le 06-06-2019 à 19:49:37  profilanswer
 

Lol ok je fais rien mais si quelque chose comme ca m'arrive je suis dans une merde terrible et je saurai pas faire.
 
On peut désactiver les windows updates ?


Message édité par vinsinaty le 06-06-2019 à 19:49:56
n°1560738
hadrial
Posté le 06-06-2019 à 19:53:25  profilanswer
 

Si ton pc est éteint évite de l'allumer si tu peux faire autrement ^^
 
Sinon si ton pc est allumé va sur windows update pour voir si il a pas déjà téléchargé la mise à jour, si c'est pas le cas tu peux désactiver les MAJ bios de cette manière : "sysdm.cpl, select> hardware > device installation settings > select no ..."
 
Si la maj est déjà prête à être installée (ce qui est mon cas), fait un backup sur HDD ou cloud, on sait jamais, et redémarre le pc et croise les doigts

n°1560740
vinsinaty
Posté le 06-06-2019 à 20:46:28  profilanswer
 

Si ca s'est téléchargé à 12h pile mais pas installé. Ok pour le back up, y'a une fonction "back up sur le lecteur de son choix" quelque part et je choisis mon HDD externe ?

n°1560741
hadrial
Posté le 06-06-2019 à 20:56:32  profilanswer
 

Pour les backups j'utilise freefilesync perso, les backups windows je fais pas trop confiance.
 
Perso j'ai bloqué la MAJ avec ça http://download.microsoft.com/down [...] de.diagcab , j'ai redémarré plusieurs fois et la MAJ ne s'est pas installée, ça à l'air de marcher mais windows update montre qu'il y a toujours une update en attente étonnamment ...  
 
Tu peux aussi enlever le package de MAJ :
1) ouvre une console cmd en admin
2) tapes : net stop wuauserv
3) va dans dans C:\Windows\SoftwareDistribution et supprimes le dossier "ff5b34a2cd6bc96e7878f9f706c96a3a75391f64", c'est le fichier qui contient le bios
 
mais ça n'empêchera pas windows update de le re-télécharger

n°1560742
hadrial
Posté le 06-06-2019 à 20:57:31  profilanswer
 

Apparemment l'update s'est bien passée pour certaines personnes, perso je préfère attendre !

n°1560743
vinsinaty
Posté le 06-06-2019 à 21:07:46  profilanswer
 

J'ai utilisé ton soft, ca a l'air top. Je pense qu'elle se voit encore car le soft permet de la réafficher manuellement pour que la MAJ se fasse au moment souhaité.
 
Du coup j'attendrai ton signal pour la faire je préfère :). Mais en attendant j'ai quand meme peur d'éteindre mon ordi.

mood
Publicité
Posté le 06-06-2019 à 21:07:46  profilanswer
 

n°1560744
hadrial
Posté le 06-06-2019 à 21:18:24  profilanswer
 
n°1560745
vinsinaty
Posté le 06-06-2019 à 21:27:27  profilanswer
 

Du coup tu vas tenter ou pas ? Remarque ptet d'ici quelques jours d'autres possesseurs du UX410 se réveilleront dans ce post et nous diront ce qu'il en est pour eux ? Ou peut etre qu'ils n'ont plus d'ordi qui boote depuis :whistle:


Message édité par vinsinaty le 06-06-2019 à 21:30:28
n°1560746
hadrial
Posté le 06-06-2019 à 21:31:33  profilanswer
 

haha perso nan j'ai tout bloqué pour l'instant, j'attends de voir comment asus réagit
 
apparemment chez certains ça met un mot de passe au bios https://www.reddit.com/r/ASUS/comme [...] os_update/ et comme le mot de passe n'est pas stocké dans la pile CMOS c'est chaud de l'enlever
 
c'est une catastrophe le software de nos jours... (surtout chez windows)

n°1560747
hadrial
Posté le 06-06-2019 à 21:38:27  profilanswer
 

apparemment qq'un de asus est passé sur reddit : https://www.reddit.com/r/ASUS/comme [...] dium=web2x  
 

n°1560749
vinsinaty
Posté le 06-06-2019 à 21:44:59  profilanswer
 

Ce qui est bizarre à la base t'as parlé d'une MAJ 311 et dans les bugs ils parlent de 312, 209, 313. Moi c'est la 312 qui attend. Peut etre un Bios différent par modèle et Asus aurait sorti une MAJ pour tous ? (et encore plus bizarre, apparemment la MAJ n'apparait pas sur le site d'Asus, de là à penser qu'il s'agit d'un fake ou hack quand meme pas mais bon)

n°1560750
hadrial
Posté le 06-06-2019 à 21:48:54  profilanswer
 

vinsinaty a écrit :

Ce qui est bizarre à la base t'as parlé d'une MAJ 311 et dans les bugs ils parlent de 312, 209, 313. Moi c'est la 312 qui attend. Peut etre un Bios différent par modèle et Asus aurait sorti une MAJ pour tous ? (et encore plus bizarre, apparemment la MAJ n'apparait pas sur le site d'Asus, de là à penser qu'il s'agit d'un fake ou hack quand meme pas mais bon)


 
tout dépend de ton modèle, chez moi c'est un UX410UQK
 
https://i.ibb.co/25n83mW/Capture.png
 
https://i.ibb.co/wQt0Qq9/Capturef.png

n°1560751
hadrial
Posté le 06-06-2019 à 21:50:56  profilanswer
 

"optimize system performance", ils pourraient donner plus de détails franchement...

n°1560752
hadrial
Posté le 06-06-2019 à 21:53:44  profilanswer
 

J'ai encore du mal à comprendre si c'est le bios asus qui est cassé (à cause du problème de mot de passe qui apparait sans rien demander) ou si c'est le fait d'update le bios via windows update qui foire

n°1560765
northernli​ghts
Posté le 07-06-2019 à 11:39:29  profilanswer
 

Eh ben... C'est quoi ce délire?
 
Hier je reboot mon ordi sans vraiment faire attention aux MAJ téléchargées (j'avais vu firmware quelque part mais comme j'étais au téléphone j'ai pas fait gaffe).
 
Dieu merci, tout semble aller bien...
 
Pour info, c'est la version 10.1.2.312 qui a été installée.
 
Mais d'où Microsoft se permet de forcer une mise à jour du BIOS? C'est quoi ce gros bordel sérieux.....

n°1560768
hadrial
Posté le 07-06-2019 à 12:32:13  profilanswer
 

northernlights a écrit :

Eh ben... C'est quoi ce délire?
 
Hier je reboot mon ordi sans vraiment faire attention aux MAJ téléchargées (j'avais vu firmware quelque part mais comme j'étais au téléphone j'ai pas fait gaffe).
 
Dieu merci, tout semble aller bien...
 
Pour info, c'est la version 10.1.2.312 qui a été installée.
 
Mais d'où Microsoft se permet de forcer une mise à jour du BIOS? C'est quoi ce gros bordel sérieux.....


 
c'est une honte...
 
pour désactiver ça il faut faire ça apparemment : in the search box> sysdm.cpl, select> hardware > device installation settings > select no ...

n°1560769
vinsinaty
Posté le 07-06-2019 à 13:20:43  profilanswer
 

Northern du coup t'as le UA pas le UQ ?
 
De mon coté Hadrial redémarrage sans MAJ grace à ton soft.

n°1560771
northernli​ghts
Posté le 07-06-2019 à 13:47:15  profilanswer
 

J'ai le UA (sans CG dédiée).
 
Bon courage à ceux chez qui ça a merdé. Je ne peux même pas imaginer la merde dans laquelle j'aurais été si ça avait foiré, alors que j'étais au taf en train de bosser sur une deadline de dingue...

n°1560772
northernli​ghts
Posté le 07-06-2019 à 13:50:01  profilanswer
 

hadrial a écrit :


 
c'est une honte...
 
pour désactiver ça il faut faire ça apparemment : in the search box> sysdm.cpl, select> hardware > device installation settings > select no ...


Une grosse honte. Mais comment une boîte comme MS laisse même ce genre de choses se produire, sans la moindre alerte, c'est un de ces foutages de gueule...
 
Merci pour la manip pour désactiver, je l'ai fait immédiatement pour ne pas que ça se reproduise.
 
Dieu merci RAS chez moi mais j'aurais dû faire plus attention quand j'ai vu Asus dans la liste des MAJ, d'autant plus que j'avais fait une fresh install de W10 et donc je ne voyais aucune raison qu'ASUS mette qqch à jour...
 

n°1560775
hadrial
Posté le 07-06-2019 à 14:01:24  profilanswer
 

La faute est partagée entre asus et microsoft.  
 
D'un côté si la MAJ vise à combler une faille de sécurité c'est très bien, mais il faut tester le BIOS à mort, c'est quand même hyper critique, un bios mort faut remplacer la carte mère (ou flasher le chip soit même...), donc responsabilité des développeurs.
 
Du côté de microsoft, encore une fois si c'est une MAJ pour une faille de sécurité, c'est très bien qu'ils la proposent mais il faut demander l'avis à l'utilisateur avant, et surtout il faut éviter de déployer la MAJ à tous les utilisateurs au cas où celle-ci est défaillante, c'est juste du bon sens...
 
De ce que j'ai pu voir ces dernières heures, c'est surtout les PCs gamer ROG qui sont touchés, la maj du bios passe le disque dur en RAID au lieu de AHCI, ce qui fait qu'il est impossible de booter sur windows. Il y a aussi des modèles N550JK qui redémarrent avec un mot de passe BIOS, et comme les pc ne stockent plus les mots de passe dans la pile CMOS mais dans une eeprom, c'est remplacement de la carte mère, aux frais de l'acheteur bien sûr... J'ai aussi vu un cas du modèle UX360CAK, qui est assez proche de nos UX410... mais l'utilisateur à juste remis une version antérieure du bios et ça a marché.
 
Bref, pour moi j'attends 1 à 2 semaines et je fais MAJ bios et passage à windows 1903, marre d'être pris pour un cobaye

n°1560776
northernli​ghts
Posté le 07-06-2019 à 14:05:14  profilanswer
 

Tu passes comment à 1903? Moi je suis bloqué à 1803....
 
(j'aimerais bien l'extension Windows pour visualiser les fichiers photo RAW, mais elle n'est dispo qu'à partir de 1903...)

n°1560777
hadrial
Posté le 07-06-2019 à 14:07:41  profilanswer
 

Perso à chaque "grosse" update je fais un formatage complet et je réinstalle tout, si tu veux pas t'embêter à faire ça faut aller là https://www.microsoft.com/fr-fr/sof [...] /windows10 , fait un backup avant !
 
Je te recommande d'attendre néanmoins, le patch tuesday sort bientôt (11 juin), et je recommande d'attendre une semaine après le patch pour mettre à jour si tu ne veux pas servir de cobaye

n°1560779
vinsinaty
Posté le 07-06-2019 à 14:37:42  profilanswer
 

Dites est ce que vous avez été concernés par les problèmes de souris qui laggue (beaucoup évoqués à la sortie de cette gamme) ? Si oui avez vous trouvé une solution ?
 
Perso j'ai désactivé pas mal de services qui m'ont semblé inutiles, et les rares fois où j'ai encore le bug (disons 2/3 fois par semaine, sachant que je suis H24 sur l'ordi), je désactive le service WindowsOrchestrator et là plus de problème.  
Pour aller plus loin, impossible de désactiver ce service sans passer par le registre de trucs là. Et c'est déconseillé car ca empecherait les updates (dont certaines sont quand meme importantes cf failles de sécurité). Dommage car ca règlerait définitivement ce problème (peut etre qu'une MAJ de Bios ou un fresh install réglerait ce problème celà dit, jamais fait perso).
Il m'a semblé aussi que parfois ca pouvait venir du service qui gère le rétroéclairage du clavier (et coincidence ou pas c'est justement le driver que les fresh install ne gèrent pas automatiquement), mais je suis moins formel.
 
Autre chose j'ai réussi à rendre l'ordi totalement silencieux (j'ai la version sans CG ni HDD) grace à NBFC et en mettant l'alim sur meilleures performances plutot que performances optimales.  
 
Alors en contrepartie est ce que ca fait ramer l'ordi dans certaines utilisations poussées je sais pas ? Parfois j'ai l'impression que l'ordi pourrait etre plus réactif (mini lag de demi seconde sur certaines actions, par ex ca arrive quand j'écris ou clique quelque part dans un fichier word assez lourd, ie 200 pages avec des images), surtout comparé à mon précédent laptop qui avait un i7 et 12 Go de ram mais de 2013 donc Intel de 3 ou 4e génération je crois.
Donc d'après vous est ce que je verrais une différence si je passe de 8 à 16go de ram ?  
Ou ca viendrait plutot du processeur et un i5 de 6e (je crois) génération reste inférieur à un i7 de 3e (je crois) génération ?  
Ou, dernière possibilité, ma connexion internet est très mauvaise (ADSL 1, 10mbs, mais surtout des chutes de débit de 5s toutes les 2 minutes, impossibilité de regarder du streaming proprement), et mon Word est enregistré sur le cloud. Donc est ce que mes lags (sur Word au moins) seraient arrangés par un meilleur débit ou plutot du hardware ?
 
Et dernier bug, quand l'ordi est branché, chargé à 100% et écran en mode veille, j'ai un sacré bruit blanc, tellement insupportable (dans le silence complet) que je retarde la mise en veille au max (d'ailleurs, à quoi sert elle ou juste à économiser 1ct par an ?).
 
Voilà si vous avez des avis sur tout ca pendant qu'on est là et comme vous etes des pros :), mais avec vos fresh install et maitrises je doute que vous soyez concernés par mes soucis.


Message édité par vinsinaty le 07-06-2019 à 14:39:29
n°1560780
hadrial
Posté le 07-06-2019 à 14:57:08  profilanswer
 

Pas de problème de souris chez moi, t'as testé avec d'autres souris ?
 
Oui au pire ça serait l'occasion de faire un formatage complet, windows a tendance à s'encrasser je trouve... Avant ça tu peux essayer de mettre touts tes drivers à jour, ça ferait pas de mal.
 
Pour la lenteur c'est assez subjectif, rajouter de la ram 8 c'est suffisant en général, je dirai que le principal goulot d'étranglement ajd c'est le disque où est installé windows, si t'as un ssd ça devrait aller, ça vaudrait le coup de faire un bench ssd au cas où...
 
Le bruit blanc c'est bizarre, je l'ai pas perso, il vient du pc ou du chargeur ? La mise en veille ba ça permet d'économiser l'énergie, ça parait pas comme ça mais si tout le monde laisse son pc allumé ça fait une centrale nucléaire en plus, la sobriété énergétique ça fait de mal à personne ;)
 

n°1560787
sheyoka
Posté le 07-06-2019 à 19:05:43  profilanswer
 

Et bonjour !
Après avoir tenté d'allumer mon ASUS UX410 il s'est subitement éteint la semaine dernière (Mercredi 29) et j'ai cru voir apparaître un écran noir avec des inscriptions/caractères blanc, j'ai rien pu faire
 
Depuis il s'allume (j'entends le ventilo et la led sur le côté s'allume) par contre la luminosité des touches etc ça ne marche pas et l'écran reste noir malgré toutes mes tentatives
Je l'ai déposé aujourd'hui chez un réparateur de PC et j'attends son devis pour mardi,
 
Mais du coup en me connectant sur le sujet aujourd'hui je vois cette histoire de bios, ça peut être ça vous croyez ? Ou une idée de ce que ça peut être ?

n°1560791
hadrial
Posté le 07-06-2019 à 20:19:41  profilanswer
 

sheyoka a écrit :

Et bonjour !
Après avoir tenté d'allumer mon ASUS UX410 il s'est subitement éteint la semaine dernière (Mercredi 29) et j'ai cru voir apparaître un écran noir avec des inscriptions/caractères blanc, j'ai rien pu faire
 
Depuis il s'allume (j'entends le ventilo et la led sur le côté s'allume) par contre la luminosité des touches etc ça ne marche pas et l'écran reste noir malgré toutes mes tentatives
Je l'ai déposé aujourd'hui chez un réparateur de PC et j'attends son devis pour mardi,
 
Mais du coup en me connectant sur le sujet aujourd'hui je vois cette histoire de bios, ça peut être ça vous croyez ? Ou une idée de ce que ça peut être ?


 
 
 
Je pense pas que ça puisse être lié à la récente MAJ sachant que les nouveaux BIOS sont sortis le 6 juin...
 
Si il s'allume c'est déjà bon signe, est-ce que le logo asus s'affichait ? Est-ce que tu as essayé de rentrer dans le BIOS?

n°1560792
vinsinaty
Posté le 07-06-2019 à 21:04:39  profilanswer
 

Perso j'ai eu ca un jour le DD sur lequel Windows était installé avait laché, donc l'ordi se lancait mais rien ne bootait. Y'avait un bruit bien distinct comme un disque rayé qui essaie de tourner. Le pire c'était d'avoir perdu toutes les données du DD.  
Mais bon ca peut etre autre chose.

n°1560802
hadrial
Posté le 08-06-2019 à 09:46:02  profilanswer
 

Encore une victime :
https://www.reddit.com/r/ASUS/comme [...] os_update/
heureusement chez les UX410 ça à l'air de bien se passer au vu du témoignage de northernlights

n°1560809
vinsinaty
Posté le 08-06-2019 à 14:03:14  profilanswer
 

Ce qui m'étonne c'est qu'Asus ne communique pas et n'a toujours pas corrigé le tir (le peuvent ils seulement, ou via Microsoft peut etre pour annuler l'update en cours déjà téléchargé ?).
 
Perso j'adore Asus pour son hardware, qui fait du Apple pour les pauvres (et avec Windows), mais niveau software c'est pas ca. Je pense arreter cette marque. Voire les marques Asiatiques, depuis les soupcons d'espionnage de Huawei. J'y ai jamais vraiment cru, mais voir mon ordi se mettre à ramer tout seul régulièrement (cf message précédent), je deviens parano.

n°1560810
hadrial
Posté le 08-06-2019 à 14:11:49  profilanswer
 

vinsinaty a écrit :

Ce qui m'étonne c'est qu'Asus ne communique pas et n'a toujours pas corrigé le tir (le peuvent ils seulement, ou via Microsoft peut etre pour annuler l'update en cours déjà téléchargé ?).
 
Perso j'adore Asus pour son hardware, qui fait du Apple pour les pauvres (et avec Windows), mais niveau software c'est pas ca. Je pense arreter cette marque. Voire les marques Asiatiques, depuis les soupcons d'espionnage de Huawei. J'y ai jamais vraiment cru, mais voir mon ordi se mettre à ramer tout seul régulièrement (cf message précédent), je deviens parano.


 
Les soupçons d'espionnage huawei ne sont pas du tout avérés, c'est possible, mais les ricains n'ont donnés aucune preuve valable. On sait que les smartphones huawei sous android communiquent pas mal avec des adresses IPs chinoises, mais probablement autant voir bcp moins que Windows ! Je me méfie autant des ricains que des chinois que des russes perso, y'en a pas un pour rattraper l'autre, malheureusement faute d'avoir un géant de l'internet européen on a pas le choix...
 
En fait si peut-être, tu prends n'importe quel pc du commerce et t'y installes linux (ubuntu, mint, manjaro). Pour les smartphones c'est dur de se séparer de google, faut bien s'y connaître mais https://e.foundation/ est à surveiller...
 
Pour le reste des données il faut bannir facebook/twitter ou alors faire des comptes anonymes, pour les mails protonmail ou mailfence.
 
Moi pour le boulot je peux pas me passer de windows mais avec quelques outils on peut le rendre un peu moins intrusif, sans pour autant que ça soit parfait malheureusement...

n°1560811
vinsinaty
Posté le 08-06-2019 à 14:40:01  profilanswer
 

Je crois qu'on peut citer Qwantz aussi, moteur de recherche francais qui ne collecte aucune data ?
 
Sinon perso je m'en fou un peu qu'ils collectent mes données (qui restent anonymes sauf erreur), mais qu'ils ralentissent mon ordi ou qu'ils espionnent les gouvernements ou les entreprises c'est autre chose.

n°1561030
hadrial
Posté le 14-06-2019 à 09:20:25  profilanswer
 

Bon j'ai update mon pc, j'ai commencé par mettre à jour le bios via Ez flash avec une clef usb, ça a marché nickel, ensuite j'ai update windows en 1903 (fresh install) et ça a marché mais windows update me propose encore la mise à jour du bios... j'ai donc ré-utilisé l'outil que j'avais mis plus haut dans les commentaires.
 
RAS Bios 311 UX410UQK donc!

n°1561033
vinsinaty
Posté le 14-06-2019 à 11:09:29  profilanswer
 

Du coup je fais quoi moi car je sais pas faire ta manip. Je la fais via Windows ou je la fais pas ? Tu as vu d'autres retours sur cette MAJ ? Pas de nouvelles d'Asus là dessus je suppose ?
 
Au fait est ce qu'une MAJ du Bios change des paramètres de Windows ? Par ex j'ai un peu touché le registre etc. Ou ils remettent tout comme c'était ?


Message édité par vinsinaty le 14-06-2019 à 11:10:14
n°1561037
hadrial
Posté le 14-06-2019 à 11:44:39  profilanswer
 

ouè tu peux la faire via windows ça devrait le faire. Ou tu fais comme moi si tu sais faire.
 
Pas d'autres retours, c'est surtout sur les ROG que ça merde
 
nan ça change pas les paramètres windows, par contre si tu updates en 1903 là oui ça va toucher au registre

n°1561092
koninho
Posté le 15-06-2019 à 17:58:42  profilanswer
 

Salut à tous, je passais par hasard pour chercher des infos sur la RAM pour ajouter une barrette à mon UX410uq et je tombe sur ces histoires de bios.   :heink:  
 
Effectivement dans win update j'ai la maj prête à être installée :
 
ASUSTeK COMPUTER INC. - Firmware - 4/17/2019 12:00:00 AM - 10.1.2.311
Status: Pending install
We'll automatically install updates when you aren't using your device, or you can install them now if you want.

 
Je comprends donc qu'il s'agirait du bios 311 prêt à être installé.
Les infos de mon ordis sont UX410UQK.309 donc bios 309 j'imagine
 
Du coup est-ce celui-ci (le 311) qui pose de gros problemes?
Comment faire pour qu'il ne l'installe pas au prochain demarrage?
 
Hadrial tu sembles avoir le meme que moi, ton soft pour bloquer la maj c'est dans quel post?
Celui-ci : wushowhide.diagcab ?
Quelle est la procedure ?
 
Merci pour votre aide je ne sais plus si je peux redemarrer sans craintes... :cry:


Message édité par koninho le 15-06-2019 à 17:59:46

---------------
Be formless... shapeless... like water.
n°1561093
hadrial
Posté le 15-06-2019 à 18:05:38  profilanswer
 

Comme expliqué plus haut mon UX410UQK tourne sous le bios 311 sans problème, mais j'ai personnellement fait la MAJ avec une clef usb sous Ez flash directement (sans passer par windows update donc).
 
Donc non le bios 311 ne pose pas de problème (sous les UX410UQK en tout cas), par contre le fait d'updater le bios sous windows, je sais pas...  https://www.reddit.com/r/ASUS/comme [...] /?sort=new sur un UX410UA ça a marché sans problème apparemment.
 
Si tu veux cacher la MAJ oui wushowhide.diagcab fonctionne, il faut le lancer et cacher la MAJ tout simplement.
 
Je conseille néanmoins de faire la MAJ du bios, soit en passant par le bios soit avec windows update.
 
Pour la ram : https://www.amazon.fr/gp/product/B0 [...] UTF8&psc=1

n°1561097
koninho
Posté le 15-06-2019 à 18:57:01  profilanswer
 

Ah merci pour ta reponse rapide Hadrial!
La merde c'est qu'apparemment profitant d'un passage en mode veille après mon message de tout à l'heure, il a installé l'update puisque maintenant je n'ai plus PENDING INSTALL mais PENDING RESTART dans win updates... :pfff:  
Quel con!
Donc niqué, plus qu'à croiser les doigts en redemarrant la bete   :cry:

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  21  22  23  24  25  26

Aller à :
Ajouter une réponse
 

Sujets relatifs
Recherche Ultrabook pour photographie et jeux (Mcbk Pro - Asus UX510?)Sacoche/etui asus G752VY
Achat Asus et problème au démarrageEstimation à la revente d'un ASUS ROG g751jy-t7315t
Installation SSD ASUS FX502VM-DM092TChangement SSD - Zenbook Prime UX31A
Asus Zenbook : comprendre les références produits[Topic Unique] Asus UX510UW Kaby Lake : Le zenbook le plus complet ?
Plus de sujets relatifs à : [Topic unique] Asus Zenbook UX410


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR