Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1335 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  réseaux et sécurité

  Problème de reseau sous RedHat 8.0

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de reseau sous RedHat 8.0

n°585365
sohoo
Posté le 05-11-2004 à 09:05:32  profilanswer
 

Bonjour,
 
Je rencontre un probleme avec mon réseau.
J'ai un pc qui tourne sous une RH 8.0 avec comme adresse IP 192.168.1.140
masque : 255.255.255.0
passerelle : 192.168.1.100
 
J'ai un autre PC qui tourne sous windows XP Pro SP1 avec comme adresse IP 192.168.1.110
masque : 255.255.255.0
passerelle : 192.168.1.100
 
Les deux pc passent par un routeur : 192.168.1.100
 
Impossible de pinger le routeur ainsi que le pc sous windows.
J'arrive juste à pinger ma carte reseau 192.168.1.140
 
Merci d'avance pour votre aide

mood
Publicité
Posté le 05-11-2004 à 09:05:32  profilanswer
 

n°585411
Shyamalan
Posté le 05-11-2004 à 11:30:06  profilanswer
 

Ils sont dans le meme subnet y a pas besoin de routeur  :heink:

n°585423
sohoo
Posté le 05-11-2004 à 11:44:05  profilanswer
 

Ben j'ai un routeur qui me permet de partager ma connexion... ou est le probleme ???
 
J'vois pas ce que ça a voir avec le subnet

n°585448
Shyamalan
Posté le 05-11-2004 à 12:23:23  profilanswer
 

Ok ...  
"ifconfig -a" ça te repond quoi ?

n°585774
sohoo
Posté le 05-11-2004 à 21:50:28  profilanswer
 

Voici ce que ça me reponds :
 
eth0: lien encap:Ethernet Hwaddr 00:48:54:6F:CF:A3
inet adr:192.168.1.140 Bcast:192.168.1.255 Masque:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 METRIC:1
RX packets:13 errors:1 dropped:0 overruns:0 frame:0
TX packets:3 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:100
RX bytes:876 (876.0b) TX bytes:280 (280.0b)
Interruoption:10 Adresse de base:Ox700
 
lo  Lien encap:boucle locale
inet adr:127.0.0.1 masque :255.0.0.0
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets :14 errors :0  dropped:0  overruns:0 frame:0
TX packets :14 errors :0  dropped:0  overruns:0 frame:0
Collisions:0 lg file transmission:0
 

n°585849
Zzozo
Modérateur
Un peu, passionément, à la fol
Posté le 06-11-2004 à 04:16:33  profilanswer
 

le résultat d'un route -n plize ... :o
Est ce que du PC windows tu arrives à pinguer Et le routeur Et le PC Linux ?

n°586040
sohoo
Posté le 06-11-2004 à 16:47:22  profilanswer
 

En faite de mon pc windows j'arrive à pinger mon routeur sans soucis, j'ai meme internet qui fonctionne.
J'ai rajouté le pc sous Linux apres et c'est juste avec le pc sous RH8.0 que je n'arrive rien pinger
 
Résultat d'un route -n
 
Destination   Passerelle  Genmask  Indic  Metric  Ref  Iface
192.168.1.0  0.0.0.0    255.255.255.0 U     0      0    ETH0
127.0.0.0    0.0.0.0    255.0.0.0     U     0      0    LO  
0.0.0.0      192.168.1.100    0.0.0.0 UG    0      0    ETH0
 
 

n°586459
Zzozo
Modérateur
Un peu, passionément, à la fol
Posté le 07-11-2004 à 11:32:25  profilanswer
 

sohoo a écrit :

En faite de mon pc windows j'arrive à pinger mon routeur sans soucis, j'ai meme internet qui fonctionne.
J'ai rajouté le pc sous Linux apres et c'est juste avec le pc sous RH8.0 que je n'arrive rien pinger
 
Résultat d'un route -n
 
Destination   Passerelle  Genmask  Indic  Metric  Ref  Iface
192.168.1.0  0.0.0.0    255.255.255.0 U     0      0    ETH0
127.0.0.0    0.0.0.0    255.0.0.0     U     0      0    LO  
0.0.0.0      192.168.1.100    0.0.0.0 UG    0      0    ETH0


Oui mais est ce que, à partir du PC XP, tu arrives à pinguer lec PC Red Hat ?
Donnes le résultat d'un iptables -L -n au passage tiens, stp ...

n°586616
sohoo
Posté le 07-11-2004 à 18:04:59  profilanswer
 

Non je n'arrive pas à pinger les pc red hat.
 
Résultat iptables -L -n
 
Chain INPUT (policy ACCEPT)
target prot opt source   destination
 
Chain FORWARD (policy ACCEPT)
target prot opt source   destination
 
Chain OUTPUT (policy ACCEPT)
target prot opt source   destination
 

n°586856
Shyamalan
Posté le 08-11-2004 à 09:29:41  profilanswer
 

T'es sur que ton cable réseau est bon ?

mood
Publicité
Posté le 08-11-2004 à 09:29:41  profilanswer
 

n°586870
Zzozo
Modérateur
Un peu, passionément, à la fol
Posté le 08-11-2004 à 09:56:55  profilanswer
 

Shyamalan a écrit :

T'es sur que ton cable réseau est bon ?


Idem ... je soupçonne un pb au niveau "physique" ... soit un câble, soit le swhitch/hub, soit ptet même la carte réseau ...

n°586977
sohoo
Posté le 08-11-2004 à 15:26:49  profilanswer
 

Oui j'ai testé avec un autre cable ça me donne le meme resultat.
La carte réseau est OK car j'arrive à pinger son adresse.
 
Voici le message que j'ai quand j'essaie de pinger le pc windows :
 
Destination host unreachable
Destination host unreachable
Destination host unreachable
Destination host unreachable


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  réseaux et sécurité

  Problème de reseau sous RedHat 8.0

 

Sujets relatifs
Installation Drivers Carte réseauImprimante et boîtier Axis pour mise en réseau : config ?
Virus paralysant le réseauForcer le débit d'une carte reseau
Debian - Installation - Carte réseauProblème avec les thèmes GNOME
contraintes pour l'install d'un reseau via ieee 1394Probleme avec gxine
probleme configuration reseau redhat 9.0Problème configuration Réseau avec Redhat 7.3
Plus de sujets relatifs à : Problème de reseau sous RedHat 8.0


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR