Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1893 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Multimédia

  ubuntu 8.10 pas de video dans players mais youtube ok

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

ubuntu 8.10 pas de video dans players mais youtube ok

n°1112609
MisterBark
be aware
Posté le 13-02-2009 à 06:16:33  profilanswer
 

Salut,
 
J'ai installé Ubuntu 8.10 la semaine dernière, avec gnome et compiz.
J'y ai mis tous les players video possibles: gxine, mplayer, vlc, gnome player, etc.
Tout est en dernières versions. Tout fonctionne à merveille.
 
J'ai une carte ATI avec drivers fglrx.
 
Le problème que je rencontre est que, quelque soit le format de la vidéo, et quelque soit le player, j'ai du son mais aucune image.
Pourtant, aucun problème dans firefox (pour youtube par exemple). Je pense donc qu'on peut exclure tout problème de driver video.
 
Plus de détails:
La résolution de la video est reconnue (si je mets 100%, la fenêtre est redimensionnée d'une vidéo à l'autre)
L'écran reste tout noir, excepté avec certains players (comme Totem Movie Player) ou lorsque je redimensionne ou déplace la fenêtre, un peu de vidéo est visible le temps d'une frame... au moment ou je relâche la souris, puis, ca redevient tout noir.
 
 
J'utilise Linux depuis environ 5 ans, mais la, je ne sais vraiment pas par ou commencer à chercher ! (aucun log, pas d'erreur...)
 
Si quelqu'un à une idée de ce que je pourrais essayer !
Merci beaucoup par avance !


---------------
La vie c'est comme une boite de chocolats, on ne sait jamais sur quoi on va tomber. (Forrest Gump)
mood
Publicité
Posté le 13-02-2009 à 06:16:33  profilanswer
 

n°1113107
MisterBark
be aware
Posté le 14-02-2009 à 19:26:41  profilanswer
 

Bon j'ai du nouveau :
 
- J'ai exécuté ces programmes dans la console : aucun message d'erreur.
- j'ai essayé en désactivant les "extra visual effects" (qui permettent tout simplement d'utiliser compiz) et la ca marche ! Donc le problème doit être avec le rendu de compiz.
 
Alors la question est :
pourquoi une vidéo flash s'affiche sans problème avec compiz et pas celle d'un player ?
 
Merci pour votre aidre ! ;)


---------------
La vie c'est comme une boite de chocolats, on ne sait jamais sur quoi on va tomber. (Forrest Gump)
n°1113155
MisterBark
be aware
Posté le 14-02-2009 à 23:44:44  profilanswer
 

Bon, j'ai finalement trouvé la réponse :
 
dans les préférences du player il faut sélectionner comme Video Output "X11" au lieu de celle par défaut.
 
Cela dit, ca rame un peu en full screen mais je pense que ca vient des drivers ATI propriétaires, bien connus pour être minables !


---------------
La vie c'est comme une boite de chocolats, on ne sait jamais sur quoi on va tomber. (Forrest Gump)
n°1113163
mikala
Souviens toi du 5 Novembre...
Posté le 15-02-2009 à 00:39:59  profilanswer
 

cela tombe bien en X11 tu ne te sers pas de la carte graphique...


---------------
Forum des Internes Antilles-Guyane|Mandriva GNU/Linux 2010.0 |

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Multimédia

  ubuntu 8.10 pas de video dans players mais youtube ok

 

Sujets relatifs
Partition Multiboot - Win98Se - UbuntuChoix distrib Linux: FEDORA ou UBUNTU
[Dual-boot] Partition cachee, Ubuntu et Vista @$&*Sessions différentes ayant des ip's différentes ? (Ubuntu)
[Ubuntu 8.10 serveur] lancement de 2 instances SquidNouveau Miroir officiel release Ubuntu en France
logiciels compatibles avec UBUNTUCréer une vidéo à partir d'une image
mise a jour ubuntuParamétrage du clavier sous Linux (Ubuntu, Fedora, Suse)
Plus de sujets relatifs à : ubuntu 8.10 pas de video dans players mais youtube ok


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR