Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1288 connectés 

 



Quelle(s) branche(s) de Gentoo utilisez-vous ?




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter
Les invités peuvent voter

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  136  137  138  139  140  141
Auteur Sujet :

[Gentoo] Le topic (Profils en cours : 13.0, LiveDVD : 20160514)

n°122129
R@NNIS
Tout est possible ou presque.
Posté le 08-07-2002 à 02:13:00  profilanswer
 

Reprise du message précédent :

Bemixam a écrit a écrit :

 
 
soit feignant comme moi  :D  et prend le 3 !
 
non serieusement j en sait rien du tout ... ca ne me paraissait pas necessaire de prendre le 1 alors j ai pris le 3, moi ...
 
maintenant c est a toi de voire si tu penses que ca vas changer fondametalement les choses ...
 
tiens d ailleurs moi aussi je serais interesse de savoir quels sont les avantages de commencer avec le 1  :??:  
 
r@nnis => apparement tu as commence avec le 1 ... pourquoi ?




 
je choisis le 1 principalement ke bon compiler et qd meme l interet de la distrib et pis c est interesssant :) mais je pense pas ke ca change vraiment grd chose au final mais je pense ke le faire une fois c est cool :)
 
et pis bon ca prends facile 1h de plus selon ta config :/  donc voila :)


---------------
Mes News
mood
Publicité
Posté le 08-07-2002 à 02:13:00  profilanswer
 

n°122132
bemixam
Linux vaincra !
Posté le 08-07-2002 à 03:09:27  profilanswer
 

aille ... j ai casse ma Gentoo  :sweat:  
 
apres une recompil de noyo ... il ne veut plus charger le module nvidia   :(  
 
et peut etre les modules tout court ( je suis adepte du tout dans le noyo )
 
bref ... plus de kdm ... plus de KDE .... plus de X !
 
ca boot tres bien mais :
$> lsmod  
rien !
 
comment on repare ca ?

n°122157
R@NNIS
Tout est possible ou presque.
Posté le 08-07-2002 à 09:35:33  profilanswer
 

nope la ca va :)
 
essaie de voir ce ke tu a change dans ton noyau pour ke ca ne marche plus :)
 
essaie de loader lmes modules a la main sinon va voir si ils sont dans /etc/modules/autoload
 
sinon  
 
regarde si => en recompilant le noyau tu aurais pas change des option vitales sinon tu reinstalles les modules :)
 
make modules modules_install .


Message édité par R@NNIS le 08-07-2002 à 09:36:57

---------------
Mes News
n°122183
MC
retour à la raison
Posté le 08-07-2002 à 10:34:12  profilanswer
 

Tu veux modifier les options de compils pour la libc: stage1
 
Les options par defaut (i686) te suffise: stage3
 
En gros passer du stage 1 au stage 3 m'a pris une soirée, sachant qu'il n'y a pas grand chose a faire...
 
Un truc: si jamais vous travaillez en piggyback (install chrooté depuis une autre distrib) et en stage 3, n'oubliez pas de re configurer grub, car /boot ecrasé par le stage 3. En stage 1 pas de pb, il suffit de ne pas installer grub et de modifier son bootloader (lilo ou grub).
 
Le pb avec gnome je l'ai eu que depuis le stage3, et j'ai emergé directement gnome2 (cad en de démasquant), alors que precedement j'avais d'abord emergé gnome, puis démasqué gnome2. Mais c'est pas vraiment un gros pb (ca se contourne facilement).  
 
Wish est inclu dans le package tcl, qui est lié a tk (tk installe tcl d'office).
 
Pour le masque, il suffit tout simplement de commenter les lignes dans le fichier.


---------------
Kiss the boot of shiny, shiny leather...
n°122189
MC
retour à la raison
Posté le 08-07-2002 à 10:37:22  profilanswer
 

Bemixam a écrit a écrit :

aille ... j ai casse ma Gentoo  :sweat:  
 
apres une recompil de noyo ... il ne veut plus charger le module nvidia   :(  
 
et peut etre les modules tout court ( je suis adepte du tout dans le noyo )
 
bref ... plus de kdm ... plus de KDE .... plus de X !
 
ca boot tres bien mais :
$> lsmod  
rien !
 
comment on repare ca ?




 
Normal, il faut que tu recompile tout les noyaux externes quand tu recompile ton noyau. Cad nvidia-kernel et eventuellement alsa.
Il suffit juste de refaire un emerge et ca roule.


---------------
Kiss the boot of shiny, shiny leather...
n°122216
Kikoune
(¯`·._) Gentoo (¯`·._)
Posté le 08-07-2002 à 11:18:22  profilanswer
 

MC> j'ai moi aussi constaté un bug entre rivafb et les nvidia... si je suis sous X quand je fait ctrl alt F1 pour aller en console ben je peux plus revenir... je sais po si tu parles aussi de ca... et sinon quand je vais de X a la console ben j'ai toujours deux defaut graphiques (deux carrés violet qui clignottent)
 
bemixam> comme le dit mc, la recompil du kernel t'oblige a emerger de nouvo les nvidia-kernel et les alsa

n°122222
MC
retour à la raison
Posté le 08-07-2002 à 11:37:36  profilanswer
 

Kikoune a écrit a écrit :

MC> j'ai moi aussi constaté un bug entre rivafb et les nvidia... si je suis sous X quand je fait ctrl alt F1 pour aller en console ben je peux plus revenir... je sais po si tu parles aussi de ca... et sinon quand je vais de X a la console ben j'ai toujours deux defaut graphiques (deux carrés violet qui clignottent)
 
bemixam> comme le dit mc, la recompil du kernel t'oblige a emerger de nouvo les nvidia-kernel et les alsa




 
Si c'est exactement ca. C'est pas exclusif a la gentoo, mais aux driver nvidia, avec les drivers nv aucun pb.  
 
De toute facon j'ai viré le fb, car ca su>< un peu coté latence...


---------------
Kiss the boot of shiny, shiny leather...
n°122227
R@NNIS
Tout est possible ou presque.
Posté le 08-07-2002 à 12:01:46  profilanswer
 

hum, il me semble ke si tu enleve le module version support tu n as pas besoin de te faire chier a les reinstaller a chaque fois.
 
enfin je me trompe ptet.


---------------
Mes News
n°122230
bemixam
Linux vaincra !
Posté le 08-07-2002 à 12:11:57  profilanswer
 

MC a écrit a écrit :

 
 
Normal, il faut que tu recompile tout les noyaux externes quand tu recompile ton noyau. Cad nvidia-kernel et eventuellement alsa.
Il suffit juste de refaire un emerge et ca roule.




 
merci ... pour les drivers nvidia ca a bien marche ...
 
c est pour le son que ca ne marche pas encore ...  :(  
mais bon je vais chercher ...

n°122236
MC
retour à la raison
Posté le 08-07-2002 à 12:24:05  profilanswer
 

R@NNIS a écrit a écrit :

hum, il me semble ke si tu enleve le module version support tu n as pas besoin de te faire chier a les reinstaller a chaque fois.
 
enfin je me trompe ptet.
 




 
si tu aimes vivre dangeureusement...


---------------
Kiss the boot of shiny, shiny leather...
mood
Publicité
Posté le 08-07-2002 à 12:24:05  profilanswer
 

n°122242
R@NNIS
Tout est possible ou presque.
Posté le 08-07-2002 à 12:50:16  profilanswer
 

pas vraiment mais je vois pas l interet de compiler 20 noyaux, t en fait un pour ton systeme et basta ca doit pas changer du jour au lendemain.


---------------
Mes News
n°122243
HuGoBioS
Posté le 08-07-2002 à 12:51:20  profilanswer
 

Kikoune a écrit a écrit :

MC> j'ai moi aussi constaté un bug entre rivafb et les nvidia... si je suis sous X quand je fait ctrl alt F1 pour aller en console ben je peux plus revenir... je sais po si tu parles aussi de ca... et sinon quand je vais de X a la console ben j'ai toujours deux defaut graphiques (deux carrés violet qui clignottent)
 
bemixam> comme le dit mc, la recompil du kernel t'oblige a emerger de nouvo les nvidia-kernel et les alsa



ces bugs sont dus aux drivers Nvidia! (enfin d'apres mes souvenirs car sur ma deb ils sont aussi presents !)


---------------
-= In Kik00 101 I trust :o =-
n°122244
R@NNIS
Tout est possible ou presque.
Posté le 08-07-2002 à 12:55:37  profilanswer
 

HuGoBioS a écrit a écrit :

ces bugs sont dus aux drivers Nvidia! (enfin d'apres mes souvenirs car sur ma deb ils sont aussi presents !)




 
:hello:  
 
alors le gentoo ?  testee ?  ou pas encore cooleric a fini ou pas ?


---------------
Mes News
n°122245
HuGoBioS
Posté le 08-07-2002 à 13:05:19  profilanswer
 

R@NNIS a écrit a écrit :

 
 
:hello:  
 
alors le gentoo ?  testee ?  ou pas encore cooleric a fini ou pas ?
 



nop pas encore
apparemt il à DL 4Go et il en est qu'a la lettre M alors :/ c po gagné lol !  
 
:hello:


---------------
-= In Kik00 101 I trust :o =-
n°122279
Kikoune
(¯`·._) Gentoo (¯`·._)
Posté le 08-07-2002 à 14:10:20  profilanswer
 

nan c ce ke j'ai sur ma station
 
il est en slave sur l'ide2

n°122287
Kikoune
(¯`·._) Gentoo (¯`·._)
Posté le 08-07-2002 à 14:23:43  profilanswer
 

sur mon celeron 1.2 tualatin non oc + 384 mo de ram :
 
- install de base en partant du stage 1... 5 h je crois
 
- après j'ai mis X + kde 3... je l'ai lancé de new mais je dirais euh 8h
 
- pour gnome 2... ca m'a mis 4h ou 5h
 
mais bon c de memoire je suis pas sur

n°122289
R@NNIS
Tout est possible ou presque.
Posté le 08-07-2002 à 14:28:23  profilanswer
 

ben moi j ai lance ca hier j ai foutu pas mal de trucs dans mon emerge ... meme bcp ;)
 
suis aller me coucher vers 2h30 je crois en me levant a 9h30 c etait fini.(XFree kde3 enlightenment fluxbox mozilla emacs et plein de trucs videos/images ;) et des gadgets [:nofret] )
 
AthlonXP 2000+


Message édité par R@NNIS le 08-07-2002 à 14:31:05

---------------
Mes News
n°122400
MC
retour à la raison
Posté le 08-07-2002 à 17:13:06  profilanswer
 

R@NNIS a écrit a écrit :

pas vraiment mais je vois pas l interet de compiler 20 noyaux, t en fait un pour ton systeme et basta ca doit pas changer du jour au lendemain.
 




 
En phase d'install ca arrive souvent (par ex j'ai viré le rivafb pour eviter le bug avec les drivers Nvidia).
 
Mais bon une fois que tout est compilé au poils y'a pas de pb.
 
Ps: je vous conseille d'enabler le lowlatency et le kernel preempt, ca fait gagner pas mal au niveau latence et donc peut améliorer la lecture son/vidéo et l'interactivité.
Par contre ne jamais faire ca sur un gros serveur...


---------------
Kiss the boot of shiny, shiny leather...
n°123017
kenses
Beuha? euha!!!
Posté le 09-07-2002 à 18:56:04  profilanswer
 

Salut.
j'ai une p'tite question sur l'install des drivers ALSA.
Je voudrais vérifier si ceux-ci fonctionnent bien.
 
Je demande ca car lorsque je fais un TOP pendant que j'ecoute de la ziq ou lorsque je regarde un film, c'est ARTS qui prend le plus de ressources.
 :hello:  
 
ps=je n'arrive pas à lancer xmms. Lorsque je le lance, il me fait l'erreur suivante

n°123028
R@NNIS
Tout est possible ou presque.
Posté le 09-07-2002 à 19:37:41  profilanswer
 

kelle erreur ?


---------------
Mes News
n°123058
Kikoune
(¯`·._) Gentoo (¯`·._)
Posté le 09-07-2002 à 20:57:38  profilanswer
 

kenses je pense que je connais ton probleme
et que je l'ai resolu hier  
t sous kde, gnome ?

n°123081
kenses
Beuha? euha!!!
Posté le 09-07-2002 à 22:18:48  profilanswer
 

je sius sous kde3.0.2
Voila l'erreur
<Init> : Avifile CVS-020704-21:52-2.95.3
<Init> : Available CPU flags: fpu vme de pse tsc msr pae mce cx8 sep mtrr pge mca cmov pat pse36 mmx fxsr sse
<Init> : 994.27 MHz Intel(R) Pentium(R) III Mobile CPU      1000MHz processor detected
<LDT_Keeper> : Installed fs segment: 0x40018000
xmms: simple.c:1071: snd_mixer_selem_get_id: Assertion `elem && id' failed.
Aborted
 
 
et aussi j'ai cette erreur lorsque j'essaye de lancer alsamixer
function snd_ctl_open failed for default: No such file or directory
 
toujours la meme erreur
 
pour info j'utilise le module i810_audio
 
Voila je le charge automatiquement au boot
Le son fonctionne correctement sous kde  
J'ai egalement configuré le fichier aliase de la manière suivante
 
alias snd-card-0 i810_audio
alias snd-card-1 i810_audio
.......
 
 
 
 
 [:nul_olive]


Message édité par kenses le 09-07-2002 à 23:17:45
n°123563
kenses
Beuha? euha!!!
Posté le 10-07-2002 à 18:41:54  profilanswer
 

[:screamfr]
 
J'ai une autre question aussi
Lorsque je lance la consol sous kde (bash)le prompt indique bash:
et non le nom de l'utilisateur connecté. Comment faire pour avoir une console avec le nom de l'utilisateur?


Message édité par kenses le 10-07-2002 à 18:55:08
n°123583
bemixam
Linux vaincra !
Posté le 10-07-2002 à 19:17:09  profilanswer
 

fo ajouter le format du prompt dans ton .bashrc ( c est dans une variable qui s apelle PS1 ou un truc du genre ... )
 
EDIT : http://linuxconf.unixtech.be/configurations/bashrc/


Message édité par bemixam le 10-07-2002 à 20:12:57
n°123630
R@NNIS
Tout est possible ou presque.
Posté le 10-07-2002 à 20:49:39  profilanswer
 

Bemixam a écrit a écrit :

fo ajouter le format du prompt dans ton .bashrc ( c est dans une variable qui s apelle PS1 ou un truc du genre ... )
 
EDIT : http://linuxconf.unixtech.be/configurations/bashrc/




nope
En fait kde ne prends pas en compte le /etc/profile
Pour Y remedier :
 
normallement le script  de demarrage de kde est la "/usr/kde/3/bin/startkde"
 
sinon le trouver :

which startkde


Ensuite tu edites le script startkde
et en premiere ligne tu rajoutes "-login" a "#!/bin/sh"
 
tu obtiendras kkchose comme ca bien evidemment en premiere ligne du script :)

#!/bin/sh -login


voila :)


Message édité par R@NNIS le 10-07-2002 à 20:50:11

---------------
Mes News
n°123745
kenses
Beuha? euha!!!
Posté le 11-07-2002 à 00:33:56  profilanswer
 

merci
 :hello:

n°123749
R@NNIS
Tout est possible ou presque.
Posté le 11-07-2002 à 00:37:04  profilanswer
 

:hello:
 
moi je vais :sleep: ;)
 


---------------
Mes News
n°124955
bemixam
Linux vaincra !
Posté le 13-07-2002 à 21:57:10  profilanswer
 

pffff ... c est long de passer du stage1 au stage 2 ....
 
mon p200mmx mouline depuis 5 heures maintenant ... et ca juste pour le bootstrap ... :(
 
ca vas durer combien de temps a votre avis ?

n°124959
R@NNIS
Tout est possible ou presque.
Posté le 13-07-2002 à 22:03:46  profilanswer
 

avec ma becanne 1h donc la tienne ;)  bcp ;)


---------------
Mes News
n°124987
911GT3
en roue libre
Posté le 13-07-2002 à 23:34:31  profilanswer
 

:lol:
TREEEEEEEEEEEEEEEES beaucoup :D

n°124990
R@NNIS
Tout est possible ou presque.
Posté le 13-07-2002 à 23:38:00  profilanswer
 

alors ta gentoo ca avance ;) ?


---------------
Mes News
n°125011
bemixam
Linux vaincra !
Posté le 14-07-2002 à 00:41:36  profilanswer
 

911GT3 a écrit a écrit :

:lol:
TREEEEEEEEEEEEEEEES beaucoup :D




 
bah ou moins jusqu a maintenant en tout cas ... ( bientot 8h00 )  
 
j espere que demain matin ca seras fini !   :D  :ouch:

n°125019
R@NNIS
Tout est possible ou presque.
Posté le 14-07-2002 à 00:49:45  profilanswer
 

y a ke toi pout compiler ca sur un pc comme ca [:nofret]
 
en plus tu commence du stage 1 lol :D
 
tu vas en chier pour XFree + kde compte le semaine [:nofret]
 


---------------
Mes News
n°125086
paranoid a​ndroid
NC-17
Posté le 14-07-2002 à 11:07:04  profilanswer
 

Hop > Premier post depuis gentoo...  :D

n°125108
bemixam
Linux vaincra !
Posté le 14-07-2002 à 14:10:45  profilanswer
 

R@NNIS a écrit a écrit :

y a ke toi pout compiler ca sur un pc comme ca [:nofret]
 
en plus tu commence du stage 1 lol :D
 
tu vas en chier pour XFree + kde compte le semaine [:nofret]
 
 




 
bah c est ta faute ! ... tu me parlais de stage1 qui etait pas mal, puisque ca compilait un truc parfaitement optimise pour la machine etc, etc  
 
alors moi du coup j ai voulu tester ca sur mon p200 ...  :D  
 
mais ca avance, j ai lance le emerge system ce matin en me levant  ( vers 13h00  :D )
 
je vais pas mettre KDE parceque sinon j ai pas fini , meme si j y passe toute la semaine !
je vais mettre X + fluxbox  :love:  
 
tiens d ailleurs comment on fait pour installer un serveur avec le minimum de X dedans ? ... juste le minimum ...
 
dessus je veux mettre X minimum + fluxbox + apache + php + mysql + pureftpd + samba

n°125109
bemixam
Linux vaincra !
Posté le 14-07-2002 à 14:12:13  profilanswer
 

et encore ! au debut je voulais faire ca sur mon p90  :lol:

n°125122
911GT3
en roue libre
Posté le 14-07-2002 à 15:13:28  profilanswer
 

toujours pas réussi à en faire quoique ce soit (1.3a et 1.3b) et partant des stages 1 2 ou 3.
soit ça merde à la compile de glibc, soit à celle de gcc ou encore à celle de perl...

n°125127
bemixam
Linux vaincra !
Posté le 14-07-2002 à 15:19:50  profilanswer
 

911GT3 a écrit a écrit :

toujours pas réussi à en faire quoique ce soit (1.3a et 1.3b) et partant des stages 1 2 ou 3.
soit ça merde à la compile de glibc, soit à celle de gcc ou encore à celle de perl...




 
 
meme en stage 3 ? ( parceque la recompil de gcc perl et glibc c est pour passer du stage 2 au 3 non ? )
 
tu fais ca sur quelle machine ?

n°125183
cassidy
Black Rainbow
Posté le 14-07-2002 à 18:25:03  profilanswer
 

hello all  :hello:  
 
Vous avez vu le "GENTOO LINUX SECURITY ANNOUNCEMENT" a propos de la faille de la glibc?
Viens de finir de la recompiler a l'instant.
 
Sinon pour le prob du plantage qd on switch X/FB ya moyen que ca marche tres bien!
Preuve en est, apres de (long) chipotage ds le noyau, ca plante plus chez moa. Je sais pas dire exactement ce qu'il faut activer/pas activer du FB ds le kernel mais ca marche :)
Si yen a qui veulent mon fichier de conf pour regarder...


---------------
Join us now and share the software;
n°125302
[G@Z] Dari​uS
May Linux be with you.
Posté le 15-07-2002 à 00:43:32  profilanswer
 

c le prob avec les radeons dont tu parles je suppose, alors moi ca m'interresse, parce que j'ai eu plantage des fois, et g meme l'opengl qui rame (tuxracer, je tente quake 3 dans pas longtemps)
meme aprés update opengl
 
edit: ah oui et aussi y'a moyen de passer une résolution différente pour la console au boot du kernel avec grub ?


Message édité par [G@Z] DariuS le 15-07-2002 à 00:44:31

---------------
http://forum-darius.fr.st/
n°125313
911GT3
en roue libre
Posté le 15-07-2002 à 01:56:22  profilanswer
 

ça marche.
mon premier post :D
la plupart de mes problème semblait venir de mauvaises variables d'environnement dues à mon installation par chroot depuis ma Deb :o

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  136  137  138  139  140  141

Aller à :
Ajouter une réponse
 

Sujets relatifs
Combien de temps pour installer Gentoo?gentoo ? quelqu' un a essayé ?
Gnome 2 rc1 dispoGentoo 1.2 Released
Gentoo impressionPure-FTPd 1.0.12 est enfin dispo!
GENTOO help please[Help me] Gentoo
Gentoo 1.3a Released[gentoo & vmware] Probleme a l'installe pour la carte reseau C resolu
Plus de sujets relatifs à : [Gentoo] Le topic (Profils en cours : 13.0, LiveDVD : 20160514)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR