Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1875 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  Probleme Installation OMV cartes reseau

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme Installation OMV cartes reseau

n°1441824
bzsilent
Posté le 16-12-2019 à 18:03:13  profilanswer
 

Salut à tous !
 
Voila j'ai voulu monter un petit NAS pour déporter mes HDD et pouvoir éteindre mon PC le soir. J'ai voulu recycler un vieux PC ACER équipé d'un Athlon 64 X2 4000+ avec 4Go de RAM.
 
J'ai mis OMV 4.1.22 sur clé et une carte PCI TPlink pour avoir du gigabit.
 
Rapidement pendant l'installation j'ai une erreur "la configuration automatique à échoué, le protocole DHCP n'est probablement pas utilisé sur le réseau...
 
à partir de là j'ai le choix de réessayer en auto, réessayer en auto avec un nom de serveur ou faire la configuration en manuel.
 
j'ai tout essayé 10 fois, à chaque fois j'ai le choix de la carte : le chipset de ma mobo est reconnut comme "Marvell 88E8056PCI-E gigabit Eth controller" ce qui me parait faux je ne crois pas que ce soit du gigabit et encore moins du PCI, et ma TP-Link reconnut comme du realtek PCI Gigabit...
 
 
Lorsque je fait la configuration manuelle plusieurs fois ma freebox est partie en sucette, plus de LAN ni de WAN sur tous mes PC/Tablettes. Quand la connexion reste stable je n'arrive pas à télécharger des dépôts à la fin de l'installation, et si je finalise l'installation en mode minimal je n'ai toujours rien au final je ne peux me connecter en http ni ping la machine.
 
Mon Nas est branché via un câble Eth cat 6 20m sur un routeur Gigabit qui part en CPL jusqu'à la box mais j'ai évidement branché le Nas sur la freebox en direct et toujours pas de récupération DHCP..
 
En cherchant sur les forums je pense bien que mon problème est un problème de drivers, j'ai testé avec une 3eme carte réseau un hub chinois USB vers 3usb + Eth et la la carte est reconnut comme inconnut.
 
J'ai testé avec la V5.05 bêta et idem.
 
avez vous une idée pour mon problème ? ou une carte PCI gigabit qui serait compatible pour sûr ?


Message édité par bzsilent le 16-12-2019 à 18:04:54
mood
Publicité
Posté le 16-12-2019 à 18:03:13  profilanswer
 

n°1441825
rat de com​bat
attention rongeur méchant!
Posté le 16-12-2019 à 18:54:48  profilanswer
 

Regarde déjà (sudo) dmesg si ça dit quelque chose.

n°1441901
bzsilent
Posté le 17-12-2019 à 17:06:37  profilanswer
 

rat de combat a écrit :

Regarde déjà (sudo) dmesg si ça dit quelque chose.


 
j'ai finalisé l'installation, j'ai screenshot le choix des cartes :  
 
https://image.noelshack.com/minis/2019/51/2/1576598463-2019-12-17-16-14-34.png
 
Et j'ai screenshot dmesg mais j'ai que la fin, je sais pas comment remonter ou en faire un log sur ma clé USB ? ça fait trèèèès longtemps que j'ai pas touché du Linux ^^
 
https://image.noelshack.com/minis/2019/51/2/1576598497-2019-12-17-16-51-44.png

n°1441902
rat de com​bat
attention rongeur méchant!
Posté le 17-12-2019 à 17:12:12  profilanswer
 

dmesg | less

 

Tu peux aussi tenter
dmesg | grep <mot-clé>
genre
dmesg | grep network
pour faire des "recherches" dans tout ce texte.

 

Sinon tu es sûr que ta box fait bien du DHCP? Tu as tenté de brancher le câble réseau sur l'autre carte voir si il n'y a pas confusion?


Message édité par rat de combat le 17-12-2019 à 17:12:22
n°1441903
bzsilent
Posté le 17-12-2019 à 17:24:20  profilanswer
 

je viens de voir sur amazon pour ma carte PCI : Pour Linux et Mac, téléchargez le driver de Realtek supportant TG-3468Modèle de puce de carte : Realtek RTL8168. il y as moyen de les installer via clé USB sur OMV ?
 
Sinon Rat de combat j'ai 4 PC windows 2 smartphones + 2 tablettes Android, PS4, Ampli, TV, robo de cuisine, 2 Mibox, un repeteur wifi en pt d’accès sur le DHCP tout tourne nickel, j'ai fixé 2-3 ip c'est tout et je n'ai pas fait de conflits. Oui j'ai bien testé en désactivant le chipset et en me branchant sur la carte PCI, puis j'ai enlevé la carte PCI réactivé de chipset et testé dessus.

n°1441904
bzsilent
Posté le 17-12-2019 à 17:31:52  profilanswer
 

dmesg | grep network ça ne me retourne rien, j'ai essayé avec PCI :
 
https://image.noelshack.com/minis/2019/51/2/1576600247-2019-12-17-17-28-46.png

n°1441905
bzsilent
Posté le 17-12-2019 à 17:55:38  profilanswer
 

En recherchant sur google les chipsets TP-link sont galère avec Linux, faut installer le firmware et sans connections c'est trop la m**de. Vous avez une idée d'un carte pas trop chère compatible ? Sur Amazon il y as que des marques chinoises ou des cartes à 40 euros ><

n°1442172
bzsilent
Posté le 22-12-2019 à 20:30:29  profilanswer
 

Je reviens vers vous des fois que quelqu’un ai une idée pour me débloquer :
 
J'ai testé ma carte PCI Gigabit sur mon PC que j'utilise tous les jours, avec le même câble Eth utilisé pour mes tests sur le NAS et la même clé USB avec OMV 4.1.22 et la ça fonctionne nickel je passe la configuration auto et récupère une IP du DHCP. le problème viens donc de la carte mère du NAS/PC ACER. Lors de l'installation d' OMV j'ai bien le bon chipset de détecté, Realtek RTL8168 mais pas de récupération d IP. j'ai changé la pile du bios, fait un clear CMOS mais Idem.
 
J'ai enlevé la carte graphique, passé sur le chipset video integré et tenté de mettre la carte PCI Gigabyte sur le port PCI 16X mais dans cette configuration la machine ne boot pas après le BIOS, si j’enlève la carte réseau je peux booter. Selon un pote ça pourrait venir de la version du port PCI qui ne pourrait alimenter la carte?
 
J'ai lu sur un forum que quelqu’un avec un problème ressemblant aurais résolut la chose avec un adressage IRQ manuel. Je sais pas du tout comment ça marche quelqu'un saurait m'expliquer ou juste me dire que ça lui parait probable ?
 
Sinon je suis ouvert à tout autres pistes, changer l'alim? je vais réinstaller un Windows voir si la carte fonctionne avec ..


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  Probleme Installation OMV cartes reseau

 

Sujets relatifs
Probléme connexion session graphiqueProblème PFSENSE
Impossible d'installer OMV extras[à supprimer]Kernel panic à l'installation eeepc 1000H
[coup de pouce] Installation linux Macbook Mdadm problème création d'une seconde array
freeradius problèmescript automatisation installation fedora workstation
Solus - problème authentificationInstallation de Kaspersky Security Center sous debian
Plus de sujets relatifs à : Probleme Installation OMV cartes reseau


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR