Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1475 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  53  54  55  ..  98  99  100  101  102  103
Auteur Sujet :

[Topic Unique] Seagate Dockstar, le plug computer pas cher !

n°1281144
thana54
made in concept
Posté le 06-06-2011 à 19:24:28  profilanswer
 

Reprise du message précédent :
Nouvelle imprimante/scanner reçu, Epson Stylus SX525WD.
Pas de pot, la numérisation nécessite un pc branché en usb (le LAN il en veut pas).
 
Branchement en usb donc sur le dockstar, sans rien faire.
Depuis un client, je lance un simple-scan, et hop ca marche direct [:bien]
 

Code :
  1. [ alice ] @ wonderland : ~ > sane-find-scanner
  2. found USB scanner (vendor=0x04b8, product=0x085e) at libusb:001:006
  3. [ alice ] @ wonderland : ~ > scanimage -L
  4. device `epson2:net:192.168.0.10' is a Epson PID 085E flatbed scanner
  5. device `net:wonderland:epson2:net:192.168.0.10' is a Epson PID 085E flatbed scanner
  6. device `net:localhost:epson2:net:192.168.0.10' is a Epson PID 085E flatbed scanner


Par contre pour imprimer... même en spécifiant le PPD, rien :/

mood
Publicité
Posté le 06-06-2011 à 19:24:28  profilanswer
 

n°1281168
skipou
Posté le 06-06-2011 à 22:40:45  profilanswer
 

Salut à tous,
 
Voilà, je bloque depuis quelques jours sur un problème et comme je suis une belle grosse buse en linux j'en appelle à vous.
Pour résumé, je suis tombé sur le problème de plusieurs personnes ici à savoir la clé USB plus reconnue, plus possible de booter.
Après un fsck, tout est reparti... ou presque.
 
Samba (snmb) ne veut plus monter, fail sur fail.
 
NMDB OK mais SMBD KO.
 
Voici le message d'erreur sorti du fichier log.smbd :
-------------
[2011/06/06 22:37:09,  0] smbd/server.c:1123(main)
  smbd version 3.5.6 started.
  Copyright Andrew Tridgell and the Samba Team 1992-2010
[2011/06/06 22:37:09.472323,  0] lib/sharesec.c:100(share_info_db_init)
  dbwrap_store_int32 failed
[2011/06/06 22:37:09.472547,  0] smbd/server.c:1264(main)
  ERROR: failed to load share info db.
-------------
 
Je sèche complètement même mon pote google ne sait plus quoi me répondre
J'ai fais un apt-get update entre temps mais rien n'y fait, désinstall complète puis réinstall, test d'un fichier de conf propre, rien n'y fait.
 
Quelqu'un aurait-il une idée ?
Merci d'avance
 
 
 
 
 
 
 
 

n°1281302
ma2xfr
Posté le 07-06-2011 à 22:36:28  profilanswer
 

On dirait que ton Samba est installé en mode "debug". En tout cas l'erreur est clair: ERROR: failed to load share info db.
Enfin quoi qu'il en soit, je me demande si ce n'est pas un simple problème de droits ? Dans /var/lib/samba les ".tdb"
 
A moins que ? Parce que le code source dit :
 
49         share_db = db_open(NULL, state_path("share_info.tdb" ), 0,
50                                  TDB_DEFAULT, O_RDWR|O_CREAT, 0600);
 
[...]
 
79             /* Cope with byte-reversed older versions of the db. */
80         if ((vers_id == SHARE_DATABASE_VERSION_V1) || (IREV(vers_id) == SHARE_DATABASE_VERSION_V1)) {
81                 /* Written on a bigendian machine with old fetch_int code. Save as le. */
82  
83                 if (dbwrap_store_int32(share_db, vstring,
84                                        SHARE_DATABASE_VERSION_V2) != 0) {
85                         DEBUG(0, ("dbwrap_store_int32 failed\n" ));
86                         goto cancel;
87                 }
88                 vers_id = SHARE_DATABASE_VERSION_V2;
89         }
90  
91         if (vers_id != SHARE_DATABASE_VERSION_V2) {
92                 int ret;
93                 ret = share_db->traverse(share_db, delete_fn, NULL);
94                 if (ret < 0) {
95                         DEBUG(0, ("traverse failed\n" ));
96                         goto cancel;
97                 }
98                 if (dbwrap_store_int32(share_db, vstring,
99                                        SHARE_DATABASE_VERSION_V2) != 0) {
100                         DEBUG(0, ("dbwrap_store_int32 failed\n" ));
101                         goto cancel;
102                 }
103         }
 
 
 
Où share_db fait référence à /var/lib/samba/share_info.tdb  
 


Message édité par ma2xfr le 07-06-2011 à 22:55:44
n°1281409
skipou
Posté le 08-06-2011 à 23:28:01  profilanswer
 

Re,
 
Merci pour le tuyau, le problème venait bien de ce fichier share_info.tdb.
 
En séquence ce que j'ai fais :
- Mettre un chmod 777 sur tout le dossier (mode goret je sais) : NOK
- J'ai monté le log level à 3 pour plus de détails et la ca me dit :  
------------------------
[2011/06/08 23:21:01.939456,  2] lib/util_tdb.c:521(tdb_wrap_log)
  tdb(/var/lib/samba/share_info.tdb): tdb_rec_free_read bad magic 0x0 at offset=696
------------------------
 - Mode goret épisode 2, je move le fichier en question, je relance le daemon et le fichier est de nouveau crée et ca démarre bien.
 
Maintenant, j'ai pas poussé plus loin, le daemon est lancé je vais voir si j'ai pas perdu des trucs au passage
 
Merci à VisualC++ et à ma2xfr pour l'aide ;)


Message édité par skipou le 08-06-2011 à 23:28:42
n°1281410
ma2xfr
Posté le 08-06-2011 à 23:53:22  profilanswer
 

[:funkycoincoin:1]

n°1281700
acognard
Posté le 11-06-2011 à 10:48:29  profilanswer
 

bonjour, je reviens vers vous. Mon DS me fait qqes misères.
via ma vm, redémarrage du systeme pour réinstaller l'ensemble sur HDD :  

Code :
  1. nc -l -u -p 6666


cool, ca fonctionne.
mais le DS tourne en boucle....
au message  

Code :
  1. U-Boot 2010.09 (Oct 23 2010 - 11:49:22)
  2. Marvell-Dockstar/Pogoplug by Jeff Doozan
  3. Hit any key to stop autoboot:  4


je tape enter et je trouve le prompt "Marvell>> "
Puis

Code :
  1. Marvell>> ls
  2. ls
  3. drwxr-xr-x        0 Thu Dec 18 20:30:04 2008 bin
  4. drwxr-xr-x        0 Thu Jan 15 19:07:02 2009 dev
  5. drwxr-xr-x        0 Tue Aug 11 05:52:40 2009 etc
  6. drwxr-xr-x        0 Thu Dec 18 20:30:04 2008 lib
  7. lrwxrwxrwx       11 Wed Aug 26 22:27:00 2009 linuxrc -> bin/busybox
  8. drwxr-xr-x        0 Thu Dec 18 21:45:09 2008 mnt
  9. drwxr-xr-x        0 Tue Feb 26 17:26:05 2008 proc
  10. drwxr-xr-x        0 Tue Mar 10 23:53:33 2009 root
  11. drwxr-xr-x        0 Thu Dec 18 20:30:04 2008 sbin
  12. drwxr-xr-x        0 Sat Jan 01 00:13:48 2000 sys
  13. drwxr-xr-x        0 Sat Jan 01 00:13:40 2000 tmp
  14. drwxr-xr-x        0 Thu Jan 15 18:31:53 2009 usr
  15. lrwxrwxrwx        8 Wed Aug 26 22:27:00 2009 var -> /tmp/var
  16. -rw-r--r--       67 Sat Jan 01 04:40:49 2000 uboot-original-mtd0.kwb.md5
  17. -rw-r--r--   524288 Sat Jan 01 04:40:51 2000 uboot-original-mtd0.kwb


Mais le défilement est d'une lenteur !!!
Bref, voici la trace complete
 

Code :
  1. ### JFFS2 loading 'uboot-original-mtd0.kwb' to 0x800000
  2. Scanning JFFS2 FS: ........ done.
  3. ### JFFS2 load complete: 524288 bytes loaded to 0x800000
  4. ## Starting application at 0x00800200 ...
  5. U-Boot 2010.09 (Oct 23 2010 - 11:49:22)
  6. Marvell-Dockstar/Pogoplug by Jeff Doozan
  7. Hit any key to stop autoboot:  0
  8. (Re)start USB...
  9. USB:   Register 10011 NbrPorts 1
  10. USB EHCI 1.00
  11. scanning bus for devices... 3 USB Device(s) found
  12.        scanning bus for storage devices... 0 Storage Device(s) found
  13. ** Block device usb 0 not supported
  14. ** Invalid boot device **
  15. Creating 1 MTD partitions on "nand0":
  16. 0x000002500000-0x000010000000 : "mtd=3"
  17. UBI: attaching mtd1 to ubi0
  18. UBI: physical eraseblock size:   131072 bytes (128 KiB)
  19. UBI: logical eraseblock size:    129024 bytes
  20. UBI: smallest flash I/O unit:    2048
  21. UBI: sub-page size:              512
  22. UBI: VID header offset:          512 (aligned 512)
  23. UBI: data offset:                2048
  24. UBI: attached mtd1 to ubi0
  25. UBI: MTD device name:            "mtd=3"
  26. UBI: MTD device size:            219 MiB
  27. UBI: number of good PEBs:        1751
  28. UBI: number of bad PEBs:         1
  29. UBI: max. allowed volumes:       128
  30. UBI: wear-leveling threshold:    4096
  31. UBI: number of internal volumes: 1
  32. UBI: number of user volumes:     0
  33. UBI: available PEBs:             1730
  34. UBI: total number of reserved PEBs: 21
  35. UBI: number of PEBs reserved for bad PEB handling: 17
  36. UBI: max/mean erase counter: 1/1
  37. UBIFS error (pid 0): ubifs_get_sb: cannot open "ubi:rootfs", error -19
  38. Error reading superblock on volume 'ubi:rootfs'!
  39. ** Block device usb 0 not supported
  40. ** Block device usb 1 not supported
  41. ** Block device usb 2 not supported
  42. ** Block device usb 3 not supported
  43. ** Block device usb 0 not supported
  44. ** Block device usb 0 not supported
  45. Wrong Image Format for bootm command
  46. ERROR: can't get kernel image!
  47. stopping USB..
  48. ### JFFS2 loading 'uboot-original-mtd0.kwb' to 0x800000
  49. Scanning JFFS2 FS: ........ done.
  50. ### JFFS2 load complete: 524288 bytes loaded to 0x800000
  51. ## Starting application at 0x00800200 ...
  52. U-Boot 2010.09 (Oct 23 2010 - 11:49:22)
  53. Marvell-Dockstar/Pogoplug by Jeff Doozan
  54. Hit any key to stop autoboot:  4


 
 
que dois je faire ? Merci
Arnaud


---------------
NoNo
n°1281708
[Albator]
MDK un jour, MDK toujours !
Posté le 11-06-2011 à 13:04:08  profilanswer
 

Apparemment tu cherches à booter depuis la Nand intégrée ???
Il faudrait que tu montres ta ligne de commande pour booter (bootcmd) .
 
A vue de nez, je pense que ton paramètre "root=" est faux.
Il faudrait mettre "ubi0:rootfs" et pas "ubi:rootfs" (il manque un zéro).

n°1281715
acognard
Posté le 11-06-2011 à 16:42:59  profilanswer
 

Slt Albator,
comment puis je trouver ce script (bootcmd) ?
Je n'ai rien touché a la nand, du moins si je l'ai fait c 'est involontaire (je ne sais meme pas comment le faire :)).
 
comment changer le paramètre "root=" ?
Merci.
Arnaud


---------------
NoNo
n°1281717
[Albator]
MDK un jour, MDK toujours !
Posté le 11-06-2011 à 17:32:18  profilanswer
 

Mais ton dockstar il est censé faire quoi au juste ?
Booter sur USB ? Debian ? précise un peu ta conf paske là, j'ai oublié ma boule de cristal...


Message édité par [Albator] le 11-06-2011 à 17:32:47
n°1281719
acognard
Posté le 11-06-2011 à 18:09:54  profilanswer
 

lol
je veux le faire booter sur le hdd, sur debian squeeze en suivant le tres bon tuto de velo_love .
Donc pour le moment, il démarre sans rien de connecté.
D'habitude, je le débranche / rebranche et repars de l'étape 6 Formattage de la clé USB (Kingston 4Go) et ca roule.
cdlmnt.
Arnaud


---------------
NoNo
mood
Publicité
Posté le 11-06-2011 à 18:09:54  profilanswer
 

n°1281737
ma2xfr
Posté le 12-06-2011 à 01:30:30  profilanswer
 

Si on en croit le log, la machine boot sur la nand pour démarrer u-boot (uboot-original-mtd0.kwb) et ensuite scanne les ports USB (scanning bus for storage devices...) pour trouver une clé/disque mais ne trouve rien (0 Storage Device(s) found)
Donc on peut en conclure que c'est un banal problème de détection... USB.
 
Je rappel le lien pour installer u-boot de Jeff Douzan: http://jeff.doozan.com/debian/uboot/
 
Pour le bootcmd, il faut que je regarde sur mon dock...


Message édité par ma2xfr le 12-06-2011 à 01:30:42
n°1281754
ma2xfr
Posté le 12-06-2011 à 12:29:27  profilanswer
 

Donc pour le bootcmd c'est une variable d'environnement. Tu peux faire un printenv...
 
Perso, sous débian j'ai ça :
bootcmd=usb start; run force_rescue_bootcmd; run ubifs_bootcmd; run usb_bootcmd; usb stop; run rescue_bootcmd; run pogo_bootcmd; reset
 
(Ce qui n'empêche pas que parfois la détection de ma clé USB ne se fait pas...)

Message cité 1 fois
Message édité par ma2xfr le 12-06-2011 à 12:30:15
n°1281882
vinzzz22
Posté le 13-06-2011 à 17:11:24  profilanswer
 

Pour information, j'en ai vu à la Fnac à Paris - Chatelet @ ~50€
 
J'en ai également deux à vendre @ 39€ (neuf non déballé)
 
:)

n°1281951
darkpengui​n
Posté le 14-06-2011 à 14:58:00  profilanswer
 

Dockstar ressuscité [:arcueid brunestud]

 

Après m'être batu avec un adaptateur JTAG pour le port parallèle, que je n'ai jamais réussi à utiliser (que ce soit sous Linux, sous Win7 et sur 2 PC différents... :fou:) j'ai testé avec un Bus Pirate (un outil de bidouilleur en électronique permettant de s'interfacer avec différents types de bus de données, dont le JTAG), et ça marche ! :D

 

Ca coute un peu moins de 25€ (et il est possible de trouver moins cher), c'est un projet open-source, et si, comme moi, vous bidouillez de temps en temps en électronique ça peut dépanner si vous coincez sur un composants avec un bus I2C, 1-wire, ou autre... notez que la fonction JTAG est assez lente par rapport à certains adaptateurs spécialisés, mais largement suffisant dans notre cas.

 

Et les quelques références qui m'ont été utiles:

Globalement elles disent toutes la même chose, seule la partie concernant l'adaptateur JTAG utilisé et le cablage diffèrent vraiment...

 

[:z800]

Message cité 1 fois
Message édité par darkpenguin le 14-06-2011 à 14:59:33

---------------
Counting all the assh*les in the room, well I'm definitely not alone...
n°1281983
acognard
Posté le 14-06-2011 à 19:01:51  profilanswer
 

ma2xfr a écrit :

Donc pour le bootcmd c'est une variable d'environnement. Tu peux faire un printenv...
 
Perso, sous débian j'ai ça :
bootcmd=usb start; run force_rescue_bootcmd; run ubifs_bootcmd; run usb_bootcmd; usb stop; run rescue_bootcmd; run pogo_bootcmd; reset
 
(Ce qui n'empêche pas que parfois la détection de ma clé USB ne se fait pas...)


bjr,
j'imagine que la commande printenv doit etre faite sur le ds mais sans aucune clé ?
Pour installer u-boot de Jeff Douzan: http://jeff.doozan.com/debian/uboot/  comme indiqué, je crois que je l'ai fait en préalable.
 
Dois je le rejouer ? Mais ca veut dire encore 1 fois que je dois etre sans clé... et comme ce n'est pas mon cas, (puis qu'il reboot a l'infini :().
 
dsl, je ne pige pas trop le concept de nand etc.
Merci
Arnaud


---------------
NoNo
n°1281990
ma2xfr
Posté le 14-06-2011 à 20:36:02  profilanswer
 

Hello,
 
Comme tu as déjà installé u-boot (avec ou sans l'aide de Jeff) il est alors inutile de le réinstaller, ça ne changerait rien, sauf s'il est mal installé.
 
La commande printenv affiche les informations sur les variables d'environnement du système sur lequel tu as booté:
- Soit Pogoplug sans clé USB (sur la nand = mémoire interne du Dockstar)
- Soit Debian avec ta clé USB
 
Donc pour résumer tu as deux problèmes:
- Détection de ta clé USB comme partition de boot (Debian)
    => Essais avec d'autres clés ou vérifie avec la chkdsk
- Détection de la nand comme partition de boot (en général la plus part laisse la partition d'origine Pogoplug, par nostalgie ?)
 
En espérant avoir répondu à tes questions.


Message édité par ma2xfr le 14-06-2011 à 20:36:52
n°1281991
ma2xfr
Posté le 14-06-2011 à 20:42:09  profilanswer
 

darkpenguin a écrit :

Dockstar ressuscité


 
 [:dworkin:3] Ecoute, merci pour l'info et les références ! Bravo !

n°1282023
darkpengui​n
Posté le 15-06-2011 à 09:27:17  profilanswer
 

ma2xfr a écrit :

[:dworkin:3] Ecoute, merci pour l'info et les références ! Bravo !


De rien :jap:  
 
Je fais ça en routine, now... :D  
En bidouillant hier j'ai encore foiré le mtd0, en 3min chrono il était de nouveau sur pieds...


---------------
Counting all the assh*les in the room, well I'm definitely not alone...
n°1282215
toma297
Posté le 17-06-2011 à 14:27:22  profilanswer
 

Désolé de poluer, le topic, je souhaitais savoir si quelqu'un en mettait en vente
 
A+


---------------
Feed Back:  http://forum.hardware.fr/hfr/Achat [...] #t15404625
n°1282292
darkpengui​n
Posté le 18-06-2011 à 09:18:04  profilanswer
 

Maintenant que j'ai débrické mon DS, j'ai un petit problème en voulant y installer OpenWRT: il me fait une erreur unexpected EOF au boot, en décompressant mon image du noyal...
 
Voici le bootlog en console série:

U-Boot 2010.09 (Oct 23 2010 - 11:49:22)
Marvell-Dockstar/Pogoplug by Jeff Doozan
 
SoC:   Kirkwood 88F6281_A0
DRAM:  128 MiB
NAND:  256 MiB
In:    serial
Out:   serial
Err:   serial
Net:   egiga0
88E1116 Initialized on egiga0
Hit any key to stop autoboot:  0  
 
NAND read: device 0 offset 0x100000, size 0x400000
 4194304 bytes read: OK
(Re)start USB...
USB:   Register 10011 NbrPorts 1
USB EHCI 1.00
scanning bus for devices... 2 USB Device(s) found
       scanning bus for storage devices... 0 Storage Device(s) found
## Booting kernel from Legacy Image at 06400000 ...
   Image Name:   Linux-2.6.37.6
   Image Type:   ARM Linux Kernel Image (uncompressed)
   Data Size:    1081032 Bytes = 1 MiB
   Load Address: 00008000
   Entry Point:  00008000
   Verifying Checksum ... OK
   Loading Kernel Image ... OK
OK
 
Starting kernel ...
 
Uncompressing Linux...
 
unexpected EOF
 
 -- System halted


J'utilise le uboot de jeff doozan avec l'environnement suivant:

Marvell>> printenv
bootdelay=3
baudrate=115200
console=ttyS0,115200
led_init=green blinking
led_exit=green off
led_error=orange blinking
ethaddr=02:50:43:c4:24:ec
ethact=egiga0
x_bootargs_root=root=/dev/mtdblock2 rw rootfstype=jffs2
x_bootcmd_usb=usb start
mtdparts=orion_nand:1M(u-boot),4M@1M(kernel),32M@5M(rootfs),219M@37M(data)
bootcmd=${x_bootcmd_kernel}; setenv bootargs ${x_bootargs} ${x_bootargs_root}; ${x_bootcmd_usb}; bootm 0x6400000;
x_bootargs=console=${console} mtdparts=${mtdparts} rw
x_bootcmd_kernel=nand read 0x6400000 0x100000 0x400000
stdin=serial
stdout=serial
stderr=serial
 
Environment size: 577/131068 bytes
Marvell>>


 
Une idée d'où ça pourrait venir ?
L'image noyau de OpenWRT fait 1.1MB et mon mtd1 dans lequel je l'installe fait 4MB, donc ça ne devait pas être un problème de troncature...
 
 :jap:


---------------
Counting all the assh*les in the room, well I'm definitely not alone...
n°1282295
ma2xfr
Posté le 18-06-2011 à 10:25:11  profilanswer
 

Apparemment, le fichier est bon, mais le code de fin fichier ne lui plait pas, il s'attendait à recevoir autre chose. Ce ne serait pas une version du noyau incompatible ?

n°1282297
darkpengui​n
Posté le 18-06-2011 à 10:35:24  profilanswer
 

il y a des versions incomptibles ? :o


---------------
Counting all the assh*les in the room, well I'm definitely not alone...
n°1282323
ma2xfr
Posté le 18-06-2011 à 19:40:06  profilanswer
 

J'ai dit ça comme ça... mais tu dis qu'il décompresse le noyau, es-tu sur vraiment sur de la taille du kernel une fois tout décompressé ? Tu as essayé avec une partoche plus large ?


Message édité par ma2xfr le 18-06-2011 à 19:46:40
n°1282391
DrDooM
Posté le 20-06-2011 à 11:23:05  profilanswer
 

drapal, personne en aurait un à vendre? :jap:


---------------
Désigné membre du camp du mal par sylphide pinklady :pt1cable:
n°1282724
batmanfr
Pas de bras, pas de chocolat
Posté le 22-06-2011 à 18:12:02  profilanswer
 

DrDooM a écrit :

drapal, personne en aurait un à vendre? :jap:


 
Ba c'est les soldes, peut-être que la fnac va se décider a baisser le prix de ceux qui sont toujours en rayon.
 :love:

n°1282728
Profil sup​primé
Posté le 22-06-2011 à 21:03:16  answer
 

DrDooM a écrit :

drapal, personne en aurait un à vendre? :jap:


batmanfr a écrit :


 
Ba c'est les soldes, peut-être que la fnac va se décider a baisser le prix de ceux qui sont toujours en rayon.
 :love:


Salut, la Fnac d'Herblay (95) les cède à 25€.
(j'en ai pris un, il en restait une dizaine)

n°1282730
DrDooM
Posté le 22-06-2011 à 21:05:13  profilanswer
 


:cry: quelqu'un qui y passe peut m'en prendre un?


---------------
Désigné membre du camp du mal par sylphide pinklady :pt1cable:
n°1282732
batmanfr
Pas de bras, pas de chocolat
Posté le 22-06-2011 à 21:54:35  profilanswer
 


 
Déçut, je lance l'info comme ça je vais à ma fnac, 59 euros le truc.....
Ils abusent je suis triste je voulais faire ma piratebox moi  :sweat:

n°1282733
fabcool
serieux ? naaaan...
Posté le 22-06-2011 à 22:13:51  profilanswer
 

DrDooM a écrit :


:cry: quelqu'un qui y passe peut m'en prendre un?


+1 :D

n°1282734
fabcool
serieux ? naaaan...
Posté le 22-06-2011 à 22:15:52  profilanswer
 


Sinon tu nous scanne  le ticket de caisse stp ? genre 24/48h :D

n°1282735
DrDooM
Posté le 22-06-2011 à 22:17:36  profilanswer
 

fabcool a écrit :

Sinon tu nous scanne  le ticket de caisse stp ? genre 24/48h :D


tu aurais moyen de m'en chopper un si tu y passes? :)


---------------
Désigné membre du camp du mal par sylphide pinklady :pt1cable:
n°1282736
fabcool
serieux ? naaaan...
Posté le 22-06-2011 à 22:33:25  profilanswer
 

Ben moi jsuis pas dans le 95 :D


Message édité par fabcool le 22-06-2011 à 22:33:34
n°1282741
DrDooM
Posté le 22-06-2011 à 23:29:42  profilanswer
 

Moi non plus :o


---------------
Désigné membre du camp du mal par sylphide pinklady :pt1cable:
n°1282743
fabcool
serieux ? naaaan...
Posté le 23-06-2011 à 01:30:21  profilanswer
 

bon je vais tenter demain après midi si j'ai le temps...

n°1282770
Profil sup​primé
Posté le 23-06-2011 à 13:43:10  answer
 

DrDooM a écrit :


:cry: quelqu'un qui y passe peut m'en prendre un?


batmanfr a écrit :


 
Déçut, je lance l'info comme ça je vais à ma fnac, 59 euros le truc.....
Ils abusent je suis triste je voulais faire ma piratebox moi  :sweat:



DrDooM a écrit :


tu aurais moyen de m'en chopper un si tu y passes? :)


Je part en week-end dans quelques minutes, mais en rentrant j'essaierais de voir pour vous en acheter d'autre.
 
Faites une liste de qui en veux.

n°1282771
DrDooM
Posté le 23-06-2011 à 14:36:28  profilanswer
 


ok bah un pour moi siteuplé :jap:


---------------
Désigné membre du camp du mal par sylphide pinklady :pt1cable:
n°1282779
fleuh
Posté le 23-06-2011 à 15:41:37  profilanswer
 

Je suis preneur si tu peux m'en avoir un.
Merci.

n°1282787
StephanDer​rick
Posté le 23-06-2011 à 17:13:24  profilanswer
 

J'en revends un. Il est neuf, je ne m'en suis pas servi. Transaction possible à Paris 16ème ou dans l'Eure le week-end.

n°1282791
DrDooM
Posté le 23-06-2011 à 17:51:33  profilanswer
 

StephanDerrick a écrit :

J'en revends un. Il est neuf, je ne m'en suis pas servi. Transaction possible à Paris 16ème ou dans l'Eure le week-end.


je suis sur Paris 16, MP (au pire j'en aurai 2 avec celui de Carrefour si quelqu'un m'en prend un )


---------------
Désigné membre du camp du mal par sylphide pinklady :pt1cable:
n°1282805
kazekami
J'aime pas les gens
Posté le 23-06-2011 à 20:01:34  profilanswer
 

Et hop, 25€ à la FN*C de Nantes : il y en avait 6 ou 7 hier, il en restait 3 ou 4 en début d'aprèm.
 
(drapal déguisé ;) )


---------------
Self Destruction Might Be The Answer - http://www.kazekami.org
n°1282808
vinzci
shlaguevuk !
Posté le 23-06-2011 à 20:53:02  profilanswer
 

:hello:
s'il y a des intéressés je vends un freeagent goflex net (+ tout un tas de matos seagate)
http://forum.hardware.fr/hfr/Achat [...] 5421_1.htm
:jap:


---------------
[ Feedback ]
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  53  54  55  ..  98  99  100  101  102  103

Aller à :
Ajouter une réponse
 

Sujets relatifs
Le topic vert - gestion d'énergie sous LinuxTopic netbook originaux pour barbu
[ Topic Unique ] Problème de connexion à InternetSquid par authentification unique
[Topic Unique] Google Chrome OSUbuntu 9.04 sur portable : forcer l'utilisation unique du second écran
Plus de sujets relatifs à : [Topic Unique] Seagate Dockstar, le plug computer pas cher !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR