Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
401 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Hardware

  Problème HP proliant G4 ML350

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème HP proliant G4 ML350

n°1414995
electrodyd​y
Posté le 21-02-2018 à 22:36:34  profilanswer
 

Bonjour,
j'ai recuperé il y a pas longtemps un Vieux Serveur HP Proliant G4 ML350 avec 4Gb de ram et un Xéon sans reference...
il y a 4HDD en SCSI a 74Gb chacun...
j'ai beau essayer d'installer qqch dessus rien ne se passe comme prévu..
Ubuntu Server, Openmediavault, Windows Server, Debian...etc
toutes les installations ce passe sur un disque dur "Externe" un Western Digital 80Gb branché en Nappe IDE
a chaque fin d'installation dites a "succès" le serveur reboot j’enlève mon support d'installation et rien ne Boot ! il s’entête a vouloir booter sur un système de ROM ou en Ethernet !   :fou:  
j'ai beau bidouiller l'ordre de boot dans le Bios pour qu'il démarre sur le HDD et non sur l'ethernet rien y fais !...
Je ne comprend pas ce qu'il se passe et quand je ne comprend pas ce qu'il se passe je m’énerve...
je ne voudrait pas le jeter je suis sur qu'il a un bon potentiel.
voila si vous avez besoin de plus d'informations demandez moi.
Bonne soirée.

mood
Publicité
Posté le 21-02-2018 à 22:36:34  profilanswer
 

n°1415101
lecbee
Posté le 24-02-2018 à 11:49:10  profilanswer
 

Salut,
 
Oui c'est du vieux en effet. Ce sont des Xeon d'architecture Pentium 4 "Nocona" de 2004 : https://en.wikipedia.org/wiki/List_ [...] 22_(90_nm) (64 bits et HyperThreading tout de même)
 
Il est possible que les distributions récentes n'embarquent plus des pilotes nécessaires. Ou bien le kernel (ou autres librairie) soient buggués sur ce genre de vieux matos (car pas testé).
Ce serveur est certifié sur du RHEL 4.x : https://access.redhat.com/ecosystem/hardware/918803
Tu devrais donc déjà essayé l'installation avec une CentOS 4.9 que tu pourras télécharger ici : http://vault.centos.org/4.9/isos/x86_64
 
Aussi je te recommande de vérifier si y'a du RAID matériel de configuré sur les HDD et de tout effacer si besoin.

n°1415129
goblin_rie​ur
ingé systemes unix
Posté le 24-02-2018 à 17:32:41  profilanswer
 

et surtout de définir le volume raid comme bootable   certaines cartes raid le nécéssitent (en plus du coté OS)


---------------
Collectionner les vieux serveurs c'est chouette mais c'est lourd et ça prend de la place ;)
n°1415211
electrodyd​y
Posté le 27-02-2018 à 07:37:38  profilanswer
 

Merci beaucoup pour vos réponses en fait le problème venais du fait qu'il fallais que je rajoute un HDD en IDE pour installer un OS dessus par contre je me retrouve avec le problème suivant:
Après nimporte quelle installation le serveur essaye de booter sur le réseau ou sur un systéme de ROM [bizarre]
même en le forçant a boot sur le HDD il veut pas ... pourtant dés qu'il y a une clés USB ou cd bootable pas de problème mais dés que l'os et installé il veut plus :/
(j'ai essayer de changer le HDD IDE toujours pareil...)

n°1415245
goblin_rie​ur
ingé systemes unix
Posté le 27-02-2018 à 19:16:45  profilanswer
 

les boot serveur c'est pas comme un pc il y a des cycles parfois sur certains  et ca peut donner l'impression de rebooter 3/4 fois alors que c'est pas le meme boot et à la fin il prend le disque ... ou d'autres joyeusetés du genre....
 
je connais pas celui là mais tu as peut etre un embettement du meme genre....
ou alors tu a vu qu'il tenait le boot PXE sur réseau  et tu as reboot au lieu d'attendre le timeout pour qu'il passe au disque.... ( les dell font ça par exemple)
 


---------------
Collectionner les vieux serveurs c'est chouette mais c'est lourd et ça prend de la place ;)
n°1415811
electrodyd​y
Posté le 11-03-2018 à 14:32:52  profilanswer
 

ahhhh daccord c'est peut être ça je vais attendre la prochaine fois merci beaucoup pour les conseils :)

n°1417027
rodrigue79​73
rodrigue7973
Posté le 08-04-2018 à 17:41:47  profilanswer
 

bonjour,
tu peux installer esxi 6.5 et puis installer chaque vm du debian, win2016STD,etc..
bien à vous
roro


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Hardware

  Problème HP proliant G4 ML350

 

Sujets relatifs
Problème plus de Boot - Parrot Security / Windows 10Problème de reconnaissance matériel à l'installation de Ubuntu
problème de réduction et fermeture des fenêtre sur ubuntu[RESOLU] Problème IP publique, service no-ip
Problème installation Linux Problème affichage en mode MSHybrid (laptop)
Problème installation OS du Packard Bell s3270Problème de carte réseau
Problème mise jour Linux eee pc 1001px[résolu]Javascript problème lien de page html vers .js
Plus de sujets relatifs à : Problème HP proliant G4 ML350


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR