Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1820 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

   Problème affichage en mode MSHybrid (laptop)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème affichage en mode MSHybrid (laptop)

n°1413264
Keyller76
Posté le 21-01-2018 à 17:11:59  profilanswer
 

Bonjour  :bounce:  
 
Avant tout je n'ai pas précisé ma distribution dans le titre car le problème est le même avec beaucoup de distributions différentes (pour ne pas dire toutes puisque je ne les ai pas TOUTES testé !  :pt1cable: -Mais de mémoire je suis passé par Ubuntu, Lubuntu, Debian stable, Fedora, OpenSUSE, Mint, ... des version LTS ou non... j'ai aussi testé la dernière version Xubuntu 17.10 en live USB- ).
 
Je suis actuellement sous Xubuntu 17.04 (dualboot avec Windows 10) et voici la config en question :
Marque LDLC/Clevo
i7 6700HQ
16GO DDR4
Intel HD 530
GTX 1070

SSD 240GO
 
Le problème est le suivant :
 
Afin d'avoir une meilleure autonomie sur batterie, j'aimerais pouvoir passer du chipset Intel au GPU NVidia selon les besoins (à vrai dire la 1070 ne m'est jamais utile sous Linux).
Pour ce faire, une première étape est d'avoir activé dans le BIOS le mode "MSHybrid" pour pouvoir passer de l'un à l'autre.
Or, lorsque ce mode est activé, je n'ai un affichage que par la sortie HDMI, et rien sur l'écran intégré du portable (sauf quand j'éteins au bouton, là il y a un petit affichage dégueu qui se produit sur 2 petites secondes).
 
Donc, dans le bios je suis actuellement en mode "Discret", c'est à dire que seule la GTX 1070 est utilisée, en toute circonstance.
Alors forcément la batterie fond comme pas permis.
 
Pouvez-vous m'aider ?
 
Merci  :bounce:  
 
PS : J'aimerais, dans un premier temps et si possible, ne pas avoir à réinstaller l'OS car c'est mon outil de travail et je n'ai pas tellement le temps de tout réinstaller/configurer... Pour l'instant je me contente d'être à l'affût des prises électriques  :pt1cable:

mood
Publicité
Posté le 21-01-2018 à 17:11:59  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

   Problème affichage en mode MSHybrid (laptop)

 

Sujets relatifs
Problème installation OS du Packard Bell s3270Problème de carte réseau
Problème mise jour Linux eee pc 1001px[résolu]Javascript problème lien de page html vers .js
Nagios : Problème de configurationHelp - Problème réseau/Install package PAP #13
Problème d’installation OpenvpnProblème d'installation de paquet sur Raspbian
Problème d'heure en dual boot XP/Linux MintQuestion Live linux sur clé USB mode persistant
Plus de sujets relatifs à : Problème affichage en mode MSHybrid (laptop)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR