Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
514 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4
Auteur Sujet :

[Calculate linux] Made in Russia/ Сделано в России

n°1407183
SPlissken
Posté le 26-08-2017 à 08:56:47  profilanswer
 

Reprise du message précédent :
Bon voila, apres avoir ajouté
 
sys-libs/ncurses -tinfo dans /etc/portage/package.use/custom
 
rogue a bien voulu s installer, apres compilation de ncurses evidemment
 
J espere que ca posera pas de probleme a d autre soft
 
http://splissken.free.fr/Images/Li [...] culate.png


---------------
Tout le monde se bat , personne se barre
mood
Publicité
Posté le 26-08-2017 à 08:56:47  profilanswer
 

n°1407185
SPlissken
Posté le 26-08-2017 à 09:23:05  profilanswer
 

Suite a ca maj et remplacement dans custom par
splissken@spcalculate /etc/portage/package.use $ more custom
# required by games-roguelike/rogue-5.4.4::gentoo
# required by games-roguelike/rogue (argument)
>=sys-libs/ncurses-6.0-r1 -tinfo


---------------
Tout le monde se bat , personne se barre
n°1407281
SPlissken
Posté le 30-08-2017 à 20:14:28  profilanswer
 

Fournée du jour
 


* Utility to select the default PostgreSQL slot (U) app-eselect/eselect-postgresql-2.2 (15 KiB)
* GeoIP Legacy C API (U) dev-libs/geoip-1.6.10 (145 KiB)
* Perl-compatible regular expression library (U) dev-libs/libpcre-8.41 (1367 KiB)
* Perl-compatible regular expression library (U) dev-libs/libpcre2-10.30 (883 KiB)
* Version 2 of the library to manipulate XML files (U) dev-libs/libxml2-2.9.4-r3 (2662 KiB)
* Full-strength general purpose cryptography library (including SSL and TLS) (U) dev-libs/openssl-1.0.2l (4332 KiB)
* A library for configuring and customizing font access (U) media-libs/fontconfig-2.12.4 (1294 KiB)
* An implementation of Microsoft's Media Transfer Protocol (MTP) (U) media-libs/libmtp-1.1.13 (287 KiB)
* An HTTP library implementation in C (U) net-libs/libsoup-2.56.1 (697 KiB)
* ISC Dynamic Host Configuration Protocol (DHCP) client/server (U) net-misc/dhcp-4.3.5 (3304 KiB)
* Base functions required by all Gentoo systems (U) sys-apps/gentoo-functions-0.12 (32 KiB)
* Realtime Policy and Watchdog Daemon (U) sys-auth/rtkit-0.11-r2 (67 KiB)
* Create, destroy, resize, check, copy partitions and file systems (U) sys-block/parted-3.2-r1 (615 KiB)
* Tools necessary to build programs (NS) sys-devel/binutils-2.28.1 (8318 KiB)
* The web browser from Google (U) www-client/google-chrome-60.0.3112.113 (60555 KiB)


---------------
Tout le monde se bat , personne se barre
n°1407570
SPlissken
Posté le 07-09-2017 à 20:12:58  profilanswer
 

grosse fournée du jour, on va voir le temps de maj
 


* A set of tools for CD/DVD reading and recording, including cdrecord (U) app-cdr/cdrtools-3.02_alpha07-r1 (1276 KiB)
* General purpose crypto library based on the code used in GnuPG (U) dev-libs/libgcrypt-1.8.1 (1165 KiB)
* ASN.1 library (U) dev-libs/libtasn1-4.12-r1 (184 KiB)
* A fork of GNOME Shell with layout similar to GNOME 2 (U) gnome-extra/cinnamon-3.4.6 (1751 KiB)
* Screensaver for Cinnamon (U) gnome-extra/cinnamon-screensaver-3.4.2 (268 KiB)
* Cinnamon session manager (U) gnome-extra/cinnamon-session-3.4.2 (188 KiB)
* Cinnamon's settings daemon (U) gnome-extra/cinnamon-settings-daemon-3.4.4 (822 KiB)
* Linux Mint's fork of gjs for Cinnamon (U) gnome-extra/cjs-3.4.4 (308 KiB)
* A file manager for Cinnamon, forked from Nautilus (U) gnome-extra/nemo-3.4.7 (2038 KiB)
* Complete solution to record, convert and stream audio and video. Includes libavcodec (U) media-video/ffmpeg-3.3.3 (18953 KiB)
* A Client that groks URLs (U) net-misc/curl-7.55.1 (1096 KiB)
* Free implementation of the Remote Desktop Protocol (U) net-misc/freerdp-2.0.0_rc0 (1487 KiB)
* A GTK+ RDP, VNC, XDMCP and SSH client (U) net-misc/remmina-1.2.0_rc20 (445 KiB)
* HP Linux Imaging and Printing - Print, scan, fax drivers and service tools (U) net-print/hplip-3.17.6 (15816 KiB)
* Proprietary plugins and firmware for HPLIP (U) net-print/hplip-plugin-3.17.6 (1443 KiB)
* Calculate Linux kernel image (NS) sys-kernel/calculate-sources-4.9.47 (78408 KiB)
* Image loading library for GTK+ (U) x11-libs/gdk-pixbuf-2.36.9 (721 KiB)
* Compositing window manager forked from Mutter for use with Cinnamon (U) x11-wm/muffin-3.4.1 (899 KiB)
18 paquets à installer, 127260 KiB à télécharger


 
Edit : Maj en 14 mn


Message édité par SPlissken le 07-09-2017 à 20:28:01

---------------
Tout le monde se bat , personne se barre
n°1412755
SPlissken
Posté le 11-01-2018 à 14:36:41  profilanswer
 

Nouvelle version Calculate Linux 17.12 avec noyau 4.14 LTS depuis le 30 decembre 2017
News en français chez Adrien ici
https://www.linuxtricks.fr/news/10- [...] 12-est-la/


---------------
Tout le monde se bat , personne se barre
n°1412925
SPlissken
Posté le 15-01-2018 à 22:10:51  profilanswer
 

Et voila passé a calculate 17.12 sans souci


plissken@spcalculate ~ $ screenfetch
                             splissken@spcalculate
                             OS: calculate  
                             Kernel: x86_64 Linux 4.14.13-calculate
         #####               Uptime: 6m
        #######              Packages: Unknown
        ##O#O##              Shell: bash 4.3.48
        #######              Resolution: 1920x1080
      ###########            DE: Cinnamon 3.4.6
     #############           WM: Muffin
    ###############          WM Theme: Calculate (Adwaita)
    ################         GTK Theme: Adwaita [GTK2/3]
   #################         Icon Theme: Calculate
 #####################       Font: Droid Sans 10
 #####################       CPU: Intel Core i5-2430M CPU @ 3GHz
   #################         GPU: GeForce GTX 560M
                             RAM: 1792MiB / 7951MiB
                             
                             
splissken@spcalculate ~ $  
 


---------------
Tout le monde se bat , personne se barre
n°1412927
Fork Bomb
Obsédé textuel
Posté le 15-01-2018 à 22:21:41  profilanswer
 

Sympa le Dalek.


---------------
Décentralisons Internet-Bépo-Troll Bingo - Ta mère est tellement conne qu’elle passe pas le test de Turing.
n°1412942
PetitJean
N'aime pas trop les 14 février
Posté le 16-01-2018 à 08:23:12  profilanswer
 

t'es pas crédib', un Dalek n'a qu'un seul oeil :o


---------------
un soucis avec un script HFR ? Un besoin ? envoie un MP précédé de "[Script]"  ici
n°1412944
SPlissken
Posté le 16-01-2018 à 09:08:21  profilanswer
 

PetitJean a écrit :

t'es pas crédib', un Dalek n'a qu'un seul oeil :o

 

C'est quoi un Dalek ?

Message cité 2 fois
Message édité par SPlissken le 16-01-2018 à 09:08:36

---------------
Tout le monde se bat , personne se barre
n°1412946
PetitJean
N'aime pas trop les 14 février
Posté le 16-01-2018 à 09:16:46  profilanswer
 

SPlissken a écrit :


 
C'est quoi un Dalek ?


 
https://reho.st/preview/self/4ff5ce26958659a87cf10b264643a6c7963d35b8.png


---------------
un soucis avec un script HFR ? Un besoin ? envoie un MP précédé de "[Script]"  ici
mood
Publicité
Posté le 16-01-2018 à 09:16:46  profilanswer
 

n°1412972
j_c_p
Linux user
Posté le 16-01-2018 à 11:55:26  profilanswer
 

SPlissken a écrit :


 
C'est quoi un Dalek ?


cf Dr Who ;).

n°1413917
SPlissken
Posté le 01-02-2018 à 19:49:03  profilanswer
 

Tiens Filezilla qui ne se lance plus
 
Si quelqu'un sait ce qu il faut faire...
 
splissken@spcalculate ~ $ filezilla
Reading locale option from /home/splissken/.config/filezilla/filezilla.xml
Fatal Error: Mismatch between the program and library build versions detected.
The library used 3.0 (wchar_t,compiler with C++ ABI 1010,wx containers,compatible with 2.8),
and your program used 3.0 (wchar_t,compiler with C++ ABI 1009,wx containers,compatible with 2.8).
Abandon
splissken@spcalculate ~ $


---------------
Tout le monde se bat , personne se barre
n°1413923
odelpasso
Posté le 01-02-2018 à 22:52:34  profilanswer
 

Tu n'aurais pas fait une MAJ de GCC dernièrement ?
Si oui, il faut que tu recompiles la version de wxGTK avec la version de GCC que tu as sur ce système.
 
cf : http://z-issue.com/wp/audacity-and [...] -versions/

n°1413941
SPlissken
Posté le 02-02-2018 à 13:18:46  profilanswer
 

odelpasso a écrit :

Tu n'aurais pas fait une MAJ de GCC dernièrement ?
Si oui, il faut que tu recompiles la version de wxGTK avec la version de GCC que tu as sur ce système.
 
cf : http://z-issue.com/wp/audacity-and [...] -versions/


 
Si maj il y a eu de GCC c est pas de mon fait en tout cas , je me contente d accepter les maj proposées par le systeme


---------------
Tout le monde se bat , personne se barre
n°1414072
SPlissken
Posté le 05-02-2018 à 21:31:07  profilanswer
 

J ai desinstallé et reinstallé filezilla et c est rentré dans l ordre


---------------
Tout le monde se bat , personne se barre
n°1416664
SPlissken
Posté le 28-03-2018 à 20:36:56  profilanswer
 

Depuis la derniere mise a jour , j ai quelques problemes d icones;
Je suis avec le bureau Cinamon et je n ai plus 2 icones dans la barre de tache , celle de l arret de la machine et du lock de la session. Elles sont normalement situé en haut a droite
Quand je passe la souris sur l emplacement prévue pour les icones , je  peux en fait cliquer dessus et ca fait le job attendu.
 
Je craint aussi de ne plus avoir l icone qui me previent qu un update du systeme est dispo (la fleche rouge)
 
J ai donc dans un terminal taper la commande cl-update , ca a fait des trucs pour me dire a la fin
ca

* 32 paquets à installer, 14786 KiB à télécharger
Conflict: 20 blocks
 
The following USE changes are necessary to proceed:
 (see "package.use" in the portage(5) man page for more details)
# required by games-roguelike/rogue-5.4.4::gentoo
# required by @selected
# required by @world (argument)
>=sys-libs/ncurses-6.1-r1 -tinfo
 * Emerge a échoué
 * Mise à jour échouée
splissken@spcalculate ~ $


 
toute aide est la bienvenue
 
Edit 20:46 , j ai virer rogue et la maj est en train de se faire on va voir si ca resoud mon probleme d icones
 
Edit 21:12 , probleme des icones non resolu apres maj et redemarrage


Message édité par SPlissken le 28-03-2018 à 21:12:48

---------------
Tout le monde se bat , personne se barre
n°1416675
PetitJean
N'aime pas trop les 14 février
Posté le 29-03-2018 à 08:11:03  profilanswer
 

hum... ça sent le jeu d'icônes qui n'ont pas de noms standard, le système cherche "arrow-up" mais "arrow-up.png" non trouvable dans "/usr/share/icons/ton_theme/..." :/
 
Adrien me corrigera :/


---------------
un soucis avec un script HFR ? Un besoin ? envoie un MP précédé de "[Script]"  ici
n°1416713
Adrien_D
Calculate Linux France
Posté le 30-03-2018 à 07:41:27  profilanswer
 

Salut SPlissken !
 
Pour la mise à jour, games-roguelike/rogue demande sys-libs/ncurses-6.1-r1 -tinfo.
 
Il suffit donc de mettre  
 

Code :
  1. sys-libs/ncurses -tinfo


 
Dans /etc/portage/package.use/custom, mais d'autres paquets peuvent avoir besoin de tinfo (actif par défaut). A tester donc.
 
Pour le thème Cinnamon, essaie de repasser sur un thème standard dans un premier temps s'il est personnalisé.


---------------
Config : Asus N76VZ - i7 - 8Go RAM - NVidia 650M (Optimus) - Calculate Linux - MATE Desktop - Kernel 4.9 LTS
n°1416766
Fork Bomb
Obsédé textuel
Posté le 30-03-2018 à 20:50:01  profilanswer
 

Et un de plus, un !


---------------
Décentralisons Internet-Bépo-Troll Bingo - Ta mère est tellement conne qu’elle passe pas le test de Turing.
n°1416787
Fork Bomb
Obsédé textuel
Posté le 31-03-2018 à 18:06:18  profilanswer
 

J’ai installé Alsa, mais je n’ai pas de son sur MPV.
Que suis-je censé faire ?


---------------
Décentralisons Internet-Bépo-Troll Bingo - Ta mère est tellement conne qu’elle passe pas le test de Turing.
n°1416788
PetitJean
N'aime pas trop les 14 février
Posté le 31-03-2018 à 18:24:58  profilanswer
 

as-tu suivi la procédure ? https://www.calculate-linux.org/mai [...] figuration


---------------
un soucis avec un script HFR ? Un besoin ? envoie un MP précédé de "[Script]"  ici
n°1416790
Fork Bomb
Obsédé textuel
Posté le 31-03-2018 à 18:42:21  profilanswer
 


Je m’y attèle.
Merci :)


---------------
Décentralisons Internet-Bépo-Troll Bingo - Ta mère est tellement conne qu’elle passe pas le test de Turing.
n°1416805
Adrien_D
Calculate Linux France
Posté le 01-04-2018 à 10:37:52  profilanswer
 

Pourquoi ne pas utiliser PulseAudio ?
 
C'est complet et tu n'auras pas de soucis.  
 


---------------
Config : Asus N76VZ - i7 - 8Go RAM - NVidia 650M (Optimus) - Calculate Linux - MATE Desktop - Kernel 4.9 LTS
n°1416807
Fork Bomb
Obsédé textuel
Posté le 01-04-2018 à 10:53:41  profilanswer
 

J’ai réglé mon problème avec "Calculate Console".


---------------
Décentralisons Internet-Bépo-Troll Bingo - Ta mère est tellement conne qu’elle passe pas le test de Turing.
n°1416814
Kaari
Fuck Yeah !
Posté le 01-04-2018 à 12:49:41  profilanswer
 

Salut ici  :hello:  
 
Je suis un fervent utilisateur de gentoo et cette distro me paraît bien cool, j'ai bien envie de tester.
 
Les avantages me paraissent assez flous par contre... a part avoir des -bin pour la plupart des pkg (et un wizard pour l'installe mais ça osef :pt1cable: )
 
En règle générale qu'est-ce que le passage à calculate vous a apporté ?
 
 :jap:


---------------
Mon topic ventes ;)
n°1416867
SPlissken
Posté le 03-04-2018 à 17:39:01  profilanswer
 

Kaari a écrit :

Salut ici  :hello:  
 
Je suis un fervent utilisateur de gentoo et cette distro me paraît bien cool, j'ai bien envie de tester.
 
Les avantages me paraissent assez flous par contre... a part avoir des -bin pour la plupart des pkg (et un wizard pour l'installe mais ça osef :pt1cable: )
 
En règle générale qu'est-ce que le passage à calculate vous a apporté ?
 
 :jap:


 
Je dirais que ca permet une installation facile d une distrib sur base de Gentoo.
Et une maintenance facile


---------------
Tout le monde se bat , personne se barre
n°1416891
SPlissken
Posté le 04-04-2018 à 10:16:11  profilanswer
 

Adrien_D a écrit :

Salut SPlissken !
 
Pour la mise à jour, games-roguelike/rogue demande sys-libs/ncurses-6.1-r1 -tinfo.
 
Il suffit donc de mettre  
 

Code :
  1. sys-libs/ncurses -tinfo


 
Dans /etc/portage/package.use/custom, mais d'autres paquets peuvent avoir besoin de tinfo (actif par défaut). A tester donc.
 
Pour le thème Cinnamon, essaie de repasser sur un thème standard dans un premier temps s'il est personnalisé.


 
J avais le theme par defaut. J ai download un theme , appliqué puis remis le standard. Toujours pareil


---------------
Tout le monde se bat , personne se barre
n°1416922
Adrien_D
Calculate Linux France
Posté le 04-04-2018 à 20:53:14  profilanswer
 

En effet, constaté.
Je pense que c'est du au pack gnome-icon-theme qui a été supprimé (plus maintenu depuis la version 3.12 et déinstallé car constaté comme orphelin).
Pour contourner, tu peux installer un pack d'icônes de base, tel que mate-icon-theme, en attendant la correction.

Message cité 1 fois
Message édité par Adrien_D le 04-04-2018 à 20:58:14

---------------
Config : Asus N76VZ - i7 - 8Go RAM - NVidia 650M (Optimus) - Calculate Linux - MATE Desktop - Kernel 4.9 LTS
n°1416946
SPlissken
Posté le 05-04-2018 à 13:17:59  profilanswer
 

Adrien_D a écrit :

En effet, constaté.
Je pense que c'est du au pack gnome-icon-theme qui a été supprimé (plus maintenu depuis la version 3.12 et déinstallé car constaté comme orphelin).
Pour contourner, tu peux installer un pack d'icônes de base, tel que mate-icon-theme, en attendant la correction.


 
Ok merci , vais voir ça
 


---------------
Tout le monde se bat , personne se barre
n°1416990
Fork Bomb
Obsédé textuel
Posté le 07-04-2018 à 16:41:01  profilanswer
 

J’ai plusieurs questions :
1/ comment dire à Ffx que je me contrefout de Pulse et que je préfère Alsa ?
J’ai déjà installé "apulse" pour le leurrer, mais ça ne semble pas suffisant.
2/ Mon système est en français, mais Ffx ne semble pas être au courant. Comment lui expliquer ?
Une install' de la dernière version ne semble rien donner. Une réinstall avec le bon "LINGUAS" ne lance pas la "compil". Je suis bon pour dégager et réinstaller Ffx ?
----
EDIT : Problème n°1 réglé.
Tout est expliqué , suffit de lire -_-


Message édité par Fork Bomb le 07-04-2018 à 16:50:59

---------------
Décentralisons Internet-Bépo-Troll Bingo - Ta mère est tellement conne qu’elle passe pas le test de Turing.
n°1417022
Adrien_D
Calculate Linux France
Posté le 08-04-2018 à 16:57:51  profilanswer
 

1/ OK :)
2/ Dans les options, tu ne peux pas activer la Langue Français ? Sinon, je crois qu'il faut aller dans about:config et general.useragent le mettre sur fr


---------------
Config : Asus N76VZ - i7 - 8Go RAM - NVidia 650M (Optimus) - Calculate Linux - MATE Desktop - Kernel 4.9 LTS
n°1417024
Fork Bomb
Obsédé textuel
Posté le 08-04-2018 à 17:17:27  profilanswer
 

Adrien_D a écrit :

1/ OK :)
2/ Dans les options, tu ne peux pas activer la Langue Français ? Sinon, je crois qu'il faut aller dans about:config et general.useragent le mettre sur fr


Salut !
Merci de te pencher sur mon problème :)
Donc, general.useragent.locale est déjà positionné sur "fr-FR".
J’ai tenté la "recompil'" avec LINGUAS="fr_FR", puis LINGUAS="fr-FR", mais ça n’a pas l’air de le faire réagir.
J’ai des modules de langues (que je n’avais pas installé étant sous Arch) que j’ai désactivé. Le module FR est marqué incompatible avec ma version (Quantum 58.0.1). Qu’est-ce que je fais ? Je joue au plus con et je vais DL le XPI qui va bien ?

Message cité 1 fois
Message édité par Fork Bomb le 08-04-2018 à 17:18:22

---------------
Décentralisons Internet-Bépo-Troll Bingo - Ta mère est tellement conne qu’elle passe pas le test de Turing.
n°1417025
Adrien_D
Calculate Linux France
Posté le 08-04-2018 à 17:19:32  profilanswer
 

LINGUAS est obsolète... Il faut utiliser L10N
 
L10N="fr" emerge -a firefox
 
MAIS normalement sur CL c'est actif par défaut.
 
 


---------------
Config : Asus N76VZ - i7 - 8Go RAM - NVidia 650M (Optimus) - Calculate Linux - MATE Desktop - Kernel 4.9 LTS
n°1417026
Fork Bomb
Obsédé textuel
Posté le 08-04-2018 à 17:29:26  profilanswer
 

Adrien_D a écrit :

LINGUAS est obsolète... Il faut utiliser L10N
 
L10N="fr" emerge -a firefox
 
MAIS normalement sur CL c'est actif par défaut.
 
 


OK, je termine ce que je fait et je tente.
Je te tiens au jus.


---------------
Décentralisons Internet-Bépo-Troll Bingo - Ta mère est tellement conne qu’elle passe pas le test de Turing.
n°1417032
Adrien_D
Calculate Linux France
Posté le 08-04-2018 à 18:37:09  profilanswer
 

ok.
 
Si ça ne fonctionne pas, donne moi le résultat de  
 

eix firefox | wgetpaste

Message cité 1 fois
Message édité par Adrien_D le 08-04-2018 à 18:38:16

---------------
Config : Asus N76VZ - i7 - 8Go RAM - NVidia 650M (Optimus) - Calculate Linux - MATE Desktop - Kernel 4.9 LTS
n°1417053
Fork Bomb
Obsédé textuel
Posté le 09-04-2018 à 12:13:34  profilanswer
 

Adrien_D a écrit :

LINGUAS est obsolète... Il faut utiliser L10N
 
L10N="fr" emerge -a firefox
 
MAIS normalement sur CL c'est actif par défaut.
 
 


J’ai C/C ta commande, quitté Ffx et l’ai relancé. Pas de changement.
Depuis quelques jours (avant que tu en fasses mention), j’ai ça (entre autres) dans mon /etc/portage/make.conf/custom

Citation :

LINGUAS="fr fr-FR"
L10N="fr fr-FR"


 
Ça a pu interférer ?

Adrien_D a écrit :

ok.
 
Si ça ne fonctionne pas, donne moi le résultat de  
 

eix firefox | wgetpaste



J’aurais teeeeeeeeeeeeeeeeeellement voulu que ça marche fingers in ze noze -_-
---
http://pastebin.calculate-linux.org/en/show/51304
 
Ça indique plein de langues pour Ffx. Bizarre.


---------------
Décentralisons Internet-Bépo-Troll Bingo - Ta mère est tellement conne qu’elle passe pas le test de Turing.
n°1417177
Trit'
Posté le 11-04-2018 à 11:32:20  profilanswer
 

Fork Bomb a écrit :

Donc, general.useragent.locale est déjà positionné sur "fr-FR".


Et avec la clef « intl.locale.requested » mise sur « fr », ça marche mieux ? Elle remplace « general.useragent.locale » qui est abandonné.

n°1417179
Fork Bomb
Obsédé textuel
Posté le 11-04-2018 à 11:41:22  profilanswer
 

Trit' a écrit :


Et avec la clef « intl.locale.requested » mise sur « fr », ça marche mieux ? Elle remplace « general.useragent.locale » qui est abandonné.


Je n’ai que intl.locale.matchOS. Je crée celle dont tu parles ?


---------------
Décentralisons Internet-Bépo-Troll Bingo - Ta mère est tellement conne qu’elle passe pas le test de Turing.
n°1417296
Fork Bomb
Obsédé textuel
Posté le 13-04-2018 à 15:47:48  profilanswer
 

Sans que je fasse gaffe, mon Firefox est passé en français. Je me souviens simplement avoir rebooté récemment, mais les précédents reboots n’avaient rien donné.
Prochaine étape : bloqué / masqué définitivement PulseAudio.


---------------
Décentralisons Internet-Bépo-Troll Bingo - Ta mère est tellement conne qu’elle passe pas le test de Turing.
n°1417724
wuaxuprlae
Posté le 23-04-2018 à 14:19:49  profilanswer
 

je connaissais aussi Calculate Linux depuis quelque temps et j'en pense aussi du bien, même, si personnellement, je suis sur Gentoo.http://www.ximi.us/usa/images/71.gif

n°1418237
Fork Bomb
Obsédé textuel
Posté le 05-05-2018 à 16:16:52  profilanswer
 

Bonjour,

 

J’ai de nouveaux des problèmes sous CL. Je me retrouve bloqué devant SDDM (ou LightDM) sans clavier, ni souris. Ceci, suite à une installation de KDE en lieu et place de XFCE (de base, c’est l’iso avec XFCE intégré). Je suis aussi passé d’un bureau 13 à un bureau 17 (eselect profile <truc>).J’ai bien tenté une réinstall à partir du live KDE/Plasma (il est bô ce con  [:cerveau love]  [:baf - flop:4]), mais j’avais oublié que je me retrouve comme une poule devant un couteau avec cet installateur. Et comme je ne me suis laissé aucune note sur la façon dont j’avais réussi la fois précédente…
Bref.
Si quelqu’un sait comment me débloquer, je suis preneur.
Sur ce, je retourne à mes recherches.
---
EDIT : je pensais avoir trouvé la lumière avec ça :
--> https://forums.gentoo.org/viewtopic [...] art-0.html
mais…

Code :
  1. # cat /mnt/etc/group|grep video
  2. video::27:root,link,sddm


----
EDIT 1 :
Chez Arch, ils disent que SDDM cherche à lire /etc/X11/xorg.conf.d/00-keyboard.conf. C’est seulement celui de Arch ou c’est le comportement de SDDM partout ?
Je n’utilise pas ce fichier pour décrire mes claviers.
-------------
EDIT 2 :
J’ai tenté de booter d’abord sans mon écran externe, puis sans mon écran externe ni mes périphériques USB (clavier, souris).
C’était pas ça.
Puis j’ai viré ~/.Xauthority, des fois que.
Ben non, pas lui le coupable.
Je continue de chercher.
-------
EDIT 3 :
J’ai cru tenir la solution avec evdev, ben non
xf86-evdev-input est bien installé.


Message édité par Fork Bomb le 05-05-2018 à 19:28:28

---------------
Décentralisons Internet-Bépo-Troll Bingo - Ta mère est tellement conne qu’elle passe pas le test de Turing.
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Linux] Faire tester son programme à un ami sous WindowsLinux erreur: grub rescue
drame après nettoyage Linux MintServeurs DHCP Windows + Linux
mieux comprendre le partage sous linuxun mini linux sans HDD
Jasper, Lucida (Sirius) IPA/ contrôle vocal /s linux vous avez essayé?Logiciel de calibration d'écran sous linux ?
Compatibilité HP Deskjet 3630 pour Linux/Debian 64 bits : bon choix ?Plusieurs clés bootables ou une seule clé pour distributions linux ?
Plus de sujets relatifs à : [Calculate linux] Made in Russia/ Сделано в России


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR