Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1844 connectés 

  FORUM HardWare.fr
  Hardware
  CD/DVD/BD

  CD ROM SATA non reconnu sous RAID/SAS

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

CD ROM SATA non reconnu sous RAID/SAS

n°7839674
digale
Posté le 22-03-2011 à 09:33:46  profilanswer
 

Bonjour tout le monde!
Carte mère Asus P5E3 premium
Raid 5 sur controlleur Adaptec 5405 + 4 disques SAS
Graveur DVD en SATA.
Problème:
Le graveur n'est pas reconnu. Je le connecte à une prise SATA libre (et non RAID) sur la carte mère.
Si je mets un CD Windows XP dans le lecteur et je redémarre, Windows se charge sans problème.
Mais le lecteur n'est pas visible dans Windows.
Je suppose que ca a un trait avec l'installation de Nero, mais de là...
Un conseil?
Une  idée?
Merci d'avance!

mood
Publicité
Posté le 22-03-2011 à 09:33:46  profilanswer
 

n°7840030
macdriverz
Jinhua1920unautorized
Posté le 22-03-2011 à 14:58:58  profilanswer
 

Il faut que tu actives la detection des periphs ATAPI dans le bios de la carte.


---------------
Swedish master
n°7841860
digale
Posté le 24-03-2011 à 09:25:56  profilanswer
 

Merci!
Sauf que je n'ai pas cette option dans le bios  :bounce:  
Peut être elle est desactivée par une autre option?..

n°7841891
macdriverz
Jinhua1920unautorized
Posté le 24-03-2011 à 09:55:21  profilanswer
 

Tu l'as :jap:
C'est detection ATAPI ou ATAPI quelque chose et il n y a pas moyen de faire autrement (j'ai la meme carte)


---------------
Swedish master
n°7843012
digale
Posté le 25-03-2011 à 06:29:25  profilanswer
 

macdriverz a écrit :

Tu l'as :jap:
C'est detection ATAPI ou ATAPI quelque chose et il n y a pas moyen de faire autrement (j'ai la meme carte)


 :bounce:  :bounce:  :bounce:  
Si seulement tout était si simple...
J'ai parcouru tout le bios (asus bios 0803 - 05/21/09) et la seule réf au ATAPI est 'SATA Detect Time Out' réglé à 35 par défaut.
Dans la description de cette entrée: "Permet de séléctionner la valeur du délai de détection des périphériques ATA/ATAPI"
ET C'EST TOUT :pt1cable:  
Autres remarques:
Plug & Play est à [NON]
JMicron eSATA/PATA Controller Mode est à [IDE].
D'autres idées?
Merci d'avance!
 :bounce:  :bounce:  :bounce:


Message édité par digale le 25-03-2011 à 06:30:13
n°7843198
macdriverz
Jinhua1920unautorized
Posté le 25-03-2011 à 10:51:54  profilanswer
 

macdriverz a écrit :

Il faut que tu actives la detection des periphs ATAPI dans le bios de la carte.

 

Essaye de brancher le lecteur sur ta carte adaptec ET regle le parametre dans bios de la carte Adaptec

Message cité 1 fois
Message édité par macdriverz le 25-03-2011 à 10:52:56

---------------
Swedish master
n°7843228
digale
Posté le 25-03-2011 à 11:05:55  profilanswer
 

macdriverz a écrit :


 
Essaye de brancher le lecteur sur ta carte adaptec ET regle le parametre dans bios de la carte Adaptec


 :bounce:  :bounce:  :bounce:  :bounce:  :bounce:  
Hip! Pardon...
La carte Adaptec est une carte RAID avec les connecteurs SAS pour 4 disques (et pas un seul de plus).
Dans le bios la CM le mode SATA est en [RAID] et ne peut être modifié.
Hip!
 :bounce:  :bounce:  :bounce:  :bounce:  :bounce:

n°7843344
macdriverz
Jinhua1920unautorized
Posté le 25-03-2011 à 12:24:06  profilanswer
 

Tu peux changer sans probleme le mode sata en IDE ou SATA sans probleme, sur une P5, regarde bien.


---------------
Swedish master
n°7843374
digale
Posté le 25-03-2011 à 12:52:44  profilanswer
 

:pt1cable:  :pt1cable:  :pt1cable:  :pt1cable:  :pt1cable:  :pt1cable:  :pt1cable:  :pt1cable:  :pt1cable:  :pt1cable:  :pt1cable:  
Je suis en RAID!
Le mode SATA dans BOIS doit rester sur [RAID]!
Merci de tes conseils!
 :hello:  :hello:  :hello:  :hello:  :hello:  :hello:  :hello:  :hello:  :hello:  :hello:  :hello:  :hello:  :hello:  :hello:  :hello:  :hello:  :hello:

n°7843384
macdriverz
Jinhua1920unautorized
Posté le 25-03-2011 à 12:58:19  profilanswer
 

"Raid 5 sur controlleur Adaptec 5405 + 4 disques SAS"
 
Donc non, ta carte mere n'a pas besoin d'etre en RAID...


---------------
Swedish master
mood
Publicité
Posté le 25-03-2011 à 12:58:19  profilanswer
 

n°7843825
digale
Posté le 25-03-2011 à 18:08:52  profilanswer
 

macdriverz a écrit :

"Raid 5 sur controlleur Adaptec 5405 + 4 disques SAS"
 
Donc non, ta carte mere n'a pas besoin d'etre en RAID...


Oui, sorry, j'ai loopé ça, mais après essai, le lecteur apparaît au démarrage de l'ordi (premier ecran), il apparaît dans le BIOS, mais invisible sous XP.
En plus, je crois qu'il crée un conflit dans le Device Manager:
Dans la rubrique IDE "ATA/ATAPI controllers" il multiplie les entrées 'Primary IDE Channel', 'Secondary IDE Channel' et 'Standard Dual Channel PCI IDE Controller'.
Ces trois controlleurs sont maintenant en 3 exemplaires chaque.
C'est le bordel... :bounce:

n°7843826
digale
Posté le 25-03-2011 à 18:09:15  profilanswer
 

macdriverz a écrit :

"Raid 5 sur controlleur Adaptec 5405 + 4 disques SAS"
 
Donc non, ta carte mere n'a pas besoin d'etre en RAID...


Oui, sorry, j'ai loopé ça, mais après essai, le lecteur apparaît au démarrage de l'ordi (premier ecran), il apparaît dans le BIOS, mais invisible sous XP.
En plus, je crois qu'il crée un conflit dans le Device Manager:
Dans la rubrique IDE "ATA/ATAPI controllers" il multiplie les entrées 'Primary IDE Channel', 'Secondary IDE Channel' et 'Standard Dual Channel PCI IDE Controller'.
Ces trois controlleurs sont maintenant en 3 exemplaires chaque.
C'est le bordel... :bounce:

n°7843827
digale
Posté le 25-03-2011 à 18:09:42  profilanswer
 

macdriverz a écrit :

"Raid 5 sur controlleur Adaptec 5405 + 4 disques SAS"
 
Donc non, ta carte mere n'a pas besoin d'etre en RAID...


Oui, sorry, j'ai loopé ça, mais après essai, le lecteur apparaît au démarrage de l'ordi (premier ecran), il apparaît dans le BIOS, mais invisible sous XP.
En plus, je crois qu'il crée un conflit dans le Device Manager:
Dans la rubrique IDE "ATA/ATAPI controllers" il multiplie les entrées 'Primary IDE Channel', 'Secondary IDE Channel' et 'Standard Dual Channel PCI IDE Controller'.
Ces trois controlleurs sont maintenant en 3 exemplaires chaque.
C'est le bordel... :bounce:

n°7844457
Math466
.
Posté le 26-03-2011 à 13:16:18  profilanswer
 
n°7844795
digale
Posté le 26-03-2011 à 17:34:23  profilanswer
 


 :bounce:  :bounce:  :bounce:  
Merci! C'est sympa comme appli.
Mais ça ne marche pas.
 :bounce:  :bounce:  :bounce:

n°7844852
Math466
.
Posté le 26-03-2011 à 18:01:16  profilanswer
 

Il marche sur un autre ordi au moins ? Cable sata ok ?

n°7844930
digale
Posté le 26-03-2011 à 18:53:03  profilanswer
 

Math466 a écrit :

Il marche sur un autre ordi au moins ? Cable sata ok ?


 :sarcastic:  
Il marche sur un autre ordi et il marchait sur celui-ci.
Je crois que c'est l'installetion de Nero qui a tout gâchée...
A vérifier...
J'ai désindtallé Nero pour voir, mais.. que dalle.

n°7845001
Math466
.
Posté le 26-03-2011 à 20:15:14  profilanswer
 

Si c'était dû à l'install de Nero, l'utilitaire Microsoft aurait résolu le problème. Tu peux booter dessus ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  CD/DVD/BD

  CD ROM SATA non reconnu sous RAID/SAS

 

Sujets relatifs
Problème DD : ne boot plus mais reconnu sous le biosProblème Lecteur DVD Rom SAmsung
Fonctionnement Raid 1?Disque en Raid 1 et changement de carte mere
Récupérer les données suite à panne de DD en raid 5HDD système sur Carte contrôleur PCI-SATA
DD externe avec données, non reconnuSSD non reconnu apres formatage
Probleme pour un raid 0 je du rater un étape 
Plus de sujets relatifs à : CD ROM SATA non reconnu sous RAID/SAS


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR