Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1218 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4
Page Suivante
Auteur Sujet :

[Topique Unique] MSI Z390A-Pro à MEG Z390 Godlike

n°10747558
tof64
Posté le 07-04-2020 à 15:11:20  profilanswer
 

Reprise du message précédent :
Bonjour! Question de noob, a quoi sert le bloc qui ressemble a un dissipateur sur la carte MSI Z390-A PRO par exemple situé a gauche du processeur? Faut il coller un ventilo dessus??

mood
Publicité
Posté le 07-04-2020 à 15:11:20  profilanswer
 

n°10747646
yoyo778
Posté le 07-04-2020 à 17:46:06  profilanswer
 

tof64 a écrit :

Bonjour! Question de noob, a quoi sert le bloc qui ressemble a un dissipateur sur la carte MSI Z390-A PRO par exemple situé a gauche du processeur? Faut il coller un ventilo dessus??

 
tof64 a écrit :

Bonjour! Question de noob, a quoi sert le bloc qui ressemble a un dissipateur sur la carte MSI Z390-A PRO par exemple situé a gauche du processeur? Faut il coller un ventilo dessus??

 
tof64 a écrit :

Bonjour! Question de noob, a quoi sert le bloc qui ressemble a un dissipateur sur la carte MSI Z390-A PRO par exemple situé a gauche du processeur? Faut il coller un ventilo dessus??


Logiquement c'est sur la fiche de ta mère, site fabriquant https://fr.msi.com/Motherboard/Z390-A-PRO/Overview

 

Logiquement c'est sur la fiche de ta mère, site fabriquant

 

Logiquement c'est sur la fiche de ta mère, site fabriquant :)

 

Pour y coller un ventilo, utilise un pistolet à colle, c'est assez efficace, mais évite de faire couler la colle partout :O

 

(Oui tu as triplé ta demande :pt1cable:)


Message édité par yoyo778 le 07-04-2020 à 17:48:29

---------------
Feed : https://forum.hardware.fr/hfr/Achat [...] 0466_1.htm
n°10752424
ayapos
Posté le 17-04-2020 à 18:55:44  profilanswer
 

Bonjour à tous,
Je suis sorta newby, j'ai acquis une MSI Z390-A PRO et elle fonctionne très bien à ceci près qu'elle n'accepte qu'une seule barette 32 GB en position 3 et ne démarre pas si j'en ajoute une en position 1 : j'entends par "ne démarre pas", cela signifie que le bios même ne démarre pas. Une LED (sans sérigraphie apparente) s'allume puis s'éteint sur la carte mère, en boucle.
Proc 9900K, pas de carte graphique (pour le moment), drivers installés et à jour. Rien n'est OC.
Je suis bien ennuyé car j'aimerais pouvoir utiliser les 2 barettes hyperx de 32 GB chacune...
Si quelqu'un pouvait m'aiguiller, ce serait super.
J'espère avoir été suffisamment précis :)
 
PS : la référence du kit 2x32GB est indiqué comme compatible avec la carte mère sur le site de MSI...

n°10753125
sniper 46
Posté le 19-04-2020 à 11:14:16  profilanswer
 

Hello,
As-tu mis à jour le BIOS ? Certaines versions améliorent la compatibilité mémoire.  :jap:  
 


---------------
Pseudo en game - Icewind
n°10753866
ayapos
Posté le 20-04-2020 à 16:50:14  profilanswer
 

sniper 46 a écrit :

Hello,
As-tu mis à jour le BIOS ? Certaines versions améliorent la compatibilité mémoire.  :jap:  
 


Bonjour,
Merci beaucoup d'avoir pris la peine de me répondre  :)  
J'ai mis à jour le BIOS --> KO
J'ai aussi suivi les recommandations du service support MSI :
1) Placer les barettes en A1 et B1 --> KO
2) Faire un reset CMOS --> KO
J'ai finalement trouvé le moyen d'obtenir et d'utiliser mes 2x32 GB, j'ai placé les barettes en A1 et A2 : c'est OK mais je ne bénéficie pas du dual channel  :??:  
C'est mieux que rien, je peux maintenant réaliser des opérations complexes sous Photoshop, mais c'est leeeeent....
Je ne sais plus que faire...
Une autre idée ?
 
En attendant, j'attire l'attention des futurs acquéreurs de la MSI Z390-A PRO : toutes les configurations mémoire "selon MSI" ne semblent pas compatibles.
 
- Aya

n°10757132
imper377
Posté le 27-04-2020 à 15:11:16  profilanswer
 

Bonjour à toutes et à tous,
 
Je suis l'heureux nouveau propriétaire d'une MSI MEG Z390 GODLIKE depuis ce jour, mais je ne pourrai pas monter mon matos avant jeudi car j'attends encore des câbles et j'ai besoin de conseils niveau montage.
 
Je souhaite overclocker mon i9 9900 K donc vous me conseilleriez de connecter les 2 x 8 pins au niveau de l'alim du processeur ?
 
Enfin, petite question, il y a un port alimentation PCI e en 6 PINS, est-ce obligatoire de le connecter aussi ?
 
Comme d'hab, la documentation de MSI est pauvre, ils savent faire de beaux dessins mais par contre niveau explications on a droit à un vrai casse-tête (j'ai un SSD, si je le banche en mSATA j'ai le port SATA 2 qui ne fonctionnera plus mais par contre si je le branche en PCIe, tous les ports SATA fonctionneront...).
 
Merci d'avance pour vos réponses, pour le moment ma CM est en exposition dans mon bureau, niveau finitions c'est vriament du haut de gamme, par contre j'ai trouvé qu'il y avait pas mal de poussière dans la boîte et sur la CM...
 
Bien à vous
 
Nico.

n°10772376
Master Yod​a
Posté le 25-05-2020 à 11:21:06  profilanswer
 

Hello,
Je viens d'acheter une MSI z390 gaming plus pour remplacer une Asus qui me convenait pas.  
 
Sur le papier, la msi avait le bon nombre de connecteurs ventilateurs... Et apparemment on pouvait gérer le tour avec dragon center...  
 
Probleme, dragon center ne me propose qu'un profil à créer pour la gestion des ventilo...
WTF ?  :heink:
J'ai pourtant télécharger la dernier version 2.0.46 sur le site (celle installé avec le cd était une version de 2018... :pfff:
 
Un connaisseur de msi peut t'il m'aider svp ?  
Merciiii !!


---------------
"Size matters not. Look at me. Judge me by my size, do you?"
n°10772378
mukumi
Hands up! Guns out!
Posté le 25-05-2020 à 11:23:32  profilanswer
 

Dans performances j'ai deux profils personnalisables en plus du profil oc et du profil silence.

 

J'ai la version 1.0.0.42 par contre.

Message cité 1 fois
Message édité par mukumi le 25-05-2020 à 11:23:56

---------------
Blah Blah News Hardware
n°10772379
disabled 9​3
Posté le 25-05-2020 à 11:28:44  profilanswer
 


Les réglages de ventilation tu fixe cela dans le bios.
En passant par des logiciels c'est souvent foireux.
MSI ou autre.


---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10772637
Master Yod​a
Posté le 25-05-2020 à 18:05:50  profilanswer
 

Non, disabled, dans le bios, c'est pas pratique, je veux pouvoir  changer de réglages en cours d'utilisation.


---------------
"Size matters not. Look at me. Judge me by my size, do you?"
mood
Publicité
Posté le 25-05-2020 à 18:05:50  profilanswer
 

n°10772643
Master Yod​a
Posté le 25-05-2020 à 18:09:07  profilanswer
 

mukumi a écrit :

Dans performances j'ai deux profils personnalisables en plus du profil oc et du profil silence.
 
J'ai la version 1.0.0.42 par contre.


 
 
Tu a quelle CM ?  
Moi aussi j'avais le version 1.0.42,celle fournie avec le cd d'install, effectivement y'avait 2 profils personnalisables...
Et sur la dernière version, un seul...  
Je comprend pas...cest tout pourri comme logiciel ou je comprends pas un truc...


---------------
"Size matters not. Look at me. Judge me by my size, do you?"
n°10772658
mukumi
Hands up! Guns out!
Posté le 25-05-2020 à 18:39:02  profilanswer
 

J'ai une gaming pro carbon.
J'ai installé le truc quand j'ai reçu la cm et jamais mis à jour.

 

Tu peux tenter ceci si tu veux :
https://linustechtips.com/main/topi [...] placement/

 

Et j'ai entendu des trucs positifs sur Argus Monitor aussi. Mais lui est payant je pense.


---------------
Blah Blah News Hardware
n°10787735
yoyo778
Posté le 30-06-2020 à 14:43:39  profilanswer
 

salut à tous,
 
depuis quelques jours j'ai un bug avec dragon center, apparu récemment (il est en version 1.00.67 depuis un bail) : quand il est en tache de fond, mon écran clignote légèrement comme s'il cherchait à ajuster la luminosité par lui même, alors que j'ai désactivé cette fonction (mon écran a cette option).  
Cela se produit lorsqu'il y a un changement de luminosité sur l'écran : par exemple passer d'une page sombre à une page claire, d'une image sombre à claire
 
Apres avoir fait la maj de ma CG (une 1070), vérifié le branchement de mon ecran (en dvi et 120 hz), réinitialisé mon écran en reglages d'usine,  débranché mon second ecran en 60 hz...j'étais un peu découragé jusqu'à  avoir coupé dragon center dans la barre des taches : hop plus aucun scintillement  [:cerveau shay] .  
 
Quand je le relance : scintillement [:krokodeilos:5]  
 
Avez vous aussi ce bug ?
en cherchant sur le net j'ai trouvé cette page en parlant  : https://www.reddit.com/r/MSI_Gaming [...] lp_please/
celle la aussi, mais avec un enorme scintillement : https://www.reddit.com/r/AMDHelp/co [...] rx_5700xt/
 
matos concerné :
-MSI MPG Z390 Gaming Edge AC
-CG : MSI gtx 1070 Gaming X 8Go
-eizo foris F2421
 
update : la mise à jour présente sur la page de la cm 2.0.53.0 n'était pas listée par dragon lui meme :pt1cable: , je n'avais meme pas cherché vu que dragon ne trouvait rien....bref je l'ai installé et plus de bug graphique  :D
 
de plus cette version fait les maj automatiques désormais et on peut sélectionner lesquelles... plus qu'à espérer que tout roulera comme ca  [:petitebrunette1]


Message édité par yoyo778 le 03-07-2020 à 12:09:57

---------------
Feed : https://forum.hardware.fr/hfr/Achat [...] 0466_1.htm
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] Asus ROG Maximus XI Hero Z390Z390 - Choix pour une carte mère
Problème avec une GTX 1070 MSI gaming XProblème rétro-éclairage MSI Frozr L
ASUS Z170 Pro Gaming et PB Son 5.1 en sortie OptiqueMSI GTX 970 Armor OC ne tourne pas à la fréquence annoncée
Compatibilité Asus h170 Pro et i7-7700z370 MSI : EZ debug Led sur un Slot DDR
[Topic Unique] Vertical GPU 
Plus de sujets relatifs à : [Topique Unique] MSI Z390A-Pro à MEG Z390 Godlike


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR