Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1652 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  23  24  25  26  27  28
Page Suivante
Auteur Sujet :

SLIPatch et HyperSLI : Hack SLi tout chipsets.

n°9230631
BIERMAN
§¤§ 19 years of HFR sanity §¤§
Posté le 07-08-2014 à 13:27:33  profilanswer
 

Reprise du message précédent :
Pour te répondre : oui, le SLI est devenu en 2011, compatible sur tous les chipsets AM3+ 100% ;)


Message édité par BIERMAN le 07-08-2014 à 13:28:16

---------------
▬© Base CBR15 ▬© CABASSE ▬© CM AM3+ 100% &- ▬© o/c C2D&Q i7 matuer†
mood
Publicité
Posté le 07-08-2014 à 13:27:33  profilanswer
 

n°9230923
lagoula
Posté le 07-08-2014 à 17:52:21  profilanswer
 

il y 3 ans environs, j'utiliser le HYPER SLI sur une carte mère gigabyte crossfire chipset X38, virtualization technologie "enable" dans le bios, la derniere version du logiciel HYPER SLI , et c'étais très stable avec toute les performances d'un vrai SLI,  mes cartes vidéo étais deux gtx 260.
 
il suffisait de simplement installer le programme, rebooté, et plutard connecter le SLI.

n°9271530
Gamer78
WaterCooled
Posté le 17-09-2014 à 19:34:40  profilanswer
 

salut les gars  
 
je peux installer un sli de gtx 260 sur une Asus Maximus Formula grâce au patch ?


Message édité par Gamer78 le 17-09-2014 à 20:22:07
n°9271564
Gamer78
WaterCooled
Posté le 17-09-2014 à 20:22:14  profilanswer
 

personne ?

n°9271657
ridemetal
Vide
Posté le 17-09-2014 à 21:51:46  profilanswer
 

Oui.


---------------
SLI sur tout chipsets: http://forum.hardware.fr/hfr/Hardw [...] 7042_1.htm
n°9271739
Gamer78
WaterCooled
Posté le 17-09-2014 à 23:10:11  profilanswer
 

merci pour ta réponse  claire  et net :lol: mais tu peux développer  un peut stp  
 
merci

n°9271861
ridemetal
Vide
Posté le 18-09-2014 à 09:41:54  profilanswer
 

J'avais justement créé ce topic à l'époque pour ces cartes mères en x38/x48 qui étaient physiquement tout aussi capables que des cartes mères en x58 de faire du crossfire ou du sli.  
 
Ce qui était du bidouillage au début est devenu un jeu d'enfant avec le patch HyperSli.
 
Donc avec ta carte en x38 et ses deux ports pcie en x16, tu ne devrais avoir aucune difficulté à faire du sli.


---------------
SLI sur tout chipsets: http://forum.hardware.fr/hfr/Hardw [...] 7042_1.htm
n°9271942
Gamer78
WaterCooled
Posté le 18-09-2014 à 11:06:59  profilanswer
 

je te remercie  chère  amis
 
et félicitations  pour tout le super boulot que tu a faits  sur se topic

n°9272774
langeblan
Posté le 18-09-2014 à 23:03:31  profilanswer
 

quelqu'un a déjà essayé de mettre en sli 2 carte vidéo différentes ensemble ?
 
Pour ma part j'ai une gtx 770 et 580 et j'ai dédié phys X sur la 580.

n°9282413
Gamer78
WaterCooled
Posté le 27-09-2014 à 00:50:12  profilanswer
 

salut  
 
 
j'ai tout suivi a la lettre , mais dans le panneau de configuration nvidia le mode sli n'apparait pas  
 
voila ma config  
 
 
maximus formula flashé en rampage formula  
 
2x gtx 260 cors 216  
 
je ne comprend pas se qui cloche , help plz  
 
merci a vous

mood
Publicité
Posté le 27-09-2014 à 00:50:12  profilanswer
 

n°9282726
Gamer78
WaterCooled
Posté le 27-09-2014 à 13:47:20  profilanswer
 

et j'ai bien choisit hypersli au démarrage de windows

n°9282808
Gamer78
WaterCooled
Posté le 27-09-2014 à 15:02:07  profilanswer
 

je crois que j'ai trouver , jai un e6550 , sur le site de intel il est bien compatible avec la virtualisation , par contre j'ai télécharger l 'utilitaire d'identification du cpu , c'est écrit que la virtualisation : non
 
:(

n°9282894
Acyd59
Posté le 27-09-2014 à 16:25:27  profilanswer
 

ton processeur est bien compatible avec la virtualisation, mais je pense que tu dois l'activer dans le bios.


---------------
Gamertag : Acyd59
n°9282913
Gamer78
WaterCooled
Posté le 27-09-2014 à 16:46:11  profilanswer
 

oui c'est bon j'ai régler le souci , la virtualisation est bien activé , et j'ai démarrer sous windows 8.1 hypersli , pourtant je ne vois toujours pas d'option sli dans le panneau de contrôle nvidia ,j'ai pourtant les 2 carte branché et reconnu

 


Message édité par Gamer78 le 27-09-2014 à 17:06:40
n°9284988
aure47600
Posté le 29-09-2014 à 20:39:29  profilanswer
 

bonsoir tout le monde,  
 
Je vais rajouter de l'originalité parce que je vois que ça parle de plein de chipset mais pas du mien  :) . J'ai actuellement une asus z8na-d6 (une chose pas très connue je vous l'accorde), un ami va changer d'ordinateur d'ici un mois et il a la même puce graphique que moi à savoir une gtx 570 que je peux racheter si ça se tente. J'ai sur ma carte mère, serveur oblige, 2 pci express 8x cablé en 4x (la perte de perfs avec du 16x/4x ne me dérange pas) et un pci express 16x où est installé ma gtx 570. Sur un pci express 8x j'avais déjà connecté une 8600gts pour tester et cela fonctionnait.  
 
En gros ma question c'est est-ce que je peux tenter de faire un sli de gtx570 sur ce type de carte mère sachant que j'ai 2 pci express 16x (1 natif et 1 bricolé) en configuration 16x/4x?
 
Cordialement.


Message édité par aure47600 le 29-09-2014 à 20:40:32
n°9289908
raptor68
Pouet !
Posté le 04-10-2014 à 17:41:02  profilanswer
 

langeblan a écrit :

quelqu'un a déjà essayé de mettre en sli 2 carte vidéo différentes ensemble ?
 
Pour ma part j'ai une gtx 770 et 580 et j'ai dédié phys X sur la 580.


 
C'est possible avec "differentSLI" de l'auteur d'hyper SLI mais uniquement avec des GPU de même série, j'en avais parlé plus tot sur le topic (me demande pas à quelle page, je suis pas venu ici depuis plus d'un an)
 
 
détails:
il faut que ça reste dans la famille (GK110 avec 110 les GK 104 avec les 104 et ainsi de suite mais pas de 110 avec un 104 ou un 106)
 
Donc entre ton kepler et ton fermi, malheureusement, ils ne sont pas destiné à se rencontrer, l'amour a ses raisons ...
 
http://anatolymik.itzod.ru/DifferentSLI/
 
Viens ensuite la raison de ma présence, quelqu'un a t'il déjà essayé HyperSLI sur un chipset récent (H/Z 81/85/87/97) et des cartes sans lien direct (exemple x16@3.0 et x4@2.0)? en gros même question qu'au dessus
 
Je compte m'équiper et je ne sais pas si ça sera possible, j'utilise une 465 et je me disais que d'en poser une deuxième d'occase serait pas une mauvaise idée si j'ai pas le budget ou l'envie de migrer vers du maxwell

n°9366659
toto29620
Posté le 23-12-2014 à 16:47:34  profilanswer
 

Up !  
 
Pour infos, je n'ai pas les carte pour tester, peut-on utiliser hyper sli sur un chipset hm55 ? Sur le M17x R2 ( pc portable ) on peut faire fonctionner un sli de gtx260m/280m d'origine et 580m après bidouille mais impossible de faire un sli de 680/780m, un problème de signature de bios ou quelque chose du genre ...  
 
Quelqu'un à déjà testé ?

n°9367655
raptor68
Pouet !
Posté le 24-12-2014 à 16:49:54  profilanswer
 

je pense pas que le pilote modifié supporte les 680/780 mais je ne l'ai pas testé personnellement

n°9368944
toto29620
Posté le 26-12-2014 à 13:46:20  profilanswer
 

Visiblement ça ne va que jusqu'au 330.quelque chose , ça passe pour la 680m par contre la 780m est trop récente, dommage.

n°9461166
aure47600
Posté le 11-04-2015 à 12:45:23  profilanswer
 

bonjour à tous  :hello: ,
 
Bon après 7 mois de recherche, cela fonctionne sur ma asus z8na-d6  :love:  mais pas avec des gtx 570, je suis passé a quelque chose d'un peu plus costaud à savoir un sli de gtx590  :love: , le problème c'est l'alimentation d'un port pci-ex4 qui me semble limite pour la carte secondaire, pour l'instant j'ai juste tout branché et activé le sli. Plus qu'à voir s'il y a plus de perfs qu'avec une seule et overclocker un peu pour essayer d'améliorer les perfs sachant que j'ai une gtx590 tgt beast  :love: .
 
Dès que je retrouve mon pc, je ferais des test de stabilité pour l'alimentation du pci-ex4 dans un premier temps et puis je testerais in game pour voir l'apport du quad gpu en surround même si je sens qu'1.5go de vram va me limiter  :pfff:  
 
Même si c'est un peu HS vous connaissez un test de stabilité qui permet de tester les deux gpu de la gtx590 a 100%?  
 
Merci d'avance.

n°9465243
aure47600
Posté le 16-04-2015 à 21:30:24  profilanswer
 

bonjour Gabe_Newell,  
 
je pense que cela doit fonctionner pour toi, ta carte est limité au crossfire à cause de ton deuxième pci-ex 16 en 4x (mon hack sli est dans le même cas 16x-4x)  donc normalement ça doit marcher après il y a toujours un risque mais pour moi c'est jouable, la seule chose qui pourrait faire planter la deuxième carte c'est l'alimentation du deuxième port 16x mais une gtx970 ne consomme que 145w d'après nvidia donc ça doit passer suffit d'avoir deux connecteurs 6 pins ou 1 de 8 pins, j'ai ma gtx 570 qui a un tdp de 200w et quelques et elle tourne parfaitement en 4x.  
 
Donc en conclusion c'est jouable mais me frappe pas si ça marche pas :lol:


Message édité par aure47600 le 16-04-2015 à 21:31:08
n°9465427
aure47600
Posté le 17-04-2015 à 05:42:54  profilanswer
 

Pour les perfs 1x-4x je pense que tu auras une perte d'environ 10% selon le jeu, il y a eu un test avec un sli de gtx 570 et un crossfire de hd6950 à l'époque. Maiintenant a toi de voir si 10% de perte par rapport a un sli conventionnel est grave ou non, par contre, avis personnel mais bon: pourquoi ne pas attendre plus longtemp et te prendre une gtx 970 d'occasion plus tard? Elle est pas si limité que cela en jeux?  
Sinon, j'aime pas faire ça mais tu peux acheter ta gtx 970, tester le sli et si cela ne marche pas tu renvoie la carte graphique sous 14 jours maximum d'après la loi.  
 
Bonne chance à toi.

n°9466384
aure47600
Posté le 18-04-2015 à 13:37:12  profilanswer
 

Bonjour,
Aujourd'hui, pas de bonnes nouvelles malheureusement :cry: , le sli de gtx 590 n'est pas fonctionnel bien que reconnu par les pilotes nvidia.  
Je pense que c'est l'alimentation du deuxième port pci express ainsi que la consommation de la carte qui fait bugguer le sli :pfff:  .
Quand le jeu se lance j'ai des bandes noires qui clignotent partout et tout le temps et cela continue quand je joue donc c'est mort pour moi, si nvidia avait intégré sur cette carte un 3ème 8 pins cela aurait fonctionné mais cela n'est pas le cas donc tant pis. J'essayerai avec des gtx 570 la prochaine fois.

n°9466409
BIERMAN
§¤§ 19 years of HFR sanity §¤§
Posté le 18-04-2015 à 14:06:07  profilanswer
 

Il existe quantité d'aptateurs pour l'alimentation des cartes graphique (6 ou 8 broches) ...

 

Par exemple :

 


Message édité par BIERMAN le 18-04-2015 à 14:08:04

---------------
▬© Base CBR15 ▬© CABASSE ▬© CM AM3+ 100% &- ▬© o/c C2D&Q i7 matuer†
n°9466438
aure47600
Posté le 18-04-2015 à 14:51:32  profilanswer
 

Le problème n'est pas là, j'en utilise déjà c'est plutôt que normalement ça ne peut débiter que 150 w par 8 pins la gtx 590 en a deux donc cela fait 300w par ces câbles + 75 par un pci express x16 or le tdp de la carte est a 375 w donc la carte doit consommer pratiquement autant or le fait d'utiliser un pci express x4 doit me limité surement au niveau de l'alimentation,  
 
 Après j'ai quand même cherché a bidouillé pour voir si quelque chose était faisable, j'ai réussi a lancé mes jeux même si j'ai une perte de performance principalement ceux orienté amd (très étrange :lol: ) et pas de hausse réelle sur d'autres jeux après c'est peut être liée à ma config, cpu limited ?mais tout fonctionne sans trop bugguer, par contre normalement un sli conventionnelle devrait mettre les deux cartes aux mêmes fréquences? parce que dans msi afterburner j'ai une carte a 607mhz et l'autre 700.

n°9466441
BIERMAN
§¤§ 19 years of HFR sanity §¤§
Posté le 18-04-2015 à 14:57:06  profilanswer
 

Ah oui :(


---------------
▬© Base CBR15 ▬© CABASSE ▬© CM AM3+ 100% &- ▬© o/c C2D&Q i7 matuer†
n°9466467
Triple-Nax
Demi-Core Atom + HT
Posté le 18-04-2015 à 15:39:00  profilanswer
 

Wouah la classe un SLI de GTX590 (dommage la limitation 1.5Go) !!! Bon après il faut voir que le gain au delà du deuxième GPU est souvent décevant ... même si cela dépend du jeu.
 
Sinon essaie avec un driver pas trop récent (je sais que c'est dommage mais bon). C'est vraiment utilisé le port pci express pour l'alimentation ? La carte ne peut pas pomper un peu plus sur les 8 pins si nécessaire et si l’alimentation en est capable ?


---------------
X99 Broadwell-E Addicts/Collectionneur de Rampage V Edition 10
n°9466492
aure47600
Posté le 18-04-2015 à 16:05:36  profilanswer
 

Je vais essayer l'idée du drivers, je n'y ai pas pensé mais cela me faire peur pour le surround car les pilotes pour cette option sont vraiment horrible.
 
Après pour l'alimentation je ne sais pas si la puissance manquante du port peut être comblé par la puissance des 8 pins, je pense que oui dans le sens ou des gtx 590 ocexistent et que certain fabricant ont augmenté les tensions et donc la conso.  
 
Ensuite vient la config en elle même (bi xeon e5540, 16 go et asus z8nad6) je pense que mes processeurs doivent me limiter, j'avais prévu de les changer donc cela me dérange pas trop si c'est bien cela.  
 
Si il y a d'autres solutions je suis preneur.


Message édité par aure47600 le 18-04-2015 à 16:06:13
n°9467093
aure47600
Posté le 19-04-2015 à 12:54:03  profilanswer
 

bonjour à tous,
 
Bon alors la méthode des pilotes m'a quand même fait avancer, j'ai réinstallé un ancien pilote qui marchait mal en surround puis j'ai mis le tout dernier pilote mais le hack sli planté avec donc j'ai remis le même pilote qu'au tout début.
 
Résultat nfs shift 2 fonctionne beaucoup mieux qu'avant, j'ai testé le nurburgring avec 15 adversaires et bien c'est beaucoup plus fluide même si pas forcément à 60 fps mais les fps sont plus stables, sous crysis aussi c'est mieux je n'ai plus de bug graphique comme avant telle qu'une fumé très bizarre, par contre sous dirt rien a faire :80fps de moyenne et 35.5fps mini or ce n'est pas du tout stable au niveau des fps du coup c'est pas possible de jouer à ce jeu.
 
Par contre mon pilote à deux défauts:
1) pour activer le surround je dois d'abord cliqué sur "photo 3d vision" or comme je n'ai pas de 3d il me met qu'il me redirige sur le panneau Nvidia et l'option surround apparait :??:  
 
2) étant donné qu'avec mes deux gtx 590 j'ai une gtx 570 pour les écrans secondaires, j'aimerais dédier physx à cette carte or je n'ai pas d'option physx et ce depuis le début or quand j'ai installé les 3 drivers Nvidia j'ai à chaque fois coché la case physx mais rien à faire :cry: ..
 
Surtout que l'on me dise pas que les pilotes d'Nvidia sont un avantage face à Amd parce que j'ai vu un crossfire de hd6950 réglées en eyefinity et ça na rien a voir c'est beaucoup plus simple et plus stable. :ouch:

n°9703278
popeye62
Posté le 06-01-2016 à 16:35:37  profilanswer
 

Bonjour,
 
impossible de trouver un lien pour télécharger hypersli ,a chaque fois les liens sont invalides ,donc si quelqu'un peu me fournir un lien valide cela serait sympa ;)
 
popeye62

n°9703321
Roms_26
Posté le 06-01-2016 à 16:58:51  profilanswer
 

Part sur differentsli auto 1.31 sur git hub (os en 64b)

n°9703340
popeye62
Posté le 06-01-2016 à 17:09:00  profilanswer
 

Roms_26 a écrit :

Part sur differentsli auto 1.31 sur git hub (os en 64b)


 
 
Bonjour et merci , j'ai téléchargé se que tu m'as proposé et maintenant pour l'installation si tu pouvais m'aiguiller ;)
 
popeye62

n°10056114
marijuo
Posté le 28-01-2017 à 22:50:41  profilanswer
 

Bonjour tout le monde,
 
Je remonte ce topic car j'ai eu l’opportunité d'acheter une GTX 770 4Go pour remplacer celle que j'avais qui etait une version 2Go.
J'ai donc ma 770GTX 2Go encore sous la main et je voulais savoir si avec les derniers pilotes nvidia (enfin, les avants derniers 376.33) je pouvais activer le SLi en passant par ce fameux logiciel "HyperSLi" ?
J'ai l'impression qu'il n'est plus trop mis à jour depuis quelques temps....
 
Et si c'est possible, est-ce qu-il faut impérativement un bridge SLi ou pas ?
Ou est-ce-que c'est tout de même conseillé pour les performances ? :sweat:  
 
 
Merci d'avance  :hello:


---------------
Fractal Meshify C / Asrock Z370 Gaming K6 / Intel Core i5 8500 / G.Skill Trident Z RGB 3200 c16/ GeForce RTX 3080 FTW3/ Creative SB Z / Corsair RM750i / Samsung 840 Pro 128Go + 860 Evo 1To M.2 /Barracuda 3To
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  23  24  25  26  27  28
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
GA-X58-Extreme - paramétrage BIOSquel ventirad pour intel quad
Intel i7 avec quelle CMIncompatibilité SLI (8800 GTX) sur (ASUS P6T) ?
[Config] une deuxieme 8800GTS 320 en SLI ou une 5850CG non reconnue sur CM Zotac x58
[Topic Unique] Processeurs AMD Bulldozer FX-8100/6100/4100 (32nm)Phenom II x4 940 vs Intel Core 2 Quad Q9400
Gigabyte p55 ud3 
Plus de sujets relatifs à : SLIPatch et HyperSLI : Hack SLi tout chipsets.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR