Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2669 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème de E-sata sur P6t Deluxe

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de E-sata sur P6t Deluxe

n°7066040
goldorak26​00+
Posté le 08-08-2009 à 17:48:58  profilanswer
 

Bonjour à tous,
 
Je possède une carte mère ASUS P6T DELUXE, et je rencontre des problèmes avec le port E-sata.
Lorsque je branche mon disque dur externe,il n'est pas reconnu dans windows.
J'ai windows XP PRO avec toutes les dernieres mises à jours.
Pourtant j'ai installé la dernière version du bios disponible sur le site de ASUS (1606), ainsi que les derniers drivers du controler Marvell 61xx.
 
Merci

mood
Publicité
Posté le 08-08-2009 à 17:48:58  profilanswer
 

n°7066043
madpo
lève toi et marche
Posté le 08-08-2009 à 17:51:22  profilanswer
 

salut
 
tu as regarder dans le bios pour voir si il etait activer ?


---------------
"La perfection ne consiste pas à faire des choses extraordinaires, mais à faire des choses ordinaires de façon extraordinaire,"BDD cartes MINI ITX
n°7066049
laxou
bof bof ...
Posté le 08-08-2009 à 17:56:48  profilanswer
 

t'as branché une alim sur le disque ? ca le e-sata N'ALIMENTE PAS le disque dur ! ce n'est qu'une connexion pour les données.


---------------
Keep cool, have fun. Always.
n°7066063
goldorak26​00+
Posté le 08-08-2009 à 18:04:36  profilanswer
 

Alors oui j'ai branché une alim sur le disque, et dans le bios il n'y a pas d'option d'activation/désactivation du mode ESATA

n°7066067
laxou
bof bof ...
Posté le 08-08-2009 à 18:05:56  profilanswer
 

il est formaté ton disque ?


---------------
Keep cool, have fun. Always.
n°7066071
zonka
x58 forever!
Posté le 08-08-2009 à 18:07:59  profilanswer
 

Tu as bien sur branché ton port E-Sata en façade sur un des 2 controleurs SATA de la carte? :)
 
Si c'est le cas, ce controleur doit etre en AHCI pour reconnaitre le "hot plugging". et CA, tu as forcément comme option dans le BIOS.
 
Idéalement, on met tous les disques sur le controle ICH Intel en mode AHCI, et les periph optiques sur l'autre controleur (Jmicron?) en mode non-AHCI (les optiques n'aiment souvent pas l'AHCI, certains comme chez moi refusant même de booter sur un CD...)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°7066132
Turrican08
Gamer
Posté le 08-08-2009 à 18:50:23  profilanswer
 

zonka a écrit :


 
Idéalement, on met tous les disques sur le controle ICH Intel en mode AHCI, et les periph optiques sur l'autre controleur (Jmicron?) en mode non-AHCI (les optiques n'aiment souvent pas l'AHCI, certains comme chez moi refusant même de booter sur un CD...)


 
C'est pas sur !
Mes deux graveurs son branchés en mode AHCI et il fonctionne tres bien , de plus ils ont plus de 4 ans ( firmware a jour ) .
Pour les lecteurs optique je pense que ce probléme est résolue ds la majorité des cas .  
Apres , c'est du cas par cas.


Message édité par Turrican08 le 08-08-2009 à 18:51:01

---------------
Le tennis et le ping-pong, c'est pareil. Sauf qu'au tennis, les joueurs sont debout sur la table.
n°7066311
abrigo
Posté le 08-08-2009 à 21:40:01  profilanswer
 

zonka a écrit :

Tu as bien sur branché ton port E-Sata en façade sur un des 2 controleurs SATA de la carte? :)
 
Si c'est le cas, ce controleur doit etre en AHCI pour reconnaitre le "hot plugging". et CA, tu as forcément comme option dans le BIOS.


 
J'ai le même problème que Goldorak2600+, la même carte mère. Mon bios est à jour et j'ai télécharger et installer le dernier pilote du contrôleur Marvell:
 
La carte P6T Deluxe possède un port ESata à l'arrière et celui-ci est géré par un contrôleur Marvell. Il n'y a aucune option dans le BIOS pour activer le AHCI de ce contrôleur et si on utilise les ports sata internes (avec un braquette dans les fentes d'expansion) avec le controleur Intel en mode AHCI, on ne peut plus faire de RAID (je crois).  
 
Je cherche encore une solution. J'ai lu dans un forum qu'une personne avait choisi d'installer une carte PCI avec un port esata qui fait le AHCI et de désactiver tout simplement le contrôleur Marvell. Dans mon cas, les fentes PCI sont déjà occupées et je fais du RAID!!!  : /
 
Merci pour l'aide!

n°7066338
zonka
x58 forever!
Posté le 08-08-2009 à 22:03:28  profilanswer
 

Hé hé il faut croire qu'avec ma "mauvaise" Gigabyte j'ai plus d'options que sur une ASUUUUUUS (comme tout le monde ne jure que par la P6T ^^).  
 
Bon courage dans ce cas.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°7066391
olioops
Posté le 08-08-2009 à 22:56:53  profilanswer
 

allume ton disque E-sata , va dans gestion de périphérique , clic gauche sur n'importe quel périf , puis clic droit et choisi l'option " rechercher les modifications sur le matériel "
 
ensuite va dans gestion des disques et regarde si le disque est apparu , force son activation si necessaire ( clic droit dans la colone de gauche ) et fais ( ou refait) une partition de base saine .Avec un peu de chance ton disque sera reconnu à chaque démarrage , avec moins de chance tu devras aller à chaque fois dans gestion de périf pour activer la détection ...
 
sinon attendre que les fabriquant se bougent le cul pour faire des système compatible à 100% , surtout avec ce foutu E-sata  :sarcastic:


Message édité par olioops le 08-08-2009 à 22:57:33

---------------
Autant pour moi...
mood
Publicité
Posté le 08-08-2009 à 22:56:53  profilanswer
 

n°7067199
goldorak26​00+
Posté le 09-08-2009 à 18:44:05  profilanswer
 

Je pense qu'il va falloir attendre que ASUS officialise sa dernière version du bios (et non la version beta), laquelle integrera le fonctionnement du E-sata.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème de E-sata sur P6t Deluxe

 

Sujets relatifs
Problème de démarrage pc suite à un nettoyageproblème avec MSI P45 Diamond
Problème Disque Dur ExterneProblème avec carte graphique X800 Pro Vivo AGP
Probleme avec graveur ATAPI incompatible.E6600, Patriot PC2-8500 1066 MHz (5-5-5-15) et Asus P5N32-E SLI PLUS
Problème : Périphériques d'interface utilisateurProbleme 8800GT
probleme de son[HELP] probleme de demarrage
Plus de sujets relatifs à : Problème de E-sata sur P6t Deluxe


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR