Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1890 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  problème avec MSI P45 Diamond

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème avec MSI P45 Diamond

n°7065649
bugz57
Posté le 08-08-2009 à 12:55:01  profilanswer
 

Bonjour,  
 
Je viens de monter un nouveau pc pour le jeu... bien content d'avoir du nouveau matos... Mais bon ca fait une semaine que je me tire les cheveux, j'arrive pas à faire fonctionner le bordel !  
 
Voila ma config :  
 
MSI P45 Diamond  
Intel Core 2 Quad Q9650 3.0Ghz
2 x 2 Go DDR3 Kingston
Alim Antec 750W
MSI Radeon HD4890
Seagate 750G Sata
 
 
Je décide d'installer win7, jusque la tout ce passe bien je télécharge et installe les derniers drivers catalyst je redémarre et boum écran bleu problème hardware avec ati. Bon certes je me dis normal c'est le prix a payer quand on installe un Beta. Je vais récupérer la dernière win7 RC et recommence la manip (oui j'étais entêté à ne pas installer vista à l'époque), même dénouement.
 
Du coup je prends sur moi, je dois avoir un problème de compatibilité seven, je cherche pas plus loin, j'installe vista, pilote de la carte mère, pilote Catalyst. Je redémarre, Blue screen of the dead !  
 
Je me dis que le matos est récent peut-être oublié de faire la très utile mise à jour vista de 2h30, je la fait je redémarre et la niquel  !! Ma carte graphique est reconnu.  
Je suis content, mon système marche à la perfection, c'est rapide, enfin un bon pc à la maison. J'installe Tomb raider fournit avec la carte, le jeu tourne niquel. J'éteins le pc, je vais me couché.
 
Le lendemain, content de enfin profiter de ma nouvelle bécane, j'allume : "blue screen ! "
 
La je comprend plus rien je check tout le matos, teste ma ram, formate le disque, réinstalle vista, fait les mis à jour installe les drivers, redémarre écran bleu.......... ARRRRggghghht ! m'enerve (vait faire une pause meurtre d'innocent dans GTA4), vait me coucher...
 
Le lendemain, (...encore) je rinstalle vista et met les drivers de la MB et me rend compte de quelque chose de nouveau, mon slot PCI-E ou j'ai branché ma CG n'est pas reconnu dans le gestionnaire des tâches... visiblement ne s'installe pas...
 
Je crains qu'il soit grillé,... mais dans ce cas comment est-ce possible que j'ai quand même une image avant de d'installer les pilotes de ma CG ? et je comprends encore moins comment si c'est le cas le pc a pu tourner correctement pendant une journée...
 
Bref je tente un clear CMOS, pas de changement...  
 
J'ai branché la CG sur mon deuxième port PCI-E, la j'arrive à tout installer, mais bizarrement j'ai des freeze du sytème au bout d'une minute ou deux
 
Je sais plus quoi faire, renvoyé au SAV...  
 
Je voulais flashé le bios, mais je préfère vous demandez votre avis, parce que j'avoue que le problème me dépasse un peu... j'ai pas envi de flinguer tout mon nouveau matos.
 
 

mood
Publicité
Posté le 08-08-2009 à 12:55:01  profilanswer
 

n°7066106
bugz57
Posté le 08-08-2009 à 18:30:31  profilanswer
 

Y a vraiment personne qui a eu un problème similaire ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  problème avec MSI P45 Diamond

 

Sujets relatifs
Problème Disque Dur ExterneProblème avec carte graphique X800 Pro Vivo AGP
Probleme avec graveur ATAPI incompatible.Problème : Périphériques d'interface utilisateur
Probleme 8800GTprobleme de son
[HELP] probleme de demarrageProbleme carte mere Asus P5QL-E Pas de Bip .
Problème écran noir aprés avoir placer ma carte graphique 
Plus de sujets relatifs à : problème avec MSI P45 Diamond


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR